Subject: Re: [MEXT] IPsec for MIPv6

From: "Peny Yang" <[email-masked]>
Date: Fri, 21 Nov 2008 22:18:00 +0800

Alper:

Maybe it's not simply pushback. :-p
Basically, I don't think IPsec is the best for MIPv6. However, do we
really need to adopt a different security solution for MIPv6 instead
of making IKev2/IPsec more efficient?

In this sense, we need to achieve the consensus on the issues of
IKEv2/IPsec for MIPv6 and pros/cons of new solution. Then, we can
proceed to make a decision on the question above.

BRG
Peny

On Fri, Nov 21, 2008 at 10:03 PM, Alper Yegin <[email-masked]> wrote:
> I was really puzzled about the pushback on Charlie's presentation.
>
>
>
> Comments supporting sufficiency of IPsec for MIP6 seemed to ignore the facts
> that:
>
> -          RFC 4285 existed
>
> -          SDOs adopted it
>
> -          Vendors implemented it
>
>
>
> How can anyone say IPsec is the best solution for MIP6 security and industry
> does not need anything else…
>
>
>
> Alper
>
>
>
>
>
>
>
>
>
> _______________________________________________
> MEXT mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mext
>
>
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: "Alper Yegin" <[email-masked]>
Date: Fri, 21 Nov 2008 17:10:04 +0200

Hi Peny,

See, this is my confusion. Your email would make sense to me if it were sent
in pre-RFC4285 era (3+ years ago). Yesterday's discussion felt like
travelling back in time to me :)

Alper

> -----Original Message-----
> From: Peny Yang [mailto:[email-masked]]
> Sent: Friday, November 21, 2008 4:18 PM
> To: Alper Yegin
> Cc: [email-masked]
> Subject: Re: [MEXT] IPsec for MIPv6
> 
> Alper:
> 
> > does not need anything else.
> >
> >
> >
> > Alper
> >
> >
> >
> >
> >
> >
> >
> >
> >