Subject: [MEXT] Home-Agent-Switch-Message and Binding-Revocation-Indication-Message

From: <[email-masked]>
Date: Tue, 23 Dec 2008 14:47:54 +0100

Is there a difference to a mobile node receiving
an RFC 5142 specified

    Home Agent Switch Message
    # of addresses = 0

and receiving a draft-ietf-mext-binding-revocation specified

    Binding Revocation Indication Message

The packets are different and the responses 
will be different, but isn't it true the net result
in both cases is the same: the home agent will no
longer support the mobile node so the mobile node
is left alone in the world?

Christian
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: "Vijay Devarapalli" <[email-masked]>
Date: Tue, 23 Dec 2008 18:01:46 -0500

Hi, 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Tuesday, December 23, 2008 5:48 AM
> To: [email-masked]
> Subject: [MEXT] Home-Agent-Switch-Message 
> andBinding-Revocation-Indication-Message
> 
> Is there a difference to a mobile node receiving an RFC 5142 specified
> 
> The packets are different and the responses will be 
> different, but isn't it true the net result in both cases is 
> the same: the home agent will no longer support the mobile 
> node so the mobile node is left alone in the world?

Yes, there is no difference.

Vijay