Subject: [MEXT] Bulk Binding Refresh or Deregistration after Separate Binding Registration in MCoA

From: "Desire Oulai" <[email-masked]>
Date: Wed, 17 Dec 2008 17:50:13 -0500

Hi ryuji,

  As you mentionned in another thread, bulk registration could face
security problems. However, is it possible for a MN to do separate
binding registration then do bulk binding refresh or bulk
deregistration? 

BR 

Desire
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: Ryuji Wakikawa <[email-masked]>
Date: Thu, 18 Dec 2008 15:37:03 +0900

Hello Desire,

On 2008/12/18, at 7:50, Desire Oulai wrote:

> security problems.

right. HA cannot verify the reachability of all CoAs.

> However, is it possible for a MN to do separate

Yes, MN can switch to bulk registration after the separate registration.

regards,
ryuji

---

From: Benjamin Lim <[email-masked]>
Date: Thu, 18 Dec 2008 14:51:53 +0800

Hi Ryuji,

> Yes, MN can switch to bulk registration after the separate registration.
[Ben] So does the HA accept this bulk registration BU from the MN based
on the fact that MN has previously done separate binding registration?
Or does it do some form of CoA verification?

Regards,
Benjamin Lim

---

From: "Desire Oulai" <[email-masked]>
Date: Thu, 18 Dec 2008 04:46:43 -0500

Hi Benjamin,

 If initial bindings are done by separate registration, we can assume
that CoA verification is done as each BU as the corresponding CoA as
source address. Therefore, the MN can perform bulk re-registration or
deregistration. Ruyji, should we have some text related to this in the
draft?

BR

Desire

> -----Original Message-----
> From: Benjamin Lim [mailto:[email-masked]] 
> Sent: December 18, 2008 1:52 AM
> To: Ryuji Wakikawa
> Cc: Desire Oulai; [email-masked]
> Subject: Re: [MEXT] Bulk Binding Refresh or Deregistration 
> after Separate Binding Registration in MCoA
> 
> Hi Ryuji,
> 
> Ryuji Wakikawa wrote:
> >> However, is it possible for a MN to do separate binding 
> registration 
> >> then do bulk binding refresh or bulk deregistration?
> > 
> [Ben] So does the HA accept this bulk registration BU from 
> the MN based on the fact that MN has previously done separate 
> binding registration?

---

From: Ryuji Wakikawa <[email-masked]>
Date: Fri, 19 Dec 2008 18:08:53 +0900

Hi Benjamin,

At Thu, 18 Dec 2008 14:51:53 +0800,
> Or does it do some form of CoA verification?

We don't provide any CoA verification for bulk registration.
But you can use separate binding registration before starting bulk
registration.

regards,
ryuji

---

From: Ryuji Wakikawa <[email-masked]>
Date: Fri, 19 Dec 2008 18:31:56 +0900

Hi Desire,

I can add some texts in the Security Consideration Section.

ryuji