Subject: [Moq] Fwd: New Version Notification for draft-gruessing-moq-requirements-01.txt

From: James <[email-masked]>
Date: Mon, 7 Mar 2022 22:28:16 +0100

Folks,
Thanks to the hard work of my co-author Spencer, and contributions from quite a few other people (thank you all) we've now published the next version of our draft. Most notably we've spent a good amount of effort clearing up the use cases, refining the language to be clearer, applicability to QUIC, etc.

We'll be presenting this at the BoF meet at IETF 113, and your feedback, as always is welcome.

James (on behalf of Spencer as well)

> Begin forwarded message:
> 
> From: [email-masked]
> Subject: New Version Notification for draft-gruessing-moq-requirements-01.txt
> Date: 7 March 2022 at 05:19:18 CET
> To: "James Gruessing" <[email-masked]>, "Spencer Dawkins" <[email-masked]>
> 
> 
> A new version of I-D, draft-gruessing-moq-requirements-01.txt
> has been successfully submitted by Spencer Dawkins and posted to the
> IETF repository.
> 
> Name:		draft-gruessing-moq-requirements
> Revision:	01
> Title:		Media Over QUIC - Use Cases and Considerations for Media Transport Protocol Design
> Document date:	2022-03-07
> Group:		Individual Submission
> Pages:		23
> URL:            https://www.ietf.org/archive/id/draft-gruessing-moq-requirements-01.txt
> Status:         https://datatracker.ietf.org/doc/draft-gruessing-moq-requirements/
> Html:           https://www.ietf.org/archive/id/draft-gruessing-moq-requirements-01.html
> Htmlized:       https://datatracker.ietf.org/doc/html/draft-gruessing-moq-requirements
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-gruessing-moq-requirements-01
> 
> Abstract:
>   This document describes use cases that have been discussed in the
>   IETF community under the banner of "Media Over QUIC", provides
>   analysis about those use cases, recommends a subset of use cases that
>   cover live media ingest, syndication, and streaming for further
>   exploration, and describes considerations that should guide the
>   design of protocols to satisfy these use cases.
> 
> 
> 
> 
> The IETF Secretariat
> 
>

---

From: Justin Uberti <[email-masked]>
Date: Tue, 22 Mar 2022 23:28:13 -0700

This is a great summary of the space, and it organizes the use cases in an
easily understandable ontology. Looking forward to the presentation today.

On Mon, Mar 7, 2022 at 1:31 PM James <[email-masked]> wrote:

> Folks,
> Thanks to the hard work of my co-author Spencer, and contributions from
> quite a few other people (thank you all) we've now published the next
> version of our draft. Most notably we've spent a good amount of effort
> clearing up the use cases, refining the language to be clearer,
> applicability to QUIC, etc.
>
> *From: [email-masked]
> *Subject: **New Version Notification for
> draft-gruessing-moq-requirements-01.txt*
> *Date: *7 March 2022 at 05:19:18 CET
> *To: *"James Gruessing" <[email-masked]>, "Spencer Dawkins" <
> [email-masked]>
>
>
> URL:
> https://www.ietf.org/archive/id/draft-gruessing-moq-requirements-01.txt
> Status:
> https://datatracker.ietf.org/doc/draft-gruessing-moq-requirements/
> Html:
> https://www.ietf.org/archive/id/draft-gruessing-moq-requirements-01.html
> Htmlized:
> https://datatracker.ietf.org/doc/html/draft-gruessing-moq-requirements
> Diff:
> https://www.ietf.org/rfcdiff?url2=draft-gruessing-moq-requirements-01
>
> Abstract:
> --
> Moq mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/moq
>