Subject: [MORG] Friends of IMAP dinner on Thursday evening (today)

From: Alexey Melnikov <[email-masked]>
Date: Thu, 26 Mar 2009 10:29:42 -0700

Folks,
Sorry for the late suggestion, but there is a proposal to hold Friends 
of IMAP dinner tonight, after the IAB plenary (7:30pm at the Hilton lobby).

Please let Chris, Lisa or myself know if you are likely to attend.

---

From: Barry Leiba <[email-masked]>
Date: Thu, 26 Mar 2009 13:32:54 -0400

> Sorry for the late suggestion, but there is a proposal to hold Friends of
> IMAP dinner tonight, after the IAB plenary (7:30pm at the Hilton lobby).

How 'bout a FOI lunch today, instead?

Otherwise, my regrets: I have dinner plans.

Barry

---

From: Alexey Melnikov <[email-masked]>
Date: Thu, 26 Mar 2009 10:33:49 -0700

>Otherwise, my regrets: I have dinner plans.
I have EAI lunch today, sorry.

---

From: Randall Gellens <[email-masked]>
Date: Thu, 26 Mar 2009 10:50:15 -0700

I'm free for both lunch and dinner today -- I'm unpopular this week :-)
-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Twas brillig when the slithy toves
Did gyre and gimbel in the wabe.
All mimsy were the borogroves
And the mome rath outgabe.
                   --Lewis Carroll

---

From: <[email-masked]>
Date: Thu, 26 Mar 2009 18:58:20 +0100

Hi Alexey,

I am free for both lunch and dinner - I am just an unpopular as Randall, mayb even less ;-)
So, +1.