Subject: [MORG] WGLC

From: Randall Gellens <[email-masked]>
Date: Tue, 10 Nov 2009 00:57:34 -0800

This is a working group last call for draft-ietf-morg-sortdisplay-01.txt.

Please read this draft (it's short) and send a response to the list 
either saying the draft is OK to proceed, or with comments or 
suggestions.

>  Responses are due by Tuesday, December 1.
>
>  	Title           : Display-based Address Sorting for the IMAP4 
> SORT Extension
>  	Author(s)       : D. Karp
>  	Filename        : draft-ietf-morg-sortdisplay-01.txt
>  	Pages           : 6
>  	Date            : 2009-09-29
>
>  This document describes an IMAP protocol extension enabling server-
>  side message sorting based on the commonly-displayed portion of the
>  From and To header fields.
>
>  A URL for this Internet-Draft is:
>  http://www.ietf.org/internet-drafts/draft-ietf-morg-sortdisplay-01.txt

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
(If you can't hear me, it's because I'm in parentheses)

---

From: Barry Leiba <[email-masked]>
Date: Wed, 11 Nov 2009 03:10:14 -0500

> Please read this draft (it's short) and send a response to the list either
> saying the draft is OK to proceed, or with comments or suggestions.

Presuming that you mean -02, not -01...
With Chris's suggestions, this is OK to proceed.

Barry