Subject: [Mpls-review] Expertise for MPLS Reviewers

From: Ross Callon <[email-masked]>
Date: Fri, 1 Jun 2012 10:43:53 -0400

MPLS reviewers;

In order to facilitate assignment of reviews to reviewers, we would like some indication regarding what topics each of you are comfortable reviewing. It seems too complex to interpret a rambling paragraph from each of you describing in general terms what you know. Instead, it will be much easier for us to administer if we have a list of general technical categories, and a list from each of you regarding which technical categories you are familiar with.

With this in mind, please let us know which of the technical categories listed below are ones for which you feel comfortable reviewing documents. If we have left something out, then feel free to add a category or two if need be.

Thanks, Ross

-----------------------------------------------------------------------
Technical Categories

    LDP
    mLDP
    RSVP-TE
    P2MP RSVP-TE
    MPLS-TP
    Protection Mechanisms for:
        LDP
        mLDP
        RSVP-TE
        P2MP RSVP-TE
        MPLS-TP
    LSP Ping
    BFD and other Fault OAM
    Performance OAM
    Security
    MIBs

Other Categories

    Document quality and organization
    Terminology
    Protocol completeness

---

From: Kamran Raza <[email-masked]>
Date: Fri, 01 Jun 2012 11:39:02 -0400

I can review LDP/mLDP and their protection mechanisms.

Thx.

On 12-06-01 10:43 AM, "Ross Callon" <[email-masked]> wrote:

> MPLS reviewers;
>  
> In order to facilitate assignment of reviews to reviewers, we would like some
> indication regarding what topics each of you are comfortable reviewing. It
> seems too complex to interpret a rambling paragraph from each of you
> describing in general terms what you know. Instead, it will be much easier for
> us to administer if we have a list of general technical categories, and a list
> from each of you regarding which technical categories you are familiar with.
>  
> With this in mind, please let us know which of the technical categories listed
> below are ones for which you feel comfortable reviewing documents. If we have
> left something out, then feel free to add a category or two if need be.
>  
> Thanks, Ross
>  
> _______________________________________________
> Mpls-review mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-review

-- 
Syed Kamran Raza
Technical Leader, SPRSG IOS-XR Routing (MPLS)
Cisco Systems, Inc.,
Kanata, ON, K2K 3E8, Canada
Ph: +1 (613) 254-4520
http://www.cisco.com

---

From: Sriganesh Kini <[email-masked]>
Date: Mon, 4 Jun 2012 13:29:48 -0400

I can review LDP/mLDP and RSVP-TE, P2MP RSVP-TE and their protection mechanisms.

I can also review the doc quality, organization, terminology and protocol completeness.

- Sri
________________________________
From: [email-masked] [[email-masked]] On Behalf Of Ross Callon [[email-masked]]
Sent: Friday, June 01, 2012 7:43 AM
To: [email-masked]
Cc: George Swallow; Ross Callon; VIGOUREUX, MARTIN (MARTIN); Loa Andersson
Subject: [Mpls-review] Expertise for MPLS Reviewers

MPLS reviewers;

Thanks, Ross

    LDP
    mLDP
    RSVP-TE
    P2MP RSVP-TE
    MPLS-TP

Other Categories

---

From: Yaacov Weingarten <[email-masked]>
Date: Mon, 4 Jun 2012 22:41:30 +0300

Ross, hi

I am willing to review documents connected with MPLS-TP, Protection for
MPLS-TP, Any OAM.

Hope this helps,
yaacov

On Fri, Jun 1, 2012 at 5:43 PM, Ross Callon <[email-masked]> wrote:

> MPLS reviewers;****
>
> ** **
>
> In order to facilitate assignment of reviews to reviewers, we would like
> some indication regarding what topics each of you are comfortable
> reviewing. It seems too complex to interpret a rambling paragraph from each
> of you describing in general terms what you know. Instead, it will be much
> easier for us to administer if we have a list of general technical
> categories, and a list from each of you regarding which technical
> categories you are familiar with. ****
>
> ** **
>
> With this in mind, please let us know which of the technical categories
> listed below are ones for which you feel comfortable reviewing documents.
> If we have left something out, then feel free to add a category or two if
> need be. ****
>
> ** **
>
> Thanks, Ross****
>
> ** **
>
> -----------------------------------------------------------------------***
> *
>
> Technical Categories
>
>     LDP
>     mLDP
>     RSVP-TE
>     P2MP RSVP-TE
>     MPLS-TP
> ****
> ** **