Subject: Re: [mpls-tp] Addressing (my personal favorite topic)

From: Ben Niven-Jenkins <[email-masked]>
Date: Tue, 03 Feb 2009 01:58:36 +0000

Eric,

I think the correct place is the appropriate requirements draft.

Addressing for management in your NM requirements
Addressing for OAM/PM in the OAM requirements
Any generic addressing requirements in the overall requirements draft.

Ben

On 27/01/2009 19:55, "Eric Gray" <[email-masked]> wrote:

> On several occasions, the issue of required and default addressing has
> been raised.
>  
> In the latest round of design team meetings, several people pointed out
> that a management
> channel (as a practical consideration, at least) require addresses.
>  
> One thing I anticipate as a comment is what addressing scheme is the
> default.  I expect
> that we all know that the answer to that question is IP addressing, but
> I do not feel that
> the NM requirements draft is the appropriate place to make such a
> statement - except as
> a potential qualification of multiple choices offered in some other
> document.
>  
> The question is: what document is the natural home for a statement on
> addressing, both
> required and default?
>  
> I looked in the MPLS-TP requirements draft, and did not find it there.
> Where else might it
> be found?  Given the number of times this issue has been raised, I am
> sure it should be
> somewhere.
> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp

_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: Loa Andersson <[email-masked]>
Date: Tue, 03 Feb 2009 10:41:38 +0100

Ben,

yes - but in combination with that we capture in the mpls-tp
framework, that this is how it is done.

/Loa

-- 

Loa Andersson

Sr Strategy and Standards Manager
Ericsson ///                          phone:  +46 8 632 77 14

                                       email:  [email-masked]
                                               [email-masked]
                                               [email-masked]

---

From: "Eric Gray" <[email-masked]>
Date: Tue, 3 Feb 2009 05:52:20 -0600

Ben,

	Deborah answered my question earlier.  I don't disagree that
each
requirements document should define at least the objects likely to need
addressing, but I think that they should only describe/define a default
format - other than the one Deborah pointed out - where it's clear that
an exception may apply.

	I don't think that is the case for management addressing, hence
I
had asked where it would be defined, generally.  Since it is defined in
the MPLS-TP Framework document, I can simply reference that document...

--
Eric

-----Original Message-----
From: Ben Niven-Jenkins [mailto:[email-masked]] 
Sent: Monday, February 02, 2009 8:59 PM
To: Eric Gray; [email-masked]
Subject: Re: [mpls-tp] Addressing (my personal favorite topic)
Importance: High

Eric,

Ben