Subject: Re: [mpls-tp] liaisons to the ITU-T (3) the cooperation on MPLS-TP

From: "Drake, John E" <[email-masked]>
Date: Fri, 6 Feb 2009 10:54:56 -0800

Could we get an indication from someone who speaks for the ITU as to what the ITU's intention is?
John Drake
Boeing Satellite Systems
2260 East Imperial Highway MC W-S05-P208
El Segundo, CA 90245
[email-masked]
(412) 370-3108

----- Original Message -----
From: Thomas Walsh <[email-masked]>
To: BUSI ITALO <[email-masked]>; [email-masked] <[email-masked]>; [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>
Sent: Fri Feb 06 10:35:00 2009
Subject: Re: [mpls-tp] liaisons to the ITU-T (3) the cooperation on MPLS-TP

Actually, the liaison from IETF to the December 2008 SG 15 meeting did
request withdrawal of T-MPLS Recommendations as one solution. But,
apparently Italo is saying, this is not a formal proposal.  

My understanding (I wasn't there when this was discussed) is ITU-T
indicated their process would now allow withdrawing a Recommendation at
a single meeting but such action would need to span a couple of
meetings.  The interpretation, as noted by many on this list, was ITU-T
initiated the withdrawal process in December but would need time to
complete it.  

Apparently, according to some on this list, this is not a correct
interpretation of what ITU-T actually did in December. If that is the
case, Italo's intervention is very helpful in exposing the need for IETF
to be much more clear from this point on that T-MPLS Recommendations
must be withdrawn by ITU-T in order to remove the T-MPLS protocol from
the Internet.

Note from previous discussion superseding of T-MPLS with MPLS-TP or
calling MPLS-TP an update of T-MPLS does not remove the T-MPLS protocol
from the Internet.  

IETF has been very clear informing ITU-T that T-MPLS has no relationship
to MPLS Technology or to IETF MPLS-TP protocol. Yet, we now know that
the outcome of the SG 15 meeting has still not put to rest confusion in
the industry.  

IMHO, a liaison request from the MPLS Design Authority to ITU-T to
withdraw a non-conforming protocol should be sufficient for ITU-T
action. 

But, if a formal proposal is also required, the obvious next step is to
submit one as well. 

Tom

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
Behalf
> Of BUSI ITALO
> Sent: Friday, February 06, 2009 4:48 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [mpls-tp] liaisons to the ITU-T (3) the cooperation on
MPLS-
> TP
> 
> It seems that you are forgetting the discussion we had in December
where
> you have clarified that there was no proposal to deprecate the T-MPLS
> Recommendations currently in force.
> 
> I did not think there was a need to repeat of the debate that took
place
> the first week in Geneva as I agree with you that we have too much
> technical work to do.
> 
> The intent of my proposed text changes was to keep the LS text aligned
> with the agreements we reached in December.
> 
> From the way the debate is going on, it looks like there is the
> intention to reopen the debate and delay the technical work.
> 
> This is very sad.
> 
> I oppose this intention and propose to reword the liaison in line with
> what has been agreed.
> 
> Italo
> 
> > -----Original Message-----
> > From: [email-masked]
> > [mailto:[email-masked]] On Behalf Of Stewart Bryant
> > Sent: Friday, February 06, 2009 12:43 PM
> > To: [email-masked]
> > Cc: BUSI ITALO; [email-masked]
> > Subject: Re: [mpls-tp] liaisons to the ITU-T (3) the
> > cooperation on MPLS-TP
> >
> > Huub
> > >
> > > So by keeping the word "depreciation" in the liaison response
> > > the whole discussion will start again and as Stuart already
> > > mentioned a few times, this is a waste of time and resources.
> > > And also it confuses the industry about the position of the IETF.
> > There is no confusion about the position of the IETF. It
> > has quite clearly stated that T-MPLS is a potential
> > danger to the Internet and should not be deployed.
> >
> > The most appropriate action under such circumstances is
> > deprecation of the protocol.
> >
> > Stewart
> > _______________________________________________
> > mpls-tp mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/mpls-tp
> >
> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp
_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: Huub van Helvoort <[email-masked]>
Date: Tue, 10 Feb 2009 10:48:04 +0100

Hello John,

 > as to what the ITU's intention is?

I have pointed to the JWT report and the ITU-T WP3 report before:

I.e. TD71R1/WP3, the "Report of the activities of the Ad hoc
group and the JWT on T-MPLS" from "Co chairs Ad hoc on T-MPLS
and the JWT (Joint Working Team)"
http://www.itu.int/md/T09-SG15-081201-TD-WP3-0075/en

The WP3 meeting report:
http://www.itu.int/md/T09-SG15-081201-TD-PLEN-0051/en

These reports were discusses and agreed, so there can be little
misunderstanding about the content.

Trying to say it in other words may create another resource
consuming discussion about translation/interpretation.

If you don't have access I can send them to you.

Regards, Huub.

-- 
================================================================
Always remember that you are unique...just like everyone else...

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 11 Feb 2009 14:30:57 +0100

All,

For those of you that do not have an ITU-T TIES account,
the part of the WP# report regarding T-MPLS-TP can be found
at the SG15 webpage, under Meeting Information, bullit:
Meeting results concerning T-MPLS/MPLS-TP Evolution
http://www.itu.int/ITU-T/studygroups/com15/index.aspt wrote:

And direct link:
http://www.itu.int/oth/T0906000001/en

Regards, Huub.

===============