Subject: Re: [mpls-tp] draft-bryant-pwe3-packet-pw-00.txt to WG draft?

From: "Dutta, Pranjal K (Pranjal)" <[email-masked]>
Date: Thu, 2 Apr 2009 04:30:47 +0530

Support

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of BOCCI Matthew
Sent: Tuesday, March 31, 2009 5:01 AM
To: [email-masked]
Cc: [email-masked]
Subject: [PWE3] draft-bryant-pwe3-packet-pw-00.txt to WG draft?

This is the start of a two week poll to judge the consensus to move draft-bryant-pwe3-packet-pw-00.txt to a PWE3 Working Group draft.

Please can you respond, *to the PWE3 list only*, with your approval (or otherwise).

This poll will close on 14th April 2009.

Regards

Matthew

---

From: "Riccardo Martinotti" <[email-masked]>
Date: Thu, 2 Apr 2009 15:08:00 +0200

The network scenario considered into the draft is certainly of interest, the case where client is "classic" MPLS and server is MPLS-TP is also described into draft-martinotti-mpls-tp-interworking-01, Section 7.1.3. (IP/MPLS / MPLS-TP hybrid edge node)

I have one comment/question to the authors: In section 2 there is reference to RFC 3985, Figure 3, however it is not specified which of the two interworking functions is referred to. I suppose, due to the presence of virtual physical termination, that the one with pre-processing is referred. How is it defined the relationship between the Attachment Circuit and the PW, in term of Forwarder and Native Service Processing?

Thank you and regards,

Riccardo

From: [email-masked] [mailto:[email-masked]] On Behalf Of BOCCI Matthew
Sent: martedì 31 marzo 2009 14.01
To: [email-masked]
Cc: [email-masked]
Subject: [mpls-tp] draft-bryant-pwe3-packet-pw-00.txt to WG draft?

Regards 

Matthew