Subject: [mpls-tp] updated process draft

From: "Loa Andersson" <[email-masked]>
Date: Mon, 20 Apr 2009 13:22:33 +0200 (CEST)

All,

I've updated the MPLS-TP draft

http://www.ietf.org/internet-drafts/draft-andersson-mpls-tp-process-01.txt

This draft is still woek in progress, and I'm not sure I intend to
progress it to wg draft or RFC, nevertheless this document is the
document that guides how the MPLS-TP drafts are managed-

The document is in need of a grammar and spelling review, anyone that
wants to undertaken that task is welcome.

/Loa

---

From: "Rolf Winter" <[email-masked]>
Date: Mon, 27 Apr 2009 13:28:48 +0200

Hi Loa,

Here are a bunch of comments and edits. They are all in the file that I attached. I am not a native English speaker myself so feel free to ignore the changes. I also added a diff output for your convenience.

Points to look out for in particular:

There was some text weirdness in point 13 in the list. Please check I got it right. I think it was some copy&paste incident and I removed some text as it re-appears later.

Also please check point 15 for similar reasons carefully.

In section 3, I added point 13 and 14 where IETF and ITU-T processes intersect (maybe you disagree).

I personally find the wording in section 4 misleading as it can be read in a way as to suggest that the ITU-T might work on MPLS-TP according to its own processes within the ITU-T. But I don't think that this is permissible. If you like, I can come up with an alternative wording for that section.

With respect to the recent TCM discussion, maybe it would be worth noting down in the document that the JWT decision is not to be followed religiously but might need re-consideration in certain aspects. As long as rough consensus is reach within the WG and the ITU-T has no objections, divergence from the JWT decision is regarded as appropriate. If you like I could provide text for this as well.

I hope I didn't add more errors than I fixed.

Best,

	Rolf

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Loa Andersson
> Sent: Montag, 20. April 2009 13:23
> To: [email-masked]
> Subject: [mpls-tp] updated process draft
> 
> All,
> 
> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp