Subject: [mpls-tp] New Liaison Statement, "New version of the MPLS-TP process document available (ref #05.001)"

From: Loa Andersson(IETF MPLS WG) <[email-masked]>
Date: Wed, 9 Sep 2009 12:55:44 -0700 (PDT)

Title: New version of the MPLS-TP process document available (ref #05.001)
Submission Date: 2009-09-09
URL of the IETF Web page: https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=570 

From: Loa Andersson(IETF MPLS WG) <[email-masked]>
To: ITU-T SG15, Q 9/15, Q 10/15, Q 12/15 and Q 14/15([email-masked])
Cc: [email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
Reponse Contact: [email-masked]. [email-masked]
Technical Contact: [email-masked]
Purpose: For information 
Body: Dear Mr. Maeda, Mr. Abbas, Mr. van Helvoort, Mr. Betts and Mr. Lam.

We are pleased to inform you that the mpls-tp process document
(http://tools.ietf.org/html/draft-ietf-mpls-tp-process-01) has been
published as a mpls working group document.

Loa Andersson
Chair of the IETF MEAD team
Co-chair of the MPLS-WG
Attachment(s):
No document has been attached

---

From: "tom.petch" <[email-masked]>
Date: Mon, 14 Sep 2009 15:13:24 +0200

Loa

Good to see this I-D.

I would like you to add a definition of the IETF meaning of Contribution.

I am interested to read the ITU-T usage of this term and see how much it
differs from the IETF one but believe that the much wider IETF usage could be
the
one to cause grief, since anyone participating in the IETF is making a
grant of copyright based on that wider IETF usage, whether they
realise what they are doing or not :-)

RFC5378 is the reference; I would suggest using part of the definition there
eg
"Contribution": any submission to the IETF intended by the
      Contributor for publication as all or part of an Internet-Draft or
      RFC below) and any statement made within the context of an IETF
      activity.  Such statements include oral statements in IETF
      sessions as well as written and electronic communications.

 For more information, see [RFC5378]

Tom Petch