Subject: Re: [mpls-tp] Terminology issues with section 1.3.5 of draft-ietf-mpls-tp-framework-10

From: "BUSI ITALO" <[email-masked]>
Date: Fri, 19 Feb 2010 21:01:49 +0100

It seems that the previous message did not go through all the mailing lists because of the attachment.

Re-sending w/o the attachment. You can find it at the following URL:

http://italobusi.altervista.org/MPLS-TP/pe-p-terminology-10-00.ppt

Italo

P.S. Please note my new email address, [email-masked], effective since 1 November 2009.

> -----Original Message-----
> From: BUSI ITALO 
> Sent: venerdì 19 febbraio 2010 20.25
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Terminology issues with section 1.3.5 of 
> draft-ietf-mpls-tp-framework-10
> 
> The relationship between LER and PE/P routers is not fully 
> clear to me.
> 
> The attached file pe-p-terminology-10-00.ppt describes my 
> current understanding of this relationship on the basis of 
> the current definitions of PE/P routers in section 1.3.5.1 
> and 1.3.5.2.
> 
> If my undeerstanding is correct, I would like the following 
> text to be added at the end of section 1.3.5.3 to clarify the 
> relationship:
> "
> A PE Router (as defined in section 1.3.5.1) is always an LER. 
> A P router (as defined in section 1.3.5.2) is usually not an 
> LER unless it is the endpoint of a PST (as defined in 3.13) 
> in which case the P router is an LER.
> "
> 
> Italo
> 
> P.S. Please note my new email address, 
> [email-masked], effective since 1 November 2009.
>

---

From: "BUSI ITALO" <[email-masked]>
Date: Fri, 19 Feb 2010 20:24:31 +0100

The relationship between LER and PE/P routers is not fully clear to me.

The attached file pe-p-terminology-10-00.ppt describes my current
understanding of this relationship on the basis of the current
definitions of PE/P routers in section 1.3.5.1 and 1.3.5.2.

If my undeerstanding is correct, I would like the following text to be
added at the end of section 1.3.5.3 to clarify the relationship:
"
A PE Router (as defined in section 1.3.5.1) is always an LER. A P router
(as defined in section 1.3.5.2) is usually not an LER unless it is the
endpoint of a PST (as defined in 3.13) in which case the P router is an
LER.
"

Italo

P.S. Please note my new email address, [email-masked],
effective since 1 November 2009.