Subject: [mpls-tp] mpls working group last call on draft-ietf-mpls-tp-data-plane-01.txt

From: Loa Andersson <[email-masked]>
Date: Sat, 13 Mar 2010 13:26:49 +1100

All,

this is to start an MPLS working group last call on

http://pi.nu/~loa/draft-ietf-mpls-tp-data-plane-01.txt

As you can see it is not yet available on the IETF home page (we
missed the cut-off date with a few days), we try to place it in
the IETF repository as quickly as possible.

In the mean time it is available from the web page above.

Please send your comments to the [email-masked] mailing
list.

The working group last call ends on April 2nd.

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: David Allan I <[email-masked]>
Date: Thu, 18 Mar 2010 11:31:25 -0400

HI:

Looking through this document I think some things can be made more accurate and concise.. In particular if the nodal dataplane functions were actually described using the RFC3031 components: FTN, ILM and NHLFE.

In particular where 3031 punts on handling multiple NHLFE scenarios, for TP they should all be exactly proscribed. The scenarios that come to mind being P2MP replication point, and  LER for 1:1 or 1+1 protected paths. 

In addition, IP as a MAY is really FTN is a MAY, which would separate out dataplane behavior from use of an IP control plane via DCN or other means, which I believe is the intent.

So where the descriptions (e.g. p2mp) are a but fuzzy and corner cases not really described, the above proposal would "crisp" it up a lot and add value to the document....

Cheers
D