Subject: Re: [mpls-tp] clarification on poll to accept lsp-ping/bfd draft(s) as working group document(s)

From: "BUSI ITALO" <[email-masked]>
Date: Tue, 2 Mar 2010 23:16:22 +0100

Loa,

I have concerns with the following statement in draft-nitinb-mpls-tp-lsp-ping-bfd-procedures:

   BFD supports continuous fault monitoring and thus meets the pro-
   active Continuity Check and verification requirement specified in
   [I-D.ietf-mpls-tp-oam-requirements].  

This is not in line with what has been discussed so far and with what you are reporting below:

> Draft-nintinb addresses the problem of running BFD as it is 
> currently defined for MPLS, this obviously has aspects that 
> are relevant to packet transport networks.
> 
> Draft-asm is intended to meet all the requirements in the 
> MPLS-TP OAM Requirements.

Italo

P.S. Please note my new email address, [email-masked], effective since 1 November 2009.

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]] 
> Sent: lunedì 22 febbraio 2010 20.31
> To: MPLS-TP ad hoc team
> Subject: clarification on poll to accept lsp-ping/bfd 
> draft(s) as working group document(s)
> 
> 
> Ad hoc team,
> 
> 
> Two drafts are being progressed in the MPLS Working Group now:
> 
> draft-nitinb-mpls-tp-lsp-ping-bfd-procedures
> and
> draft-asm-mpls-tp-bfd-cc-cv
> 
> This note is intended to clarify the relationship between 
> these drafts.
> 
> Draft-nintinb addresses the problem of running BFD as it is 
> currently defined for MPLS, this obviously has aspects that 
> are relevant to packet transport networks.
> 
> Draft-asm is intended to meet all the requirements in the 
> MPLS-TP OAM Requirements.
> 
> It turns out that the two drafts are closer than we earlier 
> anticipated and there is a bit of overlap. This will not stop 
> us from progressing both drafts, but it introduces a new need 
> for coordination between the two author teams.
> 
> /Loa
> -- 
> 
> 
> Loa Andersson                         email: 
> [email-masked]
> Sr Strategy and Standards Manager            [email-masked]
> Ericsson Inc                          phone: +46 10 717 52 13
>                                               +46 767 72 92 13
>

---

From: Loa Andersson <[email-masked]>
Date: Wed, 03 Mar 2010 10:06:59 +0100

Italo,

draft-nitinb-mpls-tp-lsp-ping-bfd-procedures is now polled
to become a working group document. The poll will end on
Friday.

The correct procedure here is that you point to
the requirements not met by the draft, and send replacement
text to the authors. If the document is accepted and if
you agree with the authors to replace text, version -00 of
the working group draft will be the same as the document that
was polled, the changes will be in the -01 version.

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13