Subject: [mpls-tp] New Liaison Statement, "Subject: MPLS-TP Survivability Framework (ref # 012.03)"

From: Loa Andersson(IETF MPLS WG) <[email-masked]>
Date: Wed, 10 Mar 2010 21:37:59 -0800 (PST)

Title: Subject: MPLS-TP Survivability Framework (ref # 012.03)
Submission Date: 2010-03-10
URL of the IETF Web page: https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=848 

From: Loa Andersson(IETF MPLS WG) <[email-masked]>
To: ITU-T SG 15, Q9, Q11, Q12, Q14([email-masked])
Cc: [email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
Reponse Contact: [email-masked]
Technical Contact: [email-masked]
[email-masked]
Purpose: In response 
Body: 

The IETF's MPLS Working Group thanks ITU-T Study Group 15 for their
liaison "LS112 - MPLS-TP Survivability Framework reviewed (ref # 012.02)"

The review feedback and questions have proved very useful in revising the
MPLS-TP Survivability Framework and a new revision has been posted.

You can download the latest version of this draft at
http://tools.ietf.org/id/draft-ietf-mpls-tp-survive-fwk
You may find the tool available at http://tools.ietf.org/rfcdiff useful to
identify all of the changes since the version you reviewed.

Attached to this liaison, please find a Word document that lists a number
of your review comments and questions that did not result in direct changes
to the draft. Answers and reasons are supplied.

Best regards,
Loa Andersson, George Swallow, IETF MPLS WG Co-chairs
Attachment(s):
No document has been attached

---

From: "BUSI ITALO" <[email-masked]>
Date: Thu, 11 Mar 2010 08:37:27 +0100

Loa,

> to the draft. Answers and reasons are supplied.

I am not able to find any attachment.

> No document has been attached

Is not contradicting the statement above?

Thanks, Italo

P.S. Please note my new email address, [email-masked], effective since 1 November 2009.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Loa Andersson(IETF MPLS WG)
> Sent: giovedì 11 marzo 2010 6.38
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> Subject: [mpls] New Liaison Statement, "Subject: MPLS-TP 
> Survivability Framework (ref # 012.03)"
> 
> 
> Title: Subject: MPLS-TP Survivability Framework (ref # 
> 012.03) Submission Date: 2010-03-10 URL of the IETF Web page: 
> https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=848 
> 
> Reponse Contact: [email-masked] Technical 
> Contact: [email-masked] [email-masked]
> Purpose: In response
> Body: 
> 
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Loa Andersson <[email-masked]>
Date: Thu, 11 Mar 2010 21:35:58 +1100

Italo,

thanks for catching this, there is something about how certain mail 
web-tools (not) handles attachments that I never understand,

Should work now.

/Loa

On 2010-03-11 18:37, BUSI ITALO wrote:
>> From: Loa Andersson(IETF MPLS WG)<[email-masked]>
> mpls-tp mailing list
> https://www.ietf.org/mailman/listinfo/mpls-tp

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13