Subject: [mpls-tp] New Liaison Statement, "Working Group Last Call on the MPLS-TP OAM Framework (ref #019.01)"

From: Loa Andersson(IETF MPLS WG) <[email-masked]>
Date: Sat, 6 Mar 2010 13:27:49 -0800 (PST)

Title: Working Group Last Call on the MPLS-TP OAM Framework (ref #019.01)
Submission Date: 2010-03-06
URL of the IETF Web page: https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=847 
Please reply by 2010-03-28

From: Loa Andersson(IETF MPLS WG) <[email-masked]>
To: ITU-T SG15 Q9, Q11, Q12 and Q14([email-masked])
Cc: [email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
Reponse Contact: [email-masked]
Technical Contact: [email-masked]
[email-masked]
Purpose: For action 
Body: 

Working Group Last Call on the MPLS-TP OAM Framework (ref #019.01).

SG15, Q9, Q11, Q12 and Q14

We like to to inform you that we have just started a working 
group last call on "Definition of ACH TLV Structure"
(draft-ietf-mpls-tp-ach-tlv-02.txt).

We would like to receive comments from the ITU-T by March 28th
2010.

Loa Andersson
George Swallow

MPLS Working Group co-chairs
Attachment(s):
No document has been attached

---

From: [email-masked]
Date: Mon, 8 Mar 2010 12:01:45 -0500

Greg,

To avoid confusion could you please fix the title before posting this it 
should be "Working Group Last Call on the MPLS-TP  Definition of ACH TLV 
Structure (ref #019.01)

Loa, 

Please confirm.

Regards,

Malcolm

Loa Andersson(IETF MPLS WG) <[email-masked]> 
06/03/2010 04:27 PM
Please respond to
[email-masked]

To
[email-masked]
cc
[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked], [email-masked]
Subject
New Liaison Statement, "Working Group Last Call on the MPLS-TP OAM 
Framework (ref #019.01)"

Title: Working Group Last Call on the MPLS-TP OAM Framework (ref #019.01)
Submission Date: 2010-03-06
URL of the IETF Web page: 
https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=847 
Please reply by 2010-03-28

Loa Andersson
George Swallow

---

From: Loa Andersson <[email-masked]>
Date: Tue, 09 Mar 2010 01:39:11 +0700

Malcolm,

you are right.

ACH TLV is 019.01 and MPLS-TP Framewaork is 018.01

/Loa

On 2010-03-09 00:01, [email-masked] wrote:
> *Loa Andersson(IETF MPLS WG) <[email-masked]>*
>
> 06/03/2010 04:27 PM
> Please respond to
> 	[email-masked], [email-masked],
> [email-masked], [email-masked],
> [email-masked], [email-masked], [email-masked],
> [email-masked], [email-masked], [email-masked],
> [email-masked], [email-masked], [email-masked], [email-masked],
> [email-masked], [email-masked], [email-masked],
> [email-masked], [email-masked]
> Subject

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Mon, 8 Mar 2010 21:10:34 -0600

Loa,

You said "ACH TLV is 019.01 and MPLS-TP Framewaork is 018.01".

Please note that per https://datatracker.ietf.org/liaison/644/ ref#18.01 is draft-farrel-mpls-tp-recommendation-review, and per https://datatracker.ietf.org/liaison/847/ ref#020.01 is draft-ietf-mpls-tp-ach-tlv.

Regards,

Kam

> -----Original Message-----

> From: Loa Andersson [mailto:[email-masked]]

> Sent: Monday, March 08, 2010 1:39 PM

> To: [email-masked]

> Cc: [email-masked]; [email-masked];

> [email-masked]; [email-masked]; [email-masked];

> [email-masked]; [email-masked]; Lam, Hing-Kam (Kam);

> [email-masked]; [email-masked]; [email-masked]; [email-masked];

> [email-masked]; [email-masked]; [email-masked];

> [email-masked]; [email-masked]

> Subject: Re: New Liaison Statement, "Working Group Last Call on the MPLS-

> TP OAM Framework (ref #019.01)"

---

From: "Loa Andersson" <[email-masked]>
Date: Tue, 9 Mar 2010 08:42:04 +0100

Kam,

yes it started with Stewart using the a slightly different format
than I normally do (18.01 instead of 018.01) so I missed looking
through the IETF repository, second did a cut and paste error, what is
now in the https://datatracker.ietf.org/liaison/ is correct.

/Loa

> Please note that per https://datatracker.ietf.org/liaison/644/ ref#18.01
> is draft-farrel-mpls-tp-recommendation-review, and per
> https://datatracker.ietf.org/liaison/847/ ref#020.01 is
> draft-ietf-mpls-tp-ach-tlv.
>
>
>
>
>
> Regards,
>
> Kam
>
>
>
>
>

Loa Andersson

Sr Strategy and Standards Manager
Ericsson ///
   phone:  +46 10 717 52 13
           +46 767 72 92 13

   email:  [email-masked]
           [email-masked]

---

From: "Loa Andersson" <[email-masked]>
Date: Fri, 12 Mar 2010 00:04:24 +0100

confirmed

/Loa

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

Loa Andersson