Subject: Re: [mpls-tp] [OPSAWG] changes to the mpls working group klast calls on mpls-tpdocuments

From: "tom.petch" <[email-masked]>
Date: Sat, 27 Mar 2010 18:55:30 +0100

Loa

That was a neat trick; address a mail to mpls-tp and have it appear on
OPSAWG (as the subject line rightly says:-).

I think that progess lately might have been hampered by a deterioration in the
signal to
noise ratio on the mailing list such as overly large messages (like the one I am
replying
 to :-) and seeing things in triplicate.

I think that MPLS-TP would benefit from
- a stated AUP eg all messages over 40kbyte will not be posted to the list,
ever, and the sender will get a DSN inviting him to resubmit. Having both
the submitter resubmit after a delay AND having the moderator let the
overly large mail through after a delay by which time a direct recipient has
already responded - well, I lose track
 - regular reminders that discussions should be on one list; for myself, I
don't care which, it is easy enough to subscribe and unsubscribe, but just one

and, somewhat harder,
 - declarations from the chairs of consensus.  Even Adrian
could not recall recently what the current consensus was on S-bit, something
on which I remain confused. (The -framework- does not make it clear to me but
that is for another e-mail).

Process matters, not technical ones, but experience of chairmanship has taught
me that when the process is unsatisfactory, the outcome may also be
unsatisfactory.

Tom Petch

----- Original Message -----
From: "Loa Andersson" <[email-masked]>
To: <[email-masked]>
Sent: Saturday, March 27, 2010 2:12 AM
Subject: [OPSAWG] changes to the mpls working group klast calls on
mpls-tpdocuments

> {65kbyte Vestion 4 }
>
> Working Group(s), Ad Hoc Team
>
> Offline the mpls-tp working group chairs, ADs and for part of the
> time the ITU-T SG15 Rapporteurs attending the meeting in Anaheim
> have spent time during the IETF week on the issue how to get a
> high-quality standard out of the joint mpls-tp project. The
> IETF leadership still see great value in keeping to the schedule
> we've been working on for the last 9 months and is quite optimistic
> about getting a high-quality work done on time.
>
> The working group chairs have agreed to extend the working group
> last call schedule.
>
> We have made the following extensions/changes for the mpls-tp
> project drafts that is currently in (or soon will be) in mpls
> wg last call:
>
>
> OAM Acronyms draft-ietf-opsawg-mpls-tp-oam-def
> The OPSAWG wg last call will start on March 29 and end on April 18
>
>
> MPLS-TP Framework draft-ietf-mpls-tp-framework
> The MPLS wg last call will start on April 5 and end on April 18
>
>
> MPLS-TP OAM Framework draft-ietf-mpls-tp-oam-framework
> The ongoing MPLS wg last call will end on April 1
>
> MPLS-TP Survivability Framework draft-ietf-mpls-tp-survive-fwk
> The ongoing MPLS working group last call will end on April 11
>
>
> MPLS-TP Data plane draft-ietf-mpls-tp-data-plane
> The ongoing MPLS working group last call will end on April 11
>
>
> ACH-TLV structure draft-ietf-mpls-tp-ach-tlv
> The ongoing MPLS wg last call will end on April 12
>
>
> MPLS-TP Identifiers draft-ietf-mpls-tp-identifiers-00
> The ongoing MPLS wg last call will end on April 11
>
> The latest version of a excel schedule that has been discussed
> is included in this mail. I'd lake to poll for working group(s)
> for comments on the schedule. As usual send these comments to
> the mpls-tp mailing list only.
>
> /Loa
> --
>
>
> Loa Andersson                         email: [email-masked]
> Sr Strategy and Standards Manager            [email-masked]
> Ericsson Inc                          phone: +46 10 717 52 13
>                                               +46 767 72 92 13
>
>

---

From: Loa Andersson <[email-masked]>
Date: Fri, 26 Mar 2010 18:12:24 -0700

/Loa
--

---

From: Loa Andersson <[email-masked]>
Date: Sun, 28 Mar 2010 20:39:42 +0200

Tom,

as you know in every mail I sent out for the last 9 months on matters
that needs to be communicated to more than one wg, I've had a
line that more or less pointedly telling people to respond to the the
mpls-tp list only.

That simply not work. Same as for regular riminders.

I choose to post this way instead to see if it works.

The maximum size of mails to IETF wg's are by default 50kbyte, and I'm
not aware that we deviate from that policy.

We ha´have done some consesus call in the past, but mostly you are
right more precise and more timeluý is needed.

/Loa

On 2010-03-27 18:55, tom.petch wrote:
> From: "Loa Andersson"<[email-masked]>
> To:<[email-masked]>

--