Subject: [mpls-tp] A new ID draft-zulr-mpls-tp-linear-protection-switching

From: "Ryoo, Jeong-dong" <[email-masked]>
Date: Wed, 24 Mar 2010 08:34:48 +0900

Dear all in MPLS-TP,

Please be aware that we submitted a new document:

Linear Protection Switching in MPLS-TP
draft-zulr-mpls-tp-linear-protection-switching-00
http://www.ietf.org/id/draft-zulr-mpls-tp-linear-protection-switching-00.txt

This document specifies a linear protection switching mechanism for
MPLS-TP. This mechanism supports 1+1 unidirectional/bidirectional
protection switching and 1:1 bidirectional protection switching. It
is purely supported by MPLS-TP data plane, and can work without any
control plane.

We would appreciate review and comments for our document.

Thank you,

Jeong-dong

==============================================
Jeong-dong Ryoo, Ph.D.
Principal Member of Research Staff
Network Research Department
Electronics and Telecommunications Research Institute (ETRI)
Phone: +82-42-860-5384, Fax: +82-42-860-6342
Email: [email-masked]
==============================================

---

From: "Amir Halperin" <[email-masked]>
Date: Wed, 24 Mar 2010 09:06:50 +0200

Is this draft intends to replace
http://tools.ietf.org/html/draft-ietf-mpls-tp-linear-protection-01?

Amir Halperin
mailto:[email-masked]

________________________________

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Ryoo, Jeong-dong
Sent: Wednesday, March 24, 2010 1:35 AM
To: [email-masked]
Subject: [mpls-tp] A new ID
draft-zulr-mpls-tp-linear-protection-switching

Dear all in MPLS-TP,

Linear Protection Switching in MPLS-TP 
draft-zulr-mpls-tp-linear-protection-switching-00
http://www.ietf.org/id/draft-zulr-mpls-tp-linear-protection-switching-00
.txt

Thank you,

Jeong-dong

Email: [email-masked] <mailto:[email-masked]> 

<http://umail.etri.re.kr/External_ReadCheck.aspx?email=[email-masked]&
name=mpls-tp%40ietf.org&fromemail=[email-masked]&messageid=%3C6e537050-
[email-masked]%3E>

---

From: [email-masked]
Date: Wed, 24 Mar 2010 08:32:43 -0800

Hi all authors,

  I have a similar question: what's the relationship between your new 
draft and "draft-ietf-mpls-tp-linear-protection"?

Best Regards.

-Xuehui
===========================================

"Amir Halperin" <[email-masked]> 
发件人:  [email-masked]
2010-03-24 00:06

收件人
"Ryoo, Jeong-dong" <[email-masked]>, <[email-masked]>
抄送

主题
Re: [mpls-tp] A new ID  draft-zulr-mpls-tp-linear-protection-switching

Amir Halperin
mailto:[email-masked]

From: [email-masked] [mailto:[email-masked]] On Behalf 
Of Ryoo, Jeong-dong
Sent: Wednesday, March 24, 2010 1:35 AM
To: [email-masked]
Subject: [mpls-tp] A new ID draft-zulr-mpls-tp-linear-protection-switching
 
Dear all in MPLS-TP,

Thank you,

Jeong-dong
 
==============================================
Jeong-dong Ryoo, Ph.D.
Principal Member of Research Staff
Network Research Department
Electronics and Telecommunications Research Institute (ETRI) 
Phone: +82-42-860-5384, Fax: +82-42-860-6342
Email: [email-masked]
==============================================
_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: Loa Andersson <[email-masked]>
Date: Wed, 24 Mar 2010 10:24:19 -0700

Amir and all,

I know of no plans to replace the working group draft.

I've not yet had time to read draft-zulr, so I can't just make up
my mind if this is just a friendly amendment or different solution.

If it is the first, the authors of draft-zulr should talk to the
authors of the wg draft and make sure that whatever is needed
is added to the wg draft.

If we have a different solution, we will return to a discussion of
this new draft when we cleared the current backlog.

/Loa

On 2010-03-24 00:06, Amir Halperin wrote:
> **Amir Halperin***
> *mailto:[email-masked]
> ------------------------------------------------------------------------
>
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *Ryoo, Jeong-dong
> *Sent:* Wednesday, March 24, 2010 1:35 AM
> *To:* [email-masked]
> *Subject:* [mpls-tp] A new ID draft-zulr-mpls-tp-linear-protection-switching
>
> Dear all in MPLS-TP,
>
>

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Vivien Sterling <[email-masked]>
Date: Thu, 25 Mar 2010 04:53:16 +0800

Hi Loa,

I was also surprised to find this new draft. Actually I'm studying [*
draft-ietf-mpls-tp-linear-protection-01*] recently. It looks to me the new
draft-zulr is trying to solve the issues in [*
draft-ietf-mpls-tp-linear-protection-01*] some of which were raised on the
mailing list. Is that true? Could the authors make some clarifications?

-- 
Cheers,
Vivien

2010/3/25 Loa Andersson <[email-masked]>

>> *Subject:* [mpls-tp] A new ID