Subject: [mpls-tp] MEP/MIP identifiers in ACH TLVs

From: Lavanya Srivatsa <[email-masked]>
Date: Thu, 1 Apr 2010 20:38:58 +0530

Hello Nitin and other authors,

In the draft-ietf-mpls-tp-lsp-ping-bfd-procedures-00, section 2.4 and section 3, there is reference to carrying the MEP/MIP identifiers associated to the LSP ping/BFD packets being monitored by using the identifiers as defined in the draft-ietf-mpls-tp-identifiers-01 using the TLVs defined in the draft-ietf-mpls-tp-ach-tlv-02.
However, I am unable to find any placeholder TLVs defined for carrying the MEP/MIP identifiers in the draft-ietf-mpls-tp-ach-tlv-02.

Please let me know if I am missing something here.

Thanks in advance
Lavanya

---

From: Vishwas Manral <[email-masked]>
Date: Thu, 1 Apr 2010 08:13:53 -0700

Hi Lavanya,

You will find the TLV in the next version of the ACH TLV draft.

Thanks,
Vishwas

On Thu, Apr 1, 2010 at 8:08 AM, Lavanya Srivatsa
<[email-masked]> wrote:
> In the draft-ietf-mpls-tp-lsp-ping-bfd-procedures-00, section 2.4 and
> section 3, there is reference to carrying the MEP/MIP identifiers associated
> to the LSP ping/BFD packets being monitored by using the identifiers as
> defined in the draft-ietf-mpls-tp-identifiers-01 using the TLVs defined in
> the draft-ietf-mpls-tp-ach-tlv-02.
>
> However, I am unable to find any placeholder TLVs defined for carrying the
> MEP/MIP identifiers in the draft-ietf-mpls-tp-ach-tlv-02.
>
>
>
> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp
>
>