Subject: [mpls-tp] comment on UP MEP

From: [email-masked]
Date: Thu, 29 Apr 2010 16:13:14 +0800

Hi authors，

I have a question about UP MEP. As described in the draft, a Up Source MEP 
is at ingress port and a Up Sink MEP is at egress port. For LSP OAM，
this means LSP’s label is pushed at ingress port and is popped at egress 
port, it does not match the model of MPLS.

Regard，
Suhui

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: David Allan I <[email-masked]>
Date: Thu, 29 Apr 2010 07:57:04 -0400

Hi Suhui

That observation has been made and teext to that effect will be in the next version of the OAM framework..

D

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, April 29, 2010 4:13 AM
To: [email-masked]
Subject: [mpls-tp] comment on UP MEP

Hi authors，

I have a question about UP MEP. As described in the draft, a Up Source MEP is at ingress port and a Up Sink MEP is at egress port. For LSP OAM，
this means LSP’s label is pushed at ingress port and is popped at egress port, it does not match the model of MPLS.

Regard，
Suhui