Subject: [mpls-tp] draft-ietf-mpls-p2mp-te-mib-09.txt - Expired

From: venkatesan mahalingam <[email-masked]>
Date: Fri, 7 May 2010 00:01:20 +0530

Hi,
Is there any plan to resume the work for the
draft-ietf-mpls-p2mp-te-mib-09.txt mib draft?

The current status of this MIB draft is expired. I feel this mib should be
active for our MPLS-TP p2mp tunnel work.
-- 
Best Regards,
Venkatesan Mahalingam.

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 10 May 2010 20:33:48 +0100

Hi,

Yes, I do plan to have another go at this.

We ran aground on some pretty fundamental comments from the MIB Doctor (and 
a bunch of much smaller ones). The comments were of the type "I would not 
have done it like this" and we did not how to square these comments with 
"this is how it is implemented."

I think my job as author is to take the issues back to the WG and hope to 
get support for not making any changes.

I agree that this is fundamental to the P2MP work and important for MPLS-TP 
as well.

If you want to look at the comments, you can find the MIB Doctor reviews in 
the CCAMP archive, and the blocking issues in the data tracker.

Cheers,
Adrian
----- Original Message ----- 
From: "venkatesan mahalingam" <[email-masked]>
To: "mpls" <[email-masked]>; <[email-masked]>
Sent: Thursday, May 06, 2010 7:31 PM
Subject: [mpls] draft-ietf-mpls-p2mp-te-mib-09.txt - Expired

> active for our MPLS-TP p2mp tunnel work.

--------------------------------------------------------------------------------

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>