Subject: Re: [mpls-tp] comment draft-nitinb-mpls-tp-on-demand-cv

From: <[email-masked]>
Date: Wed, 7 Jul 2010 5:35:23 +0000

Dear Nurit,

(I changed the subject line as requested by the WG chair)

Please see in-line [hvh]

Best regards, Huub.

On 06-07-10 18:29, Sprecher, Nurit wrote:
> Huub,
> 
> Please see inline.
> 
> Best regards,
> 
> Nurit
> 
> -----Original Message-----
> 
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of ext Huub van Helvoort
> 
> Sent: Monday, July 05, 2010 2:56 PM
> 
> To: Loa Andersson
> 
> Cc: [email-masked]; MPLS-TP ad hoc team; [email-masked]
> 
> Subject: Re: [mpls-tp] poll to adopt draft-nitinb-mpls-tp-on-demand-cv 
> as a working group document
> 
> No/do not support
> 
> The change of the name of this draft gives the impression
> 
> that the content of the draft changed as well.
> 
> So before it can be adopted the text has to be aligned
> 
> with the title: On-demand CV for MPLS-TP.
> 
> I see that it is still focused on extending LSP-Ping but
> 
> not for use in a transport environment.
> 
> <Nurit>  please be more specific. For me it looks that you just missed the statement in the document saying“In such scenarios, LSP-Ping SHOULD be run without IP addressing, using the ACH channel type specified in (I-D.ietf-mpls-tp-lsp-ping-bfd-procedures]. Maybe you should look at  http://datatracker.ietf.org/doc/draft-ietf-mpls-tp-lsp-ping-bfd-procedures/  \<Nurit>
> 
> It does not indicate where the transport OAM requirements
> 
> are met.
> 
> <Nurit> the assumption it is unless you prove otherwise \<Nurit>

[hvh] standardisation is not a religion; religions are based on assumptions, standards describe facts.

> It does not indicate how the ACh is used.
> 
> <Nurit> see above. You probably missed in your review the reference to 
> ietf-mpls-tp-lsp-ping-bfd-procedures \<Nurit>
> 
> What is the meaning of "adjacency" in the context of MPLS-TP?
> 
> It does not document how this tool can be used in transport
> 
> environment where tools are enabled/disabled static (compared
> 
> to the dynamic set-up of LSP-ping.
> 
> <Nurit> your comment is not clear \<Nurit>
> 
> Regards, Huub.
> 
> ==============

-- 
================================================================
Always remember that you are unique...just like everyone else...

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 7 Jul 2010 11:54:48 +0200

Huub, hi

You wrote (snipped)
*******************************

[hvh] standardisation is not a religion; religions are based on
assumptions, standards describe facts.

*************************

[yw>] Unfortunately, I have seen very many times that standardization
has been turned into very strange religious wars!! Where the two camps
involved abandon all technical arguments and resort to - "this isn't
what I proposed and therefore I cannot support it"

Hoping that this will be taken with the right measure of non-religion!
;-)

BR,
yaacov