Subject: [mpls-tp] Last call on draft-ietf-ccamp-mpls-tp-cp-framework-02.txt

From: "BRUNGARD, DEBORAH A (ATTLABS)" <[email-masked]>
Date: Wed, 7 Jul 2010 10:57:03 -0400

This begins a joint ccamp and pwe3 last call on
draft-ietf-ccamp-mpls-tp-cp-framework-02.txt:
http://www.ietf.org/id/draft-ietf-ccamp-mpls-tp-cp-framework-02.txt

The last call ends on July 21, 2010 at 24:00 UTC.

Please send comments to the ccamp and pwe3 lists.

Deborah and Andy and Matthew

---

From: "BRUNGARD, DEBORAH A (ATTLABS)" <[email-masked]>
Date: Thu, 8 Jul 2010 12:40:15 -0400

This WG Last Call will be extended to be a joint last call of the ccamp,
pwe3, and mpls wgs and the end date extended to July 26th.

Thanks,
CCAMP Co-Chairs, PWE3 Co-Chairs, MPLS Co-Chairs

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of BRUNGARD, DEBORAH A (ATTLABS)
Sent: Wednesday, July 07, 2010 10:57 AM
To: CCAMP; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [CCAMP] Last call on
draft-ietf-ccamp-mpls-tp-cp-framework-02.txt

Deborah and Andy and Matthew
_______________________________________________
CCAMP mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ccamp

---

From: Lou Berger <[email-masked]>
Date: Tue, 20 Jul 2010 17:32:20 -0400

Curtis,
	 Please see below.

On 7/13/2010 8:53 PM, Curtis Villamizar wrote:
>
> In message<[email-masked]>
> "BRUNGARD, DEBORAH A (ATTLABS)" writes:
>>
> This statement in draft-ietf-ccamp-mpls-tp-cp-framework-02.txt
>
>       94. Per-packet equal cost multi-path (ECMP) load balancing is not
>           applicable to MPLS-TP [TP-DATA-PLANE , section 3.1.1.,
>           paragraph 6].
>
> is in conflict with the cited statement in TP-DATA-PLANE.
>
>     Per-packet Equal-Cost Multi-Path (ECMP) load-balancing is outside the
>     scope of the MPLS-TP.
>
> Out of scope and not applicable are two different things.  Out of
> scope is more accurate and cp-framework needs to reflect this.

The DP document 
(http://tools.ietf.org/html/draft-ietf-mpls-tp-data-plane-04) says:
    Equal-Cost Multi-Path (ECMP) load-balancing MUST NOT be performed on
    an MPLS-TP LSP...

seems pretty strong to me....

That said, I don't think it is such a significant point in this 
document, so have no issue changing to :
    Per-packet equal cost multi-path (ECMP) load balancing is
    currently outside the scope of MPLS-TP [TP-DATA-PLANE ,
    section 3.1.1., paragraph 6].

Lou

>
> Curtis
>
>
> btw - does this get removed later?
>
>      102. Requirement intentionally blank.

---

From: "BRUNGARD, DEBORAH A (ATTLABS)" <[email-masked]>
Date: Tue, 27 Jul 2010 11:43:47 -0400

The last call has ended.

Authors, please address the comments and update the document.

Thanks,

-----Original Message-----
From: BRUNGARD, DEBORAH A (ATTLABS) 
Sent: Thursday, July 08, 2010 12:40 PM
To: CCAMP; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: FW: [CCAMP] Last call on

Thanks,