Subject: Re: [mpls-tp] [PWE3] PWE3 Slots for IETF 78 - Maastricht

From: David Sinicrope <[email-masked]>
Date: Fri, 2 Jul 2010 15:52:27 -0400

http://tools.ietf.org/wg/pwe3/agenda
I've posted a very preliminary agenda at the link above based on the slot requests I've received to date.
If you would like a slot for the PWE3 meeting in Maastricht, please reply to this email with the desired duration, topic/draft title and presenter for each slot requested.
Thanks,
Dave

On 6/24/10 7:04 PM, "David Sinicrope " <[email-masked]> wrote:

Hi All,
Below is the meeting date, time and location that just came through.
We only have one session this meeting so please consider this when
requesting a slot.
Thanks!
Dave

PWE3 Session 1 (2.5 hours)
Tuesday, Morning Session I 0900-1130
Room Name: Brussels/Paris

On 6/24/10 2:01 PM, "David Sinicrope" <[email-masked]> wrote:

> Hi All,
> Please let me know if you would like a time slot for the PWE3 meeting during
> IETF 78.  Please reply to this email with the desired duration, topic/draft
> title, and presenter for each slot requested.
>
> Note: The agenda for IETF78 is very tight, please consider this when
> requesting a slot.
>
> Thanks!
> Dave
>
> IMPORTANT DATES
> ===============
>
> 2010-07-05 (Monday): Internet Draft Cut-off for initial document (-00)
> submission by 17:00 PDT (24:00 UTC), upload using IETF ID Submission Tool.
>
> 2010-07-12 (Monday): Internet Draft final submission cut-off by 17:00 PDT
> (24:00 UTC), upload using IETF ID Submission Tool.
>
> 2010-07-14 (Wednesday): Draft Working Group agendas due by 17:00 PDT (24:00
> UTC), upload using IETF Meeting Materials Management Tool.
>
> 2010-07-16 (Friday): Early Bird registration and payment cut-off at 17:00 PDT
> (24:00 UTC).
>
> 2010-07-19 (Monday): Revised Working Group agendas due by 17:00 PDT (24:00
> UTC), upload using IETF Meeting Materials Management Tool.
>
> 2010-07-19 (Monday): Registration cancellation cut-off at 17:00 PDT (24:00
> UTC).
>
> 2010-07-23 (Friday): Final Pre-Registration and Pre-Payment cut-off at 17:00
> local Maastricht time (08:00 PDT, 15:00 UTC).
>
> 2010-07-25 - 2010-07-30: 78th IETF Meeting in Maastricht, Netherlands.

_______________________________________________
pwe3 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/pwe3

---

From: David Sinicrope <[email-masked]>
Date: Fri, 9 Jul 2010 13:46:23 -0400

Hi All,
I've updated the agenda with additional slot requests I've received to date.  Please see: http://tools.ietf.org/wg/pwe3/agenda
If you would like a slot for the PWE3 meeting in Maastricht, please reply to this email with the desired duration, topic/draft title and presenter for each slot requested.
Thanks,
Dave

On 7/2/10 3:52 PM, "David Sinicrope " <[email-masked]> wrote:

Hi All,

---

From: David Sinicrope <[email-masked]>
Date: Tue, 20 Jul 2010 13:48:49 -0400

Hi All,
Please see the completed PWE3 agenda at http://www.ietf.org/proceedings/78/agenda/pwe3.txt.
There are no additional slots.  Presenters, please start sending me your presentations for upload to the meeting materials site.
Thanks!
Dave

From: David Sinicrope <[email-masked]<mailto:[email-masked]>>
Date: Fri, 9 Jul 2010 13:46:23 -0400
To: David Sinicrope <[email-masked]<mailto:[email-masked]>>, "IETF.PWE3" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [PWE3] PWE3 Slots for IETF 78 - Maastricht

Hi All,
I’ve updated the agenda with additional slot requests I’ve received to date.  Please see: http://tools.ietf.org/wg/pwe3/agenda
If you would like a slot for the PWE3 meeting in Maastricht, please reply to this email with the desired duration, topic/draft title and presenter for each slot requested.
Thanks,
Dave

Hi All,