Subject: [mpls-tp] New Liaison Statement, "Title: MPLS wg last call on draft-ietf-mpls-tp-identifiers-04 (Ref # 046.01)"

From: Loa Andersson(IETF MPLS WG) <[email-masked]>
Date: Tue, 23 Nov 2010 08:34:23 -0800 (PST)

Title: Title: MPLS wg last call on draft-ietf-mpls-tp-identifiers-04 (Ref # 046.01)
Submission Date: 2010-11-23
URL of the IETF Web page: https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=976 
Please reply by 2010-12-12

From: Loa Andersson(IETF MPLS WG) <[email-masked]>
To: ITU-T SG15 Q9, Q10, Q12 and Q14([email-masked])
Cc: [email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
[email-masked]
Reponse Contact: [email-masked]
Technical Contact: [email-masked]
[email-masked]
Purpose: For action 
Body: 

This is to inform you that the MPLS Working Group has started a 
working group last call on 

http://datatracker.ietf.org/doc/draft-ietf-mpls-tp-identifiers/

We'd like to receive your comments December 12, 2010.

Loa Andersson
George Swallow

MPLS Working Group co-chairs
Attachment(s):
No document has been attached

---

From: "Lam, Hing-Kam (Kam)" <[email-masked]>
Date: Tue, 23 Nov 2010 16:01:55 -0600

Hi Loa,

I think the version of the draft for LC is -03.
I assume "-04" in the title line of the liaison is a typo. 

Regards,
Kam

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Tuesday, November 23, 2010 11:34 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; Lam, Hing-Kam (Kam);
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]
> Subject: New Liaison Statement, "Title: MPLS wg last call on draft-ietf-
> mpls-tp-identifiers-04 (Ref # 046.01)"
> 
> 
> URL of the IETF Web page:
> https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=976

---

From: Loa Andersson <[email-masked]>
Date: Wed, 24 Nov 2010 09:57:34 +0100

Kam,

yes you are right - my bad! Thanks!

/Loa

On 2010-11-23 23:01, Lam, Hing-Kam (Kam) wrote:
>> From: Loa Andersson(IETF MPLS WG)<[email-masked]>

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13