Subject: [mpls-tp] poll on draft-he-mpls-tp-csf-03.txt

From: Loa Andersson <[email-masked]>
Date: Thu, 18 Nov 2010 12:56:25 +0100

all,

this is to start a two week poll on making

http://www.ietf.org/internet-drafts/draft-he-mpls-tp-csf-03.txt

a mpls working group document.

Please send comments support/not support to the mpls-tp maililng list.

The poll ends Thursday Dec 2, 2010.

/Loa
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 18 Nov 2010 13:49:53 +0100

I support this - this is a very important draft.

Thanks,
Andy

On Thu, Nov 18, 2010 at 12:56 PM, Loa Andersson <[email-masked]> wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: <[email-masked]>
Date: Thu, 18 Nov 2010 13:33:53 +0000

I do not support this document as it is functionally coupling a client and server layer network and this is promulgating bad architectural practice.  If a client (or indeed a server - as these roles are relative) does not have the right OAM in its DP we must fix this problem in the client (or server) and not add this functionality in a server (or client).  Of course, this (need for client/server functional independence) is a generic principle that applies to other DP (and CP) functionality besides OAM.

Aside=> The draft is not even technically accurate, eg says this is section 3.1:

   "Node B learns the failure between A and B either by direct detection 
   of signal fail (e.g. loss of signal) or by some fault indications 
   between A and B (e.g. RDI, AIS/FDI)."

The 1st part of this sentence is dealing with a different *server* (to the core MPLS/TP/PW partition server) for the client...and the 2nd part of this sentence is only relevant to a co-cs mode client and not general case co-ps ands cl-ps clients.  Further, one should not be snooping client symbols and trying to infer information from them...as they can change for one thing!  This is a direct violation of transparency and this simply should never happen in a pukka transport network.  

regards, 
Neil Harrison
BT Design

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Loa Andersson
> Sent: 18 November 2010 11:56
> To: [email-masked]; [email-masked]; [email-masked]; MPLS-TP 
> ad hoc team
> Subject: [PWE3] poll on draft-he-mpls-tp-csf-03.txt
> 
> all,
> 
>                                               +46 767 72 92 
> 13 _______________________________________________
> pwe3 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pwe3
>

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 18 Nov 2010 05:36:45 -0800

yes/support

Regards,
Greg

---

From: Mach Chen <[email-masked]>
Date: Tue, 30 Nov 2010 09:43:59 +0800

Support.

Best regards,
Mach

--------------------------------------------------
From: "Loa Andersson" <[email-masked]>
Sent: Thursday, November 18, 2010 7:56 PM
To: <[email-masked]>; <[email-masked]>; <[email-masked]>; "MPLS-TP ad hoc 
team" <[email-masked]>
Subject: [mpls-tp] poll on draft-he-mpls-tp-csf-03.txt

> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: Autumn Liu <[email-masked]>
Date: Mon, 29 Nov 2010 20:59:50 -0500

Yes, Support.

Regards,
Autumn

To: <[email-masked]>; <[email-masked]>; <[email-masked]>; "MPLS-TP ad hoc team" <[email-masked]>

---

From: Huub van Helvoort <[email-masked]>
Date: Tue, 30 Nov 2010 15:42:13 +0100

Yes! support.

Cheers, Huub.

-- 
*****************************************************************
                          我爱外点一七三一

---

From: venkatesan mahalingam <[email-masked]>
Date: Tue, 30 Nov 2010 20:41:04 +0530

Yes, Support.

Thanks,
Venkat.

-- 
Best Regards,
Venkatesan Mahalingam.