Subject: [mpls-tp] Comments to draft-zhang-mpls-tp-path-segment-monitoring-01

From: Greg Mirsky <[email-masked]>
Date: Fri, 5 Nov 2010 12:36:46 -0700

Dear Authors,
please find my comments to the document below:

   - I agree with your analysis of MBB and Local Re-routing approaches. I
   have some questions to Section Section 3.3 TTL TLV
      - You refer to node C as  MEP of PS1. Do you mean that PS1 is an LSP
      (C-D-E)? If that is the case, then wouldn't that be case of SPME as
      discussed in Sections 3.1 and 3.2?
      - Perhaps you need characterize node C as MEP because currently MIP
      cannot generate OAM packets. I think that there's need to have
Maintenance
      Entity Levels associated with given ME.
      -  Would note that BFD-based CC/CV/RDI addesses MEP-MEP OAM. Thus it
      can be used only with SPME approach to segment monitoring and
would require
      a BFD session per segment.
   - Couple editing nits:
      - Section 3.1

s/LSPsthat/LSPs that/

   - Section 3.2 last paragraph

s/math/match/

   - Section 3.3

s/dely/delay/

Regards,
Greg

---

From: [email-masked]
Date: Sat, 6 Nov 2010 15:19:32 +0800

Hi Greg

Thanks for your comments, see in line

Greg Mirsky <[email-masked]> 
2010-11-06 03:36

收件人
[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked]
抄送

主题
Comments to draft-zhang-mpls-tp-path-segment-monitoring-01

Dear Authors,
please find my comments to the document below:
I agree with your analysis of MBB and Local Re-routing approaches. I have 
some questions to Section Section 3.3 TTL TLV
You refer to node C as  MEP of PS1. Do you mean that PS1 is an LSP 
(C-D-E)? If that is the case, then wouldn't that be case of SPME as 
discussed in Sections 3.1 and 3.2?
ZF: PS1 is not an independent LSP, it is the segment of LSP1.
Perhaps you need characterize node C as MEP because currently MIP cannot 
generate OAM packets. I think that there's need to have Maintenance Entity 
Levels associated with given ME.
ZF: That is the starting point.
 Would note that BFD-based CC/CV/RDI addesses MEP-MEP OAM. Thus it can be 
used only with SPME approach to segment monitoring and would require a BFD 
session per segment.
ZF: BFD-based CC/CV/RDI can work if MEP level on path segments is defined, 
so it SHOULD not be restricted on SPME approach. Just my two cents.
Couple editing nits:
Section 3.1
s/LSPsthat/LSPs that/
Section 3.2 last paragraph
s/math/match/
Section 3.3
s/dely/delay/
   ZF: this will be revised.
Regards,
Greg