Subject: [mpls-tp] About MEP/MIP and MPLS transport network capabilities

From: <[email-masked]>
Date: Thu, 11 Nov 2010 03:18:41 +0100

Hi Julien,

While I see your point that in multi-layer etwork scenarios you may have have several options to achieve transport and transport-grade OAM, I still think that it is each operator’s decision how to deploy it.

Thus, with the TP additions, MPLS must to provide packet transport including comprehensive OAM as a standalone technology and be consistent in itself. 
Best Regards 
Manuel

---

From: "BUSI, ITALO (ITALO)" <[email-masked]>
Date: Thu, 11 Nov 2010 04:12:09 +0100

I agree with Manuel: this was the original intent of the MPLS-TP project.

Of course, OAM functions are optional for the operators to use.

Italo

________________________________
Da: [email-masked] [mailto:[email-masked]] Per conto di [email-masked]
Inviato: giovedì 11 novembre 2010 10.19
A: [email-masked]
Cc: [email-masked]
Oggetto: [mpls-tp] About MEP/MIP and MPLS transport network capabilities

Hi Julien,

While I see your point that in multi-layer etwork scenarios you may have have several options to achieve transport and transport-grade OAM, I still think that it is each operator's decision how to deploy it.

Best Regards
Manuel