Subject: Re: [mpls-tp] [mpls] MPLS WG slides from CMCC

From: Huub van Helvoort <[email-masked]>
Date: Thu, 11 Nov 2010 08:21:37 +0100

Li Han, 你好！

Thank you very much for this informative information.

> http://wiki.tools.ietf.org/misc/mpls-tp/attachment/wiki/meeting-notes/CMCC%20implementation%20and%20consideration%20for%20MPLS-TP-01.pdf
>
> There are links from the meetings materials page
> (http://wiki.tools.ietf.org/misc/mpls-tp/wiki/meeting-notes) and from the wiki
> home page (http://wiki.tools.ietf.org/misc/mpls-tp/)

I have a question about slide 3:
the last bullet states: OAM: "based on Y.1731 and pre- standard G.8114"

By "based on Y.1731" do you refer to draft-bhh-mpls-tp-oam-y1731
and the CCSA standard that will soon be published?

Thank you, Huub.

-- 
**********************************************
                我爱外点一七三一

---

From: [email-masked]
Date: Thu, 11 Nov 2010 02:45:20 -0500

Li Han,

Thank you for making this presentation available, both the presentation 
and the draft provide some very important information.  Its a pity that we 
ran out of time in the WG meeting so that you did not have the opportunity 
to make this presentation and engage in an active discussion during the 
face to face meeting.

One point that I would like clarification on is a statement on the cover 
page of the presentation: "The material in this presentation is a subset 
of the material in draft-fang-mpls-tp-oam-considerations-01" could you 
please explain why only a sub set of the material was used for the 
presentation.  I think that the remaining material in the draft is equally 
useful and important.

Regards,

Malcolm

Huub van Helvoort <[email-masked]> 
Sent by: [email-masked]
11/11/2010 02:21 AM
Please respond to
[email-masked]

To
[email-masked]
cc
'lihan' <[email-masked]>, Ad hoc MPLS-TP <[email-masked]>, 
"[email-masked]" <[email-masked]>
Subject
Re: [mpls-tp] [mpls] MPLS WG slides from CMCC

Li Han, 你好！

Thank you, Huub.

-- 
**********************************************
                我爱外点一七三一
_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: Larry <[email-masked]>
Date: Thu, 11 Nov 2010 15:52:09 +0800 (CST)

Dear Huub:

    Yes! 
    Actually, China Mobile has introduced 38,000 PTN equipments based on pre-standard G.8114 in 2009. China Mobile will introduce more than 110,000 PTN equipments based on draft-bhh-MPLS-TP-OAM-Y1731 in 2010. We will upgrade G.8114 to Y.1731 based OAM by the end of this year.
    Because Draft-bhh and relevant CCSA standard are based on Y.1731, so I use Y.1731 to present all of them.
    Thank you!

Best regards,

          Han Li

*************************************************************************
Han Li, Ph.D 
China Mobile Research Institute
Unit 2, 28 Xuanwumenxi Ave, Xuanwu District, Beijing 100053, China 
Fax: +86 10 63601087 
MOBILE: 13501093385 
*************************************************************************

--- 10年11月11日，周四, Huub van Helvoort <[email-masked]> 写道：

> 发件人: Huub van Helvoort <[email-masked]>
> 主题: Re: [mpls-tp] [mpls] MPLS WG slides from CMCC
> 收件人: [email-masked]
> 抄送: "'lihan'" <[email-masked]>, "Ad hoc MPLS-TP" <[email-masked]>, "[email-masked]" <[email-masked]>
> 日期: 2010年11月11日,周四,下午3:21
> Li Han, 你好！
> 
> -- **********************************************
>            
>    我爱外点一七三一