Subject: [mpls-tp] Questions about draft-zhang-mpls-tp-rsvpte-ext-associated-lsp-02

From: "Adrian Farrel" <[email-masked]>
Date: Fri, 10 Dec 2010 22:11:14 -0000

Hi,

I have a few questions about draft-zhang-mpls-tp-rsvpte-ext-associated-lsp-02

1. Why haven't you targeted this question at the CCAMP working group?

2. Are you only extending the Extended Association object?
Or will you also extend the Association object?
In Section 1 you have:
   This document extends the Extended ASSOCIATION object to establish
   associated bidirectional LSPs.
I think the registry of Association Types will apply equally to both objects.

3. What is the value of redefining the Extended Association object?
I think it is enough for you to reference the I-D that contains the definition.

Thanks,
Adrian

---

From: [email-masked]
Date: Mon, 13 Dec 2010 09:24:08 +0800

Hi Adrian

See in line

Thanks
:)
Fei (as co-author)

"Adrian Farrel" <[email-masked]> 
发件人:  [email-masked]
2010-12-11 06:11
请答复 给
[email-masked]

收件人
<[email-masked]>
抄送
[email-masked]
主题
[mpls-tp] Questions about draft-zhang-mpls-tp-rsvpte-ext-associated-lsp-02

Hi,

I have a few questions about 
draft-zhang-mpls-tp-rsvpte-ext-associated-lsp-02

[Fei] Actually, I have put them both in CCAMP and MPLS-TP working group.

I think the registry of Association Types will apply equally to both 
objects.

[Fei] Yeah, the Association types apply to both objects, but I need to put 
Tunnel ID and LSP ID into the Association ID field (TP's identifier 
requirements).
 Obviously ASSOCIATION object can not meet this requirements for there are 
only 16 bits in the field of Association ID. Furthermore, it will be great 
if Global_Node_ID can
be considered to be put into the field of Association Source or 
Association ID.
By the way, the format of MPLS-TP LSP Identifiers is 
Src-Global_Node_ID::Src-Tunnel_Num::Dst-Global_Node_ID::Dst-Tunnel_Num::LSP_Num

3. What is the value of redefining the Extended Association object?
I think it is enough for you to reference the I-D that contains the 
definition.

[Fei] Sorry for the unclear descriptions in the document, what I want to 
do is only to define a new Assoication type in the scope of the Extended 
Association object.

Thanks,
Adrian

_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp