Subject: MPLS/LDP for Linux version 0.011 released

From: "James R. Leu" <[email-masked]>
Date: Thu, 23 Sep 1999 18:43:26 -0500

The next (and possibly final) release of MPLS/LDP for Linux is now
available from:

ftp://nero.doit.wisc.edu/pub/mpls/linux-mpls-ldp-0.011.tgz

From the ChangeLog:

9/23/1999       v0.011 release
                -major rewrite of ldpd
                -ldpd is no longer just a test program, it attempts to implement
                 the LDP-05 spec and all of the suggested algorithms
                -LDP successfully Inits and exchanges labels as an LER with a
                 Cisco 7500 (again)
                -still lacking Notification messages
                 (we don't need no stinkin' Notification messages)
                -first step towards having a console implemented
                 (try 'show session')
                -implements simple ATM Cell switching (not used yet)
                -LER functionality working when sending traffic
                -fixed bug for ip fragmentation
                -ldpd runs much quieter
                -many new bugs introduced :-)

This release is still lacking documentation, it is mainly to get a release
out that has the LDP-05 specification implemented.  I tried to comment the
portions of the code that try to implement the suggested algorithms.

I have only tested it as a LER, I am working on setting up enough machine to 
test it as a LSR.

-- 
James R. Leu        |  University of Wisconsin - Madison
Network Engineer    |  Division of Information Technology
[email-masked]  |  Network Engineering Technology

---

From: Kishore V Chitrapu <[email-masked]>
Date: Mon, 27 Sep 1999 10:30:52 -0500

Hi James,
 I am unable to connect to your server. And the other thing is I want to
look at the traffic engineerig aspect of MPLS.

thnx,
kishore