Subject: some questions about MPLS

From: "aaa" <[email-masked]>
Date: Fri, 17 Sep 1999 11:24:48 +0800

Dear Shahram:
    Thanks for your answer!
    After reading your mail,I have another questions to ask you.
    1.In explicite route,when one of the abstract nodes is wrong,how does the route transmit with MPLS.
does it give up it?And how to ensure a abstract node?
    2.Whether the label stack always transfer along with the IP package?Does it increase the load of 
the transitter?
    3.Could you give me some new reference about MPLS?(the latest,the best)
                                                  yours qjqin
 [mailto:[email-masked]]

----Original Message-----
Sent: Friday, September 17, 1999 11:23 PM
To: [email-masked]
Subject: some questions about mpls

---

From: Shahram Davari <[email-masked]>
Date: Fri, 17 Sep 1999 10:10:59 -0700

Hi,
 
1) I don't know the answer to this question.
2) Yes the label stack is always with each IP packet. And If by load
increase you mean more bytes to transmit, yes the load will increase, due to
label stack.
3) For the latest MPLS documents, visit MPLS WG Website at: 
 
http://www.ietf.org/html.charters/mpls-charter.html
<http://www.ietf.org/html.charters/mpls-charter.html> 
 
Shahram

-----Original Message-----
From: aaa [mailto:[email-masked]]
Sent: Thursday, September 16, 1999 8:25 PM
To: [email-masked]
Subject: some questions about MPLS

Dear Shahram:
    Thanks for your answer!
    After reading your mail,I have another questions to ask you.
    1.In explicite route,when one of the abstract nodes is wrong,how does
the route transmit with MPLS.
does it give up it?And how to ensure a abstract node?
    2.Whether the label stack always transfer along with the IP package?Does
it increase the load of 
the transitter?
    3.Could you give me some new reference about MPLS?(the latest,the best)
                                                  yours qjqin
 [ mailto:[email-masked] <mailto:[email-masked]> ]
 
----Original Message-----
Sent: Friday, September 17, 1999 11:23 PM
To: [email-masked] <mailto:[email-masked]> 
Subject: some questions about mpls