Subject: MPLS software vendors

From: [email-masked]
Date: Wed, 20 Oct 1999 09:56:12 -0400 (EDT)

Hello,

   I am looking for vendors
of MPLS sw, including:

(a) OSPF with TE extensions
(b) LDP, CR-LDP

Any references in this regard is 
appreciated,

Thanks in advance.

-----------------------------------------------------
Get free personalized email at http://yahoo.iname.com

---

From: "Peter Ashwood-Smith" <[email-masked]>
Date: Wed, 20 Oct 1999 13:53:43 -0400

> Any references in this regard is

  Both Ficom and Harris & Jeffries advertise LDP/CR-LDP.
I'm not sure if they sell the OSPF+TE extensions code 
though.

  Cheers,

  Peter

---

From: Srinivasan Balaji <[email-masked]>
Date: Wed, 20 Oct 1999 14:53:20 -0400

Peter,
   Thanks for pointing out Ficon. Just a small
spelling correction, it is Ficon Technology
(& not Ficom).

Regards,
Balaji.

--
  -----------------------------------------------------------------
  Srinivasan Balaji
  Ficon Technology
  Voice : (732) 283-2770 xtn.303
  Fax   : (732) 283-2848
  mailto:[email-masked]
  Web   : http://www.ficon-tech.com
  -----------------------------------------------------------------

---

From: "Peter Ashwood-Smith" <[email-masked]>
Date: Wed, 20 Oct 1999 15:19:59 -0400

> spelling correction, it is Ficon Technology

  My apologies, I should have double checked the name
first. 

  Cheers,

  Peter

---

From: "Olivier DUGEON - FT.CNET/BD/DAC/ARP" <[email-masked]>
Date: Thu, 21 Oct 1999 14:22:27 +0200

Hi,

We are interrest to. There is two other vendors :

Future Soft at : http://www.futsoft.com

and Inverness at : http://www.invernessinc.com

Have somebody use it ? Feedback are welcome to help us in our choice ?

Olivier
--
                                   _\\|//_ 
                                   ( O-O )
---------------------------------ooO-(_)-Ooo-----------------------------------
  FRANCE TELECOM - CENTRE NATIONAL d'ETUDES et DES TELECOMMUNICATIONS

 Dugeon olivier                 FT.BD/CNET/DAC/ARP
 Technopole Anticipa            E-mail:  
[email-masked]
 2, Avenue Pierre Marzin        Phone:    +(33) 2 96 05 28 80
 F-22307 LANNION                Fax       +(33) 2 96 05 37 84
 FRANCE                         Telex:    740801F
--------------------------------ooO-------Ooo----------------------------------