Subject: ldp-state-01 vs ldp-06 Appendix A

From: "James R. Leu" <[email-masked]>
Date: Sun, 10 Oct 1999 16:52:32 -0500

I am curious as to the relationship between the "LDP Label Distribution 
Procedures" in Appendix A of ldp-06 and the FSM defined in ldp-state-01.

In particular does the use of one supersede the use of the other?
To me it seems that the FSM defines (state,event)->action mappings that are 
already handled by the procedures from Appendix A of ldp-06.

Example:

ldp-state-01
------------
3.1.3  Events

State:          RESPONSE_AWAITED
Event:          LDP Mapping
New State:      ESTABLISHED
Action:
  <snip>

ldp-06 
------
A.1.2  Receive Label Mapping

Thanks,
Jim

-- 
James R. Leu         |  University of Wisconsin - Madison
Network Engineer     |  Department of Information Technology
[email-masked]   |  Network Engineering Group

---

From: Bob Thomas <[email-masked]>
Date: Sun, 10 Oct 1999 18:37:57 -0400

Jim,

> Procedures" in Appendix A of ldp-06 and the FSM defined in ldp-state-01.

draft-ietf-mpls-ldp-06.txt defines LDP behavior.

Bob