Subject: Archive question

From: Eric Gray <[email-masked]>
Date: Mon, 01 Nov 1999 15:10:14 -0500

Folks,

	This is a question for the mailing list old-timers.

	I'm looking for electronic copies of the drafts:

    draft-davie-tag-switching-atm-00.txt and
    draft-rosen-tag-stack-00.txt

I'm only interested in the versions specified.  These were 
presented at the 'Tag-Switching' BOF in December, 1996, but
my recollection is that either electronic versions were put
out via E-Mail or not put out at all (paper copies were at
the BOF, and the electronic versions were available via an
ftp site).

	I've not been able to track down copies of these
historical documents (which, owing to their nature as IDs,
are not useful as references though they might be of use
for other reasons).  I would appreciate any help in getting
a copy of these documents.

Thanks!
--
Eric Gray

---

From: Noritoshi Demizu <[email-masked]>
Date: Wed, 03 Nov 1999 02:34:45 +0900

> I'm looking for electronic copies of the drafts:

There is an archive site for old-timers. :-)

    http://infonet.aist-nara.ac.jp/member/nori-d/mlr/
    http://infonet.aist-nara.ac.jp/member/nori-d/mlr/list.html

Noritoshi Demizu, NAIST