Subject: RE: (Reply) RE: Query on CRLDP

From: Abhishek Gupta <[email-masked]>
Date: Wed, 17 Nov 1999 20:34:23 +0530

Hi Chetan ,
Thanks for the reply but I have got a doubt if U are in DU mode you can't process LDP Request because SEM does not support this event. So if a LSR receives LDP Request and in DU mode how it is going to process that LDP Request .
Please Correct me if I am wrong.

Abhi

-----Original Message-----
From:	[email-masked] [SMTP:[email-masked]]
Sent:	Wednesday, November 17, 1999 8:24 PM
To:	[email-masked]; [email-masked]
Subject:	(Reply) RE: Query on  CRLDP

Abhishek,

An LSR which is using DU mode [on link 'x']
is not prohibited from sending
Label mapping messages for any
Upstream peer [on link 'x'] requesting it
for label mappings

cheers,
chetan

---

From: "Siddharth Gahlaut" <[email-masked]>
Date: Wed, 17 Nov 1999 11:57:37 -0500

Hi ,
U can process the label request if u are in DU mode.This mentioned on
page:72 of the SEM (LDP State machine)specifications.
If your next hop changes and u are operating in DU  conservative mode then u
have to make a request which in turn must be understood
by the downstream per.

Siddharth
-----Original Message-----
From: Abhishek Gupta <[email-masked]>
To: [email-masked]' <[email-masked]>; [email-masked] <[email-masked]>
Date: Wednesday, November 17, 1999 9:22 AM
Subject: RE: (Reply) RE: Query on CRLDP

>Hi Chetan ,
>Thanks for the reply but I have got a doubt if U are in DU mode you can't
process LDP Request because SEM does not support this event. So if a LSR
receives LDP Request and in DU mode how it is going to process that LDP
Request .