Subject: RE: Re: query : Label assignment

From: "Shaw, Robert" <[email-masked]>
Date: Thu, 4 Nov 1999 17:34:03 +0100

>From: Eric Rosen <[email-masked]>
>Sender: [email-masked]
>
>Anyone who thinks that the ITU is in the business of recommending how to
run
>IP networks is a little bit confused.

Really? Your knowledge of what ITU is doing in IP networks is out of date.

Since Cisco is a member of the ITU and can have password access to ITU 
internal docs, you should probably read the report from our last IP experts 
meeting at http://www.itu.int/itudoc/itu-t/com13/reports/report2/r057.html 
(if you don't have a password, contact [email-masked] to get one
as an employee of Cisco). Same for anybody whose company is listed at 
http://www.itu.int/aboutitu/SectorMembers.html

Exceptionally, I'd be glad to send this report (a Word doc) to you or anyone

who requests it to clear up the myths of what we supposedly are (or are not 
doing).

Bob

P.S. and yes, I'd also like to see no-pw access to ITU standards-activities
docs and we're trying to "make it so".
--
Robert Shaw <[email-masked]>
ITU Internet Strategy and Policy Advisor
International Telecommunication Union <http://www.itu.int>
Place des Nations, 1211 Geneva, Switzerland

---

From: Eric Rosen <[email-masked]>
Date: Thu, 04 Nov 1999 12:20:14 -0500

Robert> I'd be glad  to send this report  (a Word doc) to you  or anyone who
Robert> requests it to clear up the myths

Perhaps this report is simply a statement of the myths.

---

From: Yakov Rekhter <[email-masked]>
Date: Thu, 04 Nov 1999 09:32:56 -0800

Robert,

> >run IP networks is a little bit confused.
> 

IMHO nobody should deny the ITU the rights to think that they are in
the business of recommending how to run IP networks. Whether their
thinking has any relationship with reality is, of course, a matter of
opinion. And of course, IMHO nobody should deny the ITU the rights to
have an opinion (on this, or any other topic).

Yakov.