Subject: Tunnel between LSRs through non-MPLS routers

From: Woojik Chun <[email-masked]>
Date: Tue, 09 Nov 1999 17:39:46 +0900

Hi!

Is there any activity to define features
for setting LSP tunnel through non-MPLS routers?

Similar features can be found in RSVP and Mbone.

For the purpose of testing or evelutional deployment,
that might be useful features.

Thanks in advance!

---

From: Yangguang Xu <[email-masked]>
Date: Tue, 09 Nov 1999 08:53:37 -0500

Folks,

I remember somebody else asked this question before. However, would you please
give any vendor for LDP or RSVP software? Shareware is also OK.

Thanks,

Yangguang

---

From: Philip Chen <[email-masked]>
Date: Tue, 09 Nov 1999 09:15:20 -0500

Hi Yangguang,

For MPLS software check out following web sites:

For commercial vendors:

    Ficon: http://www.ficon-tech.com
    H&J: http://www.hjinc.com
    Inverness: http://www.invernessinc.com
    http://www.futsoft.com/

For shareware or freeware:
    ftp://nero.doit.wisc.edu/pub/mpls/
    http://www.nortelnetworks.com

Good luck!

Phil

---

From: VERRYDT Wim <[email-masked]>
Date: Tue, 09 Nov 1999 17:17:34 +0200

Ficon Technology and Harris & Jeffries are 2 names I saw passing.

Wim

---

From: "William F. Maton" <[email-masked]>
Date: Tue, 9 Nov 1999 10:17:30 -0500 (EST)

> Ficon Technology and Harris & Jeffries are 2 names I saw passing.

There's NIST Switch:  http://www.antd.nist.gov/itg/nistswitch
and U. Wisconsin: ftp://nero.doit.wisc.edu/pub/mpls/

> > give any vendor for LDP or RSVP software? Shareware is also OK.

wfms