Subject: Upstream label assignment

From: "Ramu Ramamurthy" <[email-masked]>
Date: Sat, 20 Nov 1999 22:49:31 GMT

Are there any reasons why the MPLS
architecture draft explicitly excludes the 
possibility upstream label assignment?

Thanks,
Ramu

__________________________________________________________________
Jump! on '99 with FREE calendars and e-mail at http://www.jump.com

---

From: "Subodh Mathur" <[email-masked]>
Date: Mon, 22 Nov 1999 11:14:10 -0500

Hi Ramu,
Label resources belong to downstream LSR, so a downstream LSR
should decide how to assign them for FECs to its different upstream peers.
subodh
Digital Technology Inc.,
Bedford, MA-01730.