Subject: question about LSP

From: "Tan Su Wei" <[email-masked]>
Date: Fri, 26 Nov 1999 10:26:56 +0700

Dear all,
    I'm confuse with the LSP mechanism. I'm appreciate if some could clear my doubt. Thank in advance. 

Is the number of LSPs are pre-set (e.g by the ISP). and LSPs are changed opon link failure, change of routing infomation (e.g: next hop) propagated by the routing protocol (e.g ospf)? 
And can I say that the Ingress and Egress of the LSPs are designed/pre-configured by the ISP? 
How about mapping the IP address to a label (route on a certain LSP)? Is that a range of IP address is configured to map with a certain LSP? How is done?
 
Regards
Tan Su Wei

---

From: "Sunny John" <[email-masked]>
Date: Thu, 25 Nov 1999 21:52:26 -0500

Can you all please take me off the mailing list.
Thanks
  ----- Original Message ----- 
  From: Tan Su Wei 
  To: [email-masked] 
  Sent: Thursday, November 25, 1999 10:26 PM
  Subject: question about LSP 

  Dear all,

  Regards
  Tan Su Wei

---

From: Alan Hannan <[email-masked]>
Date: Thu, 25 Nov 1999 19:34:51 -0800

>     I'm confuse with the LSP mechanism. I'm appreciate if some could clear my doubt. Thank in advance. 

  I'll try to help.

> Is the number of LSPs are pre-set (e.g by the ISP). and LSPs are changed opon link failure, change of routing infomation (e.g: next hop) propagated by the routing protocol (e.g ospf)? 

  Yes.

> And can I say that the Ingress and Egress of the LSPs are designed/pre-configured by the ISP? 

  Yes.

> How about mapping the IP address to a label (route on a certain LSP)? Is that a range of IP address is configured to map with a certain LSP? How is done?

  This is an implementation issue.  Henk Smit and Naiming's draft on this
  explains one way to do it, I believe.

  -alan