Subject: RSVP wins?

From: "Long Cheng" <[email-masked]>
Date: Mon, 8 Nov 1999 09:22:23 -0600

Somebody told me that the IETF working group has decided to adopt RSVP 
as the signaling mechanism for MPLS. Is this true? If this is true, does it mean
RSVP wins over LDP/CR-LDP?

Thanks,

--Long Cheng

---

From: [email-masked] (David Wilder)
Date: Mon, 8 Nov 1999 10:35:53 -0500 (EST)

Oh oh.  Looks like I should clear out my mailbos for all the emails that are
going to be flying around today on this topic!  ;)

> 
> This is a multi-part message in MIME format.
> 
> ------=_NextPart_000_000B_01BF29CA.C3C7D850
> Content-Type: text/plain;
> 	charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
> 
> 
> Somebody told me that the IETF working group has decided to adopt RSVP=20
> as the signaling mechanism for MPLS. Is this true? If this is true, does =
> it mean
> --Long Cheng=20
> ------=_NextPart_000_000B_01BF29CA.C3C7D850
> Content-Type: text/html;
> 	charset="iso-8859-1"
> Content-Transfer-Encoding: quoted-printable
> 
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
> <HTML><HEAD>
> <META content=3D"text/html; charset=3Diso-8859-1" =
> http-equiv=3DContent-Type>
> <META content=3D"MSHTML 5.00.2314.1000" name=3DGENERATOR>
> <STYLE></STYLE>
> </HEAD>
> <BODY bgColor=3D#ffffff>
> <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
> <DIV><FONT face=3DArial size=3D2>Somebody told me that the IETF working =
> group has=20
> decided to adopt RSVP </FONT></DIV>
> <DIV><FONT face=3DArial size=3D2>as the signaling mechanism for MPLS. Is =
> this true?=20
> If this is true, does it mean</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2>RSVP wins over LDP/CR-LDP?</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
> <DIV><FONT face=3DArial size=3D2>Thanks,</FONT></DIV>
> <DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
> <DIV><FONT face=3DArial size=3D2>--Long =
> Cheng&nbsp;<BR></DIV></FONT></BODY></HTML>
> 
> ------=_NextPart_000_000B_01BF29CA.C3C7D850--
> 
>

---

From: Eric Rosen <[email-masked]>
Date: Mon, 08 Nov 1999 10:39:11 -0500

> Somebody told me that the IETF  working group has decided to adopt RSVP as
> the signaling mechanism  for MPLS. Is this true? If this  is true, does it
> mean RSVP wins over LDP/CR-LDP? 

Simply put,  you have been  misinformed.  The WG  has requested the  IESG to
issue the group's LDP, RSVP, and CR-LDP drafts as Proposed Standards.

---

From: David Wilkinson <[email-masked]>
Date: Mon, 08 Nov 1999 16:10:21 +0000

Long Cheng,

As far as I am aware, the IETF is likely to adopt both as potential standards.
The specs don't call for exclusivity so the chances that both will be around
for at least a while. The ITU on the other hand .... :-)

Dave Wilkinson

> RSVP wins over LDP/CR-LDP?

_____________________________________________________________
Dave Wilkinson
Systems Engineer
Global Telcos Group
Cisco Systems Europe 
3 The Square, Stockley Park, Uxbridge, Middlesex, UB11 1BN, UK

Work:    +44 181 756 8468          
Fax:      +44 181 756 8099           
Mobile:  +44 7801 763421         
Email:    [email-masked] 
_____________________________________________________________