Subject: RE: Updated draft agenda

From: Srinivas Makam <[email-masked]>
Date: Thu, 4 Nov 1999 16:25:13 -0600

Also, the draft-makam-mpls-protection-00.txt was posted to the mpls mailing list on 10/26/99 and also on 10/28/99.

George, there is a speaker change for the above draft. Instead of Owens, it will be Makam. Please include the change before the final agenda is sent out.

Thanks

Srinivas Makam
Staff Engineer
Tellabs Operations, Inc.
4951 Indiana Ave
Lisle, IL 60532
(630) 512-7217
[email-masked]

-----Original Message-----
From:	CATANZARITI Sergio FTR&D/TI [SMTP:[email-masked]]
Sent:	Thursday, November 04, 1999 2:20 PM
To:	'George Swallow'
Cc:	[email-masked]'
Subject:	RE: Updated draft agenda

 << File: ATT00067.html >> I do not see posted the following draft either:

draft-awduche-mpls-te-optical-00.txt

Sergio

> --------------------------------------------------------------------
> Sergio Catanzariti
> Senior Project Manager, Technology Integration
> France Telecom R&D 
> 1000 Marina Boulevard Suite 300 
> Brisbane CA 94005
> Tel. 650-875-1526
> Fax. 650-875-1505
> email:[email-masked] 
> --------------------------------------------------------------------
> 
> 
> -----Original Message-----
> From:	George Swallow [SMTP:[email-masked]]
> Sent:	Thursday, November 04, 1999 8:26 AM
> To:	[email-masked]
> Cc:	[email-masked]
> Subject:	Updated draft agenda
> 
> The RSVP wg will be meeting on Tuesday morning and will handle the
> refresh drafts.
> 
> 
> MPLS Draft Agenda        Washington, DC           November 1999
> 
> Wednesday        9:00 - 11:30 (150)                  
> 
> Presenter        Topic                                     Time        
> 
>                  Agenda Bashing & WG Status                 10        
> 
> Le Faucher       Diff Serv over MPLS                        30
> 
>                  draft-ietf-mpls-diff-ext-02.txt
> 
> Gibson           Management of QoS                          10        
>                  draft-gibson-manage-mpls-qos-00.txt
> 
> Gray             LDP State                                  10
> 
>                  draft-ietf-mpls-ldp-state-02.txt
> 
> Jamoussi         CR-LDP update                              10
> 
>                  draft-ietf-mpls-cr-ldp-03.txt
> 
> Aboul-Magd       Service Definition                         10
> 
>                  draft-aboulmagd-srvc-def-crldp-00.txt
> 
> Ashwood          Improving Tology DB Accuracy               20
>                  draft-ashw-mpls-te-feed-00.txt
> 
> Ash              Routing Guidelines for Efficient           10
>                     Routing Methods
>                  draft-ash-itu-sg2-routing-guidelines-00.txt
> 
> Awduche          Mutiprotocol Lambda Switching              20
>                  draft-awduche-mpls-te-optical-00.txt
> 
> Basak            Mutiprotocol Lambda Switching              15
>                  draft-basak-mpls-oxc-issues-00.txt (not posted)
> 
> 
> Thursday         13:00 - 15:00 (120)        
> 
> Presenter        Topic                                     Time        
> 
> Andersson        Reroute Framework                          10
>                  draft-andersson-reroute-frmwrk-00.txt      
> 
> Owens            Protection/Restoration Requirements        10
>                    (no draft)
> 
> Shew             Restoration                                10
>                  draft-shew-lsp-restoration-00.txt
>  
> Swallow          Bypass Labels                              10
> 
>                  draft-swallow-rsvp-bypass-label-00.txt
> 
> Berger           RSVP refresh reduction                     10        
>                    Update on what occurred in RSVP WG
> 
> Theimer          OAM Functionality                          15        
>                  draft-theimer-mpls-oam-requ-00.txt
> 
> Andersson        Capabilities Set                           10
>                  draft-loa-mpls-cap-set-01.txt
> 
> Carson           NIST Implementation                        10
> 
> 
> Leu/Jensen       Interoperability Update                    10
> 
>                  Charter Update                             20
> 
> 
> 
>

---

From: [email-masked]
Date: Fri, 5 Nov 1999 14:10:04 -0500

this draft is listed in ietf current internet Drafts "Individual
Submissions"  page (www.ietf.cnri.reston.va.us/ids.by.wg/none.html).  but
the link pointing to the real draft page has a couple of blanks in the
search path:
   http://www.ietf.cnri.reston.va.us/internet-drafts/
draft-swallow-rsvp-bypass-label-00.txt
^^
if you manually type in the link without the blanks, you'll get there.

Does anyone know how to remove the extra blanks?  (by the way, this is not
the only draft that has this problem...)

Liang Li.

To:       Barry Hass <[email-masked]>
cc:       George Swallow <[email-masked]>, [email-masked],
          [email-masked]
From:     George Swallow <[email-masked]>
Date:     11/05/99 06:44:47 PM GMT
Subject:  Re: Updated draft agenda

Barry,

The search engine for the Internet Drafts is broken.  Not all of the
drafts which have been posted show up.  My draft is correctly posted
but does show up in a search.

Check:

ftp://ftp.ietf.org/internet-drafts/draft-swallow-rsvp-bypass-label-00.txt

or:

http://www.ietf.org/internet-drafts/draft-swallow-rsvp-bypass-label-00.txt

,,,George

==================================================================
George Swallow       Cisco Systems                   (978) 244-8143
                     250 Apollo Drive
                     Chelmsford, Ma 01824