Subject: RE: Question about UDP multicast address

From: Telecom Tom <[email-masked]>
Date: Fri, 05 Nov 1999 05:42:36 -0500

A general question about ports: Does anyone have a list of all ports
that MPLS and related protocols use? Is there an inventory maintained
at IETF for these port and all others, an inventory or list where the
port numbers and function/purpose are listed?

-------- Original Message --------
Subject: Question about UDP multicast address
Date: Fri, 5 Nov 1999 09:56:07 +0800
From: [email-masked]
To: [email-masked]

Hi,

 I have read through the draft of mpls, and I have a question for a
long
time. In the <draft-ietf-mpls-ldp-06>, it say that :  LDP Link Hellos
are
sent as   UDP packets
addressed to the well-known LDP discovery port for the   "all routers
on
this subnet"
group multicast address.

I guess that this group multicast address will be known to all people
who
want to
realize LDP protocol, but I can't find the real group multicast
address in
related
draft. Is this address well-known, or can be use any address?

Thanks.

---

From: manikantan <[email-masked]>
Date: Fri, 5 Nov 1999 16:02:37 +0530

Hello

The well know UDP and TCP port to be used by the LDP/MPLS is specified in Section 3.10.1 in 
<draft-ietf-mpls-ldp-06.txt> as given below

3.10.1. UDP and TCP Ports

   The UDP port for LDP Hello messages is 646.

   The TCP port for establishing LDP session connections is 646.

Hope this answers your question

thanks in advance
with best regards
mani

/*-------------------------------------------------------------------*/
S.Manikantan
Future Software Private Limited
480-481, Anna salai, Nandanam,
Chennai, Tamil Nadu, 600 035,
India.
Phone	: +91-44-4330550
Fax	: +91-44-4344157.
Email	: [email-masked]
http://www.futsoft.com
/*--------------------------------------------------------------------*/

-------- Original Message --------
Subject: Question about UDP multicast address
Date: Fri, 5 Nov 1999 09:56:07 +0800
From: [email-masked]
To: [email-masked]

Hi,

Thanks.