Subject: question about address message

From: [email-masked]
Date: Mon, 15 Nov 1999 20:30:13 +0800

Hi,
    I'm trying to understand deeply about LDP. I have
a question about Address message:

    When one node receives a ldp request message of the upstream, it will
first
gets out FEC in message, and according to route table, selects the
interface
index and the next hop for FEC. Then which entity identifier do it use to
make up of pdu header,and which TCP connect will it use? How can it use
the information advertised in address message?

    I hope the answer.

    Thanks ahead!

                     Jing Xiaoyuan

---

From: amarender nagula <[email-masked]>
Date: Mon, 15 Nov 1999 20:18:56 +0530

Hi jing,
The node maps the next hop address to a session,  on which it learned that
address through address message. Once it gets the session, it will use its
ldp identifier for that session to form the label request pdu,
and forward the request.

regards
Amar.

--

------------------------------------------------------------
N.Amarender
Ficon Technology

Email: [email-masked]
Web  : http://www.ficon-tech.com