Subject: One Question

From: "Mahesh V. Kelkar" <[email-masked]>
Date: Mon, 22 Nov 1999 19:51:49 -0500 (EST)

Consider a network connected as follows.

			    ----      -----     ------
			   |	|    |     |   |      |
			 __|  D |____|  E  |___|  G   |__
			|  |	|    |     |   |      |
		        |  |	|    |     |   |      |
		        |   ----      -----     ------
			|
			|
     ------      -------       ------
    |	   |    |       |     |      |
____|	A  |____|  B    |_____|  C   |______
    |	   |    |       |     |      |
    |	   |    |       |     |      |
     ------      -------       ------

Now when A transferred data to G (For FEC F). 
Label redirection was setted between A-B-D-E-G

When data appears at A ; destined to C :----

What will A do? 

Send data from A to B and then send label assignmnet 
request for path B-C?

OR

Setup a complete LDP path from A to C for FEC F and then start 
transmit the data?

Thanks

Mahesh

---

From: Shahram Davari <[email-masked]>
Date: Mon, 22 Nov 1999 17:27:02 -0800

Hi,

The latter is usually the case.

Shahram
> -----Original Message-----
> From: Mahesh V. Kelkar [mailto:[email-masked]]
> Sent: Monday, November 22, 1999 4:52 PM
> To: [email-masked]
> Subject: One Question
> 
> 
> 
>