Subject: Fw: 1st Asian International Mobile Computing Conference (AMOC 2000)

From: "Ling Teck Chaw" <[email-masked]>
Date: Tue, 9 Nov 1999 15:25:27 +0800

>        FIRST ASIAN INTERNATIONAL MOBILE COMPUTING CONFERENCE
>                             (AMOC 2000)
>                 1-3 November, 2000. Penang, Malaysia
>                   http://www.fsktm.um.edu.my/amoc
> 
> Mobile computing is a new and highly dynamic field which combines
> modern
> computer science, networking and wireless communication
> technologies. This
> conference will provide a platform for researchers and experts
> primarily
> from the Asian region to meet and discuss current issues in this
> field. The
> focus on Asia is important because there are unique regional
> issues not
> given attention in typical international conferences, where
> technological
> issues in developed nations receive centre stage. These unique
> issues
> include different infrastructural and economic requirements; the
> effect of a
> more diverse socio-economic environment on technological
> specifications; the
> wider-ranging impact of wireless communication in rural areas and
> the great
> interest in the rapid deployment of cutting edge technology due
> to the high
> progress rate of technological implementation in many Asian
> countries. The
> uniqueness of these and many more issues will continue to be at
> the fringe
> of international focus, unless Asian nations themselves provide a
> forum for
> discussions on these important Asia-centric issues.
> 
> The main objectives of this conference are:
> 
> 1. To provide a platform for researchers and professionals in the
> Asian
>    region to meet and discuss issues pertinent to the region.
> 2. To provide participants with up-to-date information regarding
> the
>    development in this field.
> 3. To provide a yardstick by which researchers may compare the
> quality of
>    their work to that of their peers in order to maintain a high
> standard
>    of research.
> 
> The topics of interest include, but are not limited to, those
> listed below:
> 
> o  Quality of Service(QoS )
> o  wireless ATM
> o  infrastructure
> o  mobile internet access
> o  mobile data services
> o  rural wireless communications
> o  e-commerce
> o  multimedia
> o  Personal Communication Systems (PCS)
> o  billing
> o  security
> o  handover and location management
> o  satellite technology
> o  power management
> o  lower layer protocols
> o  data management
> o  mobile agents
> 
> Important Dates
> ---------------
> Submission deadline:  30 May, 2000
> Notification of acceptance: 30 August, 2000
> Camera ready copy: 15 September, 2000
> 
> Submission Guidelines
> ---------------------
> Papers should be original, unpublished and not more than ten
> single-spaced
> pages with a minimum font size of 10 pt. Papers should be
> submitted in
> postscript format, and should only contain the paper title and
> the body of
> the paper, WITHOUT author names and affiliations. A separate
> document
> containing only the title, author names their respective
> affiliations, in
> plain text format, is required. Please send your paper (in
> postscript
> format) and your separate author page (in plain text format) in
> separate
> emails to [email-masked] by the 30th of May,
> 2000.
> 
> For more information, please visit
> http://www.fsktm.um.edu.my/amoc/ or email
> [email-masked]
> 
> Best Student Paper Award
> ------------------------
> The best paper with a student as primary author will be awarded a
> really
> cool prize during the conference. If the paper is eligible for
> this award,
> please write 'Student Paper' in the plain text document
> containing the paper
> title and author name(s) and affilitation(s).
> 
> Organising Comittee:
> -------------------
> Prof. Ir. Dr. Mashkuri Hj. Yaacob (Universiti Malaya)
> Dr Mazliza Othman (Universiti Malaya)
> Alfarez Abdul Rahman (University College London)
> Dr Roziati Zainuddin (Universiti Malaya)
> Dr. Zaitun Abu Bakar (Universiti Malaya)
> Rodziah Latih (Universiti Kebangsaan Malaysia)
> Norizan Mohd Yasin (Universiti Malaya)
> Omar Zakaria (Universiti Malaya)
> Mustaffa Kamal (Universiti Malaya)
> 
> Technical Program Committee:
> ---------------------------
> Assc. Prof. David K. Asano, Shinshu University, Japan
> Prof. Boualem Boashash, Queensland University of Technology,
> Australia
> Prof. Chuah Hean Teik, Universiti Multimedia Telekom, Malaysia
> Prof. Jon Crowcroft, University College London, UK
> Assc. Prof. Dr Norsheila Faisal, Universiti Teknologi Malaysia
> Dr Stephen Hailes, University College London, UK
> Ravi Jain, Bellcore, USA
> Dr Minseok Kang, LG Corporate Institute of Technology, Korea
> Prof. Ryuji Kohno, Yokohama University, Japan
> Prof. Sung-Kwon Chung, Seoul National University, Korea
> Jong-Hyeon Lee, Cambridge University, UK
> Bo Li, University of Science & Technology, Hong Kong
> Prof Jason Yi-Bing Lin, National Chiao Tung University, Taiwan
> Dr Seng-Wai Loke, Monash University, Australia
> Dr Jelena Misic, Hong Kong University of Science & Technology,
> Hong Kong
> Assc. Prof. George Mohay, Queensland University of Technology,
> Australia
> Susan Pancho, Cambridge University, UK
> Prof. Yu-Chee Tseng, National Central University, Taiwan
> Dr Arkady Zaslavsky, Monash University, Australia
> Dr Jianying Zhou, Kent Ridge Digital Lab, Singapore
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
>

---

From: "Feng, Da Hsuan" <[email-masked]>
Date: Tue, 9 Nov 1999 08:04:08 -0500

Dear friends:

Just received this in my mailbox.  

The subject matter is very interesting and let me suggest you pay attention
to it.

Warmest regards,

Da Hsuan

p.s.  Besides, I see that BellCore (what is now Telcordia, is involved.
Telcordia is of course a wholly owned subsidiary of SAIC).

Da Hsuan Feng, Ph.D.
HUBS General Manager, Science Applications International Corporation
http://www.saic.com
M. Russell Wehr Professor of Physics, Drexel University
Tel:  (610)-992-8715
Fax: (610)-992-8799
email:  [email-masked]

SAIC is a Fortune 500 company and the nation's largest employee-owned
research and engineering firm. We provide information technology and systems
integration products and services to government and commercial customers.
SAIC scientists and engineers work to solve complex technical
problems in telecommunications, national security, health care,
transportation, energy and the environment. 

> -----Original Message-----
> From:	Ling Teck Chaw [SMTP:[email-masked]]
> Sent:	Tuesday, November 09, 1999 2:25 AM
> To:	[email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject:	Fw: 1st Asian International Mobile Computing Conference
> (AMOC 2000)
> 
>

---

From: "Larry Bernstein" <[email-masked]>
Date: Mon, 8 Nov 1999 17:36:34 -0500

Folks,
Hope this finds you well.
	My new book was just published:
		"Basic Concepts for Managing Telecommunications Networks-Copper to Sand
to Glass to Air.  It is part of Manu Malek's series Network and Systems
Management.
	Publisher Kluwer Academic/Plenum Publishers
	co-author C M Yuhas
	ISBN 0-306-46237-0

The book treats the evolution and technology of network management systems.
 It is easy to read.  It is aimed at people who need to understand how and
why telecommunications systems work.  

If your company wishes to order several copies,
call 781-871-6600, x532  or amazon.com
				Larry