Subject: General question

From: Phanidhar Koganti <[email-masked]>
Date: Thu, 18 Nov 1999 16:56:56 -0500

Folks,
     I have a general question here on how a labeled switched path
     is set up across multiple autonomous systems. I understand that BGP
     will come into picture and will propogate the labels while
     propagating the routes through UPDATE.
     I am trying to visualize how a explicitly routed labeled switched
path be
     established across multiple autonomous systems. Can somebody put
some
     light on this aspect.
     Thanks
     Phani.

Phanidhar Koganti.

Newbridge Networks Inc.

---

From: Shahram Davari <[email-masked]>
Date: Thu, 18 Nov 1999 15:11:11 -0800

Hi,

You could use AS# rather than IP prefixes in CR-LDP label request message. 

_Shahram 

-----Original Message-----
From: Phanidhar Koganti [mailto:[email-masked]]
Sent: Thursday, November 18, 1999 1:57 PM
To: [email-masked]'
Subject: General question

Folks, 

I am trying to visualize how a explicitly routed labeled switched path be 

established across multiple autonomous systems. Can somebody put some 

light on this aspect. 

Thanks 

Phani. 

Phanidhar Koganti.
Newbridge Networks Inc.

---

From: Rajesh Kumar <[email-masked]>
Date: Thu, 18 Nov 1999 15:38:07 -0800

Hi,
LDP uses the information gathered through the routing protocol (say BGP) to 
send the label request message to the correct next hop. So, BGP is not 
required here, is it? For CR-LDP, I the AS-# in the label request seems to 
be a good way.
Thanks
Rajesh

-----Original Message-----
From:	Shahram Davari [SMTP:[email-masked]]
Sent:	Thursday, November 18, 1999 3:11 PM
To:	[email-masked]'; [email-masked]'
Subject:	RE: General question

Hi,

_Shahram

-----Original Message-----
From: Phanidhar Koganti [mailto:[email-masked]]
Sent: Thursday, November 18, 1999 1:57 PM
To: [email-masked]'
Subject: General question

Folks,

light on this aspect.

Thanks

Phani.

Phanidhar Koganti.
Newbridge Networks Inc.