Subject: Query on CRLDP

From: Abhishek Gupta <[email-masked]>
Date: Wed, 17 Nov 1999 16:00:54 +0530

Hi All,
I have a doubt regarding CR-LDP implementation in Unsolicited Control Mode.
My question is whether is possible to Support CR-LDP  and Unsolicited Mode at the same time and at the same LSR? Though my question might sounds weird but I need a solution to my problem.

A---->B---->C   
Suppose A, B and C are three LSRs and they are in Unsolicited Control Mode. Now  from A there a is CR-LDP request to B how does B react to it .Since I know that  CR-LDP uses Downstream On Demand Ordered Control Mode .
* Now can I send CR-LDP request from A ?

Thanks in advance
Waiting for your replies.
Abhi

---

From: "Shyam P.S." <[email-masked]>
Date: Wed, 17 Nov 1999 18:21:19 +0530

I think both "Unsolicited" and "On Demand" modes can be supported
simultaneously by an LSR.
Can anybody throw more light on this ?
- SHyam

----- Original Message -----
From: Abhishek Gupta <[email-masked]>
To: [email-masked]' <[email-masked]>
Sent: Wednesday, November 17, 1999 4:00 PM
Subject: Query on CRLDP

>
> ****** Message from InterScan E-Mail VirusWall NT ******
>
> ** No virus found in attached file noname
>
> Mail Scanned For Virus At ITLInfosys
>
> *****************     End of message     ***************
>
>

----------------------------------------------------------------------------
----

Hi All,
I have a doubt regarding CR-LDP implementation in Unsolicited Control Mode.
My question is whether is possible to Support CR-LDP  and Unsolicited Mode
at the same time and at the same LSR? Though my question might sounds weird
but I need a solution to my problem.

A---->B---->C
Suppose A, B and C are three LSRs and they are in Unsolicited Control Mode.
Now  from A there a is CR-LDP request to B how does B react to it .Since I
know that  CR-LDP uses Downstream On Demand Ordered Control Mode .
* Now can I send CR-LDP request from A ?

Thanks in advance

---

From: Srinivasan Balaji <[email-masked]>
Date: Wed, 17 Nov 1999 08:36:39 -0500

Folks,
   Yes, multiple modes can be supported simultaneously by the LSR. CR-LDP
always uses the downstream on demand with ordered control
mode because of the various parameters that the source has to send
identifying & classifying the LSP.

Thanks
Balaji.

--
  -----------------------------------------------------------------
  Srinivasan Balaji
  Ficon Technology
  Voice : (732) 283-2770 xtn.303
  Fax   : (732) 283-2848
  mailto:[email-masked]
  Web   : http://www.ficon-tech.com
  -----------------------------------------------------------------