Subject: draft-basak-mpls-oxc-issues-00.txt

From: Chris Metz <[email-masked]>
Date: Fri, 12 Nov 1999 15:06:27 -0500

Hi-
Looking for a pointer to the said I-D as presented in Washington a couple 
of days ago.

Thanks ...

Chris Metz
Lead IP Architect
Solutions Integration
Service Provider Line of Business
Cisco Systems
email: [email-masked]
offic phone: 212-714-4207
home office: 914-241-0423
pager: 800-365-4578

---

From: [email-masked] (Daniel Awduche)
Date: Fri, 12 Nov 1999 17:46:19 -0500 (EST)

Chris,

I'm the one that has delayed posting the I-D. We'll send 
a pointer to it sometime next week.

Regards,
/Dan

---

From: "Haci A. Mantar" <[email-masked]>
Date: Mon, 15 Nov 1999 13:51:00 -0500 (Eastern Standard Time)

Hi

 Are MPLS and Diff-Serv totally independent technologies? 
I mean does MPLS
 uses Diff-Serv for some requirment, or Diff-Serv uses MPLS
 for anything.
 For example: MPLS uses extended RSVP for reservation, Is
 there any this
 kind of related or depended functions between Diff-Serv and MPLS.

 Thanks

---

From: Francois Le Faucheur <[email-masked]>
Date: Tue, 16 Nov 1999 15:08:19 +0100

Haci,

The MPLS Working Group is progressing an Internet-Draft specifying how to
support Diff-Serv over MPLS. You will find it on the IETF server as
draft-ietf-mpls-diff-ext-02.txt. 

Francois

> kind of related or depended functions between Diff-Serv and MPLS.

_________________________________________________________________
Francois Le Faucheur   
Development Engineer, IOS Layer 3 Services 
Cisco Systems 
Phone Office:  	+33 4 92 96 75 64
Phone Home Office:	+33 4 92 94 00 78
Mobile : 		+33 6 07 78 69 67
Vmail:   		+33 1 69 18 62 66
Fax:      		+33 4 92 96 79 08
Email: 		[email-masked]
_________________________________________________________________
Petra B - Les Lucioles - 291, rue Albert Caquot - 06560 Valbonne - France
_________________________________________________________________