Subject: re: Draft MPLS Agenda

From: "Liu Yuheng" <[email-masked]>
Date: Fri, 5 Nov 1999 23:22:25 +0800

George,

I also have been unable to associate drafts with at least three of the talks
listed below (the ones I marked with a "?" after the time
allotment).  Would it be possible to reissue the agenda with draft names to
make it easier for people to prepare for the sessions?
Thanks much,

Vincent Liu.

>Draft MPLS Agenda     Washington, DC          November 99
>
>Wednesday        9:00 - 11:30 (150)
>
>Presenter        Topic                               Time
>
>                 Agenda Bashing & WG Status           10
>Le Faucher       Diff Serv over MPLS                  30
>Gibson           Management of QoS                    10?
>Gray             LDP State                            10
>Jamoussi         CR-LDP update                        10
>Aboul-Magd       Service Definition                   10?
>Ashwood          draft-ashw-mpls-te-feed-00.txt       25
>Ash              Routing Guidelines for Efficient     10?
>                    Routing Methods
>Awduche          Mutiprotocol Lambda Switching        20
>Basak            Mutiprotocol Lambda Switching        15
>
>
>Thurseday        13:00 - 15:00 (120)
>
>Presenter        Topic                               Time
>
>Shew             Restoration                          10
>Swallow          Bypass Labels                        10
>Berger           RSVP refresh reduction *             20
>Tommasi          RSVP refresh reduction *             15
>Swallow          Hierarchical Refresh   *             10
>Theimer          OAM Functionality                    15
>Andersson        Capabilities Set                     10
>Carson           NIST Implementation                  10
>Leu/Jensen       Interoperability Update              10
>                 Charter Update                       10
>
>* These drafts may be covered in the RSVP wg instead of MPLS
>
>
>

---

From: Caren Litvanyi <[email-masked]>
Date: Thu, 04 Nov 1999 09:42:07 -0700

Possibly the following?
 draft-gibson-manage-mpls-qos-00.txt
 draft-aboulmagd-srvc-def-crldp-00.txt
 draft-ash-itu-sg2-routing-guidelines-00.txt

Caren Litvanyi

Liu Yuheng wrote:
> 
> George,
> I also have been unable to associate drafts with at least three of the 
> talks listed below (the ones I marked with a "?" after the time
> allotment).  Would it be possible to reissue the agenda with draft names 
> to make it easier for people to prepare for the sessions?
> Thanks much,
> Vincent Liu.
> 
...
> >Ash              Routing Guidelines for Efficient     10?
...