Subject: Why MPLS is called so

From: [email-masked]
Date: Wed, 3 Nov 1999 12:17:29 +0530

Hi all,
A very basic doubt...
Why is MPLS called multiprotocol?

regs,
Ravi.

---

From: "Taner OKUMUS" <[email-masked]>
Date: Wed, 3 Nov 1999 02:11:49 -0500

Because MPLS can work on top of different protocols. It is protocol
independent.

Ibrahim Taner OKUMUS
Syracuse University
Electrical & Computer Engineering
315-4239950
http://web.syr.edu/~iokumus
947 James St. apt#34
Syracuse, NY, 13203

---

From: "G.B.Naidu" <[email-masked]>
Date: Wed, 3 Nov 1999 12:48:45 +0530 (IST)

Because the label switching can be done using any L2 protocol such as ATM,
Frame Relay, Etehrnet, FDDI and Point-to-Point links.

corrections if any please...

regards
-- [email-masked]

---

From: "Navin kumar Agrawal" <[email-masked]>
Date: Wed, 03 Nov 1999 14:12:21 +0530

> Why is MPLS called multiprotocol?

Because MPLS WG of IETF says so.
:-)

Navin

---

From: Tony Li <[email-masked]>
Date: Wed, 03 Nov 1999 00:52:34 -0800

> > Why is MPLS called multiprotocol?

Because when we tried to just call it "Label Switching", it only had a
two letter acronym, and everyone knows that all successful acronyms have
at least three letters.

Tony