Subject: RE: how to map the traffic?

From: "#ZHU YONGQING#" <[email-masked]>
Date: Tue, 13 Nov 2001 22:52:05 +0800

Thank you!
Do you mean the load distribution algorithms also used in ATM and other
networks?

-----Original Message-----
From: Ashwin C. Prabhu [mailto:[email-masked]]
Sent: Tuesday, November 13, 2001 10:29 PM
To: #ZHU YONGQING#
Subject: RE: how to map the traffic?

Hello 
 
  It depends on your policy. If you have multiple LSP's then either you
can choose 
  one of them or you can choose some algorithm to distribute the traffic
on the LSP's.
  For this matter you can use any load distribution algoritms. 
 
Ashwin

-----Original Message-----
From: #ZHU YONGQING# [mailto:[email-masked]]
Sent: Tuesday, November 13, 2001 7:03 PM
To: Ashwin C. Prabhu
Subject: RE: how to map the traffic?

Thanks! 
Then if there are multiple LSPs between an paticular ingress-egress
nodes pair, and the arriving traffic flows are destinated to the egress
node, how can they decide which LSP to take? (it's out of the scope of
rfc3036)

-----Original Message-----
From: Ashwin C. Prabhu [mailto:[email-masked]]
Sent: Tuesday, November 13, 2001 9:48 PM
To: #ZHU YONGQING#; [email-masked]
Subject: RE: how to map the traffic?

Hello 

 You can read the section 

2.1. FECs of the RFC 3036 

Regds 
Ashwin 

-----Original Message----- 
From: #ZHU YONGQING# [ mailto:[email-masked]] 
Sent: Tuesday, November 13, 2001 6:15 PM 
To: [email-masked] 
Subject: how to map the traffic? 

hi, 
I have a question about mapping the traffic. When the traffic flows 
arrive the ingress LSR of MPLS domain, how are they mapped into 
pre-estabished LSPs? Is it an issue of traffic engineering? Does it need

any algorithm or is there any protocol about it? 

Thanks a lot!

---

From: "abhay" <[email-masked]>
Date: Thu, 15 Nov 2001 12:33:06 +0530

RE: how to map the traffic?Hi ,
     Yes,I would like to add that most of the ATM algorithms can be effectively used on MPLS networks.
      Yes,for mapping traffic there is one universal rule :

      Mapping of the Queue to port,which is charactersitic of many load balancing,diffeserv implementations.
      
      Regards,
      Abhay
      
  ----- Original Message ----- 
  From: #ZHU YONGQING# 
  To: Ashwin C. Prabhu ; [email-masked] 
  Sent: Tuesday, November 13, 2001 8:22 PM
  Subject: RE: how to map the traffic?

  Thank you!
  Do you mean the load distribution algorithms also used in ATM and other networks?

    -----Original Message-----
    From: Ashwin C. Prabhu [mailto:[email-masked]]
    Sent: Tuesday, November 13, 2001 10:29 PM
    To: #ZHU YONGQING#
    Subject: RE: how to map the traffic?

    Hello 
     
      It depends on your policy. If you have multiple LSP's then either you can choose 
      one of them or you can choose some algorithm to distribute the traffic on the LSP's.
      For this matter you can use any load distribution algoritms. 
     
    Ashwin
     
      -----Original Message-----
      From: #ZHU YONGQING# [mailto:[email-masked]]
      Sent: Tuesday, November 13, 2001 7:03 PM
      To: Ashwin C. Prabhu
      Subject: RE: how to map the traffic?

      Thanks! 
      Then if there are multiple LSPs between an paticular ingress-egress nodes pair, and the arriving traffic flows are destinated to the egress node, how can they decide which LSP to take? (it's out of the scope of rfc3036)
        -----Original Message-----
        From: Ashwin C. Prabhu [mailto:[email-masked]]
        Sent: Tuesday, November 13, 2001 9:48 PM
        To: #ZHU YONGQING#; [email-masked]
        Subject: RE: how to map the traffic?

        Hello 

         You can read the section 

        Regds 
        Ashwin 

        -----Original Message----- 
        From: #ZHU YONGQING# [mailto:[email-masked]] 
        Sent: Tuesday, November 13, 2001 6:15 PM 
        To: [email-masked] 
        Subject: how to map the traffic? 

        hi, 

        Thanks a lot!