Subject: RE: how to map the traffic?

From: "#ZHU YONGQING#" <[email-masked]>
Date: Thu, 15 Nov 2001 15:27:03 +0800

Thank you very much! 
I'm very iterested in algorithms about traffic distribution and load
balancing. Can you recommend me some papers in this field? Do these ATM
algorithms require modification to be used in MPLS? Or can they be used
directly in MPLS?
regards,
Zhu

-----Original Message-----
From: abhay [mailto:[email-masked]]
Sent: Thursday, November 15, 2001 3:03 PM
To: #ZHU YONGQING#; Ashwin C. Prabhu; [email-masked]
Subject: Re: how to map the traffic?

Hi ,
     Yes,I would like to add that most of the ATM algorithms can be
effectively used on MPLS networks.
      Yes,for mapping traffic there is one universal rule :
 
      Mapping of the Queue to port,which is charactersitic of many load
balancing,diffeserv implementations.
      
      Regards,
      Abhay

----- Original Message ----- 
From: #ZHU  <mailto:[email-masked]> YONGQING# 
To: Ashwin C.  <mailto:[email-masked]> Prabhu ; [email-masked] 
Sent: Tuesday, November 13, 2001 8:22 PM
Subject: RE: how to map the traffic?

Thank you!
Do you mean the load distribution algorithms also used in ATM and other
networks?

-----Original Message-----
From: Ashwin C. Prabhu [ mailto:[email-masked]]
Sent: Tuesday, November 13, 2001 10:29 PM
To: #ZHU YONGQING#
Subject: RE: how to map the traffic?

Hello 
 
  It depends on your policy. If you have multiple LSP's then either you
can choose 
  one of them or you can choose some algorithm to distribute the traffic
on the LSP's.
  For this matter you can use any load distribution algoritms. 
 
Ashwin

-----Original Message-----
From: #ZHU YONGQING# [mailto:[email-masked]]
Sent: Tuesday, November 13, 2001 7:03 PM
To: Ashwin C. Prabhu
Subject: RE: how to map the traffic?

Thanks! 
Then if there are multiple LSPs between an paticular ingress-egress
nodes pair, and the arriving traffic flows are destinated to the egress
node, how can they decide which LSP to take? (it's out of the scope of
rfc3036)

-----Original Message-----
From: Ashwin C. Prabhu [mailto:[email-masked]]
Sent: Tuesday, November 13, 2001 9:48 PM
To: #ZHU YONGQING#; [email-masked]
Subject: RE: how to map the traffic?

Hello 

 You can read the section 

2.1. FECs of the RFC 3036 

Regds 
Ashwin 

-----Original Message----- 
From: #ZHU YONGQING# [ mailto:[email-masked]] 
Sent: Tuesday, November 13, 2001 6:15 PM 
To: [email-masked] 
Subject: how to map the traffic? 

hi, 
I have a question about mapping the traffic. When the traffic flows 
arrive the ingress LSR of MPLS domain, how are they mapped into 
pre-estabished LSPs? Is it an issue of traffic engineering? Does it need

any algorithm or is there any protocol about it? 

Thanks a lot!

---

From: "abhay" <[email-masked]>
Date: Thu, 15 Nov 2001 16:13:11 +0530

RE: how to map the traffic?Hi Zhu Yongqing,
                        You can visit the ATM forum for an explanation of these algorithms.
                        These algorithms can be applied to the Switching and the Semantics in
                        the Label Information Base or the VCI Lookuptable,they will be almost the same.
                        That means,they can be applied to both ATM and MPLS
  ----- Original Message ----- 
  From: #ZHU YONGQING# 
  To: abhay ; [email-masked] 
  Sent: Thursday, November 15, 2001 12:57 PM
  Subject: RE: how to map the traffic?

  Thank you very much! 
  I'm very iterested in algorithms about traffic distribution and load balancing. Can you recommend me some papers in this field? Do these ATM algorithms require modification to be used in MPLS? Or can they be used directly in MPLS?
  regards,
  Zhu
    -----Original Message-----
    From: abhay [mailto:[email-masked]]
    Sent: Thursday, November 15, 2001 3:03 PM
    To: #ZHU YONGQING#; Ashwin C. Prabhu; [email-masked]
    Subject: Re: how to map the traffic?

    Hi ,
         Yes,I would like to add that most of the ATM algorithms can be effectively used on MPLS networks.
          Yes,for mapping traffic there is one universal rule :

          Mapping of the Queue to port,which is charactersitic of many load balancing,diffeserv implementations.
          
          Regards,
          Abhay
          
      ----- Original Message ----- 
      From: #ZHU YONGQING# 
      To: Ashwin C. Prabhu ; [email-masked] 
      Sent: Tuesday, November 13, 2001 8:22 PM
      Subject: RE: how to map the traffic?

      Thank you!
      Do you mean the load distribution algorithms also used in ATM and other networks?

        -----Original Message-----
        From: Ashwin C. Prabhu [mailto:[email-masked]]
        Sent: Tuesday, November 13, 2001 10:29 PM
        To: #ZHU YONGQING#
        Subject: RE: how to map the traffic?

        Hello 
         
          It depends on your policy. If you have multiple LSP's then either you can choose 
          one of them or you can choose some algorithm to distribute the traffic on the LSP's.
          For this matter you can use any load distribution algoritms. 
         
        Ashwin
         
          -----Original Message-----

          Thanks! 
          Then if there are multiple LSPs between an paticular ingress-egress nodes pair, and the arriving traffic flows are destinated to the egress node, how can they decide which LSP to take? (it's out of the scope of rfc3036)
            -----Original Message-----

            Hello 

             You can read the section 

            Regds 
            Ashwin 

            -----Original Message----- 

            hi, 

            Thanks a lot!