Subject: Information about PHB

From: "Kanwar Deep Singh" <[email-masked]>
Date: 16 Nov 2001 08:43:18 -0000

Hi all,
 Can anyone tell me what exactly is PHB or where can i
find information about PHB... ??
  actually for my project I need to modify existing IGP
protocol...& make the changes to work with MPLS...
I'm using ns simulator for simulations..
  it would be very nice if someone..tells it in refrence
to NS architecture... which file in NS package to look
for.....the modifications...
thanks in advence,
kanwar

---

From: David Charlap <[email-masked]>
Date: Fri, 16 Nov 2001 11:44:08 -0500

> find information about PHB... ??

A PHB is a per-hop behavior.  There are several drafts and RFCs that
describe various kinds of PHB - including AF, EF, etc.  Search the IETF
RFC index and draft index for "PHB" and "Per Hop Behavior" and you'll
find many papers on the subject.

If you're looking for a description of the PHBID values used in the
DiffServ extensions to RSVP-TE and CR-LDP, see RFC 2836.

-- David