Subject: mapping of traffic to tunnels

From: "Krishnakanth Rao" <[email-masked]>
Date: Wed, 21 Nov 2001 10:03:21 +0530

I have configured an MPLS tunnel in Cisco IOS using the following commands
   interface tunnel1
   ip unnumbered loopback 1
   tunnel destination 1.1.1.1
   tunnel mode mpls traffic-eng
   tunnel mpls traffic-eng autoroute announce
   tunnel mpls traffic-eng bandwidth 1000
   tunnel mpls traffic-eng priority 1 1
   tunnel mpls traffic-eng path-option 1 dynamic

what is the command to map a traffic belonging to particular FEC(having a particular DSCP or having a particular address prefix) to this tunnel ?

---

From: Ajay Simha <[email-masked]>
Date: Sun, 25 Nov 2001 19:25:58 -0500 (Eastern Standard Time)

On Wed, 21 Nov 2001, Krishnakanth Rao wrote:

With all due respect.... this is NOT a Cisco alias so let us not waste
everyone else's time...

-ajay
KR>I have configured an MPLS tunnel in Cisco IOS using the following commands
KR>   interface tunnel1
KR>   ip unnumbered loopback 1
KR>   tunnel destination 1.1.1.1
KR>   tunnel mode mpls traffic-eng
KR>   tunnel mpls traffic-eng autoroute announce
KR>   tunnel mpls traffic-eng bandwidth 1000
KR>   tunnel mpls traffic-eng priority 1 1
KR>   tunnel mpls traffic-eng path-option 1 dynamic
KR>
KR>what is the command to map a traffic belonging to particular FEC(having
KR>a particular DSCP or having a particular address prefix) to this tunnel
KR>?
KR>
KR>

-- 
Ajay Simha
MPLS Deployment Engineer
IOS Technology Division
(919) 392-3141

"Study as if you were to live forever
 Live as if you were to die tomorrow"

 - Mahatma Gandhi