Subject: Re: LSR MIB : InSegmentXCIndex read-only ?

From: "Yacine El Mghazli" <[email-masked]>
Date: Mon, 19 Nov 2001 15:36:20 +0100

thanks for your reply phani,

but unfortunately, it's not so clear for me...

the manager can create XC entries, InSegment and OutSegment entries
(read-create MAX-ACCESS, except the In(/Out)SegmentXCIndex column)... but it
cannot link them together !
according to your previous email, the MPLS forwarder/controller is
responsible for linking these, but how do it choose which XC entry to link
to such In(/Out)Segment entry (among those which have been created by the
manager) ?

why cannot the manager set XCindex also ?

be sure I don't think you're wrong... tell me please what is the point I
misunderstand :-(

thanks,
yacine

> Good day,
>          The MPLS forwarder/controller maintaining the
> Fib would link the XC entry with the corresponding
> in-segment/out-segment during the creation for that
> entry /row.
>
> Thanks
> Phani.R
> --- Yacine El Mghazli <[email-masked]>
> wrote: > Hi all,
> >
> > In the LSR MIB, according to the lattest draft, why
> > is the MAX-ACCESS of the
> > mplsInSegmentXCIndex (and also the
> > OutSegmentXCIndex) set to "read-only" ?
> > In other words : who links an XC entry with an
> > In(/Out)Segment entry...
> > since it's not the SNMP manager ?
> >
> > thanks in advance,
> > Yacine
>
> __________________________________________________
> Do You Yahoo!?
> Everything you'll ever need on one web page from News and Sport to Email
and Music Charts
> http://uk.my.yahoo.com

---

From: "abhay" <[email-masked]>
Date: Wed, 21 Nov 2001 10:08:47 +0530

Hi Yacine,
              Why not ,?.Manager can have a range of special XCIndicies
              Ref: Static Configuration.
              More over the XCIndex is made in the switching tables,remember the search tries ,:-)
              Regards,
              Abhay