Subject: question on fast reroute

From: "kaki brown" <[email-masked]>
Date: Tue, 12 Feb 2002 16:37:25 +0200

no Claus.
the ERO will not contain the requested detour.

but the CSPF will compute it in the PLR.

I think it is ok to make the computation when getting the RESV message, you dont have to do it when getting the FRR in the PATH message.

kaki.

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Tuesday, February 12, 2002 1:29 AM
Subject: question on fast reroute

> Hi
> 
> the draft-ping-rsvp-fastreroute states in section 5. "Note also that the
> backup tunnel path computation may be performed by a centralized path
> computation server or may use some distributed backup path computation
> algorithms."
> Does this mean that a PRL upon receipt of a fast reroute object triggers
> the path computation server to calculate and send it the calculated
> detour path ERO or could this also mean that the ERO for the various
> detour paths are included in the RSVP PATH mesage for the working LSP ?
> 
> Thanks
> Claus
> 
> 
> Dr. Claus Bauer
> Research engineer
> Tellabs Research Center
> One Kendall Square
> Bldg. 100, Suite 121
> Cambridge, MA, 02139
> USA
> 
> Tel.: +1 617 577 8787
> Fax.: +1 617 494 0118
> 
> 
>

---

From: Jean Philippe Vasseur <[email-masked]>
Date: Wed, 13 Feb 2002 00:09:11 +0100

>but the CSPF will compute it in the PLR.

using CSPF on the PLR to compute the backup tunnel is one option (see my 
previous email).

JP.

>I think it is ok to make the computation when getting the RESV message, 
>you dont have to do it when getting the FRR in the PATH message.
>
>kaki.
>
>From: <<mailto:[email-masked]>[email-masked]>
>To: <<mailto:[email-masked]>[email-masked]>; 
><<mailto:[email-masked]>[email-masked]>; 
><<mailto:[email-masked]>[email-masked]>