Subject: A question for OSPF-TE

From: [email-masked]
Date: Fri, 8 Feb 2002 13:12:06 -0800

-----Original Message-----
From: Hu, Cheng-Hong 
Sent: Friday, February 08, 2002 1:05 PM
To: [email-masked]
Subject: RE: TTL draft: draft-ietf-mpls-ttl-00.txt

Hi, 

OSPF-TE (draft-katz-yeung-ospf-traffic-06.txt) uses type 10 LSAs, which have
intra-area flooding scope. Does it mean that constraint-based routing only
works for single area? How to make it work for multiple areas?

Thanks!

Cheng-hong

---

From: Robert Raszuk <[email-masked]>
Date: Sun, 10 Feb 2002 23:18:57 +0100

Take a look at:
http://search.ietf.org/internet-drafts/draft-kompella-mpls-multiarea-te-02.txt

R.

> [email-masked] wrote: