Subject: Voice over MPLS

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Fri, 8 Feb 2002 13:12:06 -0500

Hi All,
Are there any drafts for Voice over MPLS???
Thanks in Advance.
Madhubabu

---

From: Shahram Davari <[email-masked]>
Date: Fri, 8 Feb 2002 11:52:20 -0800

Hi,

This work is being done in ITU and MPLS forum.

-Shahram

> -----Original Message-----
> From: Madhu Babu Brahmanapally [mailto:[email-masked]]
> Sent: Friday, February 08, 2002 1:12 PM
> To: [email-masked]
> Subject: Voice over MPLS
> 
> 
> Hi All,