Subject: Re: fast reroute question

From: [email-masked]
Date: Tue, 12 Feb 2002 19:24:28 +0100

Hi Claus and all,
 
Somewhat related to this topic, we are preparing 
a draft (see in attachment), but it is not submitted 
yet. Please feel free to comment it.

This draft proposes a Backup Explicit Route Object (BERO) 
such that the ingress router can give the path of the 
backup LSPs. In addition, a Backup Record Route Object (BRRO) 
is defined such that the ingress router sees the paths 
of all backup LSPs in order to check if they complies 
with the BERO be-cause we defined the BERO as an advisory 
object.

Any feedback would be highly appreciated.

Many thanks,

Stefaan

[email-masked] wrote:
> 
> Hi
> I refer to the draft "Note also that the
> > backup tunnel path computation may be performed by a centralized path
> > computation server or may use some distributed backup path computation
> > algorithms."
> Does this imply the following:
> When the PLR receives the original path message with a fast reroute
> object he could either run CSPF on its own
> or contact the path computation server such that the path computation
> server runs CSPF and sends the ERO for the detour back to the PRL ?
> 
> Claus
> 
> Dr. Claus Bauer
> Research engineer
> Tellabs Research Center
> One Kendall Square
> Bldg. 100, Suite 121
> Cambridge, MA, 02139
> USA
> 
> Tel.: +1 617 577 8787
> Fax.: +1 617 494 0118
>

---

From: "Ashwin C. Prabhu" <[email-masked]>
Date: Wed, 13 Feb 2002 09:45:52 +0530

I think that exactly what it means. 

Ashwin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, February 12, 2002 10:09 PM
To: [email-masked]; [email-masked]; [email-masked]
Subject: fast reroute question

Hi

Claus

Dr. Claus Bauer
Research engineer
Tellabs Research Center
One Kendall Square
Bldg. 100, Suite 121
Cambridge, MA, 02139
USA

Tel.: +1 617 577 8787
Fax.: +1 617 494 0118
 
--------------------------------------------------------------------------------------------------------------------
This email and any files transmitted with it are confidential and
intended solely for the use of the individual or entity to whom
they are addressed. If you have received this email in error please notify the
originator of the message. 

Any views expressed in this message are those of the individual
sender, except where the sender specifies and with authority,
states them to be the views of Huawei Technologies India Pvt. Ltd.