Subject: question on LDP

From: "Aravind Balan" <[email-masked]>
Date: Thu, 14 Feb 2002 23:06:44 +0530

Hi ,

RFC 3036 just says some loop detection methods for detecting loops while setting up LSP . But how or why looping occures ???  How label merging capablities will affect this?? If i implement LDP , how to decide on whether to incorporate loop detection capablities or not??

regards,
Aravind

----------------------------------------------------------------------------
"Confidence comes from not being right always 
but from not  fear of being wrong"

B.Aravind
Wipro Technologies 
Guindy , Madras , India
-------------------------------------------------------------------

---

From: "Vijayanand C - CTD, Chennai." <[email-masked]>
Date: Fri, 15 Feb 2002 10:17:38 +0530

Aravind,
I think these issues have been discussed several times in the list before.
The archives will contain pointers to this.
 
Anyway, answering your question ,  loops are formed usually due to routing
loops at the L3 routing protocol level and are generally transent. Loop
detection is useful when all the nodes in the network participate in it.
 
Regards,
Vijay

-----Original Message-----
From: Aravind Balan [mailto:[email-masked]]
Sent: Thursday, February 14, 2002 11:07 PM
To: [email-masked]
Subject: question on LDP

Hi ,
 
RFC 3036 just says some loop detection methods for detecting loops while
setting up LSP . But how or why looping occures ???  How label merging
capablities will affect this?? If i implement LDP , how to decide on whether
to incorporate loop detection capablities or not??
 
regards,
Aravind

B.Aravind
Wipro Technologies 
Guindy , Madras , India

---

From: "Vijayanand C - CTD, Chennai." <[email-masked]>
Date: Fri, 15 Feb 2002 10:17:38 +0530

Aravind,

Regards,
Vijay

-----Original Message-----
From: Aravind Balan [mailto:[email-masked]]
Sent: Thursday, February 14, 2002 11:07 PM
To: [email-masked]
Subject: question on LDP

Hi ,

regards,
Aravind

B.Aravind
Wipro Technologies 
Guindy , Madras , India