Subject: Fwd: Notification procedure (query)

From: gmpls gmpls <[email-masked]>
Date: Tue, 12 Feb 2002 20:09:47 -0800 (PST)

Hi,
 
   I am resending the questions that I had asked
earlier.Could anyone please give me answers for it.
Thanks in advance. 
Regards,
--- gmpls gmpls <[email-masked]> wrote:
> Date: Wed, 6 Feb 2002 23:35:33 -0800 (PST)
> From: gmpls gmpls <[email-masked]>
> Subject: Notification procedure (query)
> To: [email-masked]
> 
> Hi ,
> As I understand, we send notification message to a
> particular node ( IP address mentioned)in the Notify
> request object. The Node which detects the error
> will
> encapsulate the Notify message in  IP and will be
> forwarded to the "target" node without setting the
> Router Alert option. 
> 
> 1. My question is In section 4.3.2 
> " single error may generate a Notify Message in both
> the upstream and downstream directions" .
> Why is this upstream and downstream direction? 
> (Its only destined for a particular node )
> 
> 2. What does <upstream notify session> and <
> downstream notify session > signifies.?
> 
> 
> Regards
> 
> __________________________________________________
> Do You Yahoo!?
> Send FREE Valentine eCards with Yahoo! Greetings!
> http://greetings.yahoo.com
> 
> -------
> The GMPLS-OPS Mailing List
> Subscribe/Unsubscribe: 
> http://www.mplsrc.com/gmpls-ops.shtml
> Archive - coming soon!

__________________________________________________
Do You Yahoo!?
Send FREE Valentine eCards with Yahoo! Greetings!
http://greetings.yahoo.com

---

From: gmpls gmpls <[email-masked]>
Date: Tue, 12 Feb 2002 20:37:57 -0800 (PST)

Sorry I forgot to mention the draft reffered.
Th draft is
   draft-ietf-mpls-generalized-rsvp-te-06.txt. 

Regards,
--- gmpls gmpls <[email-masked]> wrote:
> The MPLS-OPS Mailing List
> Subscribe/Unsubscribe: 
> http://www.mplsrc.com/mplsops.shtml
> Archive:
http://www.mplsrc.com/mpls-ops_archive.shtml