Subject: RE: LDP for GMPLS ???

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 22 May 2002 19:04:37 +0200

You may want to take a look at:
 http://www.labn.net/gmpls-survey/draft-ietf-ccamp-gmpls-signaling-survey-01.txt

Bert 

> -----Original Message-----
> From: Marcos Antonio De Almeida Cora [mailto:[email-masked]]
> Sent: Wednesday, May 22, 2002 3:15 PM
> To: [email-masked]; [email-masked]
> Subject: LDP for GMPLS ???
> 
> 
> 
> Hi all, 
> 
> I'd like to know if anyone have links where I can to find papers and
> informations about LDP and GMPLS ???  Mainly GMPLS using LDP.  
> 
> I have had difficulties to find these informations.
> 
> By the way, Which is the protocol of distribution of labels 
> more used in
> the GMPLS ???  RSVP or LDP ???
> 
> It seems me that exist a difficulty in the use of the LDP for 
> GMPLS, Why??
> 
> Best Regards,
> 		
>              Marcos
> 
> ______________________________________________________________________
> 
>   Marcos Antônio de Almeida Corá      E-Mail: 
> [email-masked]    
>   School of Electrical and Computer Engineering
>   Departament of Telematics
>   State University of Campinas/Brazil - UNICAMP
>   Phone: +55 (19) 3788.3711 - Branch: 73723   
>   Others e-mails: [email-masked] , [email-masked]
> ______________________________________________________________________
> 
> 
>

---

From: Eric Gray <[email-masked]>
Date: Thu, 23 May 2002 11:30:08 -0400

Bert,

    The URL referenced below is not available though these are -

    http://www.labn.net/gmpls-survey/draft-ietf-ccamp-gmpls-signaling-survey-00.txt
    http://www.ietf.org/internet-drafts/draft-ietf-ccamp-gmpls-signaling-survey-00.txt

Is there a more recent version in the making somewhere?

--
Eric Gray (mailto:[email-masked])
http://www.mindspring.com/~ewgray

---

From: "Venkat Dabbara" <[email-masked]>
Date: Thu, 23 May 2002 21:14:54 +1000

hai ,
    
            I guess this would meet the requirement ..
            http://www.labn.net/gmpls-survey/draft-preview.txt

regards
venkat

  ----- Original Message ----- 
  From: Eric Gray 
  To: Wijnen, Bert (Bert) 
  Cc: [email-masked] ; [email-masked] 
  Sent: Friday, May 24, 2002 1:30 AM
  Subject: Re: LDP for GMPLS ???

  Bert, 

  You wrote:

---

From: Lou Berger <[email-masked]>
Date: Thu, 23 May 2002 12:26:21 -0400

link is fixed on labn page.  Also a preview of the next version is available:

Lou

At 11:30 AM 5/23/2002, Eric Gray wrote:
><http://www.labn.net/gmpls-survey/draft-ietf-ccamp-gmpls-signaling-survey-00.txt>http://www.labn.net/gmpls-survey/draft-ietf-ccamp-gmpls-signaling-survey-00.txt 
>
> 
>><http://www.labn.net/gmpls-survey/draft-ietf-ccamp-gmpls-signaling-survey-01.txt>http://www.labn.net/gmpls-survey/draft-ietf-ccamp-gmpls-signaling-survey-01.txt 
>>
>>
>>Bert
>>
>> > From: Marcos Antonio De Almeida Cora 
>> [<mailto:[email-masked]>mailto:[email-masked]]
>Eric Gray (<mailto:[email-masked]>mailto:[email-masked])