Subject: question Fast-Reroute Resv manipulation

From: "Doug Degan" <[email-masked]>
Date: Tue, 28 May 2002 15:48:14 +0300

consider this basic FRR  topology - primary protected LSP is configured and
bypass is ready for use if needed:

[I]---[PLR]----[T]-----[MP]--------[E]
         \                           /
          \------------------/
             BYPASS/DETOUR

and the scenario:

1) MP send RESV-MSG to T

2) Link between PLR & T fails

3) T get the RESV-MSG  - will it send RESV_ERR downstream cause the link is
down?

* should every router block RESV_ERR messages for protected LSP?

thanks alot.

---

From: Jean Philippe Vasseur <[email-masked]>
Date: Thu, 30 May 2002 13:02:27 +0200

Hi,

>[I]---[PLR]----[T]-----[MP]--------[E]

no.

>* should every router block RESV_ERR messages for protected LSP?

The MP should silently discard it.

JP.