Subject: Re: your mail

From: mahmoud hebache <[email-masked]>
Date: Wed, 15 May 2002 14:40:08 +0200 (CEST)

Goodafternoon,

I am studying the IP MPLS to write a database of recommandations. Neverthless, I have some difficulties to understand the links between MPLS routers and the use of AM or FrameRelay.

I would be very pleased if someone could give me a link to understand what is exactely ( I am an engineering stuedent, not an expert).

Thank you very much.

---------------------------------
Yahoo! Mail -- Une adresse @yahoo.fr gratuite et en français !

---

From: Ajay Simha <[email-masked]>
Date: Wed, 15 May 2002 09:28:15 -0400 (EDT)

On Wed, 15 May 2002, mahmoud hebache wrote:

>mh:
>mh:Goodafternoon,
>mh:
>mh:I am studying the IP MPLS to write a database of recommandations.
>mh:Neverthless, I have some difficulties to understand the links between MPLS
>mh:routers and the use of AM or FrameRelay.
                           ^^
                  I'm guessing ATM :)

ATM and MPLS have a long time relationship. I'd say MPLS has roots in ATM/FR
like switching. MPLS was kind-of born to ATM switches fit into an IP world and
IP fit into the ATM world. Enough about history.

As it stands today ATM/FR is still the most popular methods for access
circuits (to bring in a customer's circuit into the provider). Today there are
still a lot of ATM switch based cores which can be used as though it is a
packet based core because of running MPLS in the network.

The other place you'll hear about ATM/FR with MPLS is in L2MPLS where islands
of ATM/FR networks can be connected over an MPLS cloud (general purpose packet
core).

>mh:
>mh:I would be very pleased if someone could give me a link to understand what
>mh:is exactely ( I am an engineering stuedent, not an expert).

I'm an engineer and not an expert either :)

Regards,

-ajay
>mh:
>mh:Thank you very much.
>mh:
>mh:
>mh:
>mh:
>mh:
>mh:
>mh:
>mh:---------------------------------
>mh:Yahoo! Mail -- Une adresse @yahoo.fr gratuite et en français !
>mh:

--