Subject: LDP for GMPLS ???

From: Marcos Antonio De Almeida Cora <[email-masked]>
Date: Wed, 22 May 2002 10:14:45 -0300 (EST)

Hi all, 

I'd like to know if anyone have links where I can to find papers and
informations about LDP and GMPLS ???  Mainly GMPLS using LDP.  

I have had difficulties to find these informations.

By the way, Which is the protocol of distribution of labels more used in
the GMPLS ???  RSVP or LDP ???

It seems me that exist a difficulty in the use of the LDP for GMPLS, Why??

Best Regards,
		
             Marcos

______________________________________________________________________

  Marcos Antônio de Almeida Corá      E-Mail: [email-masked]    
  School of Electrical and Computer Engineering
  Departament of Telematics
  State University of Campinas/Brazil - UNICAMP
  Phone: +55 (19) 3788.3711 - Branch: 73723   
  Others e-mails: [email-masked] , [email-masked]
______________________________________________________________________

---

From: Zafar Ali <[email-masked]>
Date: Wed, 22 May 2002 11:57:40 -0400

Dear Marcos,

Please see, 
http://search.ietf.org/internet-drafts/draft-ietf-mpls-generalized-cr-ldp-06.txt 
for CR-LDP extensions for G-MPLS, and 
http://search.ietf.org/internet-drafts/draft-ietf-mpls-generalized-cr-ldp-06.txt 
for RSVP-TE extensions for G-MPLS. Common specification can be found in 
http://search.ietf.org/internet-drafts/draft-ietf-mpls-generalized-signaling-08.txt. 

Thanks

Regards... Zafar

>It seems me that exist a difficulty in the use of the LDP for GMPLS, Why??

===============================================
Zafar Ali
Cisco Systems
100 S Main St. #200
Ann Arbor, MI 48104.
Mobile: (734) 276-2459, Off: (734) 302-4143, Fax: (734) 302-4190
email: [email-masked]