Subject: RE: Basic LDP Question

From: Shahram Davari <[email-masked]>
Date: Fri, 31 May 2002 10:44:07 -0700

> -----Original Message-----
> From: Yakov Rekhter [mailto:[email-masked]]
> Sent: Friday, May 31, 2002 1:41 PM
> To: Giles Heron
> Cc: Shahram Davari; [email-masked]'; [email-masked]'
> Subject: Re: Basic LDP Question 
> 
> 
> Giles,
> 
> > 1.  Efficient encapsulation of VPN traffic
> > 2.  Ability to run VPN on current hardware
> > 
> > There are probably other reasons as well...
> 
> One of the "other reasons" is straightforward protection 
> against packet 
> spoofing.

How? in IP also you can do ACL.

-Shahram

> 
> Yakov.
> 
> > 
> > On Fri, 2002-05-31 at 17:28, Shahram Davari wrote:
> > > Hi,
> > > 
> > > What problem a mp2p LDP-based MPLS network is trying to 
> solve (like the one
>  used in RFC2547) that can't be done with pure IP forwarding?
> > > 
> > > Note: Don't tell me fast forwarding, because we can do 
> fast IP lookup as we
> ll.
> > > 
> > > Yours,
> > > Shahram
> > > 
> > > 
> > -- 
> > =================================================================
> > Giles Heron    Principal Network Architect    PacketExchange Ltd.
> > ph: +44 7880 506185              "if you build it they will yawn"
> > =================================================================
> > 
>

---

From: Yakov Rekhter <[email-masked]>
Date: Fri, 31 May 2002 11:04:24 -0700

> How? 

read draft-behringer-mpls-security-01.txt

> in IP also you can do ACL.

yes, but it has its own cost/complexity.

Yakov.