Subject: Re: LSR MIB question

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 09 May 2002 14:17:57 -0400

>What is the definition of error in "mplsInSegmentErrors" ?

         The number of errored packets received on the segment (label).
The error condition is determined locally.

         --Tom

>Yours,
>Shahram Davari
>Senior Product Research Engineer
>R&D Research Ottawa
>PMC-Sierra, Inc.
>Phone: (613) 271-4018
>Fax:   (613) 271-6468

------------------------------------------------------------------------
Mathematics is the supreme nostalgia of our time.

---

From: Shahram Davari <[email-masked]>
Date: Thu, 9 May 2002 11:23:14 -0700

So there is no standard definition for error?

-Shahram

> -----Original Message-----
> From: Thomas D. Nadeau [mailto:[email-masked]]
> Sent: Thursday, May 09, 2002 2:18 PM
> To: Shahram Davari
> Cc: [email-masked]'
> Subject: Re: LSR MIB question
> 
> 
> 
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Thu, 09 May 2002 14:34:55 -0400

>So there is no standard definition for error?

         This is defined along the same lines as
the packet error counters in RFC2233 (and its
newest version). The specific nature of the
error is not spelled out, just that the device
could not forward the packet.

ifInErrors OBJECT-TYPE SYNTAX Counter32
MAX-ACCESS read-only
STATUS current
DESCRIPTION "For packet-oriented interfaces, the number of inbound packets 
that contained errors preventing them from being deliverable to a 
higher-layer protocol. For character-oriented or fixed-length interfaces, 
the number of inbound transmission units that contained errors preventing 
them from being deliverable to a higher-layer protocol. Discontinuities in 
the value of this counter can occur at re-initialization of the management 
system, and at other times as indicated by the value of 
ifCounterDiscontinuityTime." ::= { ifEntry 14 }

         --Tom