Subject: Re: RSVP-TE: DIFFSERV object class

From: Francois Le Faucheur <[email-masked]>
Date: Tue, 07 May 2002 18:47:22 +0200

Hi,

At 10:30 17/04/2002 -0400, David Charlap wrote:
>The diff-ext draft still lists the class number for the DIFFSERV object
>as "TBD".
>
>Is there any particular class number that people are using for their
>products while waiting for an IANA-assigned number?
>
>-- David

IANA has completed assigment of RSVP numbers required for "MPLS Support of 
Diff-Serv".
Those can be found at :
http://www.iana.org/assignments/rsvp-parameters

The DIFF-SERV Class-num is 65.

Cheers

Francois

---

From: David Charlap <[email-masked]>
Date: Tue, 07 May 2002 13:56:49 -0400

Thanks much.  I assume that the number will be in the next rev of the
draft, if there is another one before it is released as an RFC, right?

-- David

---

From: Francois Le Faucheur <[email-masked]>
Date: Thu, 16 May 2002 20:46:27 +0200

>draft, if there is another one before it is released as an RFC, right?

It is about to be released as an RFC and it specifies these IANA numbers.
Cheers
Francois