Subject: RE: Intellectual Property Considerations

From: "Ray Qiu" <[email-masked]>
Date: Thu, 23 May 2002 13:38:01 -0700

Thanks guys.  That is helpful.

Ray

-----Original Message-----
From: Shahram Davari [mailto:[email-masked]]
Sent: Thursday, May 23, 2002 12:59 PM
To: Ray Qiu; [email-masked]
Subject: RE: Intellectual Property Considerations

Ray,

Any contribution that has patent claim may seek to become a WG document. The WG members
must decide whether the benefits of that contribution outweighs the problems associated with
that patent (e.g. Royalty fee) or whether there are other methods that could accomplish the same result
which don't have patent claim. If they decide in favor of the document, then probably the basics of that
document is sound and won't change by WG comments, and the patent will probably stand. However,
In rare cases there could be substantial changes to the basics of the document, which in that case I don't think the original patent would apply to that RFC.

Yours,
-Shahram

> -----Original Message-----
> From: Ray Qiu [mailto:[email-masked]]
> Sent: Thursday, May 23, 2002 3:24 PM
> To: [email-masked]
> Subject: Intellectual Property Considerations
> 
> 
> Hi,
> 
> In the draft-ietf-mpls-lsp-ping-00.txt, there is one 
> paragraph called "Intellectual 
> Property Considerations" where the vendor is seeking patent 
> protection.  But this 
> document is a MPLS working group document!  Does it mean other people 
> can not comment on the draft or can not contribute to the 
> draft?  Then what is
> the point of making it a working group document?
> 
> May someone please help me to understand here?
> 
> Thanks!
> 
> Ray
> 
>

---

From: Shahram Davari <[email-masked]>
Date: Thu, 23 May 2002 12:58:43 -0700

Ray,

Yours,
-Shahram