Subject: Intellectual Property Considerations

From: "Ray Qiu" <[email-masked]>
Date: Thu, 23 May 2002 12:23:59 -0700

Hi,

In the draft-ietf-mpls-lsp-ping-00.txt, there is one paragraph called "Intellectual 
Property Considerations" where the vendor is seeking patent protection.  But this 
document is a MPLS working group document!  Does it mean other people 
can not comment on the draft or can not contribute to the draft?  Then what is
the point of making it a working group document?

May someone please help me to understand here?

Thanks!

Ray

---

From: Ajay Simha <[email-masked]>
Date: Thu, 23 May 2002 15:39:09 -0400 (EDT)

On Thu, 23 May 2002, Ray Qiu wrote:

>RQ:Hi,
>RQ:
>RQ:In the draft-ietf-mpls-lsp-ping-00.txt, there is one paragraph called "Intellectual
>RQ:Property Considerations" where the vendor is seeking patent protection.  But this
>RQ:document is a MPLS working group document!  Does it mean other people
>RQ:can not comment on the draft or can not contribute to the draft?  Then what is
>RQ:the point of making it a working group document?

You can comment/contribute but if the patent is approved it is their idea.
It may mean that if a vendor want to use this idea they may have to pay
royality to these folks or get some approval of some sort :)

-ajay
>RQ:
>RQ:May someone please help me to understand here?
>RQ:
>RQ:Thanks!
>RQ:
>RQ:Ray
>RQ:
>RQ:

--