Subject: rsvpte ip address of the node ----routerid, or interface address?

From: "Hong Liao" <[email-masked]>
Date: Thu, 6 Jun 2002 12:32:50 -0400

Hi,

I have question for the rsvpte.

In the rfc 2205,  in the ERROR_SPEC class, the Error Node Address ---- the
IP address of the node in which the error was detected.

Here the IP address of the node is the router id or interface IP address?

 For instance the intermediate lsr all the interfaces connected to the
router belong to that node.

Thanks in an advance.

Julia

---

From: David Charlap <[email-masked]>
Date: Mon, 10 Jun 2002 13:37:53 -0400

Hong Liao wrote:
> 
> In the rfc 2205,  in the ERROR_SPEC class, the Error Node Address
> ---- the IP address of the node in which the error was detected.
> 
> For instance the intermediate lsr all the interfaces connected to
> the router belong to that node.

Use whichever address you like.  The address is describing the node, not
a link, so any valid, routable address on that node (even an unrelated
interface address) is technically valid.

-- David