Subject: target ldp question:

From: [email-masked] (Srikrishna Venkataraman)
Date: Fri, 21 Jun 2002 12:58:22 -0700 (PDT)

Hi

I have a configuration as shown below:

R1-----------R--------R2

There is an extended session between R1 & R2.
R2 learns of New routes from R1 through the middle
router.
Will R2 send out labels for the new routes to R1?

thanks

---

From: Jay Karthik <[email-masked]>
Date: Fri, 21 Jun 2002 16:26:13 -0400

Yes, R2 will send out label mappings to R1, provided the method of label 
distribution is downstream unsolicited. (This is regardless of whether R1 
initially sends R2 the label mappings for the corresponding FECs)

Jay