Subject: Re: your mail

From: Richard Stephens <[email-masked]>
Date: Thu, 27 Jun 2002 07:50:39 -0700 (PDT)

Is there any automated mechanism in existing MPLS
drafts that enable the automated generation of two
lsp's given two equal cost paths?  What i'm looking
for is the ability to use lsp load balancing without
having to static an lsp for all possible paths.

Thanks in advance

__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com

---

From: Eric Osborne <[email-masked]>
Date: Thu, 27 Jun 2002 12:39:45 -0400

> having to static an lsp for all possible paths.

LDP will do this automatically, as it follows the IGP; there are no
provisions in TE to do this, but it could certainly be done by an
operator.

eric