Subject: RE: draft-ietf-mpls-recovery-frmwrk-04.txt

From: Shahram Davari <[email-masked]>
Date: Thu, 27 Jun 2002 13:28:05 -0700

Hi,

Why is that in section 3.6. (Fault Notification), the only notification method mentioned is sending FIS upstream, hop-by-hop. Although this is possible but a simpler and more conventional method is to send the FIS to the PML and let the PML inform the PSL. Is this type of notification excluded? If so why, and if not could the authors please add it to the text.

Thanks,
Shahram

---

From: "Vishal Sharma" <[email-masked]>
Date: Fri, 28 Jun 2002 11:46:31 -0400

Hi Shahram,

Thanks for the observation. You are correct, both possibilities need to be
allowed for. We will update the text accordingly and reissue a revised
version,
which will only appear after Yokohama at this stage.

If you have any other questions, let us know.

-Vishal

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of Shahram
> Davari
> Sent: Thursday, June 27, 2002 4:28 PM
> To: [email-masked]'
> Subject: RE: draft-ietf-mpls-recovery-frmwrk-04.txt
>
>
> Hi,
>
> Why is that in section 3.6. (Fault Notification), the only
> notification method mentioned is sending FIS upstream,
> hop-by-hop. Although this is possible but a simpler and more
> conventional method is to send the FIS to the PML and let the PML
> inform the PSL. Is this type of notification excluded? If so why,
> and if not could the authors please add it to the text.
>
>
> Thanks,
> Shahram
>