Subject: RE: Basic LDP Question

From: Shahram Davari <[email-masked]>
Date: Mon, 3 Jun 2002 07:55:42 -0700

Robert,

> This extra IP header you are adding in the front of the inner 
> MPLS label
> is an "ip tunnel" ;-).

Yes, I know it is called "IP tunnel". The point was that this
so called "IP tunnel" does not need to be created in advance.

-Shahram

---

From: Ajay Simha <[email-masked]>
Date: Mon, 3 Jun 2002 11:02:07 -0400 (EDT)

On Mon, 3 Jun 2002, Shahram Davari wrote:

>SD:Robert,
>SD:
>SD:> This extra IP header you are adding in the front of the inner
>SD:> MPLS label
>SD:> is an "ip tunnel" ;-).
>SD:
>SD:Yes, I know it is called "IP tunnel". The point was that this
>SD:so called "IP tunnel" does not need to be created in advance.

Advance to what? I don't understand, surely you are not suggesting we do it in
the forwarding plane. Could you please elaborate here?

Thanks,

-ajay
>SD:
>SD:
>SD:-Shahram
>SD:

--