Subject: RE: SONET APS Question

From: Gary Tam <[email-masked]>
Date: Thu, 6 Jun 2002 20:11:55 -0400

This is an MPLS issue and should be not concerned with this forum. 
 
To answer your question, first of all, the K1/K2 is capsulated on the STS-1
Line Overhead. So 
both the working and protection paths will receive K1/K2 in normal
condition. Secondary, 
it is up to the protection scheme and mode to decide whether to revert back
to the working 
line or not when the working line becomes healthy again. If it is revertive
and working path state
changes from fail to ok, traffic will be switched back to the working path
after a wait-to-restore 
period.  If it is non-revertive, of course it will not.  So if the working
is healthy, traffic is on 
the protection path and and the protection path is faulty, traffic will
switch back to the working 
path for sure. 

-----Original Message-----
From: Nakum, Vimal [mailto:[email-masked]]
Sent: Thursday, June 06, 2002 6:09 PM
To: [email-masked]'
Subject: SONET APS Question

Hi, 

In SONET standards, it is mentioned that K1/K2 bytes carry APS Protocol
bytes on protection line when signal degrade happens on working line.
Suppose after some times, working line becomes up. Now, when signal degrade
happens on protection line, how link switches back to working line ? Does
working line carries K1/K2 bytes, indicating switchover to working line  or
both ends assume that now transfer will be on working line ?

Thanks, 

Vimal Nakum

---

From: "Nakum, Vimal" <[email-masked]>
Date: Thu, 6 Jun 2002 17:10:50 -0700

Sorry for the trouble.
 
Thanks for the answer.
 
Vimal Nakum

 

-----Original Message-----
From: Nakum, Vimal [mailto:[email-masked]]
Sent: Thursday, June 06, 2002 6:09 PM
To: [email-masked]'
Subject: SONET APS Question

Hi, 

Thanks, 

Vimal Nakum