Subject: Re: MPLS-DS-TE-MIB?

From: Francois Le Faucheur <[email-masked]>
Date: Wed, 26 Jun 2002 11:16:16 +0200

Rupert,
thanks for your comments.
Tom and Sanjaya were planning to lead the work to bring draft DS-TE-MIB in 
line with latest DS-TE protocol spec. I will defer to them for an update on 
that.
Francois

At 15:20 25/06/2002 -0500, Zhu, Rupert wrote:
>Hi,
>
>The July/2001 version of MPLS-DS-TE-MIB draft has expaired.
>But I failed to find the current draft from IETF web site.
>Does anyone know the status of this draft?
>
>To the authors, there are two typos in July/2001 version.
>
>1. In mplsDsTeIfMaxAddrUnresBw,  "Addr" really means "Aggr", I think.
>
>2. The object MplsDsTeIfClassTypeEntry is defined twice.  Seems that the
>    second occurrence should be "MplsDsTeLspEntry" instead.
>
>Perhaps these can be corrected in the next revision.
>
>Thanks!
>
>-- Rupert

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 26 Jun 2002 07:11:32 -0400

>line with latest DS-TE protocol spec. I will defer to them for an update 
>on that.
>Francois

         Hi,

         Francois is correct that we are leading the MIB work, although it has
been delayed a bit as I have been swamped with other things. We will
certainly incorporate your comments.

         --Tom

>>Perhaps these can be corrected in the next revision.

------------------------------------------------------------------------
Mathematics is the supreme nostalgia of our time.