Subject: tentative agenda for Minneapolis

From: Loa Andersson <[email-masked]>
Date: Mon, 20 Oct 2003 18:32:43 +0200

All,

I've started to build the IETF58 mpls agenda at:

http://urax.utfors.net/~loa/mpls-agenda.htm

Note this is so far just a collection of the agenda slots
requests. If your request is not there, ping me again.

/Loa

-- 
Loa Andersson

Mobile          +46 739 81 21 64
Email           [email-masked]

---

From: Jean Philippe Vasseur <[email-masked]>
Date: Thu, 23 Oct 2003 08:35:20 -0400

Hi Loa,

>requests. If your request is not there, ping me again.

Could you please give us a 5mn slot for 
draft-ietf-mpls-soft-preemption-01.txt ?

Thanks,

JP.