Subject: Who SHOULD be Members of the WG mailing list !!??

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Wed, 1 Oct 2003 15:51:19 +0200

Tom answers me:
> >
> >
> >[Do we need to keep the long cc: list if we post to MPLS WG list ??]
> 
> 	Yes, some folks don't read [email-masked] any longer.
>
Mmm... in my view I then have trouble considering them document
authors/editors for a WG document. Is that just me, or do I have
a weird view of how IETF WGs should work ???!!!

Bert

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Wed, 1 Oct 2003 10:29:12 -0400

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf 
>Of Wijnen, Bert (Bert)
>Sent: Wednesday, October 01, 2003 9:51 AM
>To: [email-masked]'; 'Mpls (E-mail)'
>Cc: [email-masked]; [email-masked]; 
>[email-masked]; [email-masked]; 'Joan 
>Cucchiara x302'; 'Kireeti Kompella'; [email-masked]; 
>[email-masked]; [email-masked]; [email-masked]; [email-masked]
>Subject: Who SHOULD be Members of the WG mailing list !!??
>
>
>Tom answers me:
>> >
>> >

	Some people have moved on to other activities that are
unrelated to MPLS and are depending on others like me to take 
the lead editing role (and dole out work to them as necessary). 
I won't name names, but those folks have been helpful/responsive 
when asked directly. They just don't have time to participate in 
the IETF MPLS mailing list.

	--Tom