Subject: RE: mplsTunnelDown Trap

From: Nurit Sprecher <[email-masked]>
Date: Mon, 27 Oct 2003 08:19:01 +0200

Hi Adrian,
Thanks for your response. 
Finally I could find the MIB you are talking about (it does not appear in
the WG page).
What about notifications? Do you think of defining Traps?
Thanks, Nurit. 
 
-----Original Message-----
From: Adrian Farrel [mailto:[email-masked]]
Sent: Monday, October 27, 2003 12:26 AM
To: Nurit Sprecher; [email-masked]; [email-masked];
[email-masked]
Cc: [email-masked]'
Subject: Re: mplsTunnelDown Trap
 
Please see the work we are doing on the 'next generation' of these MIBs in
the CCAMP WG.
 
Cheers,
Adrian
----- Original Message ----- 

From: Nurit Sprecher <mailto:[email-masked]>  
To: [email-masked]' <mailto:[email-masked]'>  ;
[email-masked]' <mailto:[email-masked]'>  ;
[email-masked]' <mailto:[email-masked]'>  
Cc: [email-masked]' <mailto:[email-masked]'>  
Sent: Sunday, October 26, 2003 10:24 AM
Subject: mplsTunnelDown Trap
 
Hi,
I have a question regarding the mplsTunnelDown Trap. The objects that are
defined for the Trap are as follows:
       mplsTunnelDown NOTIFICATION-TYPE
          OBJECTS     {
             mplsTunnelAdminStatus,
             mplsTunnelOperStatus
          }
STATUS      current
   DESCRIPTION
        "This notification is generated when a mplsTunnelOperStatus object
for one of the
configured tunnels is about to enter the down state from some other state
(but not from the notPresent        state).  This other state is indicated
by the
          included value of mplsTunnelOperStatus."
   ::= { mplsTeNotifications 2 }
 
There is no indication (also no in the mplsTunnleTable) on the cause to the
error. 
The PathErr messages contain details on the cause to the error (error code
and error value). 
 
How can this information be exposed to the administrator?
 
Thanks, Nurit.

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 27 Oct 2003 10:56:14 -0000

Yes,
We should look at adding the reason codes to the traps.

I have added this to our list of things to do.

Thanks,
Adrian
  ----- Original Message ----- 
  From: Nurit Sprecher 
  To: 'Adrian Farrel' ; Nurit Sprecher ; [email-masked] ; [email-masked] ; [email-masked] 
  Cc: [email-masked]' 
  Sent: Monday, October 27, 2003 6:19 AM
  Subject: RE: mplsTunnelDown Trap

  Hi Adrian,

  Finally I could find the MIB you are talking about (it does not appear in the WG page).

  Thanks, Nurit. 

  -----Original Message-----
  From: Adrian Farrel [mailto:[email-masked]]
  Sent: Monday, October 27, 2003 12:26 AM
  To: Nurit Sprecher; [email-masked]; [email-masked]; [email-masked]
  Cc: [email-masked]'
  Subject: Re: mplsTunnelDown Trap

  Please see the work we are doing on the 'next generation' of these MIBs in the CCAMP WG.

  Cheers,

  Adrian

  ----- Original Message ----- 

  From: Nurit Sprecher 

  To: [email-masked]' ; [email-masked]' ; [email-masked]' 

  Cc: [email-masked]' 

Hi,I have a question regarding the mplsTunnelDown Trap. The objects that are defined for the Trap are as follows:       mplsTunnelDown NOTIFICATION-TYPE          OBJECTS     {             mplsTunnelAdminStatus,             mplsTunnelOperStatus          }STATUS      current   DESCRIPTION        "This notification is generated when a mplsTunnelOperStatus object for one of theconfigured tunnels is about to enter the down state from some other state (but not from the notPresent        state).  This other state is indicated by the          included value of mplsTunnelOperStatus."   ::= { mplsTeNotifications 2 } There is no indication (also no in the mplsTunnleTable) on the cause to the error. 

  The PathErr messages contain details on the cause to the error (error code and error value). 

  Thanks, Nurit.