Subject: mplsTunnelDown Trap

From: Nurit Sprecher <[email-masked]>
Date: Sun, 26 Oct 2003 12:24:22 +0200

Hi,
I have a question regarding the mplsTunnelDown Trap. The objects that are
defined for the Trap are as follows:
        mplsTunnelDown NOTIFICATION-TYPE
           OBJECTS     {
              mplsTunnelAdminStatus,
              mplsTunnelOperStatus
           }
STATUS      current
   DESCRIPTION
        "This notification is generated when a mplsTunnelOperStatus object
for one of the
configured tunnels is about to enter the down state from some other state
(but not from the notPresent        state).  This other state is indicated
by the
          included value of mplsTunnelOperStatus."
   ::= { mplsTeNotifications 2 }
 
There is no indication (also no in the mplsTunnleTable) on the cause to the
error. 
The PathErr messages contain details on the cause to the error (error code
and error value). 
 
How can this information be exposed to the administrator?
 
Thanks, Nurit.

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 26 Oct 2003 22:26:11 -0000

Please see the work we are doing on the 'next generation' of these MIBs in the CCAMP WG.

Cheers,
Adrian
  ----- Original Message ----- 
  From: Nurit Sprecher 
  To: [email-masked]' ; [email-masked]' ; [email-masked]' 
  Cc: [email-masked]' 
  Sent: Sunday, October 26, 2003 10:24 AM
  Subject: mplsTunnelDown Trap

Hi,I have a question regarding the mplsTunnelDown Trap. The objects that are defined for the Trap are as follows:        mplsTunnelDown NOTIFICATION-TYPE           OBJECTS     {              mplsTunnelAdminStatus,              mplsTunnelOperStatus           }STATUS      current   DESCRIPTION        "This notification is generated when a mplsTunnelOperStatus object for one of theconfigured tunnels is about to enter the down state from some other state (but not from the notPresent        state).  This other state is indicated by the          included value of mplsTunnelOperStatus."   ::= { mplsTeNotifications 2 } There is no indication (also no in the mplsTunnleTable) on the cause to the error. 

  The PathErr messages contain details on the cause to the error (error code and error value). 

  Thanks, Nurit.