Subject: RE: LSR Self test in Charter

From: "David Allan" <[email-masked]>
Date: Thu, 2 Oct 2003 16:30:14 -0400

OK, consider me late to the party. If there is resolution to the technical
question I raised, I'll abstain, otherwise consider me a naysayer.

Dave

> -----Original Message-----
> From: George Swallow [mailto:[email-masked]] 
> Sent: Thursday, October 02, 2003 4:18 PM
> To: Allan, David [CAR:NS00:EXCH]
> Cc: 'Loa Andersson'; mpls wg; George Swallow; Alex Zinin; 
> [email-masked]
> Subject: Re: LSR Self test in Charter 
> 
> 
> Dave -
> 
> There was strong interest expressed in the room in Vienna.  
> Due to that, Loa only asked for nay sayers to speak up.  No 
> one objected.  
> 
> I've attached the original message.
> 
> ...George
> 
> ==============================================================
> ==========
> George Swallow             Cisco Systems                  
> (978) 936-1398
>                            1414 Massachusetts Avenue
>                            Boxborough, MA 01719
> 
> Date: Thu, 17 Jul 2003 11:14:46 +0200
> From: Loa Andersson <[email-masked]>
> User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0) 
> Gecko/20020605
> X-Accept-Language: en-us, en
> MIME-Version: 1.0
> To: MPLS WG <[email-masked]>, George Swallow <[email-masked]>,
>         Alex Zinin
>  <[email-masked]>
> Subject: draft-swallow-mpls-lsr-self-test-01.txt, to wg draft
> Content-Type: text/plain; charset=us-ascii; format=flowed
> Content-Transfer-Encoding: 7bit
> 
> Working Group,
> 
> 
> at the Vienna MPLS WG meeting the
> 
>      Label Switched Router Self-Test
>      <draft-swallow-mpls-lsr-self-test-01.txt>
> 
> was discussed. There were support for making it a wg draft.
> We will go ahead and do so shortly, this is a chance you who 
> were not in the meeting (or did not speak up) to comment on this.
> 
> 
> -- 
> /Loa
> 
> mobile + 46 739 81 21 64
> email: [email-masked]
> 
>

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Fri, 3 Oct 2003 14:53:34 -0400

Dave,

	It seems that you have technical issues that 
need to be sorted out, but aside from that, wouldn't 
you agree that this functionallity is indeed a useful
means by which to address some of the OAM requirements?

	--Tom

>From: [email-masked] [mailto:[email-masked]] On Behalf 
>Of David Allan
>Sent: Thursday, October 02, 2003 4:30 PM
>To: 'George Swallow'
>Cc: 'Loa Andersson'; mpls wg; Alex Zinin
>Subject: RE: LSR Self test in Charter 
>
>