Subject: I-D ACTION:draft-ietf-mpls-lsr-mib-13.txt

From: [email-masked]
Date: Thu, 23 Oct 2003 09:37:50 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiprotocol Label Switching Working Group of the IETF.

	Title		: Multiprotocol Label Switching (MPLS) Label Switching 
			  Router (LSR)Management Information Base
	Author(s)	: C. Srinivasan, A. Viswanathan, T. Nadeau
	Filename	: draft-ietf-mpls-lsr-mib-13.txt
	Pages		: 57
	Date		: 2003-10-22
	
This memo defines an portion of the Management
Information Base (MIB) for use with network management protocols
in the Internet community.  In particular, it describes managed
objects to configure and/or monitor a Multi-Protocol Label 
Switching (MPLS) Label Switching Router (LSR).

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mpls-lsr-mib-13.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-mpls-lsr-mib-13.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-mpls-lsr-mib-13.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Stefan Winter <[email-masked]>
Date: Thu, 23 Oct 2003 16:27:34 +0200

Hi all,

according to the announcement, a new version of the LSR MIB Definitions is 
out. After having a look at the file, it seems that an issue I had pointed 
out is still not corrected in the draft, please see mail
http://cell.onecall.net/mhonarc/mpls/2003-Sep/msg00055.html
for details about the issue (it is useless having AdminStatus in mplsXCTable 
write-protected when the RowStatus is active). At that time, it was agreed 
that the RowStatus definition in mplsXCRowStatus needs an update, see
Mr. Nadeau´s follow-up message to the above mail.
I´d really appreciate it if that table had a usable AdminStatus. 
Oh, and while we´re at it, there´s a spelling mistake in DESC of 
mplsLabelStackLabel, it should read "The label to push", not "pushed".

Greetings,

Stefan Winter