Subject: I-D ACTION:draft-ietf-mpls-te-mib-13.txt

From: [email-masked]
Date: Thu, 23 Oct 2003 09:38:33 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiprotocol Label Switching Working Group of the IETF.

	Title		: Multiprotocol Label Switching (MPLS) Traffic 
			  Engineering Management Information Base
	Author(s)	: C. Srinivasan, A. Viswanathan, T. Nadeau
	Filename	: draft-ietf-mpls-te-mib-13.txt
	Pages		: 68
	Date		: 2003-10-22
	
This memo defines a portion of the Management Information
Base  (MIB) for use with network management protocols in
the Internet community.  In particular, it describes
managed objects for Multiprotocol Label Switching (MPLS)
based traffic engineering.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mpls-te-mib-13.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-mpls-te-mib-13.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-mpls-te-mib-13.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Stefan Winter <[email-masked]>
Date: Thu, 23 Oct 2003 16:34:09 +0200

Hi again,

a look at the new draft of draft-ietf-mpls-te-mib-13.txt shows that an issue 
pointed out some time ago about the DESC of mplsTunnelHopPathOptionIndex and 
mplsTunnelHopIndex resulted in amodification of the definition, but it did 
not solve the problem.
See the current (v13) definition:

mplsTunnelHopPathOptionIndex OBJECT-TYPE
   SYNTAX        MplsPathIndex
   MAX-ACCESS    not-accessible
   STATUS        current
   DESCRIPTION
        "Tertiary index into this table identifying a
          particular group of hops representing a particular
          configured path. This is otherwise known as a path
          option."
   ::= { mplsTunnelHopEntry 2 }

mplsTunnelHopIndex OBJECT-TYPE
   SYNTAX        MplsPathIndex
   MAX-ACCESS    not-accessible
   STATUS        current
   DESCRIPTION
        "Secondary index into this table identifying a
          particular hop."
   ::= { mplsTunnelHopEntry 3 }

The group of hops in mplsTunnelHopPathOptionIndex is not the tertiary but the 
secondary index into this table, and mplsTunnelHopIndex is not the secondary 
but the tertiary index.

Greetings,

Stefan Winter