Subject: Re: [Fwd: Updated MPLS charter]

From: Loa Andersson <[email-masked]>
Date: Thu, 09 Oct 2003 00:31:33 +0200

Bert,

yes I meant "now" - sorry for the confusion!

/Loa

Wijnen, Bert (Bert) wrote:
> Inline
> 
> 
>>-----Original Message-----
>>From: Loa Andersson [mailto:[email-masked]]
>>Sent: woensdag 8 oktober 2003 22:56
>>To: Dimitri Papadimitriou
>>Cc: Jean Philippe Vasseur; mpls wg; George Swallow; Alex Zinin;
>>[email-masked]
>>Subject: Re: [Fwd: Updated MPLS charter]
>>
>>
>>All,
>>
>>please note that this is not on the IESG plate, comments on 
> 
> 
> Did you mean "is now on the IESG plate" ?
>                  ^^^
> 
>>the charter needs to go to
>>
>>IESG <[email-masked]>
>>
> better to send it to [email-masked], then it gies directly to
> us instead of to secretary who would have to forward it to IESG.
> 
> Bert
> 
> 

-- 
Loa Andersson

Mobile          +46 739 81 21 64
Email           [email-masked]

---

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Thu, 9 Oct 2003 00:04:28 +0200

Inline

Bert