Subject: Re: [mpls] Pseudo Wire Emulation Edge to Edge (pwe3)

From: SP <[email-masked]>
Date: Wed, 10 Nov 2004 19:09:25 -0500

What Cisco Series Routers/Switches is PWE3 supported on?

At 01:13 PM 11/10/2004, you wrote:
>Cisco offers PWE3 services using either L2TPv3 or MPLS (aka AToM).
>L2TPv3 is used for networks with no MPLS or non-contiguous MPLS clouds.
>AToM is used on contiguous MPLS clouds.   Pseudowire support for FR, 
>Ethernet, HDLC, PPP, ATM, VLAN, etc.  Take your pick.
>
>Scott Wainner
>Distinguished Systems Engineer
>Cisco Systems
>Mobile and Inter-Exchange Carrier Sales
>(703) 484-5820
>
>SP wrote:
>
>>does anyone know of any equipment that implements this technology?
>>http://www.ietf.org/html.charters/pwe3-charter.html
>>
>>
>>
>>_______________________________________________
>>mpls mailing list
>>[email-masked]
>>https://www1.ietf.org/mailman/listinfo/mpls

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Dmitry Bokotey" <[email-masked]>
Date: Wed, 10 Nov 2004 18:56:38 -0600

L2TPv3 we support in 
1700/3700/7200/7500/10720/12000

AToM support starting from. 
7200/7500/10720/6500/7600/12000 platform

Hope this helps.

=======================================================================
                            | Dmitry Bokotey - CCIE No. 4460
                            | Network Consulting Eng  
       Cisco Systems, Inc.  | US AS Central Engineering
                            | +1 408 853 0322  - office
         ||         ||      | +1 408 859 2538 - mobile
        .||.       .||.     | +1 815 377 6986 - e-Fax
       .||||.     .||||.    | +1 888 701 4592 - Pager Number
    .:||||||||:.:||||||||:. | [email-masked] Cell Page 
        Are you Ready ?     | E-page [email-masked]
                            | http://people.cisco.com/dbokotey "MPLS"
=======================================================================

"There are two kinds of people, those who do the work and those who 

take the credit.Try to be in the first group; there is less 

competition there."

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of SP
Sent: Wednesday, November 10, 2004 6:09 PM
To: [email-masked]
Subject: Re: [mpls] Pseudo Wire Emulation Edge to Edge (pwe3)