Subject: [mpls] Mpls Ping Using LDP

From: Shah Miral-MGIA0588 <[email-masked]>
Date: Mon, 8 Nov 2004 11:35:49 -0500

Hello, I'm testing the MPLS-PING feature using LDP/RSVP(Draft: Detecting data path failures) with different routers. Interop with Cisco(GSR12000), barring a couple changes different from the draft, works fine. But when I try it with Juniper I somehow am not able to interop. When I mpls-ping juniper (M20 with JUNOS 6.14 release), it works perfectly fine. But the other way round, it somehow doesnt like the echo-reply sent by my router even though its exactly the same as what it had received, when I pinged it. Has anyone tried interop with juniper for this particular feature.? Any suggestions on what I could've missed or what could be wrong with the reply?
 
Thanx,
 
Miral Shah
 
P.S: I'm trying to post this on the mpls-archive list. hope this works!! 
_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: Ina Minei <[email-masked]>
Date: Mon, 8 Nov 2004 10:03:18 -0800 (PST)

Shah,

	Juniper code was successfully tested with several vendors, Cisco
being one of them.
	It is not clear to me the exact nature of the difficulty you are
encountering, but this mailing list is not the right place to discuss it,
unless you believe you are seeing a standards issue.

				Ina