Subject: [mpls] BFD For MPLS LSPs

From: "Nurit Sprecher" <[email-masked]>
Date: Tue, 9 Nov 2004 23:35:40 +0200

I have some questions about the BFD's draft on BFD for MPLS LSPs.

1.	I think that this should be an MPLS work. It is a specific
mechanism for the MPLS.
2.	It looks like being companion to the ITU-T OAM mechanism defined
for the MPLS. Is it? What is the attitude of the MPLS guys for this
draft?
3.	What is the status of this draft? (there was no BFD session this
week).
4.	Is it compliant to the requirements for the MPLS OAM?
5.	Is it a reasonable solution?

Thanks,

Nurit,

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Thomas D. Nadeau" <[email-masked]>
Date: Tue, 9 Nov 2004 17:09:44 -0500

> 	1.  	I think that this should be an MPLS work. It is a specific 
	
	It was decided to do it in BFD. I don't think it matters
much where it is done.
	
> for the MPLS.

	Which ITU OAM mechanism are you referring to?

> Is it? What is the attitude of the MPLS guys for this draft?

	Which "MPLS guys" are you referring to?

> 	3.  	What is the status of this draft? (there was no BFD session this 
	
	It is almost ready for last call. There are some security
concerns with the  baseline BFD draft, so we are waiting
to make changes to align with any changes there.

> 	4.  	Is it compliant to the requirements for the MPLS OAM?

	Yes, I think so. Many of the same authors worked on both.

> 	5.  	Is it a reasonable solution?

	I think so. 8)

	--Tom