Subject: [mpls] MPLS

From: "RaviR [IS]" <[email-masked]>
Date: Wed, 1 Dec 2004 13:05:20 +0530

Hi,
 
    We have planned to have an MPLS connectivity from India to France.
Can some one provide some comments on Pros & cons of MPLS over IPLC link.

Regards,
 
Ravi.R
----------------------------------------------------------------------------
--------
Celstream Technologies Pvt LTD.
+91 80 51191919

This message is free from Virus - IMSS

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: Spice Sylvia <[email-masked]>
Date: Wed, 29 Dec 2004 02:05:55 +0000 (GMT)

Perhaps you could tug on the existing fiber and pull
the continents closer :) 

> This message is free from Virus - IMSS>
> https://www1.ietf.org/mailman/listinfo/mpls

___________________________________________________________ 
ALL-NEW Yahoo! Messenger - all new features - even more fun! http://uk.messenger.yahoo.com