Subject: [mpls] LSP ping TLV definition: copy-paste error?

From: [email-masked]
Date: Mon, 6 Dec 2004 12:40:29 +0100

Hi Kireeti/George,

It looks like a copy-paste error got into the mandatory/optional TLV
definition in the LSP ping draft (draft-ietf-mpls-lsp-ping-07.txt):

"Types with the high order bit not set (i.e., 1) are mandatory TLVs ..."
"Types with the high order bit not set (i.e., 0) are optional TLVs ..."

Probably should be:
"Types with the high order bit not set (i.e., 0) are mandatory TLVs ..."
"Types with the high order bit set (i.e., 1) are optional TLVs ..."

cheers,
	Eduard

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: Kireeti Kompella <[email-masked]>
Date: Tue, 7 Dec 2004 07:15:17 -0800 (PST)

Hi Eduard,

> "Types with the high order bit set (i.e., 1) are optional TLVs ..."

Good catch!  Will fix in the next version (you are right).

Kireeti.
-------