Subject: [mpls] Applying Qos on VPNs

From: [email-masked]
Date: Thu, 9 Dec 2004 09:25:27 -0700

Can QoS be applied to Layer 3 MPLS VPNs in such a manner that, two
customers connected to the same ingress PE router but offered two types
of services like GoldVoIP and SilverVoIP and two TE tunnels having
different Path options but terminating together on a common egress PE?

Since the Egress PE for the both VPNs is the same, is it possible to
have VPN traffic classified and routed to different tunnels?

Could someone pass a link to any cisco or juniper configuration guide ?

Thanks

Kurien

R & D Engineer, 
MPLS/VPN Assurance 
OSSD, 
Agilent Technologies. 

Tel : 916 788 6678 ( TELNET 788 6678) 

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: [email-masked]
Date: Thu, 9 Dec 2004 10:16:13 -0700

Does it imply that the CEs linked to the ingress PE would send IP
packet's TOS field to mark a QoS service.

And additionally the PE would lookup the TOS field on all its inbound CE
interfaces and mark EXP bit and forward them to any of the TE tunnels
that which may have an EXP bit mapping?

Thanks

Kurien

  _____  

From: [email-masked] [mailto:[email-masked]] 
Sent: Thursday, December 09, 2004 8:46 AM
To: [email-masked]
Subject: RE: [mpls] Applying Qos on VPNs

Absolutely. You can use half-duplex VRF routing as well as MPLS
experimental bits to define how you would like traffic from a customer
to be handled. A search on Cisco's site will show you the necessary
steps. 

Jordan Britnell, CCNA

 IP Technology Research

 BCE/Bell Canada

 (416) 215-3729

[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of [email-masked]
Sent: December 9, 2004 11:25 AM
To: [email-masked]
Subject: [mpls] Applying Qos on VPNs

Thanks

Kurien

R & D Engineer, 
MPLS/VPN Assurance 
OSSD, 
Agilent Technologies.