Subject: [mpls] Question on Path taken in an Inter AS VPN

From: [email-masked]
Date: Wed, 15 Dec 2004 16:13:44 -0700

I have a question on this following scenario having inter-AS VPNs.

          __ P1___ ASBR1(AS100)__ASBR3(AS200)___P3___
         /                                           \
CE1 -- PE1                                             PE2---CE2
         \__ P2___ ASBR2(AS100)__ASBR4(AS200)___P4___/

If the network is configured with LDP-DU running in both Autonomous
systems and
PE1 and PE2 Peer with each other via their ASBRs. The ASBRs are
configured with 
External MP-BGP.

Now which path will PE1 use to send data packets from the VPN customer
at CE1? 
Will it go via P1 or P2? Is the IGP used in computing the shortest LSP
path
between the PEs? Or does BGP decide on the path option? 

Thanks for your time.
Kurien

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Mourad Berkane" <[email-masked]>
Date: Thu, 16 Dec 2004 10:54:02 +0100

>From PE1 VRF table, the best path will be made by BGP.
 
-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : jeudi 16 décembre 2004 00:14
À : [email-masked]
Objet : [mpls] Question on Path taken in an Inter AS VPN

Thanks for your time.
Kurien