Subject: [mpls] MPLS 2005 Conference

From: [email-masked]
Date: Sat, 01 Oct 2005 00:46:34 +0000

Is there any way you can get these guys to stop spamming the various PPVPN/MPLS mailing lists?

Unless they are giving free admission to list members, they should not be using IETF mailing lists to advertise their conference. 

Thank you!!

---------

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of MPLS 2005
Sent: Friday, September 30, 2005 4:33 PM
To: [email-masked]
Subject: [mpls] Register Now to Attend MPLS 2005 (Oct 16-19) Washington, DC

a{text-decoration:none;} a:hover{text-decoration:none;} Your browser does not support script 

  Home  Program     Tutorials
     Technical Sessions
     Exhibits
     Inter-Op Demo
  Sponsors     MPLS 2005 Sponsors
     Exhibiting @ MPLS 2005
     Exhibitor Package
  Registration     Attendees
     Speakers
     Press/Media
     Exhibitor Staff
  Press & Media     Press Releases
     Registration
     Press Package
  Hotel & Travel  About     About the Conference
     Technical Committee
     Speakers
     Contact Info

     Speaker Area
    (password required)

Tel:
    703.860.1777
Email:
    [email-masked]   Book your hotel today, the special conference rates end 10/4! 

MPLS 2005 INTERNATIONAL CONFERENCE 
OCTOBER 16-19, 2005
OMNI SHOREHAM HOTEL
WASHINGTON, DC 
8th Annual International Conference on 
MPLS and Related Technologies

Conference Chair Technical Co-Chairs
           
 Adrian Farrel
Old Dog Consulting,
Co-chair IETF's CCAMP, PCE and L1VPN WGs 

 David McDysan
MCI 

 Conference Program                              Inter-Op Demo 

PLATINUM SPONSORS:

GOLD SPONSORS:

© 2005 ISOCORE CORP. ALL RIGHTS RESERVED 

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: Fred Baker <[email-masked]>
Date: Sun, 2 Oct 2005 07:18:29 +0430

the chairs have the capability of blocking the sender's addresses.  
That might be taken unkindly, but it would get the point across.

On Oct 1, 2005, at 5:16 AM, [email-masked] wrote:

> Unless they are giving free admission to list members, they should  
> not be using IETF mailing lists to advertise their conference.
>
> Thank you!!
>
>
> ---------
>
> From: [email-masked] [mailto:mpls- 
> [email-masked]]On Behalf Of MPLS 2005
> � 2005 ISOCORE CORP. ALL RIGHTS RESERVED
>