Subject: RE: [mpls] mp reqs

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Wed, 12 Jul 2006 16:35:16 +0200

Hi Dimitri,

The problem statement for shared trees is quite clear (state reduction). That being said there are various approaches for setting up shared trees (MP2MP LSP, shared tree at the mVPN level...).
This is why MP2MP is considered as optional.

Regards,

JL 

> -----Message d'origine-----
> De : dimitri papadimitriou [mailto:[email-masked]] 
> Envoyé : mercredi 12 juillet 2006 16:20
> À : [email-masked]
> Objet : [mpls] mp reqs
> 
> in this doc there is clear problem statement for p2mp case
> 
> but is no real problem statement for mp2mp beside soem words 
> in the introductory paragraph of section 6
> 
> <http://www.ietf.org/internet-drafts/draft-ietf-mpls-mp-ldp-re
> qs-01.txt>
> 
> thanks,
> - dimitri.
> 
> 

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: dimitri papadimitriou <[email-masked]>
Date: Wed, 12 Jul 2006 17:05:39 +0200

hi j-l

understood the approach you are putting requirements on optimizing the 
implementation - my question is do we have any real feedback that this 
is really an issue ?

i am asking this because the reason for mLDP was de-facto the 
simplification of introducing leaf initiated trees

thanks,
- dimitri.

LE ROUX Jean-Louis RD-CORE-LAN wrote:

> Hi Dimitri,
> 
> The problem statement for shared trees is quite clear (state
> reduction). That being said there are various approaches for setting
> up shared trees (MP2MP LSP, shared tree at the mVPN level...). This
> is why MP2MP is considered as optional.
> 
> Regards,
> 
> JL
> 
> 
>> -----Message d'origine----- De : dimitri papadimitriou
>> [mailto:[email-masked]] Envoyé : mercredi 12 juillet 2006
>> 16:20 À : [email-masked] Objet : [mpls] mp reqs
>> 
>> but is no real problem statement for mp2mp beside soem words in the
>> introductory paragraph of section 6
>> 
>> thanks, - dimitri.
> .