Subject: [mpls] four potential new working group documents

From: Loa Andersson <[email-masked]>
Date: Wed, 04 Apr 2007 13:53:53 +0200

Working group,

we have four new documents for which authors asked that they
are made working group documents.

All four documents had good support at the working grup meeting
in Prague, so we've grouped them together in one single poll.

Send responses to the list on whether you think they should be
made working group documents or not. Of course you don't need
to respond on all four at the same time, just make it clear
which document you are talking about.

The four documents are:

draft-vasseur-mpls-3209-patherr

draft-leroux-mpls-p2mp-te-bypass

draft-thomas-mpls-ldp-capabilities

draft-swallow-mpls-mcast-cv

This poll will close on EoB April 23.

/Loa and George

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Wed, 4 Apr 2007 15:21:24 +0200

Hi Loa, all

> draft-vasseur-mpls-3209-patherr

In favor

> draft-leroux-mpls-p2mp-te-bypass

In favor !

> draft-thomas-mpls-ldp-capabilities

In favor !

> draft-swallow-mpls-mcast-cv

In favor

Regards,

JL

> -----Message d'origine-----
> De : Loa Andersson [mailto:[email-masked]] 
> Envoyé : mercredi 4 avril 2007 13:54
> À : [email-masked]
> Cc : Ross Callon; David Ward
> Objet : [mpls] four potential new working group documents
> 
> Working group,
> 
> All four documents had good support at the working grup 
> meeting in Prague, so we've grouped them together in one single poll.
> 
> Send responses to the list on whether you think they should 
> be made working group documents or not. Of course you don't 
> need to respond on all four at the same time, just make it 
> clear which document you are talking about.
> 
> The four documents are:
>

---

From: "Zafar Ali \(zali\)" <[email-masked]>
Date: Wed, 4 Apr 2007 09:36:24 -0400

<snip>
> draft-vasseur-mpls-3209-patherr

In Favor. 

> draft-leroux-mpls-p2mp-te-bypass

In Favor. 

> draft-thomas-mpls-ldp-capabilities

In Favor. 

> draft-swallow-mpls-mcast-cv

In Favor. 

<snip>

---

From: Rahul Aggarwal <[email-masked]>
Date: Wed, 4 Apr 2007 09:13:29 -0700 (PDT)

Hi Loa,

> draft-leroux-mpls-p2mp-te-bypass

Support.

> draft-thomas-mpls-ldp-capabilities

Support.

> draft-swallow-mpls-mcast-cv

Support.

rahul

---

From: JP Vasseur <[email-masked]>
Date: Wed, 4 Apr 2007 12:27:16 -0400

> draft-swallow-mpls-mcast-cv

In favor for all.

JP.

---

From: Cao Wei <[email-masked]>
Date: Fri, 06 Apr 2007 10:23:40 +0800

Hi All,
> draft-swallow-mpls-mcast-cv

Support All.

Cao Wei

---

From: Mach Chen <[email-masked]>
Date: Fri, 06 Apr 2007 14:16:36 +0800

Hi Loa,

In favor for all.

Best regards,
Mach Chen

---

From: "JOUNAY Frederic RD-RESA-LAN" <[email-masked]>
Date: Fri, 6 Apr 2007 08:41:14 +0200

Hi,

In favor for all.

Best regards,
F. Jounay

---

From: Warren Kumari <[email-masked]>
Date: Fri, 6 Apr 2007 11:03:36 -0400

In favor

In favor

In favor

In favor

--  
I had no shoes and wept.  Then I met a man who had no feet.  So I  
said, "Hey man, got any shoes you're not using?"

---

From: liushuying <[email-masked]>
Date: Mon, 09 Apr 2007 09:11:10 +0800

Hi all,
       In favor for all.

Best regards,
Shuying Liu

---

From: "JACQUENET Christian RD-DDEV-REN" <[email-masked]>
Date: Wed, 4 Apr 2007 17:34:45 +0200

Dear all,

I support all the drafts below as WG documents.

Cheers,

Christian. 

-----Message d'origine-----
De : Loa Andersson [mailto:[email-masked]] 
Envoyé : mercredi 4 avril 2007 13:54
À : [email-masked]
Cc : Ross Callon; David Ward
Objet : [mpls] four potential new working group documents

Working group,

we have four new documents for which authors asked that they are made working group documents.

All four documents had good support at the working grup meeting in Prague, so we've grouped them together in one single poll.

Send responses to the list on whether you think they should be made working group documents or not. Of course you don't need to respond on all four at the same time, just make it clear which document you are talking about.

The four documents are:

/Loa and George

--
Loa Andersson

---

From: "Stanley, Ian B" <[email-masked]>
Date: Tue, 10 Apr 2007 09:15:33 +1000

Loa,
I support all 4 documents

Regards,
Ian
-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Wednesday, 4 April 2007 9:54 PM
To: [email-masked]
Cc: Ross Callon; David Ward
Subject: [mpls] four potential new working group documents

Working group,

The four documents are:

/Loa and George

-- 
Loa Andersson

---

From: Thomas Morin <[email-masked]>
Date: Tue, 10 Apr 2007 14:35:17 +0200

In favor for all four docs.

Cheers,

-Thomas