Subject: [mpls] request for new mplsworking group drafts

From: Loa Andersson <[email-masked]>
Date: Fri, 27 Jul 2007 23:08:39 +0200

Working group,

coming out of the Chicago meeting we have requests from
the authors of three documents that their IDs are made
working group drafts.

First:
       "Security Framework for MPLS and GMPLS Networks"
       *draft-fang-mpls-gmpls-security-framework-01.txt*

this draft had a very good support at the working group meeting,
booth in terms of the number of people who had read it and the
number that thought it is ready to become a working group draft.

Second:
        "Non PHP Behavior and out-of-band mapping for RSVP-TE LSPs"
        *draft-ali-mpls-rsvp-te-no-php-oob-mapping-01.txt*

this draft had slightly less support, but there were a clear
interest.

Third:
       "LDP IGP Synchronization"
       *draft-jork-ldp-igp-sync-03.txt*

this draft was not discussed at the meeting in Chicago, but
has been discussed at earlier meetings and updated after that.

Since it is summer and we are going into vacation times we'll
allow for input on this until August 22. Please send your ffeedback
to the working group mailing list.

Loa and Geroge

-- 
Loa Andersson

Principal Networking Architect
Acreo AB                           phone:  +46 8 632 77 14
Isafjordsgatan 22                  mobile: +46 739 81 21 64
Kista, Sweden                      email:  [email-masked]
                                           [email-masked]

This email was Anti Virus checked by Astaro Security Gateway. http://www.astaro.com

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 29 Jul 2007 11:50:03 +0100

>       *draft-fang-mpls-gmpls-security-framework-01.txt*

Strong yes.

>        *draft-ali-mpls-rsvp-te-no-php-oob-mapping-01.txt*

Yes, but the draft is still a bit flaky.

>       *draft-jork-ldp-igp-sync-03.txt*

Abstain

Adrian

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 29 Jul 2007 11:50:03 +0100

Strong yes.

Abstain

Adrian

---

From: "LE ROUX Jean-Louis RD-CORE-LAN" <[email-masked]>
Date: Mon, 30 Jul 2007 10:06:41 +0200

Hi Loa, all

I support these three drafts as WG docs.

Regards,

JL 

> -----Message d'origine-----
> De : Loa Andersson [mailto:[email-masked]] 
> Envoyé : vendredi 27 juillet 2007 23:09
> À : [email-masked]; George Swallow; Ross Callon; David Ward
> Objet : [mpls] request for new mplsworking group drafts
> 
> Working group,
> 
> coming out of the Chicago meeting we have requests from the 
> authors of three documents that their IDs are made working 
> group drafts.
> 
> First:
> this draft had a very good support at the working group 
> meeting, booth in terms of the number of people who had read 
> it and the number that thought it is ready to become a 
> working group draft.
> 
> Second:
> this draft had slightly less support, but there were a clear interest.
> 
> Third:
> allow for input on this until August 22. Please send your 
> ffeedback to the working group mailing list.
> 
> Loa and Geroge
> 
> 
> 
> --
> Loa Andersson
>

---

From: "Luyuan Fang \(lufang\)" <[email-masked]>
Date: Mon, 30 Jul 2007 11:20:33 -0400

I support to make all three drafts WG documents.

Thanks,
Luyuan 

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: 27 July 2007 17:09
To: [email-masked]; George Swallow (swallow); Ross Callon; David Ward
Subject: [mpls] request for new mplsworking group drafts

Working group,

coming out of the Chicago meeting we have requests from the authors of
three documents that their IDs are made working group drafts.

First:

this draft had a very good support at the working group meeting, booth
in terms of the number of people who had read it and the number that
thought it is ready to become a working group draft.

Second:

Third:

this draft was not discussed at the meeting in Chicago, but has been
discussed at earlier meetings and updated after that.

Since it is summer and we are going into vacation times we'll allow for
input on this until August 22. Please send your ffeedback to the working
group mailing list.

Loa and Geroge

--
Loa Andersson

This email was Anti Virus checked by Astaro Security Gateway.
http://www.astaro.com

---

From: "Zafar Ali \(zali\)" <[email-masked]>
Date: Mon, 30 Jul 2007 12:55:44 -0400

In favor of all. 

Thanks

Regards... Zafar 

> Sent: Friday, July 27, 2007 5:09 PM

---

From: Rahul Aggarwal <[email-masked]>
Date: Mon, 30 Jul 2007 12:11:14 -0700 (PDT)

Hi Loa,

Yes to all.

rahul