Subject: RE: [mpls] Poll to make draft-yasukawa-mpls-scaling-analysis-04.txt an MPLS working group document

From: <[email-masked]>
Date: Tue, 4 Sep 2007 17:59:39 +0100

Loa Andersson <mailto:[email-masked]> wrote:
> Working Group,
> 
> at the meeting in Chicago Adrian presented
> 
> draft-yasukawa-mpls-scaling-analysis-04.txt
> 
> At this point we would therefore want to ask the working
> group if there is support to make this a working group document.

As I said at the microphone in Chicago, I agree that this is useful work
and support it becoming a WG document.  I have no objection to the name
change.

I also think that it would be valuable to provide a similar analysis of
multicast scaling either within this document or within a companion
document.

Ben

-- 
Ben Niven-Jenkins
Technical Consultant - Network Architecture, BT
  
E-mail: [email-masked] 
Office: +44 (0)1473 648225
Mobile: +44 (0)7918 077205
   Fax: +44 (0)1332 578827

_______________________________________________
mpls mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mpls

---

From: "PAPADIMITRIOU Dimitri" <[email-masked]>
Date: Sat, 8 Sep 2007 09:33:33 +0200

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]] 
> Sent: Friday, August 31, 2007 2:29 PM
> To: [email-masked]
> Cc: David Ward; Ross Callon; Seisho Yasukawa
> Subject: [mpls] Poll to make 
> draft-yasukawa-mpls-scaling-analysis-04.txt an MPLS working 
> group document
> 
> Working Group,
> 
> the reaction generally was that this is good and useful
> work, the authors did not request that the document should
> be adopted as a working group document
> 
> there were some discussion about whether it should become
> a working document, it was agreed that wg co-chairs and
> authors should sort this out.
> 

yes - support (would be good that authors look at minutes
for improving next release)

> The authors has also suggested that ti should be adopted
> under the name:
> draft-ietf-mpls-te-scaling-analysis-00.txt
> to better reflect the content of the document.

yes - more appropriate than initial name.

-d.
> Please send your comments to the working group mailing list.
> 
> /Loa
> 
> -- 
> Loa Andersson
> 
> Principal Networking Architect
> Acreo AB                           phone:  +46 8 632 77 14
> Isafjordsgatan 22                  mobile: +46 739 81 21 64
> Kista, Sweden                      email:  [email-masked]
>                                            [email-masked]
> 
> This email was Anti Virus checked by Astaro Security Gateway. 
> http://www.astaro.com
> 
> 
>

---

From: Kohei Shiomoto <[email-masked]>
Date: Mon, 24 Sep 2007 18:53:43 +0900

Hi Loa

I support making it WG doc. It is a useful work.

I agree the new document name is more appropriate.

Kohei

-- 
Kohei Shiomoto
NTT Network Service Systems Laboratories
3-9-11 Midori, Musashino, Tokyo 180-8585, Japan
Phone +81 422 59 4402    Fax +81 422 59 3787
++++++++++++ Announcements +++++++++++++++++
Free online contents of "NTT Technical Review"
including videos are now available on the registration.
https://www.ntt-review.jp/