Subject: Re: [mpls] [CCAMP] poll to make draft-andersson-mpls-tp-process-03.txt a working group document

From: Ben Niven-Jenkins <[email-masked]>
Date: Wed, 01 Jul 2009 21:03:17 +0100

Support. Ben

On 30/06/2009 15:19, "Loa Andersson" <[email-masked]> wrote:

> All,
> 
> we have an individual draft, draft-andersson-mpls-tp-process-03.txt,
> that describes additions to the mpls working group process to allow
> ITU-T to give input on MPLS-TP Internet Drafts.
> 
> It pretty much captures current practice, and from the start we had no
> intention to ever progress, but recently there has been comments that
> it would have a better and clearer sttus if it were a working group
> document.
> 
> We have had no plans to ever make it an RFC, but it has been pointed
> out that it would be possible to publish as an Historical RFC. Whether
> we execute on that or not is not yet decided.
> 
> Therefore, is is to start at two week poll on making
> draft-andersson-mpls-tp-process-03.txt an MPLS working group document.
> 
> The poll ends on July 14.
> 
> Please send your comments to the mpls-tp list.
> 
> Please
> 
> 
> 
>

---

From: Thomas Nadeau <[email-masked]>
Date: Wed, 1 Jul 2009 17:16:08 -0400

Support.

> _______________________________________________
> CCAMP mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/ccamp
>

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 2 Jul 2009 11:57:28 -0400

Support

Thanks,
Greg

On Tue, Jun 30, 2009 at 10:19 AM, Loa Andersson <[email-masked]> wrote:

> --
> Loa Andersson
> Sr Strategy and Standards Manager    phone:  +46 10 717 52 13
> Ericsson ///                                 +46 767 72 92 13
>
>                                     email:  [email-masked]
>                                             [email-masked]

---

From: David Sinicrope <[email-masked]>
Date: Mon, 13 Jul 2009 08:16:32 -0700

Support

On 6/30/09 10:19 AM, "Loa Andersson" <[email-masked]> wrote:

All,

Please

--

Loa Andersson

                                      email:  [email-masked]
                                              [email-masked]
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Eric Gray" <[email-masked]>
Date: Mon, 13 Jul 2009 12:45:47 -0500

Support. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Loa Andersson
Sent: Tuesday, June 30, 2009 10:20 AM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [CCAMP] poll to make draft-andersson-mpls-tp-process-03.txt a
working group document

All,

Please

-- 

Loa Andersson