Subject: Re: [mpls] [mpls-tp] poll on making draft-weingarten-mpls-tp-linear-protection an mpls wg document

From: [email-masked]
Date: Tue, 19 Jan 2010 15:50:25 +0800

hi, all
about the draft, I have some a few questions to ask the authors of the 
draft. the questions is the following:
   1 in the section 4.3.5.  Operator Controlled Switching, there is the 
following describles:
      " Transmit a PCS control packet, using GACH, with the appropriate
      Request code (either Manual switch or Forced switch), the Fpath
      set to 0, to indicate that the fault/degrade was detected on the
      working path, and the Path set to 1, indicating that traffic is
      now being forwarded on the recovery path."
  the sentence that the Fpath set to 0 is wrong. IMO, it is set to 1?

  2 for the recovery path, how to detect or judge whether SD Failure 
happened on the recovery path. because there is no service packets
    on the recovery path under idle state. if we only detect or judge 
whether to happen SD Failure by OAM or test packets. can it be true for 
    the condition that there is service packets on the recovery path?

   best regards
   liu 

<[email-masked]> 
发件人:  [email-masked]
2010-01-18 04:38

收件人
<[email-masked]>
抄送

主题
Re: [mpls-tp] poll on making    draft-weingarten-mpls-tp-linear-protection 
an mpls wg document

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Loa Andersson
Sent: Wednesday, January 13, 2010 6:01 PM
To: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: [mpls-tp] poll on making
draft-weingarten-mpls-tp-linear-protection an mpls wg document

All,

this is to start a two week poll on making

http://tools.ietf.org/html/draft-weingarten-mpls-tp-linear-protection-05

an MPLS working group document.

Send a mail to the [email-masked] mailing list,
indicating "yes/support" or "no/do not support".

Comments on the content of the draft should be sent to the same
mailing list with a different subject line.

Please note that it is a conscious decision by the wg chair to poll
the linear-protection document prior to the ring-protection
document, since we want to make room for separated discussions on
the two documents.

The poll ends Friday juanuary 29, 2010.

/Loa
-- 
_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp
_______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Tue, 19 Jan 2010 08:56:01 +0100

Liu, hi

Thank you for your comments –

1.	Yes, you are correct and this will be corrected in the next revision of the draft.
2.	The Linear Protection is triggered by (amongst other things) the OAM and the decision to report a SF/SD is within the scope of the OAM tools (or the CP tools) and out-of-scope of this draft.

Hope this helps,

Best Regards,

yaacov

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext [email-masked]
Sent: Tuesday, January 19, 2010 09:50
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [mpls-tp] poll on making draft-weingarten-mpls-tp-linear-protection an mpls wg document

hi, all 
about the draft, I have some a few questions to ask the authors of the draft. the questions is the following: 
   1 in the section 4.3.5.  Operator Controlled Switching, there is the following describles: 
      " Transmit a PCS control packet, using GACH, with the appropriate
     Request code (either Manual switch or Forced switch), the Fpath
     set to 0, to indicate that the fault/degrade was detected on the
     working path, and the Path set to 1, indicating that traffic is
     now being forwarded on the recovery path."
 the sentence that the Fpath set to 0 is wrong. IMO, it is set to 1? 

  2 for the recovery path, how to detect or judge whether SD Failure happened on the recovery path. because there is no service packets 
    on the recovery path under idle state. if we only detect or judge whether to happen SD Failure by OAM or test packets. can it be true for 
    the condition that there is service packets on the recovery path? 

   best regards 
   liu 

 

 

<[email-masked]> 

2010-01-18 04:38 

收件人

<[email-masked]> 

抄送

主题

Re: [mpls-tp] poll on making        draft-weingarten-mpls-tp-linear-protection an mpls wg document

 

-----Original Message-----

All,

/Loa