Subject: [mpls] Presentation slot requests for MPLS WG sessions in Anaheim (IETF 77th)

From: Martin Vigoureux <[email-masked]>
Date: Thu, 18 Feb 2010 14:46:48 +0100

all,

in preparation of the IETF 77th MPLS WG sessions could you please
send me propositions for presentations.
These cover mpls and mpls-tp.
We have requested two slots (still to be confirmed) and will synchronize
with PWE3 and CCAMP WGs for the mpls-tp presentations.

Thank you.

martin

---

From: Martin Vigoureux <[email-masked]>
Date: Fri, 26 Feb 2010 18:46:12 +0100

all,

the final agenda is available here:
https://datatracker.ietf.org/meeting/77/agenda.html

Please send me propositions for presentations slots
including time desired.

regards,
martin

Martin Vigoureux a écrit :
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>