Subject: [mpls] (no subject)

From: "Shahram Davari" <[email-masked]>
Date: Wed, 22 Sep 2010 16:14:00 -0700

Hi,

Please note that I just submitted the draft-davari-tictoc-1588overmpls-00.txt. It is basically based on initial unofficial draft that was presented in last IETF meeting and includes all the comments received todate.

http://www.ietf.org/id/draft-davari-tictoc-1588overmpls-00.txt

Thanks,

Shahram

---

From: "S. Davari" <[email-masked]>
Date: Wed, 22 Sep 2010 16:19:48 -0700 (PDT)

Resending with proper subject.

________________________________
From: Shahram Davari <[email-masked]>
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>; "[email-masked]" <[email-masked]>
Sent: Wed, September 22, 2010 4:14:00 PM
Subject: [mpls] (no subject)

Hi,
 
Please note that I just submitted the draft-davari-tictoc-1588overmpls-00.txt. 
It is basically based on initial unofficial draft that was presented in last 
IETF meeting and includes all the comments received todate. 

Thanks,
Shahram