Subject: Re: [mpls] draft-raza-l2vpn-pw-typed-wc-fec-01

From: [email-masked]
Date: Fri, 26 Nov 2010 13:35:40 +0800

Hi Sami,
I think the draft text is quite good.
Only in section 4.2: Afterwards, LSR B would send Label Release message 
corresponding to recieved Label Withdraw with Typed FEC element.
The "Typed FEC element" should be "Typed wildcard FEC element", then it's 
more clear.

BTW, does the draft belong to MPLS WG or L2VPN WG?

Lizhong

> ------------------------------
> 
> Message: 2
> Date: Tue, 23 Nov 2010 02:36:49 -0800
> From: Sami Boutros <[email-masked]>
> Subject: [mpls] draft-raza-l2vpn-pw-typed-wc-fec-01
> To: "[email-masked]" <[email-masked]>
> Cc: Kamran Raza <[email-masked]>
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"; format=flowed
> 
> Hi MPLS working group,
> 
> We have presented "LDP Typed Wildcard PW FEC Elements " at IETF79
> http://tools.ietf.org/html/draft-raza-l2vpn-pw-typed-wc-fec-01
> 
> This specification defines the typed wildcard FEC elements for the 
> Pseudowire Identifier (PW Id) and Generalized Pseudowire Identifier 
> (Gen. PW Id) FEC types.
> 
> The authors are seeking more feedback from the mailing list, and 
> would be grateful if you could review the document and post comments 
> on the mailing list.
> 
> Thanks,
> 
> Sami
> 
> 
> 

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: Kamran Raza <[email-masked]>
Date: Fri, 26 Nov 2010 09:31:29 -0500

Hi Lizhong,

Thanks for your comment . We will fix the text in next rev.

This is MPLS WG draft and we will rename it in next rev.

-- Kamran

On 10-11-26 12:35 AM, "[email-masked]" <[email-masked]>
wrote:

> The "Typed FEC element" should be "Typed wildcard FEC element", then it's more
> clear. 
> 
> ZTE Information Security Notice: The information contained in this mail is
> solely property of the sender's organization. This mail communication is
> confidential. Recipients named above are obligated to maintain secrecy and are
> not permitted to disclose the contents of this communication to others.
> This email and any files transmitted with it are confidential and intended
> solely for the use of the individual or entity to whom they are addressed. If
> you have received this email in error please notify the originator of the
> message. Any views expressed in this message are those of the individual
> sender.

-- 
Syed Kamran Raza
Technical Leader, SPRSG IOS-XR Routing (MPLS)
Cisco Systems, Inc.,
Kanata, ON, K2K 3E8, Canada
Ph: +1 (613) 254-4520
http://www.cisco.com

---

From: Sami Boutros <[email-masked]>
Date: Fri, 26 Nov 2010 10:42:39 -0800

Hi Lizhong,

Thanks for your comments.

At 09:35 PM 11/25/2010, [email-masked] wrote:

>Only in section 4.2: Afterwards, LSR B would send Label Release 
>message corresponding to recieved Label Withdraw with Typed FEC element.
>The "Typed FEC element" should be "Typed wildcard FEC element", then 
>it's more clear.

Sure, will change it.

>BTW, does the draft belong to MPLS WG or L2VPN WG?

The draft was presented at the l2vpn WG, but since this is an LDP 
signaling extension, the draft apply more to MPLS or PWE3.

Thanks,

Sami

>ZTE Information Security Notice: The information contained in this 
>mail is solely property of the sender's organization. This mail 
>communication is confidential. Recipients named above are obligated 
>to maintain secrecy and are not permitted to disclose the contents 
>of this communication to others.
>This email and any files transmitted with it are confidential and 
>intended solely for the use of the individual or entity to whom they 
>are addressed. If you have received this email in error please 
>notify the originator of the message. Any views expressed in this 
>message are those of the individual sender.