Subject: Re: [mpls] poll on draft-he-mpls-tp-csf-03.txt

From: Lamberto Sterling <[email-masked]>
Date: Wed, 24 Nov 2010 05:41:44 -0800

Hi Loa and authors,
I hate two different message format definition between
draft-ietf-pwe3-static-pw-status and draft-he-mpls-tp-csf-03 to address
similar issues, this really makes things worse. I would support if the two
draft could align the message format. What's more, if possible, it would be
best to merge the two drafts.

Thanks
Lamberto

> ----------------------------------------------------------------------
>
> Date: Thu, 18 Nov 2010 12:56:25 +0100
> From: Loa Andersson <[email-masked]>
> Subject: [mpls] poll on draft-he-mpls-tp-csf-03.txt
> To: "[email-masked]" <[email-masked]>, "[email-masked]"
>        <[email-masked]>,     [email-masked], MPLS-TP ad hoc team
>        <[email-masked]>
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> all,
>
> this is to start a two week poll on making
>
> http://www.ietf.org/internet-drafts/draft-he-mpls-tp-csf-03.txt
>
> a mpls working group document.
>
> Please send comments support/not support to the mpls-tp maililng list.
>
> The poll ends Thursday Dec 2, 2010.
>
> /Loa
> --
>
>
> Loa Andersson                         email: [email-masked]
> Sr Strategy and Standards Manager            [email-masked]
> Ericsson Inc                          phone: +46 10 717 52 13
>                                              +46 767 72 92 13
>
>

---

From: binny jeshan <[email-masked]>
Date: Mon, 29 Nov 2010 15:01:13 +0530

Hi,

I do not support.

If NS OAM Messages can be transparently relayed over the PW, in a single
emulated OAM mode, it may not be required to couple/multiplex many NS
(Attachment circuit) OAM entities into one single PW OAM mechanism. Defect
signaling and interworking mechanisms which are defined now may not handle
communicating failure on one source AC to a proper peer AC.

Regards,
Binny Jeshan.

On 24 November 2010 19:11, Lamberto Sterling <[email-masked]>wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>