Subject: [mpls] Fwd: Call for consideration of draft-fang

From: Huub van Helvoort <[email-masked]>
Date: Mon, 08 Nov 2010 07:36:59 +0100

All,

Because Mr. Han Li has a problem wth sending emails to the
ietf mpls and mpls-tp list I forward his message.

Regards, Huub.

-------- Original Message --------
Subject: Call for consideration of draft-fang
Date: Mon, 08 Nov 2010 14:14:31 +0800 (CST)
From: Larry <[email-masked]>
To: [email-masked], [email-masked], [email-masked], 
[email-masked]
CC: [email-masked], [email-masked], [email-masked], 
[email-masked]

Dear Routing Ariea Chair and MPLS WG Chairs,

Three Chinese operators and two European operators have updated the 
requirements and considerations on MPLS-TP OAM and input to the new 
version of draft-fang-mpls-tp-oam-considerations.

Although the former application for a 10 min time slot for 
draft-fang-mpls-tp-oam-considerations-01 in MPLS session was rejected, 
we sincerely propose AD and chairs to consider our application.

Best regards,

           Han Li

>
> *************************************************************************
> Han Li, Ph.D
> China Mobile Research Institute
> Unit 2, 28 Xuanwumenxi Ave, Xuanwu District, Beijing
> 100053, China
> Fax: +86 10 63601087
> MOBILE: 13501093385
> *************************************************************************
>
>
>

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 8 Nov 2010 07:09:39 -0000

Hi,

Thanks, Huub, for forwarding this so we can all see it.

Scheduling material for IETF working groups is the responsibility of the working
group chairs, and the ADs do not get involved. The ADs trust the chairs to
assess what work can make the best use of the face-to-face time based on the
discussions that have been seen on the mailing list and the order of priority
for the working group.

Thanks,
Adrian

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Huub van Helvoort
> Sent: 08 November 2010 06:37
> To: [email-masked]; [email-masked]
> Subject: [mpls] Fwd: Call for consideration of draft-fang
> 
> All,
>