Subject: Re: [mpls] New Liaison Statement, "Response to MPLS-TP OAM Analysis draft review (ref # 041.03)"

From: Adrian Farrel <[email-masked]>
Date: Wed, 01 Dec 2010 17:25:04 +0000

Hi Tom,

> nor can I find
> any reference to such a liaison on the lists, nor does the e-mail appear to
> contain any data, nor can I find the liaison itself.  Given the uselessness of
> that part of the IETF web site, this last is no surprise, but I would expect to
> have seen something on both lists.

All liaison statements to and from the IETF can be found at https://datatracker.ietf.org/liaison/

MPLS-TP liaison statements have a tacking number (e.g. ref # 041.03). So you can search.
For example, searching for "041" finds all four liaisons in the sequence:

https://datatracker.ietf.org/liaison/962/
https://datatracker.ietf.org/liaison/967/
https://datatracker.ietf.org/documents/LIAISON/file1144.pdf
https://datatracker.ietf.org/liaison/977/

Cheers,
Adrian

---

From: "Trowbridge, Stephen J (Steve)" <[email-masked]>
Date: Wed, 1 Dec 2010 11:30:49 -0600

Hi Adrian,
Usually we get this right, but occasionally there is a goof -
Interesting that you chose thread 041 for your example, since in sorting out the documents from the ITU TDs, I had noticed that there seem to be two thread 041s:
- on the UNI/NNI document, there is incoming LS TD415/3 (041.01), responded to by TD422/3 Annex 8 (041.02)
- on the OAM analysis draft, there is incoming LS TD411/3 (041.01), responded to by TD423/3 (041.02)
Do we have the wrong thread number on the ITU-T side for one of these, or was 041 inadvertently used for two things?
Regards,
Steve

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Adrian Farrel
Sent: Wednesday, December 01, 2010 10:25 AM
To: 't.petch'; [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Re: [mpls] New Liaison Statement, "Response to “MPLS-TP OAM Analysis draft review” (ref # 041.03)"

Hi Tom,

> nor can I find
> any reference to such a liaison on the lists, nor does the e-mail 
> appear to contain any data, nor can I find the liaison itself.  Given 
> the uselessness of that part of the IETF web site, this last is no 
> surprise, but I would expect to have seen something on both lists.

Cheers,
Adrian

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls