Subject: [mpls] poll on draft-boutros-mpls-lsp-ping-ttl-tlv-02

From: Loa Andersson <[email-masked]>
Date: Fri, 17 Dec 2010 13:10:09 +0100

All,

this is to start a "two week" working group poll on making
draft-boutros-mpls-lsp-ping-ttl-tlv-02
an mpls wg document.

Please send your comments to the [email-masked] mailing list.

Since this is across the holidays the poll ends on January 6th.

/Loa
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: "Zafar Ali (zali)" <[email-masked]>
Date: Fri, 17 Dec 2010 08:15:20 -0600

Support. 

Thanks

Regards... Zafar 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Loa Andersson
Sent: Friday, December 17, 2010 7:10 AM
To: [email-masked]; Ross Callon; George Swallow (swallow)
Subject: [mpls] poll on draft-boutros-mpls-lsp-ping-ttl-tlv-02

All,

/Loa
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Greg Mirsky <[email-masked]>
Date: Fri, 17 Dec 2010 08:05:35 -0800

yes/support

Greg

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Fri, 17 Dec 2010 10:07:10 -0600

Support.
Luyuan 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Loa Andersson
Sent: 17 December 2010 07:10
To: [email-masked]; Ross Callon; George Swallow (swallow)
Subject: [mpls] poll on draft-boutros-mpls-lsp-ping-ttl-tlv-02

All,

/Loa
--

---

From: Sam Aldrin <[email-masked]>
Date: Fri, 17 Dec 2010 08:22:32 -0800

Support

-sam

Sent from my iPhone

---

From: Alexander Vainshtein <[email-masked]>
Date: Fri, 17 Dec 2010 19:58:49 +0200

Support.

Regards,
     Sasha

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Friday, December 17, 2010 2:10 PM
To: [email-masked]; Ross Callon; George Swallow
Subject: [mpls] poll on draft-boutros-mpls-lsp-ping-ttl-tlv-02

All,

/Loa
--

---

From: Velan S <[email-masked]>
Date: Fri, 17 Dec 2010 12:20:24 -0800

Yes. Here is my "support".

Regards
Velan.S

---

From: Mach Chen <[email-masked]>
Date: Sat, 18 Dec 2010 10:44:41 +0800

Yes/support.

BR,
Mach

--------------------------------------------------
From: "Loa Andersson" <[email-masked]>
Sent: Friday, December 17, 2010 8:10 PM
To: <[email-masked]>; "Ross Callon" <[email-masked]>; "George Swallow" 
<[email-masked]>
Subject: [mpls] poll on draft-boutros-mpls-lsp-ping-ttl-tlv-02

---

From: "Tim Wu (timwukp)" <[email-masked]>
Date: Mon, 20 Dec 2010 15:42:29 +0800

Support.

Tim

-----Original Message-----

All,

/Loa
--

---

From: [email-masked]
Date: Mon, 20 Dec 2010 15:42:25 +0800

Yes/Support.

Best regards,
steven

Loa Andersson <[email-masked]> 
发件人:  [email-masked]
2010-12-17 20:10

收件人
"[email-masked]" <[email-masked]>, Ross Callon <[email-masked]>, George 
Swallow <[email-masked]>
抄送

主题
[mpls] poll on draft-boutros-mpls-lsp-ping-ttl-tlv-02

All,

/Loa
-- 

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: "Shahram Davari" <[email-masked]>
Date: Mon, 20 Dec 2010 10:49:02 -0800

Hi,

I think this draft does not comply to the MPLS-TP Framework RFC 5921, because it can create overlapping MEGs, which is not allowed by RFC 5921. Based on this RFC only MEPs can generate OAM messages and there can only be 2 MEPs per LSP.

“When considering SPMEs, it is important to consider that the
   following properties apply to all MPLS-TP MEGs (regardless of
   whether they instrument LSPs, SPMEs or MS-PWs):

Busi et al.             Expires June 16, 2011                [Page 15]

Internet-Draft OAM Framework for MPLS-based Transport    December 2010

   o They can be nested but not overlapped, e.g. a MEG may cover a
     path segment of another MEG, and may also include the
     forwarding engine(s) of the node(s) at the edge(s) of the
     path segment. However when MEGs are nested, the MEPs and MIPs
     in the nested MEG are no longer part of the encompassing MEG.

“

Thanks,
Shahram

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Sunday, December 19, 2010 11:42 PM
To: Loa Andersson
Cc: Ross Callon; [email-masked]; [email-masked]
Subject: [mpls] 答复: poll on draft-boutros-mpls-lsp-ping-ttl-tlv-02

Yes/Support.

Best regards,
steven

2010-12-17 20:10

收件人

"[email-masked]" <[email-masked]>, Ross Callon <[email-masked]>, George Swallow <[email-masked]>

抄送

主题

All,

/Loa
--

---

From: Benjamin Niven-Jenkins <[email-masked]>
Date: Mon, 20 Dec 2010 22:47:49 +0000

Sharam,

I do not think your reading of RFC5921 and the MPLS-TP OAM framework is correct.

There can be only 2 MEPs per ME. There is no restriction of 2 MEPs per LSP.

Whether the draft creates overlapping MEGs is dependent on how LSP-Ping is used, it could equally be restricted (by implementations) to only overlapping MEs within a MEG and restrict overlapping between MEGs. Anyway, that is slightly beside the point because draft-boutros-lsp-ping-ttl-tlv by itself does not enable overlapping MEGs, that is a function of LSP-Ping, draft-boutros-lsp-ping-ttl-tlv simply defines an extension to LSP Ping.

Ben

On 20 Dec 2010, at 18:49, Shahram Davari wrote:

> Please send your comments to the [email-masked] list.
> 
> Loa Andersson                         email:[email-masked]