Subject: Re: [mpls] New Liaison Statement, "Response to MPLS-TP OAM Analysis draft review (ref # 041.03)"

From: "t.petch" <[email-masked]>
Date: Wed, 1 Dec 2010 10:58:25 +0100

What  comments are these?

I cannot find any reference to them on the MPLS or MPLS-TP lists, nor can I find
any reference to such a liaison on the lists, nor does the e-mail appear to
contain any data, nor can I find the liaison itself.  Given the uselessness of
that part of the IETF web site, this last is no surprise, but I would expect to
have seen something on both lists.

Tom Petch

----- Original Message -----
From: "Loa Andersson (IETF MPLS WG)" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>; <[email-masked]>
Sent: Saturday, November 27, 2010 12:25 PM
Subject: New Liaison Statement, "Response to MPLS-TP OAM Analysis draft review
(ref # 041.03)"

>
> Title: Response to �MPLS-TP OAM Analysis draft review� (ref # 041.03)
> Submission Date: 2010-11-27
> URL of the IETF Web page:
https://datatracker.ietf.org/public/liaison_detail.cgi?detail_id=977
>
> From: Loa Andersson(IETF MPLS WG) <[email-masked]>
> To: ITU-T SG15 Q10([email-masked])
> Cc: [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]
> [email-masked]
> Reponse Contact: [email-masked]
> Technical Contact: [email-masked]
> [email-masked]
> Purpose: For information
> Body:
>
> Thank you for your comments on the �MPLS-TP OAM Analysis� Internet-Draft.
> Since your liaison indicates that there is no ITU-T consensus on the
> comments in the liaison, the document editors will go ahead and update
> the document according to normal IETF process considering all of the comments
> received in the MPLS working group last call, from the ITU-T, and from third
> parties, before requesting publication. The authors will also try to clarify
> the scope and intention of the document.
>
> Loa Andersson
> George Swallow
>
> MPLS Working Group co-chairs
> Attachment(s):
> No document has been attached
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Loa Andersson <[email-masked]>
Date: Wed, 01 Dec 2010 12:44:54 +0100

Tom,

you have touch upon a philosophical point, if what we got really were
"comments" or not.

ITU-T failed to send us a mail accompanying the liaison and just
uploaded it to the IETF web-site; which btw way works very well.

If you have a ref #041.03 (as in this case, the previous liaison is
ref #041.02.

Searching on the liaison statement web-page:

https://datatracker.ietf.org/liaison/

takes you to

https://datatracker.ietf.org/documents/LIAISON/file1144.pdf

/Loa

On 2010-12-01 10:58, t.petch wrote:
> From: "Loa Andersson (IETF MPLS WG)"<[email-masked]>
> To:<[email-masked]>
> Cc:<[email-masked]>;<[email-masked]>;<[email-masked]>;
> <[email-masked]>;<[email-masked]>;<[email-masked]>;
> <[email-masked]>;<[email-masked]>;<[email-masked]>;
> <[email-masked]>;<[email-masked]>;<[email-masked]>;
> <[email-masked]>;<[email-masked]>;<[email-masked]>
>> From: Loa Andersson(IETF MPLS WG)<[email-masked]>
> mpls-tp mailing list
> https://www.ietf.org/mailman/listinfo/mpls-tp

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: "t.petch" <[email-masked]>
Date: Wed, 1 Dec 2010 12:43:21 +0100

----- Original Message -----
From: "Loa Andersson" <[email-masked]>
To: "t.petch" <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>; <[email-masked]>;
<[email-masked]>; <[email-masked]>
Sent: Wednesday, December 01, 2010 12:44 PM

> https://datatracker.ietf.org/documents/LIAISON/file1144.pdf

Loa

Thanks for that.  My comment on the uselessness of the IETF website stems from a
repeated frustration of following an HTTPS: link there, getting the document
title in my browser, seeing a massive CRL download, and ....  half an hour
later, nothing more has appeared and my (Windows) workstation is so locked up
that I have to power it off.  It is just HTTPS: to the IETF site, and then not
always, that produces this.  But I also get 404s from attempts to download I-Ds
so to me it is clearly an IETF/AMS availability issue.  Ah well, I get there
sometimes; it's like the psychology of gambling, where a gambler is allowed to
win just often enough to keep coming on back to lose more:-(

Tom Petch