Subject: [mpls] RFC 3209

From: Mahesh Akula <[email-masked]>
Date: Fri, 10 Dec 2010 19:49:16 -0800

Hi,

As per RFC 3209, below is the defination of loose node in ERO.

   The path between a loose node and its preceding node MAY include
   other network nodes that are not part of the *strict *node or its
   preceding abstract node.

Is it correct? or is the text supposed to be

   The path between a loose node and its preceding node MAY include
   other network nodes that are not part of the *loose* node or its
   preceding abstract node.

Regards,
Mahesh

---

From: Vishwas Manral <[email-masked]>
Date: Fri, 10 Dec 2010 20:13:18 -0800

Hi Mahesh,

Though the earlier text isn't necessarily wrong I think it is clearer
with the changes you mention.

You could file an Errata for the same.

Thanks,
Vishwas

On Fri, Dec 10, 2010 at 7:49 PM, Mahesh Akula <[email-masked]> wrote:
>    other network nodes that are not part of the strict node or its
>    preceding abstract node.
>
>    other network nodes that are not part of the loose node or its
>    preceding abstract node.
>
> Regards,
> Mahesh
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>