Subject: [mpls] One week poll on Loss / Delay drafts

From: George Swallow <[email-masked]>
Date: Wed, 15 Dec 2010 15:53:45 -0500

Folks -

We have had a number of requests to extend draft-ietf-mpls-tp-loss-delay to
cover more general MPLS applications.  In discussions among the authors and
co-chairs, we believe that it would be less confusing to all involved to
split the document into two.
One called draft-ietf-mpls-loss-delay which covers all of the mechanisms and
one called draft-ietf-mpls-tp-loss-delay-profile.

Dan Frost has been kind enough to submit both of these proposed workgroup
documents as 
draft-frpst-mpls-loss-delay and draft-frost-mpls-tp-loss-delay-profile.

This begins a one week poll to accept both of these drafts as workgroup
drafts.  

A yes vote is to adopt these two drafts and terminate work on
draft-ietf-mpls-tp-loss-delay.

A no vote would result in the additional MPLS related content being added to
draft-ietf-mpls-tp-loss-delay.

The poll ends December 22 at 24:00 UTC.

George and Loa

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Wed, 15 Dec 2010 22:34:22 +0100

Support

From: [email-masked] [mailto:[email-masked]] On Behalf Of ext George Swallow
Sent: ד 15 דצמבר 2010 22:54
To: [email-masked]; [email-masked]
Subject: [mpls-tp] One week poll on Loss / Delay drafts

Folks -

We have had a number of requests to extend draft-ietf-mpls-tp-loss-delay to cover more general MPLS applications.  In discussions among the authors and co-chairs, we believe that it would be less confusing to all involved to split the document into two.
One called draft-ietf-mpls-loss-delay which covers all of the mechanisms and one called draft-ietf-mpls-tp-loss-delay-profile.

Dan Frost has been kind enough to submit both of these proposed workgroup documents as 
draft-frpst-mpls-loss-delay and draft-frost-mpls-tp-loss-delay-profile.

This begins a one week poll to accept both of these drafts as workgroup drafts.  

A yes vote is to adopt these two drafts and terminate work on draft-ietf-mpls-tp-loss-delay.

A no vote would result in the additional MPLS related content being added to draft-ietf-mpls-tp-loss-delay.

George and Loa

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Wed, 15 Dec 2010 15:36:14 -0600

Support.
Luyuan

________________________________

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of George Swallow (swallow)
	Sent: 15 December 2010 15:54
	To: [email-masked]; [email-masked]
	Subject: [mpls] One week poll on Loss / Delay drafts

	Folks -
	
	We have had a number of requests to extend
draft-ietf-mpls-tp-loss-delay to cover more general MPLS applications.
In discussions among the authors and co-chairs, we believe that it would
be less confusing to all involved to split the document into two.
	One called draft-ietf-mpls-loss-delay which covers all of the
mechanisms and one called draft-ietf-mpls-tp-loss-delay-profile.
	
	Dan Frost has been kind enough to submit both of these proposed
workgroup documents as 
	draft-frpst-mpls-loss-delay and
draft-frost-mpls-tp-loss-delay-profile.
	
	This begins a one week poll to accept both of these drafts as
workgroup drafts.  

	A no vote would result in the additional MPLS related content
being added to draft-ietf-mpls-tp-loss-delay.

	George and Loa

---

From: Linda Dunbar <[email-masked]>
Date: Thu, 16 Dec 2010 16:57:53 -0600

Support. 

Linda Dunbar

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
George Swallow
Sent: Wednesday, December 15, 2010 2:54 PM
To: [email-masked]; [email-masked]
Subject: [mpls] One week poll on Loss / Delay drafts

Folks -

George and Loa

---

From: Agrahara Kiran Koushik <[email-masked]>
Date: Fri, 17 Dec 2010 09:56:09 -0600

Support.

- Kiran

On Dec 15, 2010, at 2:53 PM, George Swallow wrote:

> _______________________________________________
> mpls-tp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls-tp

---

From: Sam Aldrin <[email-masked]>
Date: Fri, 17 Dec 2010 08:23:28 -0800

Support

-sam

Sent from my iPhone

On Dec 15, 2010, at 12:53 PM, George Swallow <[email-masked]> wrote:

> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: <[email-masked]>
Date: Fri, 17 Dec 2010 11:41:28 -0500

Support.

Jordan Britnell
Network Broadband Home
416-215-3729
[email-masked]

From: [email-masked] [mailto:[email-masked]] On Behalf Of Sam Aldrin
Sent: December 17, 2010 11:23 AM
To: George Swallow
Cc: <[email-masked]>; <[email-masked]>
Subject: Re: [mpls] One week poll on Loss / Delay drafts

Support

-sam

Sent from my iPhone

On Dec 15, 2010, at 12:53 PM, George Swallow <[email-masked]<mailto:[email-masked]>> wrote:
Folks -

George and Loa
_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: Phil Bedard <[email-masked]>
Date: Sat, 18 Dec 2010 13:27:26 -0500

Support

From:  George Swallow <[email-masked]>
Date:  Wed, 15 Dec 2010 15:53:45 -0500
To:  <[email-masked]>, <[email-masked]>
Subject:  [mpls] One week poll on Loss / Delay drafts

Folks -

George and Loa
_______________________________________________ mpls mailing list
[email-masked] https://www.ietf.org/mailman/listinfo/mpls

---

From: Greg Mirsky <[email-masked]>
Date: Sat, 18 Dec 2010 18:14:30 -0800

yes/support

Greg

On Wed, Dec 15, 2010 at 12:53 PM, George Swallow <[email-masked]> wrote:

> One called draft-ietf-mpls-loss-delay which covers all of the mechanisms
> and one called draft-ietf-mpls-tp-loss-delay-profile.
>

---

From: "Tim Wu (timwukp)" <[email-masked]>
Date: Mon, 20 Dec 2010 16:17:47 +0800

Support.

Rdgs,

Tim

From: [email-masked] [mailto:[email-masked]] On Behalf Of
George Swallow (swallow)
Sent: Thursday, December 16, 2010 4:54 AM
To: [email-masked]; [email-masked]
Subject: [mpls] One week poll on Loss / Delay drafts

Folks -

We have had a number of requests to extend draft-ietf-mpls-tp-loss-delay
to cover more general MPLS applications.  In discussions among the
authors and co-chairs, we believe that it would be less confusing to all
involved to split the document into two.
One called draft-ietf-mpls-loss-delay which covers all of the mechanisms
and one called draft-ietf-mpls-tp-loss-delay-profile.

A no vote would result in the additional MPLS related content being
added to draft-ietf-mpls-tp-loss-delay.

George and Loa

---

From: Elisa Bellagamba <[email-masked]>
Date: Mon, 20 Dec 2010 12:56:58 +0100

Yes/Support

Best Regards,
Elisa

Folks -

George and Loa

---

From: Scott Mansfield <[email-masked]>
Date: Mon, 20 Dec 2010 16:24:57 -0500

Yes, Support

________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of George Swallow
Sent: Wednesday, December 15, 2010 3:54 PM
To: [email-masked]; [email-masked]
Subject: [mpls-tp] One week poll on Loss / Delay drafts

Folks -

George and Loa

---

From: venkatesan mahalingam <[email-masked]>
Date: Tue, 21 Dec 2010 10:43:11 +0530

Yes, Support
BR,
Venkat.
On Tue, Dec 21, 2010 at 2:54 AM, Scott Mansfield <
[email-masked]> wrote:

>  Yes, Support
>
>  ------------------------------
> *From:* [email-masked] [mailto:[email-masked]] *On
> Behalf Of *George Swallow
>
> *Sent:* Wednesday, December 15, 2010 3:54 PM
> *To:* [email-masked]; [email-masked]
> *Subject:* [mpls-tp] One week poll on Loss / Delay drafts
>
>   Folks -
>

-- 
Best Regards,
Venkatesan Mahalingam.

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Tue, 21 Dec 2010 09:24:40 +0100

Yes/Support

From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext George Swallow
Sent: Wednesday, December 15, 2010 10:54 PM
To: [email-masked]; [email-masked]
Subject: [mpls] One week poll on Loss / Delay drafts

Folks -

George and Loa

---

From: [email-masked]
Date: Tue, 21 Dec 2010 16:35:07 +0800

Yes/Support.

Best regards,
steven

George Swallow <[email-masked]> 
发件人:  [email-masked]
2010-12-16 04:53

收件人
<[email-masked]>, <[email-masked]>
抄送

主题
[mpls-tp] One week poll on Loss / Delay drafts

Folks -

We have had a number of requests to extend draft-ietf-mpls-tp-loss-delay 
to cover more general MPLS applications.  In discussions among the authors 
and co-chairs, we believe that it would be less confusing to all involved 
to split the document into two.
One called draft-ietf-mpls-loss-delay which covers all of the mechanisms 
and one called draft-ietf-mpls-tp-loss-delay-profile.

A no vote would result in the additional MPLS related content being added 
to draft-ietf-mpls-tp-loss-delay.

George and Loa _______________________________________________
mpls-tp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls-tp

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: binny jeshan <[email-masked]>
Date: Tue, 21 Dec 2010 16:53:52 +0530

Yes. I Support

-Binny J

---

From: Mach Chen <[email-masked]>
Date: Wed, 22 Dec 2010 08:57:56 +0800

Support.

Mach

--------------------------------------------------
From: "George Swallow" <[email-masked]>
Sent: Thursday, December 16, 2010 4:53 AM
To: <[email-masked]>; <[email-masked]>
Subject: [mpls-tp] One week poll on Loss / Delay drafts

> to
> and

---

From: Vero Zheng <[email-masked]>
Date: Wed, 22 Dec 2010 10:47:15 +0800

One week poll on Loss / Delay draftsYes/Support

BR,
Vero

From: George Swallow 
Sent: Thursday, December 16, 2010 4:53 AM
To: [email-masked] ; [email-masked] 
Subject: [mpls-tp] One week poll on Loss / Delay drafts

Folks -

George and Loa 

--------------------------------------------------------------------------------

---

From: George Swallow <[email-masked]>
Date: Fri, 24 Dec 2010 17:44:03 -0500

The poll ended on Weds.  20 votes for none opposed.

...George

On 12/15/10 3:53 PM, "George Swallow" <[email-masked]> wrote:

> co-chairs, we believe that it would be less confusing to all involved to split
> the document into two.