Subject: [mpls] I-D Action:draft-ietf-mpls-lsp-ping-mpls-tp-oam-conf-00.txt

From: [email-masked]
Date: Mon, 13 Dec 2010 05:00:01 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiprotocol Label Switching Working Group of the IETF.

	Title           : Configuration of pro-active MPLS-TP Operations, Administration, and Maintenance (OAM) Functions Using LSP Ping
	Author(s)       : E. Bellagamba, et al.
	Filename        : draft-ietf-mpls-lsp-ping-mpls-tp-oam-conf-00.txt
	Pages           : 10
	Date            : 2010-12-09

This specification describes the configuration of pro-active MPLS-TP
Operations, Administration, and Maintenance (OAM) Functions for a
given LSP using a common set of TLVs that is carried on LSP Ping.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mpls-lsp-ping-mpls-tp-oam-conf-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "t.petch" <[email-masked]>
Date: Wed, 15 Dec 2010 15:15:42 +0100

Good to see this, but ....
The Normative References are so horribly out of date that I would suggest an
update to them immediately before anything else is done to this I-D

Tom Petch

----- Original Message -----
From: <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Monday, December 13, 2010 2:00 PM
Subject: [mpls] I-D Action:draft-ietf-mpls-lsp-ping-mpls-tp-oam-conf-00.txt

> Title           : Configuration of pro-active MPLS-TP Operations,
Administration, and Maintenance (OAM) Functions Using LSP Ping
> A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-mpls-lsp-ping-mpls-tp-oam-conf-00
.txt
> implementation to automatically retrieve the ASCII version of the

--------------------------------------------------------------------------------

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>