Subject: [mpls] Spreading the MPLS WG load

From: Adrian Farrel <[email-masked]>
Date: Thu, 16 Dec 2010 14:02:54 +0000

Hello MPLS WG,

As you should be well aware, the work load of the MPLS WG has been very high for
the last two years. This is not sustainable for the progress of the working
group, and more importantly, for the wellbeing of the chairs who have been
working incredibly hard.

In an attempt to help spread the load, I am appointing a third chair to help
with the running and admin of the WG. I am pleased to say that Ross Callon
([email-masked]) has agreed to step up and serve as co-chair.  Ross has a
long history with MPLS (going back to RFC 3031) and plenty of IETF process
experience (he was Routing AD for four years up to March 2010).

Ross has agreed to serve until the Prague IETF (March 2011), and then we will
re-assess the situation.

Please welcome Ross, and work with all three chairs to continue to make
excellent progress in the WG

Thanks,
Adrian

---

From: Loa Andersson <[email-masked]>
Date: Thu, 16 Dec 2010 16:24:57 +0100

All,

first - join me in welcoming Ross as the new mpls wg chair!!

second - this is to inform you that I've been recommended to cut back
on working hours, work load and to get some rest.

I've therefore asked the Rtg ADs for a time out until the end of
January. During this time I will be mostly non-available, but will
follow what happens in the working group and on the working mailing
lists.

I hope to be back fit for fight early next year.

/Loa

On 2010-12-16 15:02, Adrian Farrel wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: Vivien Sterling <[email-masked]>
Date: Fri, 17 Dec 2010 01:20:14 +0800

Welcome to Ross!

And thanks to the chairs and ADs for their continuous devoted effort!

-- 
Cheers,
Vivien