Subject: [mpls] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-mpls-ldp-upstream-09 and draft-ietf-mpls-ldp-p2mp-11

From: IETF Secretariat <[email-masked]>
Date: Thu, 2 Dec 2010 07:45:55 -0800 (PST)

Dear Kireeti Kompella, Ina Minei, IJsbrand Wijnands, Bob Thomas:

An IPR disclosure that pertains to your Internet-Draft entitled "Label
Distribution Protocol Extensions for Point-to-Multipoint and
Multipoint-to-Multipoint Label Switched Paths" (draft-ietf-mpls-ldp-p2mp) was
submitted to the IETF Secretariat on 2010-12-02 and has been posted on the "IETF
Page of Intellectual Property Rights Disclosures"
(https://datatracker.ietf.org/ipr/1454/). The title of the IPR disclosure is
"Huawei Technologies Co.,Ltd's Statement about IPR related to
draft-ietf-mpls-ldp-upstream-09 and draft-ietf-mpls-ldp-p2mp-11."

The IETF Secretariat

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 02 Dec 2010 17:07:15 +0000

> draft-ietf-mpls-ldp-upstream-09 and draft-ietf-mpls-ldp-p2mp-11."

Does anyone know how to see the text of the patent in question?

- Stewart

---

From: "Santiago Alvarez (saalvare)" <[email-masked]>
Date: Thu, 2 Dec 2010 09:16:52 -0800

Some details can be found under
http://search.cnpat.com.cn/Search/EN/ 

Application number 200610078367.
Not sure about full text.
Cheers.

SA
--

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Stewart Bryant (stbryant)
> Sent: Thursday, December 02, 2010 9:07 AM
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: Re: [mpls] IPR Disclosure: Huawei Technologies Co., Ltd's
Statement
> about IPR related to draft-ietf-mpls-ldp-upstream-09 and
draft-ietf-mpls-ldp-
> p2mp-11
> > Multipoint-to-Multipoint Label Switched Paths"
> > (draft-ietf-mpls-ldp-p2mp) was submitted to the IETF Secretariat on
> > 2010-12-02 and has been posted on the "IETF Page of Intellectual
Property
> Rights Disclosures"
> > (https://datatracker.ietf.org/ipr/1454/). The title of the IPR
> > disclosure is "Huawei Technologies Co.,Ltd's Statement about IPR
> > related to
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Adrian Farrel <[email-masked]>
Date: Thu, 02 Dec 2010 17:19:45 +0000

Google is your friend :-)

http://search.cnpat.com.cn/Search/EN/
and enter the application number (CN200610078367.0) into box A

Adrian

> From: Stewart Bryant [mailto:[email-masked]]
> Sent: 02 December 2010 17:07
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Subject: Re: IPR Disclosure: Huawei Technologies Co.,Ltd's Statement about IPR
> related to draft-ietf-mpls-ldp-upstream-09 and draft-ietf-mpls-ldp-p2mp-11
>