Subject: [mpls] poll on draft-fang-mpls-tp-security-framework-05.txt

From: Loa Andersson <[email-masked]>
Date: Sun, 15 May 2011 20:37:19 +0200

Working Group,

this is to start a two week poll on making

draft-fang-mpls-tp-security-framework-05.txt

an mpls working group document.

If you support the document becoming a working group document
please respond to this poll with "yes/support"

If you do not support the document becoming a working group
document please respond to this poll with "no/do not support"
and at the same time give the technical reasons why you are
not supporting the document.

If you have technical comments or in any other way want to
discuss the document, please send these comments to the mpls
working group mailing list, but with another subject than what
is on this mail.

The poll ends on May 30th.

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 16 May 2011 09:35:37 +0200

Loa,

I'm confused .... draft-fang-mpls-tp-security-framework-04 was polled
on January 25 2011 and accepted on February 9, and subsequently
draft-ietf-mpls-tp-security-framework-00.txt was uploaded on February
17.

So why was there a -05 on the individual draft, and why is it being re-polled?

Thanks,
Andy

On Sun, May 15, 2011 at 8:37 PM, Loa Andersson <[email-masked]> wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Scott Mansfield <[email-masked]>
Date: Mon, 16 May 2011 04:01:33 -0400

Andy,

You are correct.  We received a "draft expiration" notice and Luyuan asked me to spin a new version.  I had completely forgotten that we had already created a working group draft for the mpls-tp-security-framework.  The only differences between -04 and -05 (the new one) and the -00 working group draft are related to authors and postal addresses.

Regards,
-scott. 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Andrew G. Malis
> Sent: Monday, May 16, 2011 3:36 AM
> To: Loa Andersson
> Cc: Ross Callon; [email-masked]; MPLS-TP ad hoc team; 
> [email-masked]
> Subject: Re: [mpls] poll on 
> I'm confused .... draft-fang-mpls-tp-security-framework-04 
> was polled on January 25 2011 and accepted on February 9, and 
> subsequently draft-ietf-mpls-tp-security-framework-00.txt was 
> uploaded on February 17.
> 
> > If you support the document becoming a working group 
> document please 
> > respond to this poll with "yes/support"
> >
> document 
> > please respond to this poll with "no/do not support"
> > and at the same time give the technical reasons why you are not 
> > supporting the document.
> >
> discuss the 
> > document, please send these comments to the mpls working 
> group mailing 
> > list, but with another subject than what is on this mail.
> >
> > Loa Andersson                         email: 
> > [email-masked] Sr Strategy and Standards 
> Manager            
> > [email-masked] Ericsson Inc                          phone: +46 
> 10 717 52 
> > 13
> >                                             +46 767 72 92 13

---

From: Loa Andersson <[email-masked]>
Date: Mon, 16 May 2011 10:12:26 +0200

Andy,

no you are not confused I am :( ! And you are correct.

Tod do this correct!

1. The poll on draft-fang-mpls-tp-security-framework-05.txt
    is canceled!

2. The authors should work the updates between the working group
    document version -00 and individual -05 into a new working
    group draft -01.

/Loa

On 2011-05-16 10:01, Scott Mansfield wrote:
>> On Sun, May 15, 2011 at 8:37 PM, Loa Andersson<[email-masked]>  wrote:
>>> Working Group,
>>>

--

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 16 May 2011 10:12:34 +0200

Scott,

I would suggest that you update the WG draft to match and ask
[email-masked] to remove the individual draft and update the
replaced-by information, which is missing on the tools page.

Cheers,
Andy