Subject: Re: [mpls] poll on draft-leymann-mpls-seamless-mpls-03

From: <[email-masked]>
Date: Sun, 1 May 2011 14:14:40 +0100

Yes/Support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 27 April 2011 04:06
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] poll on draft-leymann-mpls-seamless-mpls-03

Working Group,

this is to start a two week poll on making

draft-leymann-mpls-seamless-mpls-03

an mpls working group document.

If you support the document becoming a working group document
please respond to this poll with "yes/support"

If you do not support the document becoming a working group
document please respond to this poll with "no/do not support"
and at the same time give the technical reasons why you are
not supporting the document.

If you have technical comments or in any other way want to
discuss the document, please send these comments to the mpls
working group mailing list, but with another subject than what
is on this mail.

The poll ends May 10th.

/Loa

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: <[email-masked]>
Date: Mon, 2 May 2011 09:44:31 +0200

Hi,

At the moment the Seamless Architecture draft focusses on a static routing between access and aggregation network (no IGP at all) in order to keep the architecture simple. If there is interest in extending the document to address a more dynamic approach between access and aggregation we are happy to accept input. But from our point of view this can also be done with the document being a WG document.

  Regards

    Nic

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Yaakov Stein
Gesendet: Mittwoch, 27. April 2011 14:50
An: [email-masked]; [email-masked]
Cc: [email-masked]
Betreff: Re: [mpls] poll on draft-leymann-mpls-seamless-mpls-03

Loa and all

For reasons I specified in my previous email on this draft,
I very strongly oppose making this draft a WG draft
until some plausible security mechanism is specified.

As it stands, this draft is a serious danger not only to the access networks to which it is extending MPLS,
but to the core network to which these access networks attach, and conceivably to the public Internet.

Adopting this draft with a security considerations section containing only ridiculous statements and TBDs
is tantamount to saying that the IETF either doesn't understand or does not care about basic network security.

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, April 27, 2011 05:06
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] poll on draft-leymann-mpls-seamless-mpls-03

Working Group,

The poll ends May 10th.

/Loa

---

From: <[email-masked]>
Date: Mon, 2 May 2011 09:43:41 +0200

Yes/support

(and sorry for the delayed answer)

  Nic

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von [email-masked]
Gesendet: Mittwoch, 27. April 2011 04:06
An: [email-masked]
Cc: [email-masked]
Betreff: [mpls] poll on draft-leymann-mpls-seamless-mpls-03

Working Group,

The poll ends May 10th.

/Loa

---

From: IJsbrand Wijnands <[email-masked]>
Date: Thu, 5 May 2011 08:40:47 +0200

yes/support

---

From: Balaji KR <[email-masked]>
Date: Sat, 7 May 2011 17:20:05 +0200

yes/support

---

From: <[email-masked]>
Date: Mon, 2 May 2011 10:46:14 +0200

yes/support.

Geraldine 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de [email-masked]
Envoyé : mercredi 27 avril 2011 04:06
À : [email-masked]
Cc : [email-masked]
Objet : [mpls] poll on draft-leymann-mpls-seamless-mpls-03

Working Group,

If you support the document becoming a working group document please respond to this poll with "yes/support"

If you do not support the document becoming a working group document please respond to this poll with "no/do not support"
and at the same time give the technical reasons why you are not supporting the document.

If you have technical comments or in any other way want to discuss the document, please send these comments to the mpls working group mailing list, but with another subject than what is on this mail.

The poll ends May 10th.

/Loa

---

From: Sriganesh Kini <[email-masked]>
Date: Mon, 9 May 2011 17:20:19 -0700

Yes/Support.

-- 
- Sri

---

From: Loa Andersson <[email-masked]>
Date: Thu, 12 May 2011 15:56:33 +0200

All,

this poll has concluded and we have a new working group draft.

Could the authors please follow normal procedures and publish a
copy of the draft we did the poll on (with exception of dates and
filename) as draft-ietf-mpls-seamless-mpls-00.txt.

/Loa

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13