Subject: [mpls] R: Re: Last Call: <draft-ietf-mpls-tp-cc-cv-rdi-05.txt> (Proactive Connectivity Verification, Continuity Check and Remote Defect indication for MPLS Transport Profile) to Proposed Standard

From: "[email-masked]" <[email-masked]>
Date: Wed, 6 Jul 2011 19:26:24 +0200 (CEST)

>  Version -04 of the document was published June 28th.
>
>  The publication request for draft-ietf-mpls-tp-cc-cv-rdi was  sent
>  June 29th.
>

So when the WG LC to confirm the LC comment resolution has been launched?

The proto write-up says:

            It has also passed a working roup call to verify that LC comments 
were correctly with minor comments. 

It also says:

            The comments has been
            carefully discussed between the authors and people making the 
comments and
            has been resolved.

But it seems that some comments have not been discussed with the authors of 
the comments. When ITU-T Q10/15 has been involved in discussing its comments?

>----Messaggio originale----
>Da: [email-masked]
>Data: 6-lug-2011 17.44
>A: "Rui Costa"<[email-masked]>
>Cc: "[email-masked]"<[email-masked]>, "[email-masked]"<[email-masked]>, "IETF-
Announce"<[email-masked]>
>Ogg: Re: [mpls] Last Call: &lt;draft-ietf-mpls-tp-cc-cv-rdi-05.txt&gt;	
(Proactive Connectivity Verification, Continuity Check and Remote Defect 
indication for MPLS	Transport	Profile) to Proposed Standard
>
>All,
>
>Since someone has commented about the process used for resolving 
>questions on
>draft-ietf-mpls-tp-cc-cv-rdi I am supplying some details below.
>
>The history of draft-ietf-mpls-tp-cc-cv-rdi working group review
>process is:
>
>On February 3rd 2011 the working group last call was issued
>on version -03
>
>      This was copied to the the Ad Hoc Team List
>      and liaised to SG15 also on February 3rd
>
>      This working group last call ended om Feb 28
>
>
>      On Feb 28 we also received a liaison with comments from SG15
>
>
>The authors compiled a list of all comments received  as part the MPLS
>working group last call; these  comments - and the intended resolution -
>is included in the meeting minutes from the Prague meeting:
>
>
>      http://www.ietf.org/proceedings/80/slides/mpls-9.pdf
>
>
>  During the IETF meeting in Prague, we agreed with the BFD working
>  group to do a separate working group last callfor the BFD working
>  group
>
>The (BFD) working group last call was started on March 30th and ran
>for 13 days. The last call ended on April 11th.
>
>  The authors have since worked hard to resolve comments, some
>  issue has been brought to the working group mailing list for
>  resolution.
>
>  Version -04 of the document was published June 28th.
>
>  The publication request for draft-ietf-mpls-tp-cc-cv-rdi was  sent
>  June 29th.
>
>  The AD review resulted in a "New ID needed" due to mostly editorial
>  comments. Version -05 was published on June 29 and the IETF last call
>  started as soon as the new ID was avaialbe.
>
>  The current list of Last Call Comments resoltion is also avaiable at:
>  http://www.pi.nu/~loa/cc-cv-rdi-Last-Call-Comments.xls
>
>  The list of issues that the authors kept very carefully, shows without 
>doubt
>  that no comments been ignored.
>
>  Loa
>  mpls wg document shepherd
>
>On 2011-07-05 00:02, Rui Costa wrote:
>> IMHO and for the record:	
>>
>> ITU-T comments regarding this draft haven't been discussed with ITU-T but 
were simply ignored. No LS describing these comments' resolution was sent.	
>>
>> Several service providers regarded this draft as not meeting their 
transport networks' needs.	
>>
>> [The v03 draft was published in Feb and went to WG LC.	
>> The v04 draft addressing WG LC comments was published on the 28th June 
(same date as the proto write-up).	
>> When was the WG LC launched, to verify LC comments resolution?]	
>>
>> Regards,	
>> Rui
>>
>>
>> -----Original Message-----
>> From: [email-masked] [mailto:[email-masked]] On Behalf Of The 
IESG
>> Sent: quinta-feira, 30 de Junho de 2011 14:47
>> To: IETF-Announce
>> Cc: [email-masked]
>> Subject: [mpls] Last Call:<draft-ietf-mpls-tp-cc-cv-rdi-05.txt>  (Proactive 
Connectivity Verification, Continuity Check and Remote Defect indication for 
MPLS Transport Profile) to Proposed Standard
>>
>>
>> The IESG has received a request from the Multiprotocol Label Switching WG
>> (mpls) to consider the following document:
>> - 'Proactive Connectivity Verification, Continuity Check and Remote
>>     Defect indication for MPLS Transport Profile'
>>    <draft-ietf-mpls-tp-cc-cv-rdi-05.txt>  as a Proposed Standard
>>
>> The IESG plans to make a decision in the next few weeks, and solicits
>> final comments on this action. Please send substantive comments to the
>> [email-masked] mailing lists by 2011-07-14. Exceptionally, comments may be
>> sent to [email-masked] instead. In either case, please retain the
>> beginning of the Subject line to allow automated sorting.
>>
>> Abstract
>>
>>     Continuity Check, Proactive Connectivity Verification and Remote
>>     Defect Indication functionalities are required for MPLS-TP OAM.
>>
>>     Continuity Check monitors the integrity of the continuity of the
>>     label switched path for any loss of continuity defect. Connectivity
>>     verification monitors the integrity of the routing of the label
>>     switched path between sink and source for any connectivity issues.
>>     Remote defect indication enables an End Point to report, to its
>>     associated End Point, a fault or defect condition that it detects on
>>     a pseudo wire, label switched path or Section.
>>
>>     This document specifies methods for proactive continuity check,
>>     continuity verification, and remote defect indication for MPLS-TP
>>     label switched paths, pseudo wires and Sections using Bidirectional
>>     Forwarding Detection.
>>
>>
>> The file can be obtained via
>> http://datatracker.ietf.org/doc/draft-ietf-mpls-tp-cc-cv-rdi/
>>
>> IESG discussion can be tracked via
>> http://datatracker.ietf.org/doc/draft-ietf-mpls-tp-cc-cv-rdi/
>>
>>
>> No IPR declarations have been submitted directly on this I-D.
>> _______________________________________________
>> mpls mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/mpls
>>
>>
>> _______________________________________________
>> mpls mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/mpls
>
>-- 
>
>
>Loa Andersson                         email: [email-masked]
>Sr Strategy and Standards Manager            [email-masked]
>Ericsson Inc                          phone: +46 10 717 52 13
>                                              +46 767 72 92 13
>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls
>

---

From: David Allan I <[email-masked]>
Date: Wed, 6 Jul 2011 13:35:35 -0400

Hi Erminio:

Two of the three document editors were present at SG15 plenary in February where the comments originated. The revised meeting schedule resulted in a day spent going through the document with the editors. IMO there were lots of discussion and legitimate issues with the document identified and corrected so it was a useful session. The liaison of same was in many ways *after the fact*.

Cheers
Dave 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, July 06, 2011 10:26 AM
To: [email-masked]; Rui Costa
Cc: [email-masked]; [email-masked]; IETF-Announce
Subject: [mpls] R: Re: Last Call: <draft-ietf-mpls-tp-cc-cv-rdi-05.txt> (Proactive Connectivity Verification, Continuity Check and Remote Defect indication for MPLS Transport Profile) to Proposed Standard

The proto write-up says:

            It has also passed a working roup call to verify that LC comments were correctly with minor comments. 

It also says:

            The comments has been
            carefully discussed between the authors and people making the comments and
            has been resolved.

But it seems that some comments have not been discussed with the authors of the comments. When ITU-T Q10/15 has been involved in discussing its comments?

>questions on draft-ietf-mpls-tp-cc-cv-rdi I am supplying some details 
>below.
>
>On February 3rd 2011 the working group last call was issued on version 
>-03
>
>working group last call; these  comments - and the intended resolution 
>- is included in the meeting minutes from the Prague meeting:
>
>
>The (BFD) working group last call was started on March 30th and ran for 
>13 days. The last call ended on April 11th.
>
>  The authors have since worked hard to resolve comments, some  issue 
> has been brought to the working group mailing list for  resolution.
>
>  The list of issues that the authors kept very carefully, shows 
>without doubt
IESG
>> Subject: [mpls] Last Call:<draft-ietf-mpls-tp-cc-cv-rdi-05.txt>  
Connectivity Verification, Continuity Check and Remote Defect indication for MPLS Transport Profile) to Proposed Standard
>> final comments on this action. Please send substantive comments to 
>> the [email-masked] mailing lists by 2011-07-14. Exceptionally, 
>> comments may be sent to [email-masked] instead. In either case, please 
>> retain the beginning of the Subject line to allow automated sorting.
>>
>> Abstract
>>