Subject: [mpls] Agenda of MPLS Sessions at IETF81 uploaded

From: Martin Vigoureux <[email-masked]>
Date: Mon, 18 Jul 2011 21:38:10 +0200

all,

the agenda is uploaded:
http://www.ietf.org/proceedings/81/agenda/mpls.txt

As you'll notice we are packed so please respect your slot duration.
Please consider that the slot duration accounts for both your
presentation and the potential questions that it might trigger.

martin

ps: if you are not on the agenda this is most surely because you did not 
send me any request ...

---

From: Martin Vigoureux <[email-masked]>
Date: Sun, 24 Jul 2011 16:19:24 +0200

heads-up, the agenda has been updated.
martin

Le 18/07/2011 21:38, Martin Vigoureux a écrit :
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>