Subject: [mpls] terminology in draft-pkwok-pwe3-pw-communities

From: Ilya Varlashkin <[email-masked]>
Date: Tue, 26 Jul 2011 23:00:14 +0200

Hi,

sooner or later most of control-plane information makes its way into BGP. Some day somebody will want to carry PW communities in BGP. That's going to be confusing as BGP already has community attribute. Presentation at the PWE3 meeting mentioned "coloring". Couldn't then "PW color" be adopted instead of "PW community"?

/iLya

---

From: "Dutta, Pranjal K (Pranjal)" <[email-masked]>
Date: Thu, 28 Jul 2011 07:41:37 +0530

Hi,
     The intent was to keep the context similar to BGP communities and hence
the terminology as "PW Communities". I am not able to think of any case that would made us to ship PW communities thru BGP, even if we would ever do it there  would be a mapping function from LDP Community->BGP X attribute, similar to what we do for FEC129 AII->BGP NLRI. 

Thanks,
Pranjal 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ilya Varlashkin
Sent: Tuesday, July 26, 2011 2:00 PM
To: IETF MPLS
Subject: [mpls] terminology in draft-pkwok-pwe3-pw-communities

Hi,

/iLya

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls