Subject: [mpls] poll on draft-beckhaus-ldp-dod-01

From: Loa Andersson <[email-masked]>
Date: Fri, 09 Dec 2011 12:16:58 +0100

Working Group,

this is to start a two week poll to see if there is support to make
draft-beckhaus-ldp-dod-01 an mpls working group draft.

Pleased send your comments to the mpls working group mailing list
([email-masked]).

This poll ends Dec 23, 2011!

Loa
for the mpls wg chairs
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: "Henderickx, Wim (Wim)" <[email-masked]>
Date: Fri, 9 Dec 2011 12:26:39 +0100

support

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: vrijdag 9 december 2011 12:17
To: [email-masked]
Cc: Ross Callon; [email-masked]
Subject: [mpls] poll on draft-beckhaus-ldp-dod-01

Working Group,

Loa
for the mpls wg chairs
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Giles Heron <[email-masked]>
Date: Fri, 09 Dec 2011 11:32:30 +0000

Likewise...

---

From: <[email-masked]>
Date: Fri, 9 Dec 2011 12:35:49 +0100

Support

---

From: Yaakov Stein <[email-masked]>
Date: Fri, 9 Dec 2011 12:05:23 +0000

I agree that if seamless MPLS is being worked on in the working group
then DoD LDP is needed.

However, if I had a problem with the inadequacy of the security section in the seamless-mpls draft,
then it could certainly be understood that I strongly oppose advancing this draft 
which has only a blank line in its security considerations section.

As I had feared the proponents of this approach are not taking security issues seriously.

The previous draft at least admitted that there was a problem, although they proposed no solution.
However, the WG decided that the draft could be promoted even in its deficient state,
with the proviso that the security issues would be later addressed.

This draft, however, doesn't even acknowledge the existence of security issues.
(at least with a pointer to the security section of 5036 with a few words on what would need strengthening).

I strongly oppose promoting this draft in its present state.

Y(J)S

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Friday, December 09, 2011 13:17
To: [email-masked]
Cc: Ross Callon; [email-masked]
Subject: [mpls] poll on draft-beckhaus-ldp-dod-01

Working Group,

Loa
for the mpls wg chairs
--

---

From: Jeff Tantsura <[email-masked]>
Date: Fri, 9 Dec 2011 11:30:25 -0500

Yes/support

Regards,
Jeff

---

From: George Swallow <[email-masked]>
Date: Fri, 09 Dec 2011 15:48:12 -0500

Support

...George

---

From: Isacco Fontana <[email-masked]>
Date: Sat, 10 Dec 2011 10:55:58 +0100

Support.

Isacco

-- 
====================================

Isacco Fontana
Responsabile Area Ingegneria di Rete
Direzione Tecnica d'Esercizio

TRENTINO NETWORK S.R.L.
Via Gilli, 2 – 38121 - TRENTO
Tel (+39) 0461.020200
Fax (+39) 0461.020201

E-mail: [email-masked]

__________________________________________________________
Cap. Soc. sottoscritto e i.v. euro 18.213.248,00
REG. IMP. C.F. e P. IVA 01904880224
e-mail: [email-masked]
________________________________________________________________

Società soggetta a direzione e controllo da parte della Provincia Autonoma di Trento.
REG. IMP. C.F. e P. IVA 01904880224
________________________________________________________________

CONFIDENZIALE: Questo messaggio e gli eventuali allegati sono confidenziali e riservati. Se vi è stato recapitato per errore e non siete fra i destinatari elencati, siete pregati di darne immediatamente avviso al mittente. Le informazioni contenute non devono essere mostrate ad altri, nè utilizzate, memorizzate o copiate in qualsiasi forma.
CONFIDENTIAL: This E-mail and any attachment are confidential and may contain reserved informations. If you are not one of the named recipients, please notify the sender immediately. Moreover, you should not disclose the contents to any other person, nor should the informations contained be used for any purpose or stered or copied in any form.

---

From: "Tim Wu (timwukp)" <[email-masked]>
Date: Mon, 12 Dec 2011 09:07:05 +0800

Support.

________________________________

From: [email-masked] 代理 Loa Andersson
Sent: 9/12/2011 [Fri] 19:16
To: [email-masked]
Cc: Ross Callon; [email-masked]
Subject: [mpls] poll on draft-beckhaus-ldp-dod-01

Working Group,

Loa
for the mpls wg chairs
--

---

From: Mach Chen <[email-masked]>
Date: Mon, 12 Dec 2011 01:09:12 +0000

Support.

Mach

> Sent: Friday, December 09, 2011 7:17 PM
> To: [email-masked]

---

From: <[email-masked]>
Date: Mon, 12 Dec 2011 16:24:28 +0100

Support!

  Nic

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Loa Andersson
Gesendet: Freitag, 9. Dezember 2011 12:17
An: [email-masked]
Cc: Ross Callon; [email-masked]
Betreff: [mpls] poll on draft-beckhaus-ldp-dod-01

Working Group,

Loa
for the mpls wg chairs
--

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Mon, 12 Dec 2011 09:44:19 -0600

Support.
Luyuan

> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> Loa Andersson
> Sent: Friday, December 09, 2011 6:17 AM
> To: [email-masked]

---

From: binny jeshan <[email-masked]>
Date: Tue, 13 Dec 2011 14:24:27 +0530

Support !

BRs,
Binny.

---

From: <[email-masked]>
Date: Tue, 13 Dec 2011 10:36:14 +0100

Support.

-Thomas

---

From: <[email-masked]>
Date: Fri, 9 Dec 2011 13:19:32 +0100

Support

Christian. 

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De la part de Loa Andersson
Envoyé : vendredi 9 décembre 2011 12:17
À : [email-masked]
Cc : Ross Callon; [email-masked]
Objet : [mpls] poll on draft-beckhaus-ldp-dod-01

Working Group,

Pleased send your comments to the mpls working group mailing list ([email-masked]).

Loa
for the mpls wg chairs
-- 

                                              +46 767 72 92 13 _______________________________________________

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, France Telecom - Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorization. If you have received this email in error, please notify the sender and delete this message and its attachments. As emails may be altered, France Telecom - Orange shall not be liable if this message was modified, changed or falsified. Thank you.

---

From: Ryan Zheng<[email-masked]>
Date: Mon, 19 Dec 2011 08:57:41 +0800

Yes/support

Regards,
Ryan