Subject: [mpls] Poll on draft-farrel-mpls-tp-mip-mep-map

From: Loa Andersson <[email-masked]>
Date: Thu, 01 Dec 2011 10:35:05 +0100

Working Group,

this is to start a two week poll to see if there is support to make
draft-farrel-mpls-tp-mip-mep-map-05 an mpls working group draft.

Pleased send your comments to the mpls working group mailing list
([email-masked]).

This poll ends Dec 15, 2011.

/Loa

for the mpls wg chairs
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: <[email-masked]>
Date: Thu, 1 Dec 2011 19:27:27 +0900

Support.
The solution on this draft has already been considered in RFC6426.

BR,
Hideki

>_______________________________________________
>pwe3 mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/pwe3
>

---

From: Rolf Winter <[email-masked]>
Date: Thu, 1 Dec 2011 12:30:48 +0000

As one of the co-authors it might be not surprising that I support the adoption of this draft. Maybe a couple of comments in addition. The draft has been presented before and indeed does address a construct defined in the OAM framework that we have not touched upon yet - so a solution is needed. The draft has stabilized over some time in the sense that a solution to the problem has been found amongst a set of candidates. It therefore feels like the right time for the WG to take ownership of the document.
 
NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Loa Andersson
> Sent: Donnerstag, 1. Dezember 2011 10:35
> To: [email-masked]; MPLS-TP ad hoc team; [email-masked];
> [email-masked]
> Subject: [mpls] Poll on draft-farrel-mpls-tp-mip-mep-map
> 
> Working Group,
> 
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Kannan KV Sampath <[email-masked]>
Date: Thu, 1 Dec 2011 19:15:11 +0530

Yes, support.

In addition, this being an "Informational" draft/RFC, it would be good if few examples are given to explicitly show the usage of IF_ID to identify the MIP.

Regards,
Kannan

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Rolf Winter
Sent: Thursday, December 01, 2011 6:01 PM
To: [email-masked]
Subject: Re: [mpls] Poll on draft-farrel-mpls-tp-mip-mep-map

===============================================================================
Please refer to http://www.aricent.com/legal/email_disclaimer.html
for important disclosures regarding this electronic communication.
===============================================================================

---

From: "Zhenlong Cui" <[email-masked]>
Date: Fri, 2 Dec 2011 16:23:27 +0900

Yes/Support.

Regards,
Zhenlong

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Thursday, December 01, 2011 6:35 PM
> To: [email-masked]; MPLS-TP ad hoc team; [email-masked]; [email-masked]

---

From: "Weingarten, Yaacov (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Mon, 5 Dec 2011 07:03:44 +0100

Yes/Support

Just one comment - why is the section on RFC2119 language in an
Informative document?

BR,
yaacov

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
ext Loa Andersson
Sent: Thursday, December 01, 2011 11:35 AM
To: [email-masked]; MPLS-TP ad hoc team; [email-masked];
[email-masked]
Subject: [mpls] Poll on draft-farrel-mpls-tp-mip-mep-map

Working Group,

/Loa

for the mpls wg chairs
--

---

From: "Satoshi UENO" <[email-masked]>
Date: Mon, 05 Dec 2011 17:52:14 +0900

Yes/Support.

Best Regards,
Satoshi

---

From: "Sprecher, Nurit (NSN - IL/Hod HaSharon)" <[email-masked]>
Date: Mon, 5 Dec 2011 12:30:00 +0100

Yes/support
Nurit

-----Original Message-----

Working Group,

/Loa

for the mpls wg chairs
--

---

From: venkatesan mahalingam <[email-masked]>
Date: Mon, 5 Dec 2011 17:40:46 -0800

Yes/Support.

Regards,
Venkat.

On Mon, Dec 5, 2011 at 3:30 AM, Sprecher, Nurit (NSN - IL/Hod

---

From: Autumn Liu <[email-masked]>
Date: Mon, 5 Dec 2011 21:51:13 -0500

Yes/Support.

Regards,
Autumn.

> From: [email-masked] [mailto:[email-masked]] On Behalf 
> Of ext Loa Andersson
> Loa Andersson                         email: 
> [email-masked] Sr Strategy and Standards Manager            
> [email-masked] Ericsson Inc                          phone: +46 10 717 52 
> 13
>                                              +46 767 72 92 13

---

From: Ross Callon <[email-masked]>
Date: Wed, 14 Dec 2011 12:15:07 -0500

Regarding the use of 2119 language: This is permitted in an informational document. When 2119 language is used in an informational or experimental document, the usage is relative to the status of the document. Thus for example if 2119 language is used in an experimental document that specifies an experimental protocol, products are not required to implement the protocol (since it is experimental). However, if a product claims to implement the protocol, then anything that the spec says is a MUST is something that the product must implement to claim to support the experimental protocol. 

The IESG had discussions of the use of 2119 language in informational or experimental RFCs twice while I was routing AD. Fortunately they (or we) came up with the same result each time. 

Thanks, Ross

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Weingarten, Yaacov (NSN - IL/Hod HaSharon)
Sent: Monday, December 05, 2011 1:04 AM
To: [email-masked]
Subject: Re: [mpls] Poll on draft-farrel-mpls-tp-mip-mep-map

Yes/Support

BR,
yaacov

-----Original Message-----

Working Group,

/Loa

for the mpls wg chairs
--

---

From: Loa Andersson <[email-masked]>
Date: Fri, 16 Dec 2011 13:50:53 +0100

All,

this poll has been closed and we have a mpls wg document.

Can the authors please republish the draft as

draft-ietf-mpls-tp-mip-mep-map-00.txt without any other changes
than file name and dates.

/Loa

for the mpls wg chairs

--