Subject: Re: [mpls] poll on making draft-jjwl-mpls-mldp-hsmp-01.txt a mpls wg document

From: Lizhong Jin <[email-masked]>
Date: Tue, 4 Sep 2012 21:41:52 +0800

Hi,
Support as co-author.

Lizhong

Loa Andersson <[email-masked]> wrote 2012/09/04 14:16:23:

> Working group,
>
> this is to start a two week poll on adopting
> draft-jjwl-mpls-mldp-hsmp-01.txt
> as an MPLS working group document.
>
> Please send your comments (support/not support) to the mpls working
> group mailing list ([email-masked]).
>
> This poll is extended and will end Sep 19th, 2012.
>
> /Loa
> (mpls wg co-chair)
> --
>
>
> Loa Andersson                         email: [email-masked]
> Sr Strategy and Standards Manager            [email-masked]
> Ericsson Inc                          phone: +46 10 717 52 13
>                                               +46 767 72 92 13
>

---

From: Ning So <[email-masked]>
Date: Wed, 12 Sep 2012 13:42:43 -0700 (PDT)

Support.

Ning

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Monday, September 03, 2012 11:16 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] poll on making draft-jjwl-mpls-mldp-hsmp-01.txt a mpls wg document

Working group,

/Loa

(mpls wg co-chair)

--

                                              +46 767 72 92 13

_______________________________________________

mpls mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/mpls
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://www.ietf.org/mail-archive/web/mpls/attachments/20120913/65833849/attachment.htm>

------------------------------

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

End of mpls Digest, Vol 101, Issue 16
*************************************

---

From: András Császár <[email-masked]>
Date: Tue, 18 Sep 2012 17:21:02 +0200

Hi Loa,

I support adoption of this work.

While in general I agree with Thomas that the IETF should not publish a standard track RFC each time something looks 
like potentially useful, but

1. This draft already proposes some use cases;
2. WG adoption does not mean it immediately becomes an RFC, but it could mean to encourage the WG to think on further use-cases;
3. Compared to other stuff, I have a much stronger feeling that specific tool will actually find further good use-cases.

Cheers,
András

----------------------------------------
From: Loa Anderson

> group mailing list (mpls at ietf.org).
>
> Loa Andersson                         email: loa.andersson at ericsson.com
> Sr Strategy and Standards Manager            loa at pi.nu