Subject: Re: [mpls] IPR poll on draft-ietf-mpls-tp-ring-protection

From: Diego Caviglia <[email-masked]>
Date: Thu, 20 Sep 2012 17:12:55 +0200

Hi all
       I  don't know any IPRs except for the once already disclosed 

BR

D

-------- Original Message --------
Subject: [mpls] IPR poll on draft-ietf-mpls-tp-ring-protection
Date: Wed, 22 Aug 2012 14:25:51 +0200
From: Loa Andersson <[email-masked]>
To: [email-masked] <[email-masked]>,
[email-masked]
CC: [email-masked] <[email-masked]>, MPLS-TP ad hoc team <[email-masked]>

Working Group and authors;

the authors of  draft-ietf-mpls-tp-ring-protection has asked that the draft is working group last called.

Before the working group last call, we would like to check whether there is IPR on the document that needs to be disclosed.

Are you aware of any IPR that applies to draft-ietf-mpls-tp-ring-protection?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. The response needs to be sent to the MPLS wg mailing list. The documents will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13 _______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

-- 

Loa Andersson                         email: [email-masked]
Sr Strategy and Standards Manager            [email-masked]
Ericsson Inc                          phone: +46 10 717 52 13
                                              +46 767 72 92 13

---

From: [email-masked]
Date: Fri, 21 Sep 2012 17:39:40 +0800

Hi,

We  are not aware of  any IPRs  related to this document.

Best Regards，

Xuehui and Bo

Loa Andersson <[email-masked]> 
2012-08-22 20:25

收件人
[email-masked], [email-masked], [email-masked], 
[email-masked], [email-masked], 
[email-masked], [email-masked]
抄送
MPLS-TP ad hoc team <[email-masked]>, 
"[email-masked]" <[email-masked]>
主题
IPR poll on draft-ietf-mpls-tp-ring-protection

the authors of  draft-ietf-mpls-tp-ring-protection has
asked that the draft is working group last called.

Before the working group last call, we would like to check whether
there is IPR on the document that needs to be disclosed.

Are you aware of any IPR that applies to
draft-ietf-mpls-tp-ring-protection?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. The response needs to be sent to the MPLS wg mailing list. The 
documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
--

---

From: [email-masked]
Date: Fri, 21 Sep 2012 22:09:25 +0800

Hi,

We are not aware of any IPR related to this document.

Best Regards,
Xuehui and Bo

收件人

Thanks, Loa
(as MPLS WG co-chair)
--