Subject: Re: [mpls] poll to see if we have support to make draft-zjns-mpls-lsp-ping-relay-reply a MPLS wg document

From: Lizhong Jin <[email-masked]>
Date: Wed, 13 Feb 2013 10:10:04 +0800

Yes, support as coauthor.

Lizhong

> Date: Mon, 11 Feb 2013 10:58:56 +0100
> From: Loa Andersson <[email-masked]>
> To: "[email-masked]" <[email-masked]>,    "[email-masked]"
>         <[email-masked]>,
>         [email-masked],    Martin
Vigoureux
>         <[email-masked]>
> Subject: [mpls] poll to see if we have support to make
>         draft-zjns-mpls-lsp-ping-relay-reply a MPLS wg document
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed
>
> Working group,
>
> This is to start a two week poll on adopting
> draft-zjns-mpls-lsp-ping-relay-reply-01 as an MPLS working
> group document.
>
> Please send your comments (support/not support) to the mpls working
> group mailing list (mpls at ietf.org). Please give a technical
> motivation for your support/not support, especially if you think that
> the document should not be adopted as a working group document.
>
> This poll ends February 25, 2013.
>
> There are one IPR claim against this document (#1945).
>
> The authors has stated on the working group mailing list
> that they are not aware of any other IPR claims against this draft.
> However if you are on the the mpls working group mailing list and
> aware of IPR that relates to this draft, the time to disclose
> this is now.
>
> /Loa
> (mpls wg co-chair)
>
> --
>
>
> Loa Andersson                        email: [email-masked]
> MPLS Expert                                 [email-masked]
> Huawei Technologies (consult)        phone: +46 739 81 21 64
>
>
> ------------------------------

---

From: [email-masked]
Date: Fri, 22 Feb 2013 09:26:32 +0800

Yes/Support.

Loa Andersson <[email-masked]> 
Sent by: [email-masked]
2013-02-11 17:58

To
"[email-masked]" <[email-masked]>, "[email-masked]" 
<[email-masked]>, 
[email-masked], Martin Vigoureux 
<[email-masked]>
cc

Subject
[mpls] poll to see if we have support to make 
draft-zjns-mpls-lsp-ping-relay-reply a MPLS wg document

Working group,

/Loa
(mpls wg co-chair)

-- 

Loa Andersson                        email: [email-masked]
MPLS Expert                                 [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 26 Feb 2013 00:53:38 +0000

yes/support

Below couple notes as suggestions for future work on this document:

  *
work on loop prevention mechanism, i.e. intermediate relay LSR marks its address on the Stack of Relayed Addresses as already being used to relay Echo Reply. One of Reserved bits in Relay Node Address TLV can be used.
  *
I think that "public routable IP address" might be ambigious. Perhaps "reacheable IP address" can be used in the document instead.

    Regards,
        Greg
________________________________
From: Loa Andersson <[email-masked]<mailto:[email-masked]>>
Date: 2013/2/11
Subject: [mpls] poll to see if we have support to make draft-zjns-mpls-lsp-ping-relay-reply a MPLS wg document
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]>, Martin Vigoureux <[email-masked]<mailto:[email-masked]>>

Working group,

This is to start a two week poll on adopting intermediate
draft-zjns-mpls-lsp-ping-relay-reply-01 as an MPLS working
group document.

Please send your comments (support/not support) to the mpls working
group mailing list (mpls at ietf.org<http://ietf.org>). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

/Loa
(mpls wg co-chair)

--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
MPLS Expert                                 [email-masked]<mailto:[email-masked]>
Huawei Technologies (consult)        phone: +46 739 81 21 64
_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls