Subject: [mpls] IPR poll on draft-weingarten-mpls-smp-requirements

From: Loa Andersson <[email-masked]>
Date: Wed, 13 Feb 2013 15:35:09 +0100

Working Group and authors;

The authors of draft-weingarten-mpls-smp-requirements has indicated
that the draft is ready to be adopted as a working group document.

Before starting the poll to see if there is wg consensus to make the
draft a working group document we will do an IPR poll to check whether
there is IPR on the document that needs to be disclosed.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-weingarten-mpls-smp-
requirements?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
MPLS Expert                                 [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64

---

From: Yaacov Weingarten <[email-masked]>
Date: Wed, 13 Feb 2013 18:08:15 +0200

I am not aware of any IPR related to this document

BR,
Yaacov
On Feb 13, 2013 4:35 PM, "Loa Andersson" <[email-masked]> wrote:

> The authors of draft-weingarten-mpls-smp-**requirements has indicated

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 13 Feb 2013 17:59:36 +0000

I'm not aware of any IPD related to this document.

	Regards,
		Greg 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Wednesday, February 13, 2013 6:35 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] IPR poll on draft-weingarten-mpls-smp-requirements

The authors of draft-weingarten-mpls-smp-requirements has indicated that the draft is ready to be adopted as a working group document.

Before starting the poll to see if there is wg consensus to make the draft a working group document we will do an IPR poll to check whether there is IPR on the document that needs to be disclosed.

Are you aware of any IPR that applies to draft-weingarten-mpls-smp- requirements?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The documents will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
MPLS Expert                                 [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Sam Aldrin <[email-masked]>
Date: Wed, 13 Feb 2013 10:00:09 -0800

I am not aware of any IPR related to this draft.

Sam

Sent from my iPhone

On Feb 13, 2013, at 8:08 AM, Yaacov Weingarten <[email-masked]> wrote:

>> IPR. *The response needs to be sent to the MPLS wg mailing list.* The documents will not advance to the next stage until a response

---

From: Ping Pan <[email-masked]>
Date: Wed, 13 Feb 2013 18:25:34 +0000

Same here

From: Sam Aldrin [mailto:[email-masked]]
Sent: Wednesday, February 13, 2013 10:00 AM
To: Yaacov Weingarten
Cc: Loa Andersson; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] IPR poll on draft-weingarten-mpls-smp-requirements

Sam

Sent from my iPhone

On Feb 13, 2013, at 8:08 AM, Yaacov Weingarten <[email-masked]<mailto:[email-masked]>> wrote:

BR,
Yaacov
On Feb 13, 2013 4:35 PM, "Loa Andersson" <[email-masked]<mailto:[email-masked]>> wrote:
Working Group and authors;

Thanks, Loa
(as MPLS WG co-chair)
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
MPLS Expert                                 [email-masked]<mailto:[email-masked]>
Huawei Technologies (consult)        phone: +46 739 81 21 64<tel:%2B46%20739%2081%2021%2064>
_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Daniel King" <[email-masked]>
Date: Sat, 23 Feb 2013 13:58:56 -0000

As a contributor, I am not aware of any IPR. 

Br, Dan. 

From: [email-masked] [mailto:[email-masked]] On Behalf Of Ping Pan
Sent: 13 February 2013 18:26
To: Sam Aldrin; Yaacov Weingarten
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] IPR poll on draft-weingarten-mpls-smp-requirements

Same here

From: Sam Aldrin [mailto:[email-masked]] 
Sent: Wednesday, February 13, 2013 10:00 AM
To: Yaacov Weingarten
Cc: Loa Andersson; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> ; [email-masked] <mailto:[email-masked]> 
Subject: Re: [mpls] IPR poll on draft-weingarten-mpls-smp-requirements

Sam

Sent from my iPhone

On Feb 13, 2013, at 8:08 AM, Yaacov Weingarten <[email-masked] <mailto:[email-masked]> > wrote:

BR,
Yaacov 

On Feb 13, 2013 4:35 PM, "Loa Andersson" <[email-masked] <mailto:[email-masked]> > wrote:

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked] <mailto:[email-masked]> 
MPLS Expert                                 [email-masked] <mailto:[email-masked]> 
Huawei Technologies (consult)        phone: +46 739 81 21 64 <tel:%2B46%20739%2081%2021%2064> 

_______________________________________________
mpls mailing list
[email-masked] <mailto:[email-masked]> 
https://www.ietf.org/mailman/listinfo/mpls