Subject: [mpls] poll to see if we have support to make draft-villamizar-mpls-multipath-use an mpls wg doc

From: Loa Andersson <[email-masked]>
Date: Mon, 04 Feb 2013 11:36:11 +0100

Working group,

This is to start a two week poll on adopting
draft-villamizar-mpls-multipath-use-02 as an MPLS working
group document.

Please send your comments (support/not support) to the mpls working
group mailing list (mpls at ietf.org). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

This poll ends February 15, 2013.

There are no IPR claim against this document.

The author has stated on the working group mailing list
that he is not aware of any other IPR claims against this draft.
However if you are on the the mpls working group mailing list and
aware of IPR that relates to this draft, the time to disclose
this is now.

/Loa
(mpls wg co-chair)

-- 

Loa Andersson                        email: [email-masked]
MPLS Expert                                 [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64

---

From: Curtis Villamizar <[email-masked]>
Date: Mon, 04 Feb 2013 15:07:54 -0500

In message <[email-masked]>
 
> aware of IPR that relates to this draft, the time to disclose

Yes/Support (as author)

---

From: Mach Chen <[email-masked]>
Date: Tue, 5 Feb 2013 06:15:06 +0000

I have read the draft and think it is a useful draft. So I support the adoption. 

Best regards,
Mach

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa
> Andersson
> Sent: Monday, February 04, 2013 6:36 PM
> To: [email-masked]; [email-masked];
> [email-masked]; Martin Vigoureux
> Subject: [mpls] poll to see if we have support to make
> draft-villamizar-mpls-multipath-use an mpls wg doc
> 
> Working group,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Lucy yong <[email-masked]>
Date: Tue, 5 Feb 2013 18:00:42 +0000

Support!
Lucy

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Loa Andersson
> Sent: Monday, February 04, 2013 4:36 AM
> Subject: [mpls] poll to see if we have support to make draft-
> villamizar-mpls-multipath-use an mpls wg doc
> 
> Working group,
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 6 Feb 2013 15:10:20 -0500

This draft is extremely useful - support!

Cheers,
Andy

On Mon, Feb 4, 2013 at 5:36 AM, Loa Andersson <[email-masked]> wrote:

> draft-villamizar-mpls-**multipath-use-02 as an MPLS working
> group document.
>
> ______________________________**_________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/mpls<https://www.ietf.org/mailman/listinfo/mpls>
>

---

From: Gregory Mirsky <[email-masked]>
Date: Fri, 8 Feb 2013 00:35:50 +0000

Support

	Regards,
		Greg

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Monday, February 04, 2013 2:36 AM
To: [email-masked]; [email-masked]; [email-masked]; Martin Vigoureux
Subject: [mpls] poll to see if we have support to make draft-villamizar-mpls-multipath-use an mpls wg doc

Working group,

This is to start a two week poll on adopting
draft-villamizar-mpls-multipath-use-02 as an MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list (mpls at ietf.org). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

The author has stated on the working group mailing list that he is not aware of any other IPR claims against this draft.
However if you are on the the mpls working group mailing list and aware of IPR that relates to this draft, the time to disclose this is now.

/Loa
(mpls wg co-chair)

--

---

From: Loa Andersson <[email-masked]>
Date: Mon, 18 Feb 2013 10:58:47 +0100

Working Group,

this poll has been been closed and we have a new working group
document.

Could the authors please republish the document as
draft-ietf-mpls-multipath-use, with no other changes than
file name and dates.

/Loa
(for the wg chairs)

--

---

From: Curtis Villamizar <[email-masked]>
Date: Tue, 19 Feb 2013 02:39:51 -0500

In message <[email-masked]>
 
> draft-ietf-mpls-multipath-use, with no other changes than

Loa,

The tool gives me this (all too familiar to some people) error:

  Please correct the errors below.

  The pre-meeting cut-off date for new documents (i.e., version -00
  Internet-Drafts) was 2013-02-19 at 0h UTC. You will not be able to
  submit a new document until 2013-03-11, at 0h UTC.  You can still
  submit a version -01 or higher Internet-Draft until 0h UTC,
  2013-02-26

Missed it by a few hours and the tool will not take the draft.

Unless you know of a way around this, I will submit after the meeting.

Curtis