Subject: [mpls] IPR poll on draft-ietf-mpls-ldp-multi-topology

From: Loa Andersson <[email-masked]>
Date: Fri, 01 Feb 2013 16:52:53 +0100

Working Group,

we have looked into our notes and found that we have not done
a proper IPR poll on this draft. To save time we will do it in
parallel to the ongoing working group last call.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-ldp-multi-topology?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

There is no need to re-disclose the IPR claims against this draft listed
on the MPLS working group web-page, IPR disclosures #1707 and #1875.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
MPLS Expert                                 [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64

---

From: "Chao Zhou (czhou)" <[email-masked]>
Date: Mon, 4 Feb 2013 02:55:02 +0000

Hi Loa,

I'm not aware of IPR that applies to draft-ietf-mpls-ldp-multi-topology.

Thanks.
-Chao

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Friday, February 01, 2013 11:53 PM
To: [email-masked]
Cc: [email-masked]; Adrian Farrel; Martin Vigoureux; [email-masked]
Subject: IPR poll on draft-ietf-mpls-ldp-multi-topology

Working Group,

we have looked into our notes and found that we have not done a proper IPR poll on this draft. To save time we will do it in parallel to the ongoing working group last call.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The documents will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

There is no need to re-disclose the IPR claims against this draft listed on the MPLS working group web-page, IPR disclosures #1707 and #1875.

Thanks, Loa
(as MPLS WG co-chair)
--

---

From: "Luyuan Fang (lufang)" <[email-masked]>
Date: Mon, 4 Feb 2013 04:26:03 +0000

Same here, I'm not aware of undisclosed IPR that applies to this draft.
Luyuan

-----Original Message-----
From: "Chao Zhou   (czhou)" <[email-masked]>
Date: Sunday, February 3, 2013 6:55 PM
To: Loa Andersson <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>,
"[email-masked]"
<[email-masked]>
Subject: Re: [mpls] IPR poll on draft-ietf-mpls-ldp-multi-topology

>Cc: [email-masked]; Adrian Farrel; Martin Vigoureux;
>[email-masked]
>we have looked into our notes and found that we have not done a proper
>IPR poll on this draft. To save time we will do it in parallel to the
>ongoing working group last call.
>
>If so, has this IPR been disclosed in compliance with IETF IPR rules (see
>RFCs 3979, 4879, 3669 and 5378 for more details).
>
>documents will not advance to the next stage until a response has been
>received from each author and contributor.
>
>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls

---

From: "Daniel King" <[email-masked]>
Date: Tue, 5 Feb 2013 09:51:18 -0000

Hi Loa, 

As a contributor, I am not aware of any IPR related to
draft-ietf-mpls-ldp-multi-topology that has not already been disclosed. 

Br, Dan. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa
Andersson
Sent: 01 February 2013 15:53
To: [email-masked]
Cc: [email-masked];
[email-masked]
Subject: [mpls] IPR poll on draft-ietf-mpls-ldp-multi-topology

Working Group,

we have looked into our notes and found that we have not done a proper IPR
poll on this draft. To save time we will do it in parallel to the ongoing
working group last call.

If you are listed as a document author or contributor please respond to this
email regardless of whether or not you are aware of any relevant IPR. *The
response needs to be sent to the MPLS wg mailing list.* The documents will
not advance to the next stage until a response has been received from each
author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any IPR
that has not yet been disclosed in conformance with IETF rules.

There is no need to re-disclose the IPR claims against this draft listed on
the MPLS working group web-page, IPR disclosures #1707 and #1875.

Thanks, Loa
(as MPLS WG co-chair)
--

---

From: Quintin Zhao <[email-masked]>
Date: Tue, 5 Feb 2013 12:58:50 -0500

Hi Loa,

I'm not aware of any other IPRs on this draft than the already disclosed. i.
e. ID#1707 and ID#1805.

Thanks,
Quintin

---

From: Emily <[email-masked]>
Date: Wed, 6 Feb 2013 22:20:56 -0500

Hi Loa,

I'm not aware of any other IPRs on this draft than the already disclosed. Thanks.

Best regards,
Emily

On Feb 1, 2013, at 10:52 AM, Loa Andersson <[email-masked]> wrote:

> IPR. *The response needs to be sent to the MPLS wg mailing list.* The documents will not advance to the next stage until a response

---

From: Loa Andersson <[email-masked]>
Date: Thu, 14 Feb 2013 10:22:18 +0100

Working Group,

All the authors and contributors has responded to the IPR poll that
they are not aware of any other IPRs related to this draft than the
ones that has already been disclosed.

We will therefore go ahead and close the wglc, however if you are
not listed as an author or contributor, but aware of further IPRs
you still need to disclose them.

/Loa
for the wg co-chairs

--