Subject: Re: [mpls] IPR poll on draft-ietf-mpls-ldp-multi-topology

From: "li chen" <[email-masked]>
Date: Thu, 7 Feb 2013 11:07:33 +0800

I am also not aware of any IPR related to draft-ietf-mpls-ldp-multi-topology that has not already been disclosed.

-----Original Message-----
From: Luyuan Fang (lufang) [mailto:[email-masked]] 
Sent: 2013年2月3日 23:26
To: Chao Zhou (czhou); Loa Andersson; [email-masked]
Cc: [email-masked];
[email-masked]
Subject: Re: [mpls] IPR poll on draft-ietf-mpls-ldp-multi-topology

Same here, I'm not aware of undisclosed IPR that applies to this draft.
Luyuan

-----Original Message-----
From: "Chao Zhou   (czhou)" <[email-masked]>
Date: Sunday, February 3, 2013 6:55 PM
To: Loa Andersson <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>,
"[email-masked]"
<[email-masked]>
Subject: Re: [mpls] IPR poll on draft-ietf-mpls-ldp-multi-topology

>Hi Loa,
>
>I'm not aware of IPR that applies to draft-ietf-mpls-ldp-multi-topology.
>
>Thanks.
>-Chao
>
>-----Original Message-----
>From: Loa Andersson [mailto:[email-masked]]
>Sent: Friday, February 01, 2013 11:53 PM
>To: [email-masked]
>Cc: [email-masked]; Adrian Farrel; Martin Vigoureux;
>[email-masked]
>Subject: IPR poll on draft-ietf-mpls-ldp-multi-topology
>
>Working Group,
>
>we have looked into our notes and found that we have not done a proper
>IPR poll on this draft. To save time we will do it in parallel to the
>ongoing working group last call.
>
>This mail starts that IPR poll.
>
>Are you aware of any IPR that applies to
>draft-ietf-mpls-ldp-multi-topology?
>
>If so, has this IPR been disclosed in compliance with IETF IPR rules (see
>RFCs 3979, 4879, 3669 and 5378 for more details).
>
>If you are listed as a document author or contributor please respond to
>this email regardless of whether or not you are aware of any relevant
>IPR. *The response needs to be sent to the MPLS wg mailing list.* The
>documents will not advance to the next stage until a response has been
>received from each author and contributor.
>
>If you are on the MPLS WG email list but are not listed as an author or
>contributor, then please explicitly respond only if you are aware of any
>IPR that has not yet been disclosed in conformance with IETF rules.
>
>There is no need to re-disclose the IPR claims against this draft listed
>on the MPLS working group web-page, IPR disclosures #1707 and #1875.
>
>Thanks, Loa
>(as MPLS WG co-chair)
>-- 
>
>
>Loa Andersson                        email: [email-masked]
>MPLS Expert                                 [email-masked]
>Huawei Technologies (consult)        phone: +46 739 81 21 64
>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls

---

From: Lizhenbin <[email-masked]>
Date: Thu, 7 Feb 2013 03:14:45 +0000

发件人: [email-masked] [mailto:[email-masked]] 代表 li chen
发送时间: 2013年2月7日 11:08
收件人: loa
抄送: mpls
主题: Re: [mpls] IPR poll on draft-ietf-mpls-ldp-multi-topology

---

From: Huaimo Chen <[email-masked]>
Date: Fri, 8 Feb 2013 03:14:39 +0000

Hi Loa,

 I am not aware of any IPR related to draft-ietf-mpls-ldp-multi-topology that has not been disclosed.

Best Regards,
Huaimo

>To: [email-masked]<mailto:[email-masked]>
>Cc: [email-masked]<mailto:[email-masked]>; Adrian Farrel; Martin Vigoureux;
>[email-masked]<mailto:[email-masked]>
>Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
>MPLS Expert                                 [email-masked]<mailto:[email-masked]>
>[email-masked]<mailto:[email-masked]>

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Fri, 8 Feb 2013 15:29:40 +0000

I am not aware of any IPR work related to this draft draft-ietf-mpls-ldp-multi-topology.

Thx

From: Huaimo Chen <[email-masked]<mailto:[email-masked]>>
Date: Thursday, 7 February, 2013 10:14 PM
To: loa <[email-masked]<mailto:[email-masked]>>
Cc: mpls <[email-masked]<mailto:[email-masked]>>
Subject: Re: [mpls] IPR poll on draft-ietf-mpls-ldp-multi-topology

Hi Loa,

Best Regards,
Huaimo