Subject: Re: [mpls] poll to see if we have consensus to adopt draft-smiler-mpls-tp-linear-protection-mib as a wg doc

From: Vishwas Manral <[email-masked]>
Date: Sat, 2 Feb 2013 16:56:14 -0800

Support as Author.

-Vishwas

On Mon, Jan 28, 2013 at 2:32 AM, Loa Andersson <[email-masked]> wrote:

> Working group,
>
> This is to start a two week poll on adopting
> draft-smiler-mpls-tp-linear-**protection-mib as an MPLS working
> group document.
>
> Please send your comments (support/not support) to the mpls working
> group mailing list (mpls at ietf.org). Please give a technical
> motivation for your support/not support, especially if you think that
> the document should not be adopted as a working group document.
>
> This poll ends February 8, 2013.
>
> There are no IPR claim against this document.
>
> All the active co-authors has stated on the working group mailing list
> that they are not aware of any other IPR claims than those already
> disclosed. However if you are on the the mpls working group mailing
> list and aware of IPR that relates to this draft, the time to disclose
> this is now.
>
> /Loa
> (mpls wg co-chair)
>
> --
> --
>
>
> Loa Andersson                        email: [email-masked]
> MPLS Expert                                 [email-masked]
> Huawei Technologies (consult)        phone: +46 739 81 21 64
> ______________________________**_________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/mpls<https://www.ietf.org/mailman/listinfo/mpls>
>

---

From: venkatesan mahalingam <[email-masked]>
Date: Sun, 3 Feb 2013 19:21:09 -0800

Support as Author.

Regards,
Venkat.

---

From: Kingston Smiler <[email-masked]>
Date: Mon, 4 Feb 2013 11:10:13 +0530

Support as author.

Regards,
S. Kingston Smiler.

---

From: Naveen T <[email-masked]>
Date: Mon, 4 Feb 2013 14:53:40 +0800 (SGT)

Yes, I support this draft

- Naveen T.

From: Loa Andersson <[email-masked]>
Date: Mon, Jan 28, 2013 at 4:02 PM
Subject: [mpls] poll to see if we have consensus to adopt draft-smiler-mpls-tp-linear-protection-mib as a wg doc
To: "[email-masked]" <[email-masked]>
Cc: "<[email-masked]>" <[email-masked]>, "[email-masked]" <[email-masked]>, [email-masked]

Working group,

This is to start a two week poll on adopting
draft-smiler-mpls-tp-linear-protection-mib as an MPLS working
group document.

/Loa
(mpls wg co-chair)

-- 
-- 

Loa Andersson                        email: [email-masked]
MPLS Expert                                 [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64
_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 6 Feb 2013 15:06:24 -0500

Support! How can we turn away a directly applicable MIB module? That would
be madness ....

On Mon, Jan 28, 2013 at 8:50 AM, Daniel King <[email-masked]> wrote:

> Support (as an author).
>
> RFC6378 presents a protocol/mechanism for MPLS-TP linear protection. This
> (draft-smiler-mpls-tp-linear-protection-mib) document specifies the
> necessary textual conventions and MIB module for monitoring MPLS-TP linear
> protection on the LER.
>
> Br, Dan.
>
> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: 28 January 2013 10:33
> To: [email-masked]
> Cc: [email-masked];
> [email-masked];
> <[email-masked]>; Martin Vigoureux
> Subject: poll to see if we have consensus to adopt
> draft-smiler-mpls-tp-linear-protection-mib as a wg doc
>
> Working group,
>
> draft-smiler-mpls-tp-linear-protection-mib as an MPLS working group
> document.
>
> Please send your comments (support/not support) to the mpls working group
> mailing list (mpls at ietf.org). Please give a technical motivation for
> your
> support/not support, especially if you think that the document should not
> be
> adopted as a working group document.
>
> All the active co-authors has stated on the working group mailing list that
> they are not aware of any other IPR claims than those already disclosed.
> However if you are on the the mpls working group mailing list and aware of
> IPR that relates to this draft, the time to disclose this is now.
>
> /Loa
> (mpls wg co-chair)
>
> --
> --
>
>

---

From: "Prerana G.B." <[email-masked]>
Date: Thu, 7 Feb 2013 11:11:08 +0530

I support this draft.

 Thanks and Regards,
 Prerana GB

>> that

---

From: Loa Andersson <[email-masked]>
Date: Sat, 09 Feb 2013 11:29:18 +0100

Working Group,

this poll has ended and we have a new working group document.

Could the authors please re-publish the document as
draft-ietf-mpls-tp-linear-protection-mib-00.txt
without any other changes than version number and dates.

Comments that has been received during the poll, should go into the -01
version. Please remember that this is now a working group document and
resolution of comments and agreement on how to develop the document
has to be done on the mailing list.

/Loa

--