Subject: [mpls] IPR poll on draft-villamizar-mpls-forwarding

From: Loa Andersson <[email-masked]>
Date: Mon, 18 Feb 2013 10:39:06 +0100

Working Group and authors;

The authors of draft-villamizar-mpls-forwarding has indicated
that the draft is ready to be adopted as a working group document.

Before starting the poll to see if there is wg consensus to make the
draft a working group document we will do an IPR poll to check whether
there is IPR on the document that needs to be disclosed.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-villamizar-mpls-forwarding?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
MPLS Expert                                 [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64

---

From: Kireeti Kompella <[email-masked]>
Date: Mon, 18 Feb 2013 01:52:26 -0800

Not aware of any IPR. 

Sent from my iPad

On Feb 18, 2013, at 1:39, Loa Andersson <[email-masked]> wrote:

> IPR. *The response needs to be sent to the MPLS wg mailing list.* The documents will not advance to the next stage until a response
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 18 Feb 2013 11:52:54 +0000

I am not aware of any IPR that applies to this draft. 

Thumb typed by Carlos Pignataro.
Excuze typofraphicak errows

---

From: Shane Amante <[email-masked]>
Date: Mon, 18 Feb 2013 07:25:27 -0700

I'm not aware of any IPR applicable to this draft.

-shane

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 18 Feb 2013 09:27:35 -0500

Cheers,
Andy

---

From: Curtis Villamizar <[email-masked]>
Date: Tue, 19 Feb 2013 02:25:01 -0500

In message <[email-masked]>
 
> IPR that has not yet been disclosed in conformance with IETF rules.

I am not aware of any IPR applicable to this document.

I am a co-author.

Curtis