Subject: [mpls] IPR poll for draft-ietf-mpls-targeted-mldp

From: Loa Andersson <[email-masked]>
Date: Thu, 14 Mar 2013 20:18:08 +0100

Working Group and authors;

The authors of draft-ietf-mpls-targeted-mldp has indicated
that the draft is ready working group last call.

Since we never done an IPR poll on this draft we will do this before
starting the working group last call to check whether there is IPR
on the document that needs to be disclosed.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-targeted-mldp?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64

---

From: "NAPIERALA, MARIA H" <[email-masked]>
Date: Thu, 14 Mar 2013 19:19:35 +0000

No IPR I am aware of.

Maria

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Thursday, March 14, 2013 3:18 PM
> To: [email-masked]; [email-masked]; draft-ietf-mpls-
> [email-masked]; Martin Vigoureux
> Subject: IPR poll for draft-ietf-mpls-targeted-mldp
>

---

From: Eric Rosen <[email-masked]>
Date: Mon, 18 Mar 2013 12:53:38 -0400

Not aware of any applicable IPR.