Subject: [mpls] IPR poll on draft-ietf-mpls-tp-temporal-hitless-psm

From: Loa Andersson <[email-masked]>
Date: Sat, 09 Mar 2013 12:17:01 +0100

Working Group and authors;

The authors of draft-ietf-mpls-tp-temporal-hitless-psm has indicated
that the draft is ready working group last call.

Since we never done an IPR poll on this draft we will do this before
starting the working group last call to check whether there is IPR
on the document that needs to be disclosed.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-tp-
temporal-hitless-psm?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64

---

From: Yoshinori Koike <[email-masked]>
Date: Tue, 12 Mar 2013 17:13:51 +0900

I'm not aware of any IPR applicable to this draft.

Regards,

Yoshinori

-- 
Yoshinori Koike
[email-masked]

---

From: D'Alessandro Alessandro Gerardo <[email-masked]>
Date: Tue, 12 Mar 2013 22:07:37 +0000

I'm not aware of any relevant IPR

Regards,
Alessandro
------------------------------------------------------------------
Telecom Italia
Alessandro Gerardo D'Alessandro
Transport Innovation
Via Reiss Romoli, 274 - 10148 Torino
phone:  +39 011 228 5887
mobile: +39 335 766 9607
fax: +39 06 418 639 07

-----Messaggio originale-----
Da: [email-masked] [mailto:[email-masked]] Per conto di Yoshinori Koike
Inviato: martedì 12 marzo 2013 09:14
A: [email-masked]
Oggetto: Re: [mpls] IPR poll on draft-ietf-mpls-tp-temporal-hitless-psm

Regards,

Yoshinori

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

---

From: <[email-masked]>
Date: Tue, 12 Mar 2013 23:13:05 +0100

> Are you aware of any IPR that applies to draft-ietf-mpls-tp-

No.

Cheers
Manuel

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]]
Sent: Saturday, March 09, 2013 6:17 AM
To: [email-masked]; [email-masked]; Martin Vigoureux; [email-masked]
Subject: IPR poll on draft-ietf-mpls-tp-temporal-hitless-psm

Thanks, Loa
(as MPLS WG co-chair)
--

---

From: Satoshi Ueno <[email-masked]>
Date: Wed, 13 Mar 2013 18:39:48 +0000

I'm not aware of any IPR that applies to this draft.

Best Regards,
Satoshi

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Loa Andersson
> Sent: Saturday, March 09, 2013 8:17 PM
> To: [email-masked]; [email-masked]; Martin Vigoureux;
> [email-masked]
> Subject: [mpls] IPR poll on draft-ietf-mpls-tp-temporal-hitless-psm
> 
> The authors of draft-ietf-mpls-tp-temporal-hitless-psm has indicated that
> the draft is ready working group last call.
> 
> Since we never done an IPR poll on this draft we will do this before starting
> the working group last call to check whether there is IPR on the document
> that needs to be disclosed.
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> this email regardless of whether or not you are aware of any relevant IPR.
> *The response needs to be sent to the MPLS wg mailing list.* The documents
> will not advance to the next stage until a response has been received from
> each author and contributor.
>