Subject: Re: [mpls] Response to ITU-T MPLS Linear Protection Liaison

From: "Eric Osborne (eosborne)" <[email-masked]>
Date: Mon, 4 Mar 2013 16:35:47 +0000

One correction.  The draft reply says that points 3,7,8 are covered by an existing draft.  I'm not aware of a published draft that covers 3.  I have draft-osborne-mpls-psc-updates for 7,8.  I have something in the works for 3 but it didn't make the pre-Orlando deadline, and I'm not aware of other work in this area.

eric

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Scott Mansfield
> Sent: Thursday, February 28, 2013 9:53 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [CCAMP] Response to ITU-T MPLS Linear Protection Liaison
> 
> MPLS Working Group,
> 
> 
> 
> A liaison has been received from ITU-T SG 15 on the topic of Linear protection
> switching.  A draft response has been generated and is attached to this mail
> (both word and pdf).  Please direct all comments on the content of the liaison
> response to the MPLS working group mailing list.
> 
> 
> 
> Background information:
> 
> 
> 
> The liaison from SG15 can be found here à
> https://datatracker.ietf.org/documents/LIAISON/liaison-2013-02-05-itu-t-sg-15-
> mpls-recommendation-itu-t-g8131-revision-linear-protection-switching-for-
> mpls-tp-networks-attachment-1.pdf
> <https://datatracker.ietf.org/documents/LIAISON/liaison-2013-02-05-itu-t-sg-
> 15-mpls-recommendation-itu-t-g8131-revision-linear-protection-switching-for-
> mpls-tp-networks-attachment-1.pdf>
> 
> 
> 
> History:
> 
> The above liaison is in response to this liaison from the MPLS WG à
> https://datatracker.ietf.org/liaison/1229/
> <https://datatracker.ietf.org/liaison/1229/>  which was in response to the SG15
> liaison à https://datatracker.ietf.org/liaison/1205/
> <https://datatracker.ietf.org/liaison/1205/>  which responded to à
> https://datatracker.ietf.org/liaison/1174/ which responded to à
> https://datatracker.ietf.org/liaison/1162/
> <https://datatracker.ietf.org/liaison/1162/>
> 
> 
> 
> Regards,
> 
> -scott.
> 
> 
> 
> 
> 
> Scott Mansfield
> 
> Ericsson Inc.
> 
> +1 724 931 9316
> 
>

---

From: Jeong Ryoo <[email-masked]>
Date: Tue, 5 Mar 2013 13:49:36 +0900

Hi, Eric and all,

Recently, a couple of new drafts have been submitted to address the
issues indentified in the ITU-T liaison as follows:
Also, I am aware of some activities to submit new drafts as soon as
the cut-off period ends.

- Point 1: draft-rhd-mpls-tp-psc-priority-00 (submitted in 2013-02-18)
- Point 2: draft-osborne-mpls-psc-updates-00 (submitted in 2013-02-11)
- Point 3: draft-dj-mpls-tp-exer-psc-00 (submitted in 2013-02-13)
- Point 4: draft-rhd-mpls-tp-psc-sd-00 (will be submitted in 2013-03-11)
- Point 5: Not an issue any more
- Point 6: Not an issue any more
- Point 7: No known activity.
               (In Eric's email, this was covered in
draft-osborne-mpls-psc-updates draft. But, I don't see the text to
address this issue.
                Eric, do you intend to cover this point in the future
version of draft-osborne-mpls-psc-updates draft?)
- Point 8: draft-osborne-mpls-psc-updates-00 (submitted in 2013-02-11)
- Point 9: draft-rhd-mpls-tp-psc-priority-00 (submitted in 2013-02-18
to support Freeze)
               draft-cdh-mpls-tp-psc-non-revertive-00 (will be
submitted in 2013-03-11 to support MS-W

          and further clarify the non-revertive operation)
- Point 10: draft-rhd-mpls-tp-psc-priority-00 (submitted in 2013-02-18)

Best regards,

Jeong-dong

P.S. I am sending this email again as my previous email disappeared
from the list.

________________________________
보낸 사람 : "Eric Osborne (eosborne)" <[email-masked]>
보낸 날짜 : 2013-03-05 01:37:04 ( +09:00 )
받는 사람 : Scott Mansfield <[email-masked]>, [email-masked]
<[email-masked]>
참조 : [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
제목 : Re: [mpls] Response to ITU-T MPLS Linear Protection Liaison

One correction. The draft reply says that points 3,7,8 are covered by
an existing draft. I'm not aware of a published draft that covers 3. I
have draft-osborne-mpls-psc-updates for 7,8. I have something in the
works for 3 but it didn't make the pre-Orlando deadline, and I'm not
aware of other work in this area.

eric

> which was in response to the SG15
> which responded to à

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls