Subject: [mpls] poll to to see if we have support to make draft-weingarten-mpls-smp-requirements a working group document

From: Loa Andersson <[email-masked]>
Date: Tue, 05 Mar 2013 11:34:56 +0100

Working Group,

This is to start a two week poll on adopting
draft-weingarten-mpls-smp-requirements-03 as an MPLS working
group document.

Please send your comments (support/not support) to the mpls working
group mailing list (mpls at ietf.org). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

This poll ends March 20, 2013.

There are no IPR claim against this document.

The authors has stated on the working group mailing list
that they are not aware of any other IPR claims against this draft.
However if you are on the the mpls working group mailing list and
aware of IPR that relates to this draft, the time to disclose
this is now.

/Loa
(mpls wg co-chair)

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 5 Mar 2013 09:14:52 -0600

Absolutely support,  all comments on this draft were resolved a while ago.

Cheers,
Andy

On Tue, Mar 5, 2013 at 4:34 AM, Loa Andersson <[email-masked]> wrote:

> draft-weingarten-mpls-smp-**requirements-03 as an MPLS working
> group document.
>
> ______________________________**_________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/**listinfo/mpls<https://www.ietf.org/mailman/listinfo/mpls>
>

---

From: Jeong-dong Ryoo <[email-masked]>
Date: Wed, 6 Mar 2013 09:39:17 +0900

Support!

Jeong-dong

2013/3/5 Loa Andersson <[email-masked]>:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Sam Aldrin <[email-masked]>
Date: Tue, 5 Mar 2013 16:53:58 -0800

Support (co-author of the draft)

-sam

---

From: Ping Pan <[email-masked]>
Date: Tue, 5 Mar 2013 17:07:40 -0800

+1

---

From: Mach Chen <[email-masked]>
Date: Wed, 6 Mar 2013 02:17:39 +0000

Support.

Best regards,
Mach

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa
> Andersson
> Sent: Tuesday, March 05, 2013 6:35 PM
> To: [email-masked]
> Cc: <[email-masked]>;
> [email-masked]
> Subject: [mpls] poll to to see if we have support to make
> draft-weingarten-mpls-smp-requirements a working group document
> 
> Working Group,
>

---

From: Xuxiaohu <[email-masked]>
Date: Wed, 6 Mar 2013 02:37:59 +0000

Support.

Xiaohu

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Loa
> Andersson
> 发送时间: 2013年3月5日 18:35
> 收件人: [email-masked]
> 抄送: <[email-masked]>;
> 主题: [mpls] poll to to see if we have support to make

---

From: David Allan I <[email-masked]>
Date: Wed, 6 Mar 2013 02:52:07 +0000

Support (as contributing author)...

This reflects a need to actually codify what SMP was out to achieve...and is a pre-requisite to any future work.

Cheers
Dave 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Tuesday, March 05, 2013 4:35 AM
To: [email-masked]
Cc: <[email-masked]>; [email-masked]
Subject: [mpls] poll to to see if we have support to make draft-weingarten-mpls-smp-requirements a working group document

Working Group,

This is to start a two week poll on adopting
draft-weingarten-mpls-smp-requirements-03 as an MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list (mpls at ietf.org). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

The authors has stated on the working group mailing list that they are not aware of any other IPR claims against this draft.
However if you are on the the mpls working group mailing list and aware of IPR that relates to this draft, the time to disclose this is now.

/Loa
(mpls wg co-chair)

--

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 6 Mar 2013 03:05:56 +0000

Support (co-author)

	Regards,
		Greg 

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Tuesday, March 05, 2013 2:35 AM
To: [email-masked]
Cc: <[email-masked]>; [email-masked]; Martin Vigoureux
Subject: poll to to see if we have support to make draft-weingarten-mpls-smp-requirements a working group document

Working Group,

/Loa
(mpls wg co-chair)

--

---

From: Taesik Cheung <[email-masked]>
Date: Wed, 6 Mar 2013 17:51:59 +0900

Support.

Taesik

2013/3/5 Loa Andersson <[email-masked]>:

> Please send your comments (support/not support) to the mpls working group
> mailing list (mpls at ietf.org). Please give a technical motivation for
> your support/not support, especially if you think that the document should
> not be adopted as a working group document.
>
> The authors has stated on the working group mailing list that they are not
> aware of any other IPR claims against this draft.
> However if you are on the the mpls working group mailing list and aware of
> IPR that relates to this draft, the time to disclose this is now.
>
> /Loa
> (mpls wg co-chair)
>
> --
>
>
> Huawei Technologies (consult)        phone: +46 739 81 21 64<https://mail.google.com/mail/u/0/html/compose/static_files/blank_quirks.html#>

---

From: Yaacov Weingarten <[email-masked]>
Date: Wed, 6 Mar 2013 11:03:54 +0200

Support

BR,
yaacov

-- 
Thanx and BR,
yaacov

*Still looking for new opportunity*

---

From: Daniele Ceccarelli <[email-masked]>
Date: Wed, 6 Mar 2013 09:47:09 +0000

Support

BR
Daniele 

>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of Mach Chen
>Sent: mercoledì 6 marzo 2013 3.18
>To: Loa Andersson; [email-masked]
>Subject: Re: [mpls] poll to to see if we have support to make 
>that they are 
>> not aware of any other IPR claims against this draft.
>> aware of IPR that relates to this draft, the time to 
>disclose this is 
>> now.
>> 
>> /Loa
>> (mpls wg co-chair)
>> 
>> --
>> 
>>

---

From: Pablo Frank <[email-masked]>
Date: Thu, 7 Mar 2013 19:41:30 -0500

Support.

cheers,
Pablo

---

From: Jie Dong <[email-masked]>
Date: Sat, 9 Mar 2013 04:33:29 +0000

Support.

Regards,
Jie

> Sent: Tuesday, March 05, 2013 1:35 PM
> To: [email-masked]
> mailing list (mpls at ietf.org). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> However if you are on the the mpls working group mailing list and aware of IPR
> that relates to this draft, the time to disclose this is now.
> 
> /Loa
> (mpls wg co-chair)
> 
> --
> 
>

---

From: "Daniel King" <[email-masked]>
Date: Wed, 13 Mar 2013 13:55:24 -0400

Support. 

Br, Dan (draft-weingarten-mpls-smp-requirements Contributor)

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jie
Dong
Sent: 08 March 2013 23:33
To: Loa Andersson; [email-masked]
Cc: <[email-masked]>;
[email-masked]
Subject: Re: [mpls] poll to to see if we have support to make
draft-weingarten-mpls-smp-requirements a working group document

Support.

Regards,
Jie

> The authors has stated on the working group mailing list that they are 
> aware of IPR that relates to this draft, the time to disclose this is now.
> 
> /Loa
> (mpls wg co-chair)
> 
> --
> 
>

---

From: Loa Andersson <[email-masked]>
Date: Thu, 21 Mar 2013 09:54:46 +0100

Working Group,

this poll is closed - and we have a new working group document.

Could the authors please publish the new working group document
(draft-ietf-mpls-smp-requirements-00.txt) with no other changes
than the administrative information as compared to the document
that we did the poll on.

/Loa
for the wg co-chairs

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64