Subject: [mpls] Reserving extended special purpose labels

From: Kireeti Kompella <[email-masked]>
Date: Wed, 13 Mar 2013 15:48:55 -0400

Hi All,

In today's discussion, I noted the need to reserve (i.e., not allocate) some of the special purpose labels in the extended space. The primary reason to reserve special purpose label S is that an implementation interprets S independent of the preceding label; an example is the ELI. 

Please comment to the list or to an MPLS WG chair near you if you believe a label in the range 0-14 should be reserved in the extended special purpose label space. 

Thanks,
Kireeti

---

From: "Vivek Kumar" <[email-masked]>
Date: Fri, 15 Mar 2013 04:55:02 +0000

Hi Kireeti,
   Just one clarification needed. Why not reserve label value in the range 0-15 in the extended label space ?

Regards,
Vivek

Date: Wed, 13 Mar 2013 15:48:55 -0400
From: Kireeti Kompella <[email-masked]>
To: [email-masked]
Subject: [mpls] Reserving extended special purpose labels
Message-ID: <[email-masked]>
Content-Type: text/plain;	charset=us-ascii

Hi All,

Thanks,
Kireeti