Subject: [mpls] IPR poll on draft-ietf-mpls-lsp-ping-ttl-tlv

From: Loa Andersson <[email-masked]>
Date: Thu, 14 Mar 2013 19:26:29 +0100

Working Group and authors;

The authors of draft-ietf-mpls-lsp-ping-ttl-tlv has indicated
that the draft is ready working group last call.

Since we never done an IPR poll on this draft we will do this before
starting the working group last call to check whether there is IPR
on the document that needs to be disclosed.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-lsp-ping-
ttl-tlv?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
documents will not advance to the next stage until a response
has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consult)        phone: +46 739 81 21 64

---

From: Sam Aldrin <[email-masked]>
Date: Thu, 14 Mar 2013 11:34:24 -0700

None that I know (as co-author).

cheers
-sam
On Mar 14, 2013, at 11:26 AM, Loa Andersson <[email-masked]> wrote:

> IPR. *The response needs to be sent to the MPLS wg mailing list.* The documents will not advance to the next stage until a response

---

From: "Shaleen Saxena (ssaxena)" <[email-masked]>
Date: Thu, 14 Mar 2013 19:36:53 +0000

Hi Loa,

No, there is no IPR that I am aware of.

Regards,
Shaleen

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Thursday, March 14, 2013 2:26 PM
To: [email-masked]; [email-masked]; [email-masked]; Martin Vigoureux
Subject: IPR poll on draft-ietf-mpls-lsp-ping-ttl-tlv

The authors of draft-ietf-mpls-lsp-ping-ttl-tlv has indicated that the draft is ready working group last call.

Since we never done an IPR poll on this draft we will do this before starting the working group last call to check whether there is IPR on the document that needs to be disclosed.

Are you aware of any IPR that applies to draft-ietf-mpls-lsp-ping- ttl-tlv?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The documents will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
--