Subject: [mpls] MPLS-TP-TE MIB module

From: Benoit Claise <[email-masked]>
Date: Tue, 11 Mar 2014 22:58:52 +0100

Dear authors,

Thinking some more about your MIB module with Adrian after the MPLS WG 
meeting, one possible outcome could be ...
Assuming that the read-create part of the MIB module is complete and 
doesn't need any extra work, keep it in the draft, and add an extra note 
such as: it's understood that SNMPSet is not used for MPLS configuration 
these days, however the read-write is still specified as a way to 
provide the information model.

Regards, Benoit

---

From: Thomas Nadeau <[email-masked]>
Date: Tue, 11 Mar 2014 16:31:38 -0700

In general, I agree with you regarding MIBs that are in-process. However, I believe the issue with the read-write portion of this MIB was that there were numerous complaints about its writable attributes during the final review process that will require some (possibly considerable) efforts to fix. 

	--Tom

On Mar 11, 2014:2:58 PM, at 2:58 PM, Benoit Claise <[email-masked]> wrote:

> Dear authors,
> 
> Thinking some more about your MIB module with Adrian after the MPLS WG meeting, one possible outcome could be ...
> Assuming that the read-create part of the MIB module is complete and doesn't need any extra work, keep it in the draft, and add an extra note such as: it's understood that SNMPSet is not used for MPLS configuration these days, however the read-write is still specified as a way to provide the information model.
> 
> Regards, Benoit
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>