Subject: [mpls] short wglc on draft-ietf-mpls-ldp-multi-topology

From: Loa Andersson <[email-masked]>
Date: Mon, 10 Mar 2014 09:09:47 +0100

Working Group,

This is to start a one week working group last call on
draft-ietf-mpls-ldp-multi-topology limited to the changes introduced
since the wglc.

The document is in AD review, but the changes has been such that
we want the working group to confirm that we are comfortable with
the changes.

On behalf of the authors Dan King sent a mail to the working group
mailing outlining the changes:
http://www.ietf.org/mail-archive/web/mpls/current/msg11770.html

This working group last call ends eob March 17.

Please send your comments (including support) to the mpls working
group mailing list ([email-masked]).

/Loa
for the MPLS wg chairs

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Chao Zhou (czhou)" <[email-masked]>
Date: Tue, 11 Mar 2014 06:23:29 +0000

Support!

On 3/10/14 4:09 PM, "Loa Andersson" <[email-masked]> wrote:

>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls

---

From: Lizhenbin <[email-masked]>
Date: Tue, 11 Mar 2014 08:08:31 +0000

Support.

Best Regards,
Zhenbin(Robin) Li

________________________________________
发件人: mpls [[email-masked]] 代表 Loa Andersson [[email-masked]]
发送时间: 2014年3月10日 16:09
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: [mpls] short wglc on draft-ietf-mpls-ldp-multi-topology

Working Group,

/Loa
for the MPLS wg chairs

--

---

From: Xuxiaohu <[email-masked]>
Date: Tue, 11 Mar 2014 09:04:44 +0000

Support.

Xiaohu

> -----邮件原件-----
> 发件人: mpls [mailto:[email-masked]] 代表 Loa Andersson
> 发送时间: 2014年3月10日 16:10
> 收件人: [email-masked]
> 抄送: [email-masked];
> [email-masked]
> draft-ietf-mpls-ldp-multi-topology limited to the changes introduced since the
> wglc.
> 
> The document is in AD review, but the changes has been such that we want the
> working group to confirm that we are comfortable with the changes.
> 
> On behalf of the authors Dan King sent a mail to the working group mailing
> outlining the changes:
> Please send your comments (including support) to the mpls working group
> mailing list ([email-masked]).
> 
> /Loa
> for the MPLS wg chairs
> 
> --
> 
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 11 Mar 2014 08:07:53 -0400

Loa,

These were good changes, support for continuing publication.

Cheers,
Andy

---

From: Huaimo Chen <[email-masked]>
Date: Tue, 11 Mar 2014 12:16:59 +0000

Support.

Best Regards,
Huaimo

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Monday, March 10, 2014 4:10 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] short wglc on draft-ietf-mpls-ldp-multi-topology

Working Group,

This is to start a one week working group last call on draft-ietf-mpls-ldp-multi-topology limited to the changes introduced since the wglc.

The document is in AD review, but the changes has been such that we want the working group to confirm that we are comfortable with the changes.

On behalf of the authors Dan King sent a mail to the working group mailing outlining the changes:
http://www.ietf.org/mail-archive/web/mpls/current/msg11770.html

Please send your comments (including support) to the mpls working group mailing list ([email-masked]).

/Loa
for the MPLS wg chairs

--

---

From: "Daniel King" <[email-masked]>
Date: Tue, 11 Mar 2014 12:24:57 -0000

Hi All, 

Support (also co-author).

Br, Dan.

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Andrew G. Malis
Sent: 11 March 2014 12:08
To: Loa Andersson
Cc: [email-masked]; [email-masked];
[email-masked]
Subject: Re: [mpls] short wglc on draft-ietf-mpls-ldp-multi-topology

Loa,

Cheers,
Andy

On Mon, Mar 10, 2014 at 4:09 AM, Loa Andersson <[email-masked]> wrote:
> The document is in AD review, but the changes has been such that we 
> want the working group to confirm that we are comfortable with the 
> changes.
>

---

From: Dhruv Dhody <[email-masked]>
Date: Wed, 12 Mar 2014 17:07:30 +0400

Support!

Regards,
Dhruv

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Wed, 12 Mar 2014 13:52:50 +0000

Support.

And great to see TFS sub-TLV already defined for MT LDP FECs.

-Nobo

> This is to start a one week working group last call on draft-ietf-mpls-ldp-
> multi-topology limited to the changes introduced since the wglc.
> 
> The document is in AD review, but the changes has been such that we want
> the working group to confirm that we are comfortable with the changes.
>

---

From: Loa Andersson <[email-masked]>
Date: Wed, 12 Mar 2014 15:14:31 +0100

Folks,

I've a very nitty comment on terminology. In the terminology list
you say:

LDP DoD: LDP Downstream on Demand			
LDP : LDP Downstream Unsolicited

If we only have two modes DU and DoD (RFC 5036 does use the DU
abbreviation but not the DoD), and if you define LDP DoD I can agree
that it follows that the other should be DU even if you just call
it "LDP".

However I would prefer that you used "LDP DU".

/Loa

--

---

From: Loa Andersson <[email-masked]>
Date: Wed, 12 Mar 2014 15:20:46 +0100

All,

Sorry the text was right, but I responded to the wrong mail.

Will resend it as as response to the other mail.

/Loa

On 2014-03-12 15:14, Loa Andersson wrote:
>>> draft-ietf-mpls-ldp-

--

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 12 Mar 2014 16:42:15 +0000

Yes/support

Cheers,
Jeff
On Mon, Mar 10, 2014 at 12:09 PM, Loa Andersson <[email-masked]<mailto:[email-masked]>> wrote:
Working Group,

Please send your comments (including support) to the mpls working
group mailing list ([email-masked]<mailto:[email-masked]>).

/Loa
for the MPLS wg chairs

--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert                          [email-masked]<mailto:[email-masked]>
Huawei Technologies (consultant)     phone: +46 739 81 21 64

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Tue, 18 Mar 2014 14:01:36 +0100

Working Group,

This short wglc is closed; we have only had supportive comments.

We will notify our AD that we are ready to resume progressing the
draft.

/Loa
for the MPLS WG co-chairs

--