Subject: [mpls] [Editorial Errata Reported] RFC6639 (3923)

From: RFC Errata System <[email-masked]>
Date: Thu, 20 Mar 2014 00:33:16 -0700 (PDT)

The following errata report has been submitted for RFC6639,
"Multiprotocol Label Switching Transport Profile (MPLS-TP) MIB-Based Management Overview".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6639&eid=3923

--------------------------------------
Type: Editorial
Reported by: Liu Lin <[email-masked]>

Section: 4.2.6

Original Text
-------------
This MIB architecture is modeled based on PW3 architecture [RFC3985]

Corrected Text
--------------
This MIB architecture is modeled based on PWE3 architecture [RFC3985]

Notes
-----
PW3 -> PWE3

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6639 (draft-ietf-mpls-tp-mib-management-overview-08)
--------------------------------------
Title               : Multiprotocol Label Switching Transport Profile (MPLS-TP) MIB-Based Management Overview
Publication Date    : June 2012
Author(s)           : D. King, Ed., M. Venkatesan, Ed.
Category            : INFORMATIONAL
Source              : Multiprotocol Label Switching
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: "Stewart Bryant (stbryant)" <[email-masked]>
Date: Thu, 20 Mar 2014 07:44:47 +0000

This should be immediately closed as to be addressed in a future version.

Whilst it is an error, no on could possibly misunderstand the text. 

Stewart

Sent from my iPad

> On 20 Mar 2014, at 07:33, "RFC Errata System" <[email-masked]> wrote:
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Thu, 20 Mar 2014 08:56:49 +0100

Folks,

Yes, agree with Stewart!

Adrian,

Is closing/verifying the errata something you can do?

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: <[email-masked]>
Date: Thu, 20 Mar 2014 09:07:43 +0000

> This errata is currently posted as "Reported". 

Am I the only one who winces reading that? singular of errata is erratum.
These errata. this erratum.

Lloyd Wood
http://about.me/lloydwood
________________________________________
From: mpls [[email-masked]] On Behalf Of Stewart Bryant (stbryant) [[email-masked]]
Sent: 20 March 2014 07:44
To: RFC Errata System
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] [Editorial Errata Reported] RFC6639 (3923)

Stewart

Sent from my iPad

---

From: Ross Callon <[email-masked]>
Date: Thu, 20 Mar 2014 13:47:59 +0000

+1  Hold for Document Update

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Thursday, March 20, 2014 3:57 AM
To: Stewart Bryant (stbryant); RFC Errata System
Cc: [email-masked]; [email-masked]; Ross Callon; [email-masked]
Subject: Re: [mpls] [Editorial Errata Reported] RFC6639 (3923)

Folks,

Yes, agree with Stewart!

Adrian,

/Loa

--