Subject: Re: [mpls] New Version Notification for draft-tsaad-mpls-p2mp-loose-path-reopt-01.txt

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Tue, 11 Mar 2014 13:19:10 +0000

Hi WG,

The document is updated for editorial changes.

Your comments and contributions are welcome.

Thanks,
Rakesh

On 2014-03-10 6:36 PM, "[email-masked]"
<[email-masked]> wrote:

>
>A new version of I-D, draft-tsaad-mpls-p2mp-loose-path-reopt-01.txt
>has been successfully submitted by Rakesh Gandhi and posted to the
>IETF repository.
>
>Name:		draft-tsaad-mpls-p2mp-loose-path-reopt
>Revision:	01
>Title:		Reoptimization of Point-to-Multipoint Traffic Engineering Loosely
>Routed LSPs
>Document date:	2014-03-10
>Group:		Individual Submission
>Pages:		9
>URL:            
>http://www.ietf.org/internet-drafts/draft-tsaad-mpls-p2mp-loose-path-reopt
>-01.txt
>Status:         
>https://datatracker.ietf.org/doc/draft-tsaad-mpls-p2mp-loose-path-reopt/
>Htmlized:       
>http://tools.ietf.org/html/draft-tsaad-mpls-p2mp-loose-path-reopt-01
>Diff:           
>http://www.ietf.org/rfcdiff?url2=draft-tsaad-mpls-p2mp-loose-path-reopt-01
>
>Abstract:
>   This document defines Resource Reservation Protocol - Traffic
>   Engineering (RSVP-TE) signaling extensions for reoptimizing loosely
>   routed Point-to-Multipoint (P2MP) Traffic Engineered (TE) Label
>   Switched Paths (LSPs) in an Multi-Protocol Label Switching (MPLS) and
>   Generalized MPLS (GMPLS) networks.
>
>                  
>        
>
>
>Please note that it may take a couple of minutes from the time of
>submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat
>

---

From: "Venator, Robert H III CIV DISA NS (US)" <[email-masked]>
Date: Mon, 17 Mar 2014 18:52:24 +0000

Hi Rakesh,

 Sorry for late reply. I've been out of office for while. I read the document this morning. It is well written and easy to understand. I didn't find anything to comment on. Concur.

   Thanks, Robert

-----Original Message-----
From: Rakesh Gandhi (rgandhi) [mailto:[email-masked]] 
Sent: Tuesday, March 11, 2014 9:19 AM
To: Yuji Kamite; Tarek Saad (tsaad); Zafar Ali (zali); Venator, Robert H III CIV DISA NS (US)
Cc: [email-masked]
Subject: Re: New Version Notification for draft-tsaad-mpls-p2mp-loose-path-reopt-01.txt

Hi WG,

Thanks,
Rakesh

---

From: "Rakesh Gandhi (rgandhi)" <[email-masked]>
Date: Mon, 17 Mar 2014 18:54:45 +0000

Thank you Robert for the review.

Regards,
Rakesh

On 2014-03-17 2:52 PM, "Venator, Robert H III CIV DISA NS (US)"
<[email-masked]> wrote:

>Hi Rakesh,
>
> Sorry for late reply. I've been out of office for while. I read the
>document this morning. It is well written and easy to understand. I
>didn't find anything to comment on. Concur.
>
>   Thanks, Robert
>
>Subject: Re: New Version Notification for
>draft-tsaad-mpls-p2mp-loose-path-reopt-01.txt
>
>Hi WG,
>