Subject: [mpls] Call for English reviewers

From: "George Swallow (swallow)" <[email-masked]>
Date: Fri, 7 Mar 2014 18:44:16 +0000

Hi -

Many of the documents that we have progressed lately have suffered and hence been slowed by structure, grammar and spelling issues.  As you (should) know we have a review team that review documents for the WG.  The team is charge with examining the technical content.  We'd like to add a few English reviewers to the team to review drafts that are otherwise ready for WG LC.  We also believe that improved English will make it easier for folks to review the documents during last call.

So we'd like to add a few people who are good at writing and reviewing English to join the review team.

If you're willing to do this, please respond to the Chairs and Martin.

Thanks,

George

---

From: "George Swallow (swallow)" <[email-masked]>
Date: Wed, 12 Mar 2014 18:43:37 +0000

Many thanks to all the volunteers!

I believe we now have enough folks to begin with.  Over time some will drop out and we will occasionally call for more volunteers.

Thanks!

George

From: George Swallow <[email-masked]<mailto:[email-masked]>>
Date: Friday, March 7, 2014 1:44 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: Loa Andersson <[email-masked]<mailto:[email-masked]>>, Ross Callon <[email-masked]<mailto:[email-masked]>>, George Swallow <[email-masked]<mailto:[email-masked]>>, "VIGOUREUX, MARTIN (MARTIN)" <[email-masked]<mailto:[email-masked]>>
Subject: Call for English reviewers

Hi -

Thanks,

George