Subject: [mpls] Continue discussion of draft-kompella-larp-00

From: "Lizhong Jin" <[email-masked]>
Date: Tue, 4 Mar 2014 22:18:51 +0800

Hi Kireeti,

Thank you for the presentation. I have one question of the MPLS in DC. That is the middle box, e.g., firewall or DPI device. The packet with MPLS label, especially with two labels, could not be correctly parsed by the middle box. What’s your solution to the middle box where packet inspection is required. Move all the middle box function to host?

Regards

Lizhong

---

From: Loa Andersson <[email-masked]>
Date: Tue, 04 Mar 2014 19:51:05 +0000

Lizhong,

We decided to continue the discussion on the larp draft when
we re-convene on Thursday.

Kireeti,

I understand that there will be some corridor and  mailing-list
discussion in the mean time, can you do a 1 min re-cap of this
off-line discussion.

Can you also prepare some comments on the proposal to do label
distribution by means of carrier pigeons?

/Loa

On 2014-03-04 14:18, Lizhong Jin wrote:
> Hi Kireeti,
>
> Thank you for the presentation. I have one question of the MPLS in DC.
> That is the middle box, e.g., firewall or DPI device. The packet with
> MPLS label, especially with two labels, could not be correctly parsed by
> the middle box. What’s your solution to the middle box where packet
> inspection is required. Move all the middle box function to host?
>
> Regards
>
> Lizhong
>
>
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64