Subject: [mpls] Milestones changed for mpls WG

From: IETF Secretariat <[email-masked]>
Date: Sat, 01 Mar 2014 00:28:55 -0800

Changed milestone "draft-ietf-mpls-tp-psc-itu", resolved as "Done".

URL: http://datatracker.ietf.org/wg/mpls/charter/

---

From: Loa Andersson <[email-masked]>
Date: Sat, 01 Mar 2014 09:31:49 +0100

Working Group,

This state change is normal procedure, we mark the drafts "Done" when
they go into IETF LAST Call or IESG Evaluation.

/Loa

On 2014-03-01 09:28, IETF Secretariat wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64