Subject: [mpls] IPR poll on draft-george-mpls-ipv6-only-gap

From: Loa Andersson <[email-masked]>
Date: Thu, 27 Mar 2014 18:01:00 +0100

Working Group,

The authors of draft-george-mpls-ipv6-only-gap have told us that the
draft is ready to be accepted as a working group document.

Before we do poll to see if we have consensus to accept the document
as a working group document we want to do an IPR poll on the document.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-george-mpls-ipv6-
only-gap?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are no IPR disclosures that relates to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The 
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Rajiv Asati (rajiva)" <[email-masked]>
Date: Thu, 27 Mar 2014 17:19:51 +0000

Not aware of any IPR.

-- 
Cheers,
Rajiv Asati
Distinguished Engineer, Cisco

-----Original Message-----
From: Loa Andersson <[email-masked]>
Date: Thursday, March 27, 2014 at 1:01 PM
To: "[email-masked]" <[email-masked]>,
"[email-masked]"
<[email-masked]>,
"[email-masked]" <[email-masked]>, MARTIN
VIGOUREUX <[email-masked]>
Subject: [mpls] IPR poll on draft-george-mpls-ipv6-only-gap

>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Thu, 27 Mar 2014 17:45:26 +0000

Loa,

I am not you are aware of any IPR relevant to this document.

Thanks,

-- Carlos.

On Mar 27, 2014, at 1:01 PM, Loa Andersson <[email-masked]> wrote:

> IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been

---

From: Rajiv Papneja <[email-masked]>
Date: Thu, 27 Mar 2014 17:53:21 +0000

I am not aware of any IPR related to this document.

Thanks,
Rajiv

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Thursday, March 27, 2014 1:01 PM
To: [email-masked]; [email-masked]; [email-masked]; VIGOUREUX, MARTIN (MARTIN)
Subject: [mpls] IPR poll on draft-george-mpls-ipv6-only-gap

Working Group,

The authors of draft-george-mpls-ipv6-only-gap have told us that the draft is ready to be accepted as a working group document.

Before we do poll to see if we have consensus to accept the document as a working group document we want to do an IPR poll on the document.

Are you aware of any IPR that applies to draft-george-mpls-ipv6- only-gap?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
--

---

From: "George, Wes" <[email-masked]>
Date: Thu, 27 Mar 2014 14:14:36 -0400

Thanks,

Wes George

>Currently there are no IPR disclosures that relates to this document.

Anything below this line has been added by my company’s mail server, I
have no control over it.
-----------

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Dhruv Dhody <[email-masked]>
Date: Mon, 31 Mar 2014 04:11:50 +0000

Regards,
Dhruv

---------------------------------------------------------------
Dhruv Dhody 
System Architect, 
Huawei Technologies India Pvt. Ltd.,
Banagalore
Mobile: +91-9845062422

This e-mail and its attachments contain confidential information from HUAWEI, which 
is intended only for the person or entity whose address is listed above. Any use of the 
information contained herein in any way (including, but not limited to, total or partial 
disclosure, reproduction, or dissemination) by persons other than the intended 
recipient(s) is prohibited. If you receive this e-mail in error, please notify the sender by 
phone or email immediately and delete it!

> Sent: 27 March 2014 22:31
> To: [email-masked]; [email-masked]; mpls-
> [email-masked]; VIGOUREUX, MARTIN (MARTIN)
> The authors of draft-george-mpls-ipv6-only-gap have told us that the draft is
> ready to be accepted as a working group document.
> 
> Before we do poll to see if we have consensus to accept the document as a
> working group document we want to do an IPR poll on the document.
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS wg mailing list.* The document will not
> advance to the next stage until a response has been received from each author
> and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
> 
> Thanks, Loa
> (as MPLS WG co-chair)
> --
> 
>