Subject: [mpls] IPR poll for draft-chen-mpls-source-label

From: Ross Callon <[email-masked]>
Date: Fri, 26 Sep 2014 17:24:19 +0000

Working Group,

The authors of draft-chen-mpls-source-label have told the
working group chairs that the draft is ready to be adopted as a working
group document.

Before starting the poll to see if we have consensus to make this a
working group document we need to do an IPR poll.

This mail starts that IPR poll.

Are you aware of any IPR that applies to
draft-chen-mpls-source-label?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. The response needs to be sent to the MPLS wg mailing list. The
documents will not advance to the next stage until a response
has been received from each author and each contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Ross
(as MPLS WG co-chair)

---

From: Mach Chen <[email-masked]>
Date: Sun, 28 Sep 2014 00:42:43 +0000

Hi Ross,

I am not aware of any IPR applies to this document!

Best regards,

Mach

________________________________
From: mpls [[email-masked]] on behalf of Ross Callon [[email-masked]]
Sent: Saturday, September 27, 2014 1:24
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [mpls] IPR poll for draft-chen-mpls-source-label

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: Xuxiaohu <[email-masked]>
Date: Sun, 28 Sep 2014 02:17:12 +0000

I'm not aware of any IPR related to this draft.

Best regards,
Xiaohu

From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Saturday, September 27, 2014 1:24 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: [mpls] IPR poll for draft-chen-mpls-source-label

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: Luyuan Fang <[email-masked]>
Date: Sun, 28 Sep 2014 19:39:28 +0000

Same here, I'm not aware of any IPR related to this draft.
Thx,
Luyuan

From: Mach Chen [mailto:[email-masked]]
Sent: Saturday, September 27, 2014 8:43 PM
To: Ross Callon; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: RE: IPR poll for draft-chen-mpls-source-label

Hi Ross,

Best regards,

Mach

________________________________
From: mpls [[email-masked]] on behalf of Ross Callon [[email-masked]]
Sent: Saturday, September 27, 2014 1:24
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [mpls] IPR poll for draft-chen-mpls-source-label
Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: Lizhenbin <[email-masked]>
Date: Tue, 30 Sep 2014 02:51:42 +0000

Hi Ross,

Best regards,

Robin

发件人: mpls [mailto:[email-masked]] 代表 Ross Callon
发送时间: 2014年9月27日 1:24
收件人: [email-masked]; [email-masked]
抄送: [email-masked]
主题: [mpls] IPR poll for draft-chen-mpls-source-label

Working Group,

Thanks, Ross
(as MPLS WG co-chair)

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 30 Sep 2014 15:19:45 +0000

I'm not aware of any IPR that this document is based on.

                Regards,
                                Greg

From: Ross Callon [mailto:[email-masked]]
Sent: Friday, September 26, 2014 10:24 AM
To: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: IPR poll for draft-chen-mpls-source-label

Working Group,

Thanks, Ross
(as MPLS WG co-chair)