Subject: [mpls] IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to RFC 6374

From: IETF Secretariat <[email-masked]>
Date: Mon, 22 Sep 2014 14:49:26 -0700

Dear Dan Frost, Stewart Bryant:

 An IPR disclosure that pertains to your RFC entitled "Packet Loss and Delay
Measurement for MPLS Networks" (RFC6374) was submitted to the IETF Secretariat
on 2014-09-08 and has been posted on the "IETF Page of Intellectual Property
Rights Disclosures" (https://datatracker.ietf.org/ipr/2426/). The title of the
IPR disclosure is "Huawei Technologies Co.,Ltd's Statement about IPR related to
RFC 6374."");

The IETF Secretariat

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 23 Sep 2014 15:04:58 +0100

All,

As far as I can tell, this disclosure is probably 2436.
Secretariat: Could you please confirm?

2436 seems to be an update to 1574 in that:
- the document name has been updated to show an RFC
- the patent has also been granted in Europe

Adrian

> -----Original Message-----
> From: IETF Secretariat [mailto:[email-masked]]
> Sent: 22 September 2014 22:49
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked]; [email-masked]
> Subject: IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR
> related to RFC 6374
> 
>