Subject: [mpls] I-D Action: draft-akiya-mpls-lsp-ping-lag-multipath-03.txt

From: [email-masked]
Date: Sat, 22 Nov 2014 07:16:56 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Multiprotocol Label Switching Working Group of the IETF.

        Title           : Label Switched Path (LSP) Ping/Trace Multipath Support for Link Aggregation Group (LAG) Interfaces
        Authors         : Nobo Akiya
                          George Swallow
                          Stephane Litkowski
                          Bruno Decraene
                          John E. Drake
	Filename        : draft-akiya-mpls-lsp-ping-lag-multipath-03.txt
	Pages           : 20
	Date            : 2014-11-22

Abstract:
   This document defines an extension to the Multiprotocol Label
   Switching (MPLS) Label Switched Path (LSP) Ping and Traceroute to
   describe Multipath Information for Link Aggregation (LAG) member
   links separately, thus allowing MPLS LSP Ping and Traceroute to
   discover and exercise specific paths of layer 2 (L2) Equal-Cost
   Multipath (ECMP) over LAG interfaces.

   This document updates RFC4379 and RFC6424.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-akiya-mpls-lsp-ping-lag-multipath/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-akiya-mpls-lsp-ping-lag-multipath-03

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-akiya-mpls-lsp-ping-lag-multipath-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Sat, 22 Nov 2014 15:24:44 +0000

Dear MPLS WG,

Authors of draft-akiya-mpls-lsp-ping-lag-multipath believe that draft-akiya-mpls-lsp-ping-lag-multipath-03 is ready to progress to become a WG document, and will be asking will be asking the chairs to take the document through the adoption process. 

We are, always, looking for comments from experts to make the document into better shape, and hoping for some.

Thanks!

-Nobo, on behalf of authors

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of internet-
> [email-masked]
> Sent: Saturday, November 22, 2014 10:17 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [mpls] I-D Action: draft-akiya-mpls-lsp-ping-lag-multipath-03.txt
> 
> 
> Please note that it may take a couple of minutes from the time of
> submission until the htmlized version and diff are available at tools.ietf.org.
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls