Subject: Re: [mpls] Adoption poll for draft-grmas-bfd-rfc5884-clarifications (ends December 12, 2014)

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Wed, 26 Nov 2014 01:28:49 +0000

Dear MPLS WG,

As agreed at IETF91, we would like to keep the MPLS WG involved with draft-grmas-bfd-rfc5884-clarifications.

The document clarifies the procedures of BFD on MPLS. If this topic is of your interest, please do read and provide comments.

Note, the WG adoption poll for draft-grmas-bfd-rfc5884-clarifications was just kicked off today (and ends on Dec. 12, 2014).

Thanks!

-Nobo and Jeff

> -----Original Message-----
> From: Rtg-bfd [mailto:[email-masked]] On Behalf Of Jeffrey Haas
> Sent: Tuesday, November 25, 2014 7:50 PM
> To: [email-masked]
> Subject: Adoption poll for draft-grmas-bfd-rfc5884-clarifications (ends
> December 12, 2014)
> 
> Working Group,
> 
> Clarifications to RFC 5884, draft-grmas-bfd-rfc5884-clarifications, was
> presented at IETF-91 in Honolulu and was positively received.  We'd like to
> ask the Working Group whether we should formally adopt this draft as a
> Working Group item.
> 
> Please indicate your support or lack thereof to the mail list by December 12,
> 2014.
> 
> Also, please supply feedback to the authors.  I believe the perception of this
> document is that it's very nearly complete and thus should have a short
> lifetime prior to publication as an RFC.
> 
> -- Jeff & Nobo.

---

From: "Srihari Raghavan (srihari)" <[email-masked]>
Date: Wed, 26 Nov 2014 05:46:25 +0000

Fully support the adoption, as one of the implementors of the base draft.

Thanks
Srihari

On 26/11/14 6:58 am, "Nobo Akiya (nobo)" <[email-masked]> wrote:

>The document clarifies the procedures of BFD on MPLS. If this topic is of
>your interest, please do read and provide comments.
>
>Note, the WG adoption poll for draft-grmas-bfd-rfc5884-clarifications was
>just kicked off today (and ends on Dec. 12, 2014).
>
>Thanks!
>
>-Nobo and Jeff
>