Subject: [mpls] poll to see if we have consensus to adopt draft-akiya-mpls-entropy-lsp-ping

From: Loa Andersson <[email-masked]>
Date: Sun, 23 Nov 2014 13:09:00 +0800

Working Group,

This is to start a two week poll on adopting
draft-akiya-mpls-entropy-lsp-ping-04 as an MPLS working group document.

A bit if background, we had this document almost ready to go to the
working group adoption poll, but a discussion between authors and chairs
converged on that it would be beneficial to have to new IANA registries
set up. Since those registries would include code points defined in
other documents we could not define the registries in the current
document. We now have draft-ietf-mpls-lsp-ping-registry adopted as a
working group document, and can now progress draft-akiya-mpls-entropy-
lsp-ping.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There is two IPR disclosures directly against this document.

The authors has all stated on the working group mailing
list that they are unaware of any other IPR claims against this draft
than the two disclosed.

However if you are on the the mpls working group mailing list and
aware of IPR that relates to this draft, the time to disclose
this is now.

This poll ends December 8, 2014.

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Vero Zheng <[email-masked]>
Date: Mon, 24 Nov 2014 07:14:38 +0000

I read this document and I think it solves the real problem which may happen in the deployment.
I support the adoption of it as WG document.

Cheers, Vero

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Sunday, November 23, 2014 1:09 PM
> To: [email-masked]
> Cc: [email-masked];
> [email-masked]
> Subject: [mpls] poll to see if we have consensus to adopt
> draft-akiya-mpls-entropy-lsp-ping
> 
> Working Group,
> 
> A bit if background, we had this document almost ready to go to the working
> group adoption poll, but a discussion between authors and chairs converged on
> that it would be beneficial to have to new IANA registries set up. Since those
> registries would include code points defined in other documents we could not
> define the registries in the current document. We now have
> draft-ietf-mpls-lsp-ping-registry adopted as a working group document, and can
> now progress draft-akiya-mpls-entropy- lsp-ping.
> 
> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> The authors has all stated on the working group mailing list that they are
> unaware of any other IPR claims against this draft than the two disclosed.
> 
> However if you are on the the mpls working group mailing list and aware of IPR
> that relates to this draft, the time to disclose this is now.
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Jeff Tantsura <[email-masked]>
Date: Mon, 24 Nov 2014 07:32:27 +0000

Yes/support

Regards,
Jeff

> On Nov 22, 2014, at 9:09 PM, "Loa Andersson" <[email-masked]> wrote:
> 
> Working Group,
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 24 Nov 2014 10:06:56 -0500

Even though Loa doesn't like it, I'm STILL going to support adoption as a
co-author. :-) Loa is free to yell at me the next time he sees me. :-) :-)

Cheers,
Andy

---

From: Katherine Zhao <[email-masked]>
Date: Mon, 24 Nov 2014 18:14:04 +0000

Support.

Thanks,
Katherine

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Saturday, November 22, 2014 9:09 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] poll to see if we have consensus to adopt draft-akiya-mpls-entropy-lsp-ping

Working Group,

A bit if background, we had this document almost ready to go to the working group adoption poll, but a discussion between authors and chairs converged on that it would be beneficial to have to new IANA registries set up. Since those registries would include code points defined in other documents we could not define the registries in the current document. We now have draft-ietf-mpls-lsp-ping-registry adopted as a working group document, and can now progress draft-akiya-mpls-entropy- lsp-ping.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

The authors has all stated on the working group mailing list that they are unaware of any other IPR claims against this draft than the two disclosed.

However if you are on the the mpls working group mailing list and aware of IPR that relates to this draft, the time to disclose this is now.

/Loa
--

---

From: Mach Chen <[email-masked]>
Date: Tue, 25 Nov 2014 01:20:12 +0000

Yes/support.

I have read the draft, it's useful.

Best regards,
Mach

> The authors has all stated on the working group mailing list that they are unaware
> of any other IPR claims against this draft than the two disclosed.
>

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Tue, 25 Nov 2014 06:24:24 +0000

Yes/Support. The document provides useful mechanism for exercising ECMP paths.

Best regards,
Jie

---

From: venkatesan mahalingam <[email-masked]>
Date: Tue, 25 Nov 2014 00:02:03 -0800

Yes/Support.

-Venkat.