Subject: [mpls] IPR poll on draft-atlas-mpls-ldp-mrt

From: Loa Andersson <[email-masked]>
Date: Tue, 16 Dec 2014 13:50:19 +0800

Working group,

An adoption poll has been started on draft-atlas-mpls-ldp-mrt.
We will run the IPR poll in parallel.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-atlas-mpls-ldp-mrt?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are no IPR disclosures that relates to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR.

*The response needs to be sent to the MPLS wg mailing list.*

The document will not advance to the next stage until a response has 
been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Alia Atlas <[email-masked]>
Date: Tue, 16 Dec 2014 08:59:04 -0500

> this email regardless of whether or not you are aware of any relevant

I am not aware of any IPR against this draft.

Alia

> The document will not advance to the next stage until a response has been
> received from each author and contributor.
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Kishore Tiruveedhula <[email-masked]>
Date: Tue, 16 Dec 2014 14:37:14 +0000

Thanks,
Kishore

---

From: Chris Bowers <[email-masked]>
Date: Tue, 16 Dec 2014 15:27:00 +0000

Chris

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Monday, December 15, 2014 11:50 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: IPR poll on draft-atlas-mpls-ldp-mrt

Working group,

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR.

The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
mpls wg co-chair
--

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 16 Dec 2014 18:25:58 +0000

Hi Loa,

Cheers,
Jeff

-----Original Message-----
From: Loa Andersson <[email-masked]>
Date: Monday, December 15, 2014 at 9:50 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]"
<[email-masked]>, "[email-masked]"
<[email-masked]>
Subject: IPR poll on draft-atlas-mpls-ldp-mrt
Resent-To: Alia Atlas <[email-masked]>, <[email-masked]>,
IJsbrand Wijnands <[email-masked]>, Jeff Tantsura
<[email-masked]>, <[email-masked]>, <[email-masked]>,
Loa Andersson <[email-masked]>, <[email-masked]>, <[email-masked]>

---

From: IJsbrand Wijnands <[email-masked]>
Date: Fri, 19 Dec 2014 08:48:50 +0100

Hi Loa,

I’m not aware of related IPR to this draft,

Thx,

Ice.