Subject: [mpls] IPR poll on draft-ietf-mpls-oam-ipv6-rao

From: Loa Andersson <[email-masked]>
Date: Mon, 01 Dec 2014 16:23:19 +0800

Working group,

The authors of draft-ietf-mpls-oam-ipv6-rao has told the wg chairs
that it is time to start the working group last call process for
this draft.

We will do so shortly, we will do an IPR poll first and follow up
with the wglc.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-oam-ipv6-rao?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are no IPR disclosures that relates to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR.

*The response needs to be sent to the MPLS wg mailing list.*

The document will not advance to the next stage until a response has 
been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Nobo Akiya (nobo)" <[email-masked]>
Date: Mon, 1 Dec 2014 13:40:18 +0000

Hi Loa,

I am not aware of any IPRs that applies to draft-ietf-mpls-oam-ipv6-rao.

Thanks!

-Nobo

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Monday, December 01, 2014 3:23 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; VIGOUREUX, MARTIN (MARTIN); Tarek Saad
> (tsaad)
> Subject: IPR poll on draft-ietf-mpls-oam-ipv6-rao
> 
> Working group,
> 
> The authors of draft-ietf-mpls-oam-ipv6-rao has told the wg chairs that it is
> time to start the working group last call process for this draft.
> 
> We will do so shortly, we will do an IPR poll first and follow up with the wglc.
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR.
> 
> The document will not advance to the next stage until a response has been
> received from each author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
> 
> Thanks, Loa
> (as MPLS WG co-chair)
> --
> 
>

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 1 Dec 2014 13:54:14 +0000

Loa,

I am not aware of any IPR that applies to this document.

Thanks,

Carlos.

---

From: "Kamran Raza (skraza)" <[email-masked]>
Date: Mon, 1 Dec 2014 21:53:41 +0000

I am not aware of any IPR related to this document.