Subject: Re: [mpls] Repeated WG last call on draft-ietf-mpls-in-udp

From: Ross Callon <[email-masked]>
Date: Mon, 1 Dec 2014 17:34:34 +0000

Reminder: We are in the middle of a (repeated) WGLC on draft-ietf-mpls-in-udp. So far there have been no replies (or at least I haven't seen any). Please send technical comments, and (if you are happy with the document as is) also send indications of support.

Thanks, Ross

From: Ross Callon [mailto:[email-masked]]
Sent: Sunday, November 23, 2014 4:28 PM
To: [email-masked]
Cc: [email-masked]; 'Martin Vigoureux' ([email-masked]); [email-masked]'
Subject: Repeated WG last call on draft-ietf-mpls-in-udp

Working Group,

This is to start a two week Working Group last call on  draft-ietf-mpls-in-udp-07.txt.

Please send your comments to the mpls working group mailing list ([email-masked]<mailto:[email-masked]>).

Please send both technical comments, and (if you are happy with the document as is)
also send indications of support.

You will recall that this document passed WG last call more than a year ago. However, the
subsequent IETF last call (in January 2014) resulted in a lengthy discussion, particularly over
issues related to congestion and to the use (or non-use) of the UDP checksum with IPv6.
After discussions in the March and July meetings this year (in London and Toronto,
respectively), a design team was formed to come up with improved text related to
congestion control and checksum use. The document has been updated significantly and
the changes were presented at the recent IETF meeting in Honolulu, in both MPLS and
TSVWG WGs.

There is one IPR claim that applies to this draft, which can be seen at:
https://datatracker.ietf.org/ipr/1941/

The coauthors and contributor have indicated that they don't know of any other
IPR applicable to this draft. If anyone else in the working group is aware of IPR
claims against this draft, the time to disclose that is now.

This working group last call will end on December 8, 2014.

Ross
for the wg co-chairs

PS: Please also note that if you look at an earlier version of the document on the IETF
tools web site, due to some sort of glitch in the tools server there is not a place to click
under "version" at the top of the page to get version 7. However, the correct version is
available at both https://tools.ietf.org/html/draft-ietf-mpls-in-udp-07 and also on the
datatracker at https://datatracker.ietf.org/doc/draft-ietf-mpls-in-udp/.

---

From: Loa Andersson <[email-masked]>
Date: Tue, 02 Dec 2014 13:23:59 +0800

Ross,

I'm a wg chair, but you carried the load shepherding this document.
I've not been that involved, at least not lately.

I have re-read the document, and support the publication.

/Loa

On 2014-12-02 01:34, Ross Callon wrote:
> Reminder: We are in the middle of a (repeated) WGLC on
> draft-ietf-mpls-in-udp. So far there have been no replies (or at least I
> haven’t seen any). Please send technical comments, and (if you are happy
> with the document as is) also send indications of support.
>
> Thanks, Ross
>
> *From:*Ross Callon [mailto:[email-masked]]
> *Sent:* Sunday, November 23, 2014 4:28 PM
> *To:* [email-masked]
> *Cc:* [email-masked]; 'Martin Vigoureux'
> ([email-masked]);
> [email-masked]'
> *Subject:* Repeated WG last call on draft-ietf-mpls-in-udp
>
> Working Group,
>
> Please send your comments to the mpls working group mailing list
> ([email-masked] <mailto:[email-masked]>).
>
> The coauthors and contributor have indicated that they don’t know of any
> other
>
> under “version” at the top of the page to get version 7. However, the
> correct version is
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 2 Dec 2014 10:33:44 -0500

Ross,

I think you just picked a bad week to run this WGLC.

I've contributed to previous revisions of this draft, and and on re-review,
it looks to be in great shape and I support publication.

Cheers,
Andy

On Mon, Dec 1, 2014 at 12:34 PM, Ross Callon <[email-masked]> wrote:

> *From:* Ross Callon [mailto:[email-masked]]
> *Cc:* [email-masked]; 'Martin Vigoureux' (
> [email-masked]); '
> [email-masked]'
> Please send your comments to the mpls working group mailing list (
> [email-masked]).
>
>
>

---

From: "Black, David" <[email-masked]>
Date: Tue, 2 Dec 2014 15:53:17 +0000

As someone who wrote and contributed to enough text for the revised draft that I'm now an author, I support its publication.

Thanks,
--David

From: mpls [mailto:[email-masked]] On Behalf Of Ross Callon
Sent: Monday, December 01, 2014 12:35 PM
To: [email-masked]
Cc: [email-masked]'; [email-masked]
Subject: Re: [mpls] Repeated WG last call on draft-ietf-mpls-in-udp

Thanks, Ross

From: Ross Callon [mailto:[email-masked]]
Sent: Sunday, November 23, 2014 4:28 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; 'Martin Vigoureux' ([email-masked]<mailto:[email-masked]>); [email-masked]'
Subject: Repeated WG last call on draft-ietf-mpls-in-udp

Working Group,

Ross
for the wg co-chairs

---

From: Loa Andersson <[email-masked]>
Date: Tue, 09 Dec 2014 02:59:12 +0800

Working Group,

Since Ross during the process to shepherd this document also became a
co-author I've taken over as Document Shepherd.

First, this wglc is closed.

There has been at least one comment that need to be discussed.

Second, we have done an earlier IPR poll, so far so good, but since
we late in the process have added two co-authors I want them to
respond whether or not they are aware of any other IPRs than those
that have been disclosed.

/Loa
mpls wg co-chair

--

---

From: "Black, David" <[email-masked]>
Date: Mon, 8 Dec 2014 19:06:07 +0000

> that have been disclosed.

As one of the new authors, I am not aware of any additional IPR related
to this draft beyond the IPR that has been disclosed.

Thanks,
--David

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Monday, December 08, 2014 1:59 PM
> To: Ross Callon; [email-masked]

---

From: Ross Callon <[email-masked]>
Date: Mon, 8 Dec 2014 19:15:27 +0000

I am not aware of any undisclosed IPR on this document. 

Thanks, Ross

-----Original Message-----
From: Black, David [mailto:[email-masked]] 
Sent: Monday, December 08, 2014 2:06 PM
To: Loa Andersson; Ross Callon; [email-masked]
Cc: [email-masked]'; [email-masked]; Black, David
Subject: RE: [mpls] Repeated WG last call on draft-ietf-mpls-in-udp

Thanks,
--David