Subject: [mpls] poll to see if we have consensus to adopt draft-atlas-mpls-ldp-mrt

From: Loa Andersson <[email-masked]>
Date: Tue, 16 Dec 2014 13:51:44 +0800

Working Group,

This is to start a two week poll on adopting
draft-atlas-mpls-ldp-mrt-03 as an MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There is no IPR disclosures directly against this document. An IPR
poll will be done in parallel to the adoption poll, and the adoption
poll will not be closed before we have responses from all authors.

If you are on the the mpls working group mailing list and
aware of IPR that relates to this draft, you should respond to the
IPR poll.

This poll ends January 2, 2015.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 16 Dec 2014 18:26:45 +0000

Support as co-author.

Cheers,
Jeff

-----Original Message-----
From: Loa Andersson <[email-masked]>
Date: Monday, December 15, 2014 at 9:51 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]"
<[email-masked]>, "[email-masked]"
<[email-masked]>
Subject: poll to see if we have consensus to adopt draft-atlas-mpls-ldp-mrt
Resent-To: Alia Atlas <[email-masked]>, <[email-masked]>,
IJsbrand Wijnands <[email-masked]>, Jeff Tantsura
<[email-masked]>, <[email-masked]>, <[email-masked]>,
Loa Andersson <[email-masked]>, <[email-masked]>, <[email-masked]>

---

From: Alia Atlas <[email-masked]>
Date: Tue, 16 Dec 2014 13:51:43 -0500

> Support as co-author.

Likewise, of course.
Alia

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Chris Bowers <[email-masked]>
Date: Tue, 16 Dec 2014 18:56:26 +0000

Support as a co-author.

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Monday, December 15, 2014 11:52 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: poll to see if we have consensus to adopt draft-atlas-mpls-ldp-mrt

Working Group,

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

There is no IPR disclosures directly against this document. An IPR poll will be done in parallel to the adoption poll, and the adoption poll will not be closed before we have responses from all authors.

If you are on the the mpls working group mailing list and aware of IPR that relates to this draft, you should respond to the IPR poll.

/Loa

--

---

From: Kishore Tiruveedhula <[email-masked]>
Date: Tue, 16 Dec 2014 20:15:13 +0000

Support as co-author.

Thanks,
Kishore

---

From: Uma Chunduri <[email-masked]>
Date: Tue, 16 Dec 2014 21:02:39 +0000

Support.

--
Uma C.

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Monday, December 15, 2014 9:52 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] poll to see if we have consensus to adopt draft-atlas-mpls-ldp-mrt

Working Group,

/Loa

--

---

From: Mach Chen <[email-masked]>
Date: Wed, 17 Dec 2014 02:35:33 +0000

Yes/support.

Best regards,
Mach

> Sent: Tuesday, December 16, 2014 1:52 PM
> To: [email-masked]
> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> There is no IPR disclosures directly against this document. An IPR poll will be done
> in parallel to the adoption poll, and the adoption poll will not be closed before we
> have responses from all authors.
> 
> If you are on the the mpls working group mailing list and aware of IPR that relates
> to this draft, you should respond to the IPR poll.
>

---

From: Qin Wu <[email-masked]>
Date: Thu, 18 Dec 2014 13:21:20 +0000

Support since I believe this draft provides an important technology (MRT-FRR) needed in the IP/LDP deployment.

Regards!
-Qin
-------- Original Message --------
Subject: [mpls] poll to see if we have consensus to adopt draft-atlas-mpls-ldp-mrt
Date: Tue, 16 Dec 2014 13:51:44 +0800
From: Loa Andersson <[email-masked]>
To: [email-masked] <[email-masked]>
CC: [email-masked] <[email-masked]>, [email-masked]

Working Group,

/Loa

-- 

_______________________________________________
rtgwg mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/rtgwg

---

From: Lizhenbin <[email-masked]>
Date: Thu, 18 Dec 2014 14:00:40 +0000

Hi Loa,
I Support the adoption of the draft. We think the combination of MRT and LDP MT can solve the issue on IP/LDP FRR very well. It will do great help to the high avilability of IP/LDP network which already have the advantage in scalability.

Regards,
Robin

________________________________________
发件人: mpls [[email-masked]] 代表 Loa Andersson [[email-masked]]
发送时间: 2014年12月16日 13:51
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: [mpls] poll to see if we have consensus to adopt    draft-atlas-mpls-ldp-mrt

Working Group,

/Loa

--

---

From: Loa Andersson <[email-masked]>
Date: Sun, 21 Dec 2014 13:43:39 +0800

Working Group,

This is to notify that all authors has now responded to the IPR poll,
they are all unaware of any IPRs that relate to this document.

/Loa

--