Subject: [mpls] I-D Action: draft-ietf-mpls-in-udp-08.txt

From: [email-masked]
Date: Wed, 10 Dec 2014 18:50:20 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Multiprotocol Label Switching Working Group of the IETF.

        Title           : Encapsulating MPLS in UDP
        Authors         : Xiaohu Xu
                          Nischal Sheth
                          Lucy Yong
                          Ross Callon
                          David Black
	Filename        : draft-ietf-mpls-in-udp-08.txt
	Pages           : 17
	Date            : 2014-12-10

Abstract:
   This document specifies an IP-based encapsulation for MPLS, called
   MPLS-in-UDP (User Datagram Protocol).  The MPLS-in-UDP encapsulation
   technology MUST only be deployed within a service provider network or
   networks of an adjacent set of co-operating service providers where
   congestion control is not a concern.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mpls-in-udp/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-mpls-in-udp-08

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-in-udp-08

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Xuxiaohu <[email-masked]>
Date: Thu, 11 Dec 2014 03:19:56 +0000

Hi all,

The major changes since -07 version are:

1) Two co-authors (Carlos and Yongbin) are moved from the co-author list to the contributor list due to the strict limitation on the total number of co-authors.
2) One additional contributor (Adrian) is added.

Best regards,
Xiaohu

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Thursday, December 11, 2014 10:50 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [mpls] I-D Action: draft-ietf-mpls-in-udp-08.txt
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Thu, 11 Dec 2014 14:56:54 +0800

Adrian,

Since you have been added as a contributor between version -07 and -08,
I need an IPR statement from you.

/Loa

-------- Original Message --------
Subject: [mpls] I-D Action: draft-ietf-mpls-in-udp-08.txt
Date: Wed, 10 Dec 2014 18:50:20 -0800
From: [email-masked]
To: [email-masked]
CC: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts 
directories.
  This draft is a work item of the Multiprotocol Label Switching Working 
Group of the IETF.

Abstract: