Subject: [mpls] Poll to see if we have consensus to adopt draft-akiya-mpls-lsp-ping-lag-multipath as a working group document

From: Loa Andersson <[email-masked]>
Date: Sun, 21 Dec 2014 23:59:15 +0800

Working Group,

This is to start a two week poll on adopting
draft-akiya-mpls-lsp-ping-lag-multipath-05 as an MPLS working group
document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There is one IPR disclosures directly against this document. All the
authors has stated on the working group mailing that they are unaware of
any undisclosed IPRs against this document.

However if you are on the the mpls working group mailing list and
aware of IPR that relates to this draft, the time to disclose
this is now.

This poll ends January 7, 2015.

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: <[email-masked]>
Date: Sun, 21 Dec 2014 18:13:53 +0000

Hi Loa, all

> draft-akiya-mpls-lsp-ping-lag-multipath-05 as an MPLS working group

Support as co-author: LAG are deployed in networks, they have to be supported.

Thanks,
Bruno

> From: Loa Andersson [mailto:[email-masked]] > Sent: Sunday, December 21, 2014 4:59 PM
> 
> Working Group,
> 
> group mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
> 
> There is one IPR disclosures directly against this document. All the authors
> has stated on the working group mailing that they are unaware of any
> undisclosed IPRs against this document.
> 
> However if you are on the the mpls working group mailing list and aware of
> IPR that relates to this draft, the time to disclose this is now.
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 22 Dec 2014 15:43:10 +0000

Loa,

I support adoption of this document. LAGs are widely deployed and this document addresses a real issue. 

Thanks,

Thumb typed by Carlos Pignataro.
Excuze typofraphicak errows

> On Dec 21, 2014, at 10:59 AM, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Mon, 22 Dec 2014 16:52:44 +0000

Hi,

Support. Having a way to identify LAG multi path (in LSP) is good.

Thanks,
Nagendra

---

From: Sam Aldrin <[email-masked]>
Date: Mon, 22 Dec 2014 13:28:18 -0800

The problem area is valid and solving those problems will help in LAG
deployments.
There is definitely potential for the ID to create a more deterministic
solution and WG group could take it up from here.
Hence, I support its adoption.

-sam

---

From: Mach Chen <[email-masked]>
Date: Tue, 23 Dec 2014 03:42:29 +0000

Hi,

I have read the draft and support the adoption of the draft.

Best regards,
Mach

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Sunday, December 21, 2014 11:59 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [mpls] Poll to see if we have consensus to adopt
> draft-akiya-mpls-lsp-ping-lag-multipath as a working group document
> 
> Working Group,
> 
> draft-akiya-mpls-lsp-ping-lag-multipath-05 as an MPLS working group document.
> 
> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]). Please give a technical motivation for your
> There is one IPR disclosures directly against this document. All the authors has
> stated on the working group mailing that they are unaware of any undisclosed
> IPRs against this document.
> 
> However if you are on the the mpls working group mailing list and aware of IPR
> that relates to this draft, the time to disclose this is now.
>

---

From: Yimin Shen <[email-masked]>
Date: Tue, 23 Dec 2014 13:00:59 +0000

Hi,

I have read the rev 05 of this draft. I think it is a technically sound solution for a valid use case. I support it to be adopted by the WG.

Thanks,

/Yimin Shen
Juniper Networks

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Sunday, December 21, 2014 10:59 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] Poll to see if we have consensus to adopt draft-akiya-mpls-lsp-ping-lag-multipath as a working group document

Working Group,

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

There is one IPR disclosures directly against this document. All the authors has stated on the working group mailing that they are unaware of any undisclosed IPRs against this document.

However if you are on the the mpls working group mailing list and aware of IPR that relates to this draft, the time to disclose this is now.

/Loa
--

---

From: <[email-masked]>
Date: Wed, 24 Dec 2014 14:02:34 +0000

Hi,

I have read the draft and support it, this is something very valuable to have. LAG is deployed on the network!

Many thanks for your work!

/Youssef El Fathi
Orange

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Sunday, December 21, 2014 16:59
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] Poll to see if we have consensus to adopt draft-akiya-mpls-lsp-ping-lag-multipath as a working group document

Working Group,

/Loa
--

---

From: Gregory Mirsky <[email-masked]>
Date: Mon, 29 Dec 2014 00:46:59 +0000

Dear All,
I've read the document and support its adoption by the MPLS WG.

	Regards,
		Greg

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
Sent: Sunday, December 21, 2014 7:59 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] Poll to see if we have consensus to adopt draft-akiya-mpls-lsp-ping-lag-multipath as a working group document

Working Group,

/Loa
--

---

From: "Osborne, Eric" <[email-masked]>
Date: Mon, 29 Dec 2014 21:36:42 +0000

Support, like everyone else and for the same reasons.

eric

> Subject: [mpls] Poll to see if we have consensus to adopt draft-akiya-mpls-lsp-
> ping-lag-multipath as a working group document
> 
> Working Group,
>