Subject: [mpls] IPR Poll on draft-akiya-mpls-lsp-ping-lag-multipath

From: Loa Andersson <[email-masked]>
Date: Sun, 07 Dec 2014 13:20:10 +0800

Working group,

The authors of draft-akiya-mpls-lsp-ping-lag-multipath has told the
wg chairs the document is ready to be adopted as a working group
document.

The document is curretly in an MPLS-RT review. Before we start the
wg adoption poll the MPLS-RT review will be concluded and the document
updated. In parallel we will also do an IPR pll.

This mail starts that IPR poll.

Are you aware of any IPR that applies to draft-akiya-mpls-lsp-ping-lag-
multipath?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are no IPR disclosures that relates to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR.

*The response needs to be sent to the MPLS wg mailing list.*

The document will not advance to the next stage until a response has 
been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Thanks, Loa
(as MPLS WG co-chair)
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: <[email-masked]>
Date: Tue, 9 Dec 2014 07:52:41 +0000

Loa, 

> Are you aware of any IPR that applies to draft-akiya-mpls-lsp-ping-lag-multipath?

I'm not aware of non disclosed IPR.

Bruno

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Sunday, December 07, 2014 6:20 AM
> To: [email-masked]
> Cc: [email-masked]; mpls-
> [email-masked]
> Subject: IPR Poll on draft-akiya-mpls-lsp-ping-lag-multipath
> 
> Working group,
> 
> The authors of draft-akiya-mpls-lsp-ping-lag-multipath has told the wg chairs
> the document is ready to be adopted as a working group document.
> 
> The document is curretly in an MPLS-RT review. Before we start the wg
> adoption poll the MPLS-RT review will be concluded and the document
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR.
> 
> The document will not advance to the next stage until a response has been
> received from each author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
> 
> Thanks, Loa
> (as MPLS WG co-chair)
> --
> 
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: <[email-masked]>
Date: Tue, 16 Dec 2014 10:47:09 +0000

Hi,

I'm not aware of any IPR regarding this document.

Stephane

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]]
Sent: Tuesday, December 16, 2014 07:15
To: LITKOWSKI Stephane SCE/IBNF
Cc: [email-masked]; [email-masked]
Subject: Re: IPR Poll on draft-akiya-mpls-lsp-ping-lag-multipath

Stephane,

I have not seen your response to the IPR poll.

/Loa

On 2014-12-07 13:20, Loa Andersson wrote:
> Working group,
>
> The authors of draft-akiya-mpls-lsp-ping-lag-multipath has told the wg 
> chairs the document is ready to be adopted as a working group 
> document.
>
> Are you aware of any IPR that applies to
> draft-akiya-mpls-lsp-ping-lag- multipath?
>
> If you are listed as a document author or contributor please respond 
> to this email regardless of whether or not you are aware of any 
> relevant IPR.
>
> If you are on the MPLS WG email list but are not listed as an author 
> or contributor, then please explicitly respond only if you are aware 
> of any IPR that has not yet been disclosed in conformance with IETF rules.
>
> Thanks, Loa
> (as MPLS WG co-chair)

-- 

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration, Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law; they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.