Subject: [mpls] Barry Leiba's No Objection on draft-ietf-mpls-lsp-ping-registry-02: (with COMMENT)

From: "Barry Leiba" <[email-masked]>
Date: Thu, 05 Mar 2015 07:09:07 -0800

Barry Leiba has entered the following ballot position for
draft-ietf-mpls-lsp-ping-registry-02: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to http://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
http://datatracker.ietf.org/doc/draft-ietf-mpls-lsp-ping-registry/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

Pete's comments make perfect sense to me, too.  That said, I think
Section 2.2 is not wrong and not confusing the way it is, so it's not a
big deal either way (if I had to be picky, I'd say that with respect to
the specification of the registration policy at the top of the section,
5226 uses "Experimental Use", not "Experimental" ("Experimental" is for
labelling the code points, as later in the section); but I would never be
so picky).

---

From: <[email-masked]>
Date: Thu, 5 Mar 2015 15:41:10 +0000

Hi Barry

Thanks for your comment.
Please see inline

> From: Barry Leiba [mailto:[email-masked]] > Sent: Thursday, March 05, 2015 4:09 PM
> 
> Pete's comments make perfect sense to me, too.  That said, I think Section 2.2
> is not wrong and not confusing the way it is, so it's not a big deal either way (if
> I had to be picky, I'd say that with respect to the specification of the
> registration policy at the top of the section,
> labelling the code points, as later in the section); but I would never be so
> picky).

You are right. (Although to also be picky 5226 does not REQUIRE to use any exact term ;-) )

This has been corrected in my local version.

Thanks again.
/Bruno

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.