Subject: [mpls] [IANA #809925] Protocol Action: 'IPv6 Router Alert Option for MPLS OAM' to Proposed Standard (draft-ietf-mpls-oam-ipv6-rao-03.txt)

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 04 Mar 2015 01:03:47 +0000

Dear Authors,

This is a reminder that IANA needs a response to the message below.

thanks,

Amanda Baber
IANA Request Specialist
ICANN

On Mon Feb 23 19:42:12 2015, amanda.baber wrote:
> Dear Authors:
> 
> ATTENTION: A RESPONSE TO THIS MESSAGE IS NEEDED
> 
> We've completed the IANA Actions for the following RFC-to-be:
> 
> draft-ietf-mpls-oam-ipv6-rao-03
> 
> IANA has registered the following IPv6 Router Alert Option Value:
> 
> 69      MPLS OAM        [RFC-ietf-mpls-oam-ipv6-rao-03]
> 
> Please see
> http://www.iana.org/assignments/ipv6-routeralert-values
> 
> 
> Please let us know whether the above IANA Actions look OK. As soon as
> we receive your confirmation, we'll notify the RFC Editor that this
> document's IANA Actions are complete. (If this document has a team of
> authors, one reply on behalf of everyone will suffice.)
> 
> We'll replace the reference when the RFC Editor notifies us that
> they've assigned a number.
> 
> Thanks,
> 
> Amanda Baber
> IANA Request Specialist
> ICANN

---

From: "Nobo Akiya" <[email-masked]>
Date: Tue, 3 Mar 2015 21:09:57 -0500

Hi Amanda,

Yes the assigned value 69 for MPLS OAM looks ok.

Thanks,
Nobo

-----Original Message-----
From: Amanda Baber via RT [mailto:[email-masked]] 
Sent: March-03-15 8:04 PM
Cc: [email-masked]
Subject: [IANA #809925] Protocol Action: 'IPv6 Router Alert Option for MPLS OAM' to Proposed Standard (draft-ietf-mpls-oam-ipv6-rao-03.txt)

Dear Authors,

thanks,

Amanda Baber
IANA Request Specialist
ICANN

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Wed, 4 Mar 2015 02:22:18 +0000

Thanks Amanda. This action and the value of 69 got MPLS OAM look good to me.

Please note, I did not receive the initial message, only your resend.

Thanks,

Carlos.

> On Mar 3, 2015, at 8:03 PM, Amanda Baber via RT <[email-masked]> wrote:
> 
> Dear Authors,
>

---

From: "Amanda Baber via RT" <[email-masked]>
Date: Wed, 04 Mar 2015 02:58:49 +0000

Thanks Carlos, and thanks Nobo. I'm looking at an email thread involving Henrik and the [email-masked] list (according to the cc field), and it sounds like there was an issue with the tools.ietf.org addresses last week. I'll try pinging some other authors we haven't heard from.

Amanda

---

From: Loa Andersson <[email-masked]>
Date: Wed, 04 Mar 2015 12:57:38 +0800

Amanda,

(my Shepherd cape on)

Based on the responses from Carlos and Nobo I think we are good to go.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64