Subject: [mpls] [IANA #812064] Protocol Action: 'IANA registries for LSP ping Code Points' to Proposed Standard (draft-ietf-mpls-lsp-ping-registry-03.txt)

From: "Amanda Baber via RT" <[email-masked]>
Date: Tue, 17 Mar 2015 23:29:39 +0000

Dear Authors:

ATTENTION: A RESPONSE TO THIS MESSAGE IS NEEDED 

We've completed the IANA Actions for the following RFC-to-be:

draft-ietf-mpls-lsp-ping-registry-03

IANA has created the following registries under the "Multi-Protocol Label Switching (MPLS) Label Switched Paths (LSPs) Ping Parameters" heading:

DS Flags
Registration Procedure(s): Standards Action
Reference: [RFC-ietf-mpls-lsp-ping-registry-03]

Bit number 	Name 	Reference 
7	N: Treat as a Non-IP Packet	[RFC4379]
6	I: Interface and Label Stack Object Request	[RFC4379]
5-0	Unassigned	

Multipath Type
Registration Procedure(s): Standards Action
Reference: [RFC-ietf-mpls-lsp-ping-registry-03]

Value 	Meaning 	Reference 
0	no multipath	[RFC4379]
1	Unassigned	
2	IP address	 [RFC4379]
3	Unassigned	
4	IP address range	[RFC4379]
5-7	Unassigned	
8	Bit-masked IP address set	 [RFC4379]
9	Bit-masked label set 	[RFC4379]
10-250	Unassigned	
251-254	Reserved for Experimental Use	[RFC-ietf-mpls-lsp-ping-registry-03]
255	Reserved	[RFC-ietf-mpls-lsp-ping-registry-03]

Pad Type
Registration Procedure(s): Standards Action
Reference: [RFC-ietf-mpls-lsp-ping-registry-03]

Value 	Meaning 	Reference 
0	Reserved	[RFC-ietf-mpls-lsp-ping-registry-03]
1	Drop Pad TLV from reply	[RFC4379]
2	Copy Pad TLV to reply	[RFC4379]
3-250	Unassigned	
251-254	Reserved for Experimental Use	[RFC-ietf-mpls-lsp-ping-registry-03]
255	Reserved	[RFC-ietf-mpls-lsp-ping-registry-03]

Interface and Label Stack Type
Registration Procedure(s): Standards Action
Reference: [RFC-ietf-mpls-lsp-ping-registry-03]

Value 	Meaning 	Reference 
0	Reserved	[RFC-ietf-mpls-lsp-ping-registry-03]
1	IPv4 Numbered	[RFC4379]
2	IPv4 Unnumbered	[RFC4379]
3	IPv6 Numbered	[RFC4379]
4	IPv6 Unnumbered	[RFC4379]
5-250	Unassigned	
251-254	Reserved for Experimental Use	[RFC-ietf-mpls-lsp-ping-registry-03]
255	Reserved	[RFC-ietf-mpls-lsp-ping-registry-03]

Please see
http://www.iana.org/assignments/mpls-lsp-ping-parameters

The updated list of Protocol Registries is available here:
 
http://www.iana.org/protocols/ 

Please let us know whether the above IANA Actions look OK. As soon as we receive your confirmation, we'll notify the RFC Editor that this document's IANA Actions are complete. (If this document has a team of authors, one reply on behalf of everyone will suffice.)

We'll update the reference when the RFC Editor notifies us that they've assigned a number.

Thanks,

Amanda Baber
IANA Request Specialist
ICANN

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Wed, 18 Mar 2015 00:43:55 +0000

Amanda,

This all looks great to me.

Thanks!

‹ Carlos.

On 3/17/15, 7:29 PM, "Amanda Baber via RT" <[email-masked]>
wrote:

>IANA has created the following registries under the "Multi-Protocol Label
>Switching (MPLS) Label Switched Paths (LSPs) Ping Parameters" heading:
>
>DS Flags
>Please let us know whether the above IANA Actions look OK. As soon as we
>receive your confirmation, we'll notify the RFC Editor that this
>document's IANA Actions are complete. (If this document has a team of
>authors, one reply on behalf of everyone will suffice.)
>

---

From: Loa Andersson <[email-masked]>
Date: Wed, 18 Mar 2015 09:40:57 +0100

Folks,

I agree with Carlos :)!

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: <[email-masked]>
Date: Wed, 18 Mar 2015 14:04:47 +0000

Amanda,

http://www.iana.org/assignments/mpls-lsp-ping-parameters/mpls-lsp-ping-parameters.xhtml#ds-flags

Looks good.

Thanks.
Bruno

> -----Original Message-----
> From: Amanda Baber via RT [mailto:[email-masked]]
> Sent: Wednesday, March 18, 2015 12:30 AM
> Cc: [email-masked]
> Subject: [IANA #812064] Protocol Action: 'IANA registries for LSP ping Code
> Points' to Proposed Standard (draft-ietf-mpls-lsp-ping-registry-03.txt)
> 
> Dear Authors:
> 
> receive your confirmation, we'll notify the RFC Editor that this document's
> IANA Actions are complete. (If this document has a team of authors, one reply
> on behalf of everyone will suffice.)
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.