Subject: [mpls] MPLS Sessions Agenda for Dallas IETF92

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Wed, 11 Mar 2015 20:39:42 +0000

Hi WG,

The preliminary agenda for the MPLS sessions has been uploaded; you can find it at http://www.ietf.org/proceedings/92/agenda/agenda-92-mpls
Please remember to send draft updates before the meeting for all drafts that will not be presented (copy myself and WG chairs).
For those expecting to present, please send the your slides no later than Sunday March 22nd so they can be uploaded.

Regards,
Tarek and WG chairs

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Tue, 17 Mar 2015 23:17:02 +0000

Hi WG,

This is a reminder to: 1) send the WG doc status updates for those drafts that you won’t be personally presenting, or 2) the slides for the drafts that you will be presenting at IETF92 MPLS WG sessions. Please forward those copying me (tsaad at cisco.com) and WG chairs (mpls-chairs at tools.ietf.org) no later than upcoming Sunday March 22nd so it can be uploaded.

Regards,
Tarek

From: Tarek Saad <[email-masked]<mailto:[email-masked]>>
Date: Wednesday, March 11, 2015 at 4:39 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: MPLS Sessions Agenda for Dallas IETF92

Hi WG,

Regards,
Tarek and WG chairs