Subject: [mpls] IPR poll on draft-farrelll-mpls-opportunistic-encrypt

From: Loa Andersson <[email-masked]>
Date: Thu, 18 Jun 2015 11:12:18 +0200

Working Group,

We have started a working group adoption poll on 
draft-farrelll-mpls-opportunistic-encrypt

We will do an IPR poll in parallel to the adoption poll.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-farrelll-
mpls-opportunistic-encrypt?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are no IPR disclosure that relate to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa

(as MPLS WG co-chair)

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 18 Jun 2015 11:56:33 +0100

Loa,

I'm unaware of many things, and one of those things is any IPR that applies to this draft.

Thanks,
Adrian

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: 18 June 2015 10:12
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: IPR poll on draft-farrelll-mpls-opportunistic-encrypt
> 
> Working Group,
>

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 18 Jun 2015 17:29:01 +0100

> I'm unaware of many things, and one of those things is any IPR that applies to this draft.

I also unaware of any IPR that applies to this draft.

S.

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>