Subject: [mpls] IPR poll on draft-vainshtein-mpls-gal-tc-ttl-handling

From: Ross Callon <[email-masked]>
Date: Mon, 22 Jun 2015 17:21:44 +0000

Working Group,

The authors of draft-vainshtein-mpls-gal-tc-ttl-handling have told us that the
draft is ready to be polled to see if we have consensus to make it a working
group document.

Before we start the adoption poll we will do an IPR poll. This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-vainshtein-mpls-gal-tc-ttl-handling?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently there are no IPR disclosures that relate to this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

Ross
(as MPLS WG co-chair)

---

From: "Adrian Farrel" <[email-masked]>
Date: Mon, 22 Jun 2015 18:48:47 +0100

Hi Ross,
 
No, I'm not aware of any IPR concerning this draft.
 
A
 
From: Ross Callon [mailto:[email-masked]] 
Sent: 22 June 2015 18:22
To: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Cc: [email-masked]
Subject: IPR poll on draft-vainshtein-mpls-gal-tc-ttl-handling
 
Working Group,

Before we start the adoption poll we will do an IPR poll. This mail starts the
IPR poll. 
 
Are you aware of any IPR that applies to
draft-vainshtein-mpls-gal-tc-ttl-handling?

 

Ross
(as MPLS WG co-chair)

---

From: Loa Andersson <[email-masked]>
Date: Mon, 22 Jun 2015 22:00:28 +0200

Ross,

No I'm not aware of any IPRs that relates to this draft. 

/Loa

Sent from my iPad

> On 22 Jun 2015, at 19:21, Ross Callon <[email-masked]> wrote:
> 
> Working Group,
>  
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Alexander Vainshtein <[email-masked]>
Date: Tue, 23 Jun 2015 07:03:10 +0000

Ross and all,

I am not aware of any IPR that applies to this draft.

Regards,

Sasha

________________________________
From: Ross Callon <[email-masked]>
Sent: Monday, June 22, 2015 8:21 PM
To: [email-masked]; Alexander Vainshtein; [email-masked]; [email-masked]
Cc: [email-masked]
Subject: IPR poll on draft-vainshtein-mpls-gal-tc-ttl-handling

Working Group,

Ross
(as MPLS WG co-chair)