Subject: [mpls] IPR Poll on draft-ietf-mpls-self-ping

From: Loa Andersson <[email-masked]>
Date: Sun, 28 Jun 2015 11:59:45 +0200

Working Group,

We have started a working group adoption poll on draft-ietf-mpls-self-ping

We will do an IPR poll in parallel to the adoption poll.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-self-ping?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There were one IPR disclosure filed against thsi document when it still
were an individual document, it has not been re-filed against the
working group document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Ronald Bonica <[email-masked]>
Date: Sun, 28 Jun 2015 21:58:50 +0000

Loa,

Juniper Networks has disclosed IPR regarding this draft. Please see https://datatracker.ietf.org/ipr/2476/.

If necessary, we can update this disclosure to reflect the draft's new filename (draft-ietf-mpls-self-ping).

                                                                                                 Ron

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Sunday, June 28, 2015 6:00 AM
> To: [email-masked]; [email-masked]; draft-ietf-mpls-self-
> [email-masked]
> Subject: IPR Poll on draft-ietf-mpls-self-ping
> 
> Working Group,
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> There were one IPR disclosure filed against thsi document when it still were
> an individual document, it has not been re-filed against the working group
> document.
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS wg mailing list.* The document will
> not advance to the next stage until a response has been received from each
> author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
> mpls wg co-chair
> --
> 
>

---

From: Loa Andersson <[email-masked]>
Date: Mon, 29 Jun 2015 10:01:02 +0200

Ron,

Thanks for this.

I had a discussion with the tools people and our AD at the time about
whether a disclosure of an IPR on a individual draft is copied forward
when the draft becomes a wg draft.

As far as I remember I was the only one that thought it should be.
Since you say that "Juniper has disclosed IPR regarding ths draft". And
our tools does not reflect it, it is necessary to update when a draft
is adopted as a wg draft.

/Loa

--

---

From: Ronald Bonica <[email-masked]>
Date: Mon, 29 Jun 2015 14:15:12 +0000

Hi Loa,

I understand. Look for an updated disclosure in the next day or two.

                                            Ron

> Sent: Monday, June 29, 2015 4:01 AM
> To: Ronald Bonica; [email-masked]; [email-masked]; draft-ietf-
> [email-masked]
> Subject: Re: IPR Poll on draft-ietf-mpls-self-ping
> 
> Ron,
> 
> Thanks for this.
> 
> whether a disclosure of an IPR on a individual draft is copied forward when
> the draft becomes a wg draft.
> 
> Since you say that "Juniper has disclosed IPR regarding ths draft". And our
> tools does not reflect it, it is necessary to update when a draft is adopted as a
> wg draft.
> 
> /Loa
> 
> >> There were one IPR disclosure filed against thsi document when it
> >> still were an individual document, it has not been re-filed against
> >> the working group document.
> >>
> >> If you are listed as a document author or contributor please respond
> >> to this email regardless of whether or not you are aware of any
> >> relevant IPR. *The response needs to be sent to the MPLS wg mailing
> >> list.* The document will not advance to the next stage until a
> >> response has been received from each author and contributor.
> >>
> >> If you are on the MPLS WG email list but are not listed as an author
> >> or contributor, then please explicitly respond only if you are aware
> >> of any IPR that has not yet been disclosed in conformance with IETF rules.
> >>
> >>
> >> /Loa
> >> mpls wg co-chair
> >> --
> >>
> >>