Subject: [mpls] Poll to see if we have consensus to adopt draft-mirsky-mpls-residence-time as an MPLS wg document.

From: Loa Andersson <[email-masked]>
Date: Wed, 08 Jul 2015 19:36:50 +0200

Working Group,

This is to start a two week poll on adopting draft-mirsky-
mpls-residence-time as an MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There are no IPR disclosures against this document. However, we have
started an IPR poll in parallel to the adoption poll.

This poll ends July 24, 2015.

/Loa

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 8 Jul 2015 17:50:29 +0000

Yes/support

Regards,
Jeff

> On Jul 8, 2015, at 7:37 PM, Loa Andersson <[email-masked]> wrote:
> 
> Working Group,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: John E Drake <[email-masked]>
Date: Wed, 8 Jul 2015 19:47:07 +0000

Support

Yours Irrespectively,

John

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Wednesday, July 08, 2015 1:37 PM
> To: [email-masked]
> Cc: [email-masked]; draft-mirsky-mpls-residence-
> [email-masked]
> Subject: [mpls] Poll to see if we have consensus to adopt draft-mirsky-mpls-
> residence-time as an MPLS wg document.
> 
> Working Group,
> 
> This is to start a two week poll on adopting draft-mirsky- mpls-residence-
> time as an MPLS working group document.
> 
> group mailing list ([email-masked]). Please give a technical motivation for your
> support/not support, especially if you think that the document should not be
> adopted as a working group document.
>

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 14 Jul 2015 00:52:16 +0000

support as co-author.

	Regards,
		Greg

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Wednesday, July 08, 2015 10:37 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Poll to see if we have consensus to adopt draft-mirsky-mpls-residence-time as an MPLS wg document.

Working Group,

This is to start a two week poll on adopting draft-mirsky- mpls-residence-time as an MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

There are no IPR disclosures against this document. However, we have started an IPR poll in parallel to the adoption poll.

/Loa

--

---

From: Stefano Ruffini <[email-masked]>
Date: Tue, 14 Jul 2015 06:51:07 +0000

Hi

Support as co-author.

Best regards
stefano

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: mercoledì 8 luglio 2015 19:37
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: Poll to see if we have consensus to adopt draft-mirsky-mpls-residence-time as an MPLS wg document.

Working Group,

/Loa

--

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 14 Jul 2015 09:36:06 -0400

Loa,

I support adoption of this draft.

Cheers,
Andy

---

From: Daniele Ceccarelli <[email-masked]>
Date: Tue, 14 Jul 2015 16:21:53 +0000

+1

BR
Daniele

-------- Messaggio originale --------
Da: "Andrew G. Malis" <[email-masked]>
Data: 14/07/2015 15:36 (GMT+01:00)
A: Loa Andersson <[email-masked]>
Cc: [email-masked], [email-masked], [email-masked]
Oggetto: Re: [mpls] Poll to see if we have consensus to adopt draft-mirsky-mpls-residence-time as an MPLS wg document.

Loa,

Cheers,
Andy

On Wed, Jul 8, 2015 at 1:36 PM, Loa Andersson <[email-masked]<mailto:[email-masked]>> wrote:
Working Group,

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

/Loa

--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert                          [email-masked]<mailto:[email-masked]>
Huawei Technologies (consultant)     phone: +46 739 81 21 64<tel:%2B46%20739%2081%2021%2064>

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: Mach Chen <[email-masked]>
Date: Wed, 15 Jul 2015 02:32:55 +0000

I have read the document and support the adoption.

Best regards,
Mach

> Sent: Thursday, July 09, 2015 1:37 AM
> To: [email-masked]
> Cc: [email-masked];
> [email-masked]
> Subject: [mpls] Poll to see if we have consensus to adopt
> draft-mirsky-mpls-residence-time as an MPLS wg document.
> 
> Working Group,
> 
> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]). Please give a technical motivation for your
> There are no IPR disclosures against this document. However, we have started
> an IPR poll in parallel to the adoption poll.
>

---

From: "Dongjie (Jimmy)" <[email-masked]>
Date: Wed, 15 Jul 2015 10:00:08 +0000

Hi,

I've read this document and support the adoption.

Best regards,
Jie

---

From: Eric Gray <[email-masked]>
Date: Wed, 22 Jul 2015 15:58:23 +0000

+1

Sent from my iPad

> On Jul 14, 2015, at 2:52 AM, Gregory Mirsky <[email-masked]> wrote:
> 
> support as co-author.
> 
>    Regards,
>        Greg
>