Subject: [mpls] IPR poll on draft-mirsky-mpls-residence-time

From: Loa Andersson <[email-masked]>
Date: Wed, 08 Jul 2015 19:36:56 +0200

Working Group,

A poll to see if we have consensus to adopt draft-mirsky-
mpls-residence-time as an MPLS wg document has been started. In
parallel we will do an IPR poll.

This mail starts the IPR poll.

Are you aware of any IPR that applies to draft-mirsky-
mpls-residence-time?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There are currently no IPR disclosures filed against this document.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS wg mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: John E Drake <[email-masked]>
Date: Wed, 8 Jul 2015 19:47:42 +0000

I'm not aware of any IPR related to this draft

Yours Irrespectively,

John

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Wednesday, July 08, 2015 1:37 PM
> To: [email-masked]
> Cc: [email-masked]; draft-mirsky-mpls-residence-
> [email-masked]
> Subject: IPR poll on draft-mirsky-mpls-residence-time
> 
> Working Group,
> 
> A poll to see if we have consensus to adopt draft-mirsky- mpls-residence-
> time as an MPLS wg document has been started. In parallel we will do an IPR
> poll.
> 
> Are you aware of any IPR that applies to draft-mirsky- mpls-residence-time?
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS wg mailing list.* The document will
> not advance to the next stage until a response has been received from each
> author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
> mpls wg co-chair
> --
> 
>

---

From: Gregory Mirsky <[email-masked]>
Date: Tue, 14 Jul 2015 00:51:42 +0000

Dear Loa,
the only IPR of which I am aware of has been disclosed to the IETF and posted at https://datatracker.ietf.org/ipr/2626/ 

	Regards,
		Greg

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Wednesday, July 08, 2015 10:37 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: IPR poll on draft-mirsky-mpls-residence-time

Working Group,

A poll to see if we have consensus to adopt draft-mirsky- mpls-residence-time as an MPLS wg document has been started. In parallel we will do an IPR poll.

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS wg mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
mpls wg co-chair
--

---

From: Stefano Ruffini <[email-masked]>
Date: Tue, 14 Jul 2015 06:49:25 +0000

Dear Loa,

Best Regards
Stefano
-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: mercoledì 8 luglio 2015 19:37
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: IPR poll on draft-mirsky-mpls-residence-time

Working Group,

/Loa
mpls wg co-chair
--

---

From: Eric Gray <[email-masked]>
Date: Wed, 22 Jul 2015 15:57:54 +0000

I am not aware of any other IPR associated with this draft. 

Sent from my iPad

> On Jul 14, 2015, at 2:52 AM, Gregory Mirsky <[email-masked]> wrote:
> 
> Dear Loa,