Subject: Re: [mpls] IPR Poll on draft-ietf-mpls-self-ping

From: Ronald Bonica <[email-masked]>
Date: Fri, 10 Jul 2015 15:34:48 +0000

Loa,

The only IPR of which I am aware has been disclosed to the IETF and posted at https://datatracker.ietf.org/ipr/2476/.

Ron Bonica

---

From: "Wygant, Mark" <[email-masked]>
Date: Fri, 10 Jul 2015 12:06:16 -0400

I am not aware of any other IPR.

Mark Wygant 

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Ronald Bonica
Sent: Friday, July 10, 2015 10:35 AM
To: Loa Andersson; [email-masked]; [email-masked]; [email-masked]; Raveendra Torvi; [email-masked]; Conn, Michael; Tomotaki, Luis M; Pacella, Dante J; [email-masked]
Subject: Re: [mpls] IPR Poll on draft-ietf-mpls-self-ping

Loa,

Ron Bonica

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Ina Minei <[email-masked]>
Date: Fri, 10 Jul 2015 09:34:43 -0700

Ina

On Fri, Jul 10, 2015 at 9:06 AM, Wygant, Mark <[email-masked]>
wrote:

> To: Loa Andersson; [email-masked]; [email-masked];
> [email-masked]; Raveendra Torvi;
> [email-masked]; Conn, Michael; Tomotaki, Luis M; Pacella, Dante J;
> [email-masked]
> The only IPR of which I am aware has been disclosed to the IETF and posted
> at https://datatracker.ietf.org/ipr/2476/.
>
>
> Ron Bonica
>

---

From: "Conn, Michael" <[email-masked]>
Date: Fri, 10 Jul 2015 14:25:01 -0400

I am not aware of any other IPR other than what Ron has provided.

Michael E Conn
Manager Network Planning
Office 972 729 6469
 
There are two ways to deal with a problem:
You can accept it and learn to live with it or
you can fix it and learn to live without it.
 
Which will you choose?

-----Original Message-----
From: Ronald Bonica [mailto:[email-masked]] 
Sent: Friday, July 10, 2015 10:35 AM
To: Loa Andersson; [email-masked]; [email-masked]; [email-masked]; Raveendra Torvi; [email-masked]; Conn, Michael; Tomotaki, Luis M; Pacella, Dante J; [email-masked]
Subject: Re: IPR Poll on draft-ietf-mpls-self-ping

Loa,

Ron Bonica

---

From: Raveendra Torvi <[email-masked]>
Date: Fri, 10 Jul 2015 20:59:17 +0000

Thanks,
Ravi

> On Jul 10, 2015, at 1:25 PM, Conn, Michael <[email-masked]> wrote:
>

---

From: "Tomotaki, Luis M" <[email-masked]>
Date: Mon, 13 Jul 2015 11:38:20 -0400

Loa, 

Luis Tomotaki	

-----Original Message-----
From: Ronald Bonica [mailto:[email-masked]] 
Sent: Friday, July 10, 2015 10:35 AM
To: Loa Andersson; [email-masked]; [email-masked]; [email-masked]; Raveendra Torvi; [email-masked]; Conn, Michael; Tomotaki, Luis M; Pacella, Dante J; [email-masked]
Subject: Re: IPR Poll on draft-ietf-mpls-self-ping

Loa,

Ron Bonica

---

From: "Pacella, Dante J" <[email-masked]>
Date: Tue, 14 Jul 2015 16:40:15 -0400

Loa,

_Dante

On 7/13/15, 11:38 AM, "Tomotaki, Luis M" <[email-masked]>
wrote:

>The only IPR of which I am aware has been disclosed to the IETF and
>posted at https://datatracker.ietf.org/ipr/2476/.
>
>
>Ron Bonica
>