Subject: [mpls] [Editorial Errata Reported] RFC6428 (4415)

From: RFC Errata System <[email-masked]>
Date: Tue, 14 Jul 2015 17:22:35 -0700 (PDT)

The following errata report has been submitted for RFC6428,
"Proactive Connectivity Verification, Continuity Check, and Remote Defect Indication for the MPLS Transport Profile".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=6428&eid=4415

--------------------------------------
Type: Editorial
Reported by: Greg Mirsky <[email-masked]>

Section: text

Original Text
-------------
bfd.MinRxInterval

Corrected Text
--------------
bfd.RequestedMinRxInterval

Notes
-----
Throughout the text document refers to bfd.MinRxInterval even though RFC 5880 refers to this state variable as bfd.RequiredMinRxInterval.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC6428 (draft-ietf-mpls-tp-cc-cv-rdi-06)
--------------------------------------
Title               : Proactive Connectivity Verification, Continuity Check, and Remote Defect Indication for the MPLS Transport Profile
Publication Date    : November 2011
Author(s)           : D. Allan, Ed., G. Swallow Ed., J. Drake Ed.
Category            : PROPOSED STANDARD
Source              : Multiprotocol Label Switching
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Loa Andersson <[email-masked]>
Date: Wed, 15 Jul 2015 08:58:15 +0200

Folks,

The errata seems correct, but I'd like the authors to nod also ,
John, George and/or Dave.

/Loa

---

From: David Allan I <[email-masked]>
Date: Wed, 15 Jul 2015 15:46:25 +0000

The errata is almost correct. The body suggests the correct text "RequiredMinRxInterval" which is correct and as the field is defined in 5880. (not RequestedMinRxInterval as appears under corrected text).

Good catch
Dave

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Tuesday, July 14, 2015 11:58 PM
To: RFC Errata System; David Allan I; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: Gregory Mirsky; [email-masked]
Subject: Re: [Editorial Errata Reported] RFC6428 (4415)

Folks,

The errata seems correct, but I'd like the authors to nod also , John, George and/or Dave.

/Loa

On 2015-07-15 02:22, RFC Errata System wrote:
> The following errata report has been submitted for RFC6428, "Proactive 
> Connectivity Verification, Continuity Check, and Remote Defect Indication for the MPLS Transport Profile".
>
> use "Reply All" to discuss whether it should be verified or rejected. 
> When a decision is reached, the verifying party (IESG) can log in to 
> change the status and edit the report, if necessary.
>

---

From: Gregory Mirsky <[email-masked]>
Date: Wed, 15 Jul 2015 17:49:36 +0000

Hi Dave,
thank you for pointing to my mistake.

Loa,
if the errata cannot be corrected, please feel free to reject and I can re-submit with corrected reference to RFC 5880.

	Regards,
		Greg

-----Original Message-----
From: David Allan I 
Sent: Wednesday, July 15, 2015 8:46 AM
To: Loa Andersson; RFC Errata System; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: Gregory Mirsky; [email-masked]
Subject: RE: [Editorial Errata Reported] RFC6428 (4415)

Good catch
Dave

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]]
Sent: Tuesday, July 14, 2015 11:58 PM
To: RFC Errata System; David Allan I; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Cc: Gregory Mirsky; [email-masked]
Subject: Re: [Editorial Errata Reported] RFC6428 (4415)

Folks,

/Loa

---

From: Loa Andersson <[email-masked]>
Date: Thu, 16 Jul 2015 10:58:42 +0200

Greg,

I see no reason that we can't fix this if/when Deborah approves the
errata.

Deborah,

This is in your lap, can you tell us how you want to do this?

/Loa