Subject: Re: [mpls] I-D Action: draft-cui-mpls-tp-mfp-use-case-and-requirements-05.txt

From: Zhenlong Cui <[email-masked]>
Date: Tue, 14 Jul 2015 02:32:36 +0000

Hi Huub,

Thanks for your very helpful suggestions.

I agree with you. We'll upload the next version shortly after the I-D submission tool is reopened.

Best regards,
zhenlong

> -----Original Message-----
> From: Huub van Helvoort [mailto:[email-masked]]
> Sent: Sunday, July 12, 2015 9:13 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: ##freemail## Re: [mpls] I-D Action: draft-cui-mpls-tp-mfp-use-case-and-requirements-05.txt
> 
> Hello authors of this draft,
> 
> Triggered by a reference to your draft in another discussion I have read your draft.
> 
> It describes useful use cases.
> 
> I would recommend to add to the introduction an explicit statement that these use cases are specifically to end-to-end
> linear protection.
> Currently only the abstract briefly mentions this and can easily be overlooked.
> 
> I also would recommend to add a requirement that any of the n working entities and m protection entities should follow
> a disjoint path through the network from node A to node Z.
> 
> Best regards, Huub.
> 
> > A New Internet-Draft is available from the on-line Internet-Drafts directories.
> >   This draft is a work item of the Multiprotocol Label Switching Working Group of the IETF.
> >
> >          Title           : Use Cases and Requirements for MPLS-TP multi-failure protection
> >          Authors         : Zhenlong Cui
> >                            Rolf Winter
> >                            Himanshu Shah
> >                            Sam Aldrin
> >                            Masahiro Daikoku
> > 	Filename        : draft-cui-mpls-tp-mfp-use-case-and-requirements-05.txt
> > 	Pages           : 8
> > 	Date            : 2015-07-06
> >
> > Abstract:
> >     For the Multiprotocol Label Switching Transport Profile (MPLS-TP)
> >     linear protection capable of 1+1 and 1:1 protection has already been
> >     defined.  That linear protection mechanism has not been designed for
> >     handling multiple, simultaneously occuring failures, i.e. multiple
> >     failures that affect the working and the protection entity during the
> >     same time period.  In these situations currently defined protection
> >     mechanisms would fail.
> >
> >     This document introduces use cases and requirements for mechanisms
> >     that are capable of protecting against such failures.  It does not
> >     specify a multi-failure protection mechanism itself.
> >
> >
> > The IETF datatracker status page for this draft is:
> > https://datatracker.ietf.org/doc/draft-cui-mpls-tp-mfp-use-case-and-re
> > quirements/
> >
> > There's also a htmlized version available at:
> > https://tools.ietf.org/html/draft-cui-mpls-tp-mfp-use-case-and-require
> > ments-05
> >
> > A diff from the previous version is available at:
> > https://www.ietf.org/rfcdiff?url2=draft-cui-mpls-tp-mfp-use-case-and-r
> > equirements-05
> >
> >
> > Please note that it may take a couple of minutes from the time of
> > submission until the htmlized version and diff are available at tools.ietf.org.
> >
> > Internet-Drafts are also available by anonymous FTP at:
> > ftp://ftp.ietf.org/internet-drafts/
> >
> > _______________________________________________
> > mpls mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/mpls
> 
> 
> --
> *****************************************************************
>                请记住，你是独一无二的，就像其他每一个人一样

---

From: Huub van Helvoort <[email-masked]>
Date: Wed, 15 Jul 2015 10:24:23 +0200

Hello Zhenlong,

You replied:

Hi Huub,

In the next version I suggest to change this sentence in section
3.1:

OLD

During this time however, the traffic is
unprotected until the working entity is restored.

NEW

However, during the time the protection is active the traffic
is unprotected until the

working entity is restored.

Also section 3.1 mentions the reduction of cost. In section 3.1 the
increase

of cost is not mentioned.

Best regards, Huub.

-----Original Message-----
From: Huub van Helvoort [mailto:[email-masked]]
Sent: Sunday, July 12, 2015 9:13 PM
To: [email-masked]
Cc: [email-masked]
Subject: ##freemail## Re: [mpls] I-D Action: draft-cui-mpls-tp-mfp-use-case-and-requirements-05.txt

Best regards, Huub.

Abstract: