Subject: Re: [mpls] New Version Notification for draft-mtaillon-mpls-summary-frr-rsvpte-01.txt

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Mon, 20 Jul 2015 14:07:06 +0000

Hi WG,

We uploaded a new version of the draft. Changes include addition of new
authors and new capability to exchange post failure RSVP Message_IDs
between PLR/MP in advance so RSVP Srefreshes can continue to be used post
failure without need to exchange full RSVP messages.

Comments are welcome.

Regards,
Tarek   

On 2015-07-06, 7:07 PM, "[email-masked]"
<[email-masked]> wrote:

>
>A new version of I-D, draft-mtaillon-mpls-summary-frr-rsvpte-01.txt
>has been successfully submitted by Tarek Saad and posted to the
>IETF repository.
>
>Name:		draft-mtaillon-mpls-summary-frr-rsvpte
>Revision:	01
>Title:		RSVP-TE Summary Fast Reroute Extensions for LSP Tunnels
>Document date:	2015-07-06
>Group:		Individual Submission
>Pages:		14
>URL:            
>https://www.ietf.org/internet-drafts/draft-mtaillon-mpls-summary-frr-rsvpt
>e-01.txt
>Status:         
>https://datatracker.ietf.org/doc/draft-mtaillon-mpls-summary-frr-rsvpte/
>Htmlized:       
>https://tools.ietf.org/html/draft-mtaillon-mpls-summary-frr-rsvpte-01
>Diff:           
>https://www.ietf.org/rfcdiff?url2=draft-mtaillon-mpls-summary-frr-rsvpte-0
>1
>
>Abstract:
>   This document defines RSVP-TE signaling extensions that reduce the
>   amount of RSVP signaling required for Fast Reroute (FRR) procedures
>   and subsequently improve the scalability of the RSVP-TE signaling
>   when undergoing FRR convergence post a link or node failure.  Such
>   extensions allow the RSVP message exchange between the Point of Local
>   Repair (PLR) and the Merge Point (MP) to be independent of the number
>   of protected LSPs traversing between them (eg. when bypass LSP FRR
>   protection is used). The new signaling extensions are fully backwards
>   compatible with nodes that do not support them.
>
>                  
>        
>
>
>Please note that it may take a couple of minutes from the time of
>submission
>until the htmlized version and diff are available at tools.ietf.org.
>
>The IETF Secretariat
>

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Mon, 20 Jul 2015 14:18:29 +0000

On 2015-07-20, 4:07 PM, "mpls on behalf of Tarek Saad (tsaad)"
<[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>mpls mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mpls